	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning? &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"/>
<meta property="og:title" content="Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg"/>
<meta property="article:section" content="Security"/>
<meta property="og:description" content="Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. File photo: HelloRuby, Shutter Stock, licensed.PORTSMOUTH, OH – Countries have played war games since the beginning of the beginning – soldiers and civilians have d"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"/>
<meta name="twitter:title" content="Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?"/>
<meta name="twitter:description" content="Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. File photo: HelloRuby, Shutter Stock, licensed.PORTSMOUTH, OH – Countries have played war games since the beginning of the beginning – soldiers and civilians have d"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=5.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://www.publishedreporter.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=5.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='es_pro_main_css-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/pro/assets/css/pro-main.css?ver=5.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.2' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.7.2' id='wpfc-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/55845" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=55845' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&#038;format=xml" />
<meta property="fb:app_id" content="669354560512744"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script src="https://unpkg.com/vue@2.6.12/dist/vue.min.js"></script>
<script src="https://cw.events.com/edc-calendar.min.js"></script>
<script
src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDsOJxTJHtp1Z6wQJlJiauqYOJZnp_ay
XE&libraries=places"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Op-Ed: Russia, China, America - What War Games are Leaders Playing and Planning?",
    "description": "Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. File photo: HelloRuby, Shutter Stock, licensed.PORTSMOUTH, OH \u2013\u00a0Countries have played war games since the beginning of the beginning \u2013 soldiers and civilians have d",
    "datePublished": "2022-10-03",
    "dateModified": "2022-10-03",
    "author": {
        "@type": "Person",
        "@id": "#person-MelissaMartinPhD",
        "name": "Melissa Martin, Ph.D."
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/2d09edce9ef49e3223a471ef1b1829b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1663945911' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/d9a8a2f6eb6d87238c4a37ccdd4cc9e8.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}

a:link  
{
	text-decoration: underline;
}

div.domainlink {
  text-align: left;
	}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Op-Ed: Russia, China, America - What War Games are Leaders Playing and Planning?"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. File photo: HelloRuby, Shutter Stock, licensed.



PORTSMOUTH, OH – Countries have played war games since the beginning of the beginning – soldiers and civilians have died and citizens have suffered. Those that bel"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg"/>
  <meta property="article:published_time" content="2022-10-03T17:06:31-05:00"/>
  <meta property="article:modified_time" content="2022-10-03T17:07:00-05:00" />
  <meta property="og:updated_time" content="2022-10-03T17:07:00-05:00" />
  <meta property="article:section" content="Opinions"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Security"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Op-Ed: Russia, China, America - What War Games are Leaders Playing and Planning?"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"/>
  <meta name="twitter:description" content="Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. File photo: HelloRuby, Shutter Stock, licensed.



PORTSMOUTH, OH – Countries have played war games since the beginning of the beginning – soldiers and civilians have died and citizens have suffered. Those that bel"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"/>
  <meta name="description" content="Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. File photo: HelloRuby, Shutter Stock, licensed.



PORTSMOUTH, OH – Countries have played war games since the beginning of the beginning – soldiers and civilians have died and citizens have suffered. Those that bel"/>
  <meta name="author" content="Melissa Martin, Ph.D."/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
	</head>

<body class="post-template-default single single-post postid-55845 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4 single-cat-5 single-cat-26  bs-hide-ha wpb-js-composer js-comp-ver-6.9.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
						<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-487425074" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/29/remembering-those-with-disabilities-before-during-and-after-the-hurricane/">
							Remembering Those with Disabilities Before, During And After the Hurricane						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/28/internet-accountability-project-urges-house-to-pass-big-tech-antitrust-bills/">
							Internet Accountability Project Urges House to Pass Big Tech Antitrust Bills						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/22/florida-threatens-credit-card-companies-if-they-begin-tracking-firearm-sales/">
							Florida Threatens Credit Card Companies Not To Begin Tracking Firearm Sales						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/21/new-york-attorney-general-files-lawsuit-against-trump-company-and-family-over-fraud-allegations/">
							New York Attorney General Files Lawsuit Against Trump, Company, and Family Over Fraud Allegations						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/20/credit-card-companies-moving-track-firearm-sales-with-new-code-system-will-infringe-upon-the-constitutional-rights-of-gun-owners/">
							Credit Card Companies Moving Track Firearm Sales With New Code System; “Will Infringe Upon The Constitutional Rights Of Gun Owners”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/16/historic-new-mexico-rawlins-house-dating-back-to-1800s-receives-renovation/">
							Historic New Mexico Rawlins House, Dating Back to 1800s, Receives Renovation						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/15/op-ed-justin-trudeau-self-proclaimed-fan-of-fidel-castro-tries-again-to-shut-down-rebel-news/">
							Op-Ed: Justin Trudeau, Self-Proclaimed Fan of Fidel Castro, Tries Again to Shut Down Rebel News						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/15/new-conservative-tv-network-launches-in-georgia/">
							New Conservative 24-Hour TV Network Launches in Georgia						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/14/a-twitter-tornado-erupted-over-spicey-nuggets-and-two-words-used-by-chick-fil-a/">
							A Twitter Tornado Erupted Over Spicy Nuggets and Two Words Used By Chick-fil-A						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/09/13/op-ed-work-provides-dignity-and-purpose/">
							Op-Ed: Work Provides Dignity And Purpose						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="ctvihmlso ctvihmlso-pubadban ctvihmlso-show-desktop ctvihmlso-show-tablet-portrait ctvihmlso-show-tablet-landscape ctvihmlso-show-phone ctvihmlso-loc-header_aside_logo ctvihmlso-align-right ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-48246-988466956" class="ctvihmlso-container ctvihmlso-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48246" data-type="image"><a itemprop="url" class="ctvihmlso-link" href="https://www.publishedreporter.com/about-us/" target="_self" ><img class="ctvihmlso-image" src="https://www.publishedreporter.com/wp-content/uploads/2022/01/slogan1.jpg" alt="Truth and America First™" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Media Acquisitions</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-44730" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44730"><a href="https://www.publishedreporter.com/contributors/recommended-reading/">Recommended Books</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Become Contributor</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/opinions/" ><span itemprop="name">Opinions</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?</span><meta itemprop="item" content="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-55845" class="post-55845 post type-post status-publish format-standard has-post-thumbnail  category-opinions category-politics category-security single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span><span class="term-badge term-26"><a href="https://www.publishedreporter.com/category/security/">Security</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/melissamartin/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img src="https://www.publishedreporter.com/wp-content/uploads/2022/07/MelissaMartin.jpg" style="width:52px;border-radius: 100%;" />
                <span class="post-author-name">By <b>Melissa Martin, Ph.D.</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-10-03T17:06:31-05:00">On <b>Oct 3, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning? @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning? %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&media=https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg&description=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?&body=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&name=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning? https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="ctvihmlso ctvihmlso-post-top ctvihmlso-float-center ctvihmlso-align-center ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-13575-946644349" class="ctvihmlso-container ctvihmlso-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"> <div class="domainlink"><a href="https://www.publishedreporter.com/register-domain-names/"><b><u> How To Register and Own Website Addresses (.com, .net, .org, etc) For Under $20/year.  [REGISTER DOMAIN NAMES] </u></a> </b><br><small>To comply with FTC regulations, all links could lead to commissions paid to the publisher. Please see Advertising Disclosure in sidebar.</small><br><br></div></div></div><figure class="wp-block-image size-full"><img width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg" alt="Russia, China" class="wp-image-55846" srcset="https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. File photo: HelloRuby, Shutter Stock, licensed.</figcaption></figure>



 <p>PORTSMOUTH, OH – Countries have played war games since the beginning of the beginning – soldiers and civilians have died and citizens have suffered. Those that believe leaders collude with each other before, during, and after war are called conspiracy theorists. Those that believe wars are fought for the sake of democracy, civil rights and freedom are called idealists. Those that believe wars are fought for land, booty, and power are called realists. Those that believe wars are fought for distraction when leaders are mismanaging the economy from catastrophic policies. And lastly, those that believe wars are fought to keep the kings in power and the peasants as servants. Maybe it’s a combination of reasons.  </p>



 <p>Do history books tell the truth, the whole truth, and nothing but the truth?&nbsp;&nbsp;</p>



<div class="ctvihmlso ctvihmlso-post-inline ctvihmlso-float-center ctvihmlso-align-center ctvihmlso-column-1 ctvihmlso-hide-on-phone ctvihmlso-hide-on-tablet-portrait ctvihmlso-hide-on-tablet-landscape ctvihmlso-hide-on-desktop ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-49243-1260796151" class="ctvihmlso-container ctvihmlso-type-image  ctvihmlso-hide-on-desktop ctvihmlso-hide-on-tablet-portrait ctvihmlso-hide-on-tablet-landscape ctvihmlso-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49243" data-type="image"><a itemprop="url" class="ctvihmlso-link" href="https://ed6d42q6x8qirxbdpqh96b-y2p.hop.clickbank.net/" target="_blank" ><img class="ctvihmlso-image" src="https://www.publishedreporter.com/wp-content/uploads/2022/02/java-burn.png" alt="Java Burn 1" /></a></div></div> <p><em>“History is always written by the winners. When two cultures clash, the loser is obliterated, and the winner writes the history books &#8211; books which glorify their own cause and disparage the conquered foe. As Napoleon once said, ‘What is history, but a fable agreed upon?” –Dan Brown&nbsp;</em></p>



 <p>Note that I am not a military expert, a war historian, nor a politician. I’m just trying to make sense of the rise of global chaos pre and post the coronavirus crisis; the rise of woke culture; and the rise of tyranny in the United States. The following are questions I am hearing from various sources.&nbsp;</p>



<div class="ctvihmlso ctvihmlso-post-inline ctvihmlso-float-center ctvihmlso-align-center ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-22172-1337121906" class="ctvihmlso-container ctvihmlso-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code"><hr><b>FREE DIGITAL SUBSCRIPTION: GET ONLY 'FEATURED' STORIES BY EMAIL</u></a></b> <div style="background-color: #FAF2F3;"> <div style="padding: 5px;"> <h5><em><br><strong>Big Tech is using a content filtering system for online censorship.</strong> Watch our <a href="https://www.publishedreporter.com/videos/newsguard-the-political-elites-tool-for-online-censorship/"><u>short video about NewsGuard</u></a> to learn how they control the narrative for the  <a href="https://www.lamestream.com"><u>Lamestream Media</u></a> and help keep you in the dark. NewsGuard works with Big-Tech to make it harder for you to find certain content they feel is 'missing context' or stories their editors deem "not in your best interest" - regardless of whether they are true and/or factually accurate. They also work with payment processors and ad-networks to cut off revenue streams to publications they rate poorly by their same bias standards. This should be criminal in America. You can bypass this third-world nonsense  by signing up for <a href="https://www.publishedreporter.com/email-subscription/"><u>featured stories by email</u></a> and get the good stuff delivered right to your inbox.  <br>   </em></h5> </div> </div><hr></div></div> <p>Russia: Is Russian trying to confiscate territory to return to communism and the former Soviet Union agenda of world domination? Is Ukraine and Russia in cahoots to cipher mega bucks from the USA? And if so, is the mainstream media mafia broadcasting fake news. Is Russia trying to liberate regions where Russian citizens are discriminated against by Ukrainians and protecting their own borders? Is Putin showing he will not allow his country to be swallowed by the New World Order (aka, World Economic Forum, United Nations, World Health Organization)?&nbsp;</p>



 <p>Dr. Steve Turley gives an interesting synopsis of Russia in relation to world events. Is Russia returning to the roots of Orthodox Christianity? Turley ponders, <em>“It’s what scholars call retraditionalization, where more and more populations are rejecting Western liberal globalism and returning to nation, culture, custom and tradition.”</em> It appears Russia is rejecting wokeness, cancel culture, and virtue signaling. </p>



 <p><a href="https://www.youtube.com/watch?v=9GYjw4MoR8w">Watch Turley’s YouTube video.</a></p>



 <pre class="wp-block-preformatted"><iframe loading="lazy" width="900" height="500" src="https://www.youtube.com/embed/9GYjw4MoR8w" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></pre>



<p>China: Is China and Russia working in cahoots to stop global totalitarianism by the New World Order. Is China is cahoots with the New World Order as long as they are on the top of the power pyramid?&nbsp;&nbsp;</p>



 <p>A <a href="https://thenewamerican.com/china-and-the-new-world-order/">2021 article in The New American discusses</a> China and the New World Order. <em>“As China emerges from a primitive economy to an advanced economy, it now requires raw materials to create more finished products. This places it in direct economic competition with the countries of the West for the first time. As a result, it’s not only colonizing Africa in its search for raw materials; it’s now colonizing the United States.”&nbsp;</em></p>



<div class="ctvihmlso ctvihmlso-post-middle ctvihmlso-float-center ctvihmlso-align-center ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-51799-160553874" class="ctvihmlso-container ctvihmlso-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="51799" data-type="custom_code"><div class="mjuzs mjuzs-post-middle mjuzs-float-center mjuzs-align-center mjuzs-column-1 mjuzs-clearfix no-bg-box-model"><div id="mjuzs-45889-765079041" class="mjuzs-container mjuzs-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45889" data-type="image">

<hr>
<p align="center">
SPONSOR: <a href="https://www.registeryourdomains.com/">REGISTER YOUR DOMAINS</a><BR>
<a class="hwrqtgl-link" href="https://www.registeryourdomains.com/"><img class="hwrqtgl-image" src="https://www.publishedreporter.com/wp-content/uploads/2020/02/register_domains.jpg" alt="REGISTER DOMAINS"></a>
</p>
<hr>

</div></div></div></div> <p>USA: Is the USA in cahoots with China and the New World Order against Russia because Putin will not be absorbed into a one-world government. Is Team Biden (aka, the Deep State cabal) trying to provoke Russia into World War III?&nbsp;&nbsp;</p>



 <p><a href="https://www.newsweek.com/video-biden-saying-end-nord-stream-resurfaces-after-pipeline-leak-1747005">Who damaged the Nord Stream pipeline?</a> <em>“Video of President&nbsp;Joe Biden&nbsp;saying that he would &#8220;end&#8221; the Nord Stream 2 gas pipeline has resurfaced after Nord Stream 1 and 2 were damaged in what&#8217;s been described as an act of sabotage.”</em></p>



 <p><a href="https://thefederalist.com/2022/05/11/americans-dont-want-war-with-russia-but-republicans-and-democrats-are-forcing-it-anyway/">According to a 2022 article in The Federalist, </a><em>“Since the conflict in Ukraine and Russia began, high-profile elites have demanded that the United States back Ukraine President Volodymyr Zelensky with finances, food, weaponry, and even the threat of war against Vladimir Putin, but this is out of step with the will of the people.”&nbsp;</em></p>



 <p><a href="https://thenewamerican.com/china-staking-claim-in-the-new-world-order/">In a 2015 article in New American</a>, journalist Alex Newman surmised, <em>“With the help of Western globalists, China is actively pursuing a leading role in the New World Order…From Beijing to Moscow and Washington, D.C., to London, globalists are all openly pushing for this new order, which is essentially just a euphemism for world government.”&nbsp;</em></p>



 <p>Sometimes I wonder what would happen if every single soldier on the planet put down their weapons and refused to go to war; and every citizen supported the soldiers and a peace movement; and every person in both sovereign and communist nations stood together to refuse war. What would the mighty military generals and powerful politicians do?&nbsp;&nbsp;</p>



 <p>Alas, too many megalomaniacs, psychopaths, and narcissists run the world for peace to occur without the return of Jesus Christ, the Prince of Peace. But what about <em>“peace on earth” </em>as the angels proclaimed when Jesus was born? Jesus’ initial ministry did not bring peace to humankind; however, He promised eventual peace when He returns and reigns (Micah 4:2-4; Isaiah 2:4).&nbsp;</p>



 <p>Say what you want about brazen Donald, but there were NO new wars under the leadership of President Trump. Furthermore, he proclaimed, <em>“The future does not belong to globalist. The future belongs to patriots. The future belongs to sovereign and independent nations who protect their citizens, respect their neighbors and honor the differences that make each country special and unique.”&nbsp;&nbsp;</em></p>



 <p><em>“Americans concerned about the danger must get educated, organized, and activated. If they do not, a Communist Chinese-style “New World Order” may well become a reality, while liberty and sovereignty disappear,”</em> declared Alex Newman 7 years ago.&nbsp;</p>



 <p>Do the members of the New World Order (aka, World Economic Forum, United Nations, World Health Organization, USA Deep State) want to instigate World War III?&nbsp;&nbsp;</p>



 <p>Citizens, the time to unite is now. The time to pray is now.&nbsp;</p> <div class="ctvihmlso ctvihmlso-post-bottom ctvihmlso-float-left ctvihmlso-align-left ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-51799-355868073" class="ctvihmlso-container ctvihmlso-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="51799" data-type="custom_code"><div class="mjuzs mjuzs-post-middle mjuzs-float-center mjuzs-align-center mjuzs-column-1 mjuzs-clearfix no-bg-box-model"><div id="mjuzs-45889-765079041" class="mjuzs-container mjuzs-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45889" data-type="image">

<hr>
<p align="center">
SPONSOR: <a href="https://www.registeryourdomains.com/">REGISTER YOUR DOMAINS</a><BR>
<a class="hwrqtgl-link" href="https://www.registeryourdomains.com/"><img class="hwrqtgl-image" src="https://www.publishedreporter.com/wp-content/uploads/2020/02/register_domains.jpg" alt="REGISTER DOMAINS"></a>
</p>
<hr>

</div></div></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning? @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning? %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&media=https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg&description=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?&body=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&name=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning? https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F&title=Op-Ed: Russia, China, America &#8211; What War Games are Leaders Playing and Planning?&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2022/10/Russia-China_1842350809.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="ctvihmlso ctvihmlso-post-before-author ctvihmlso-pubadban ctvihmlso-show-desktop ctvihmlso-show-tablet-portrait ctvihmlso-show-tablet-landscape ctvihmlso-show-phone ctvihmlso-loc-post_before_author_box ctvihmlso-align-center ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-3495-2108326868" class="ctvihmlso-container ctvihmlso-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="ctvihmlso-3495-2108326868-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ctvihmlso-3495-2108326868');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ctvihmlso-3495-2108326868-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ctvihmlso-3495-2108326868-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ctvihmlso-3495-2108326868-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ctvihmlso-3495-2108326868-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>
<hr>

<!----- ?php if ( in_category( 27 ) ) : -----> <div align="center"><a href="https://www.southfloridausedcars.com/en_Latest+Listings.html">
	<img src="https://www.publishedreporter.com/wp-content/uploads/2022/02/car-ads.jpg" width="100%" alt="South Florida Used Cars"/>
	</a></div><!----- ?php endif; -----> 






<section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/melissamartin/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img src="https://www.publishedreporter.com/wp-content/uploads/2022/07/MelissaMartin.jpg" style="width:80px" /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/melissamartin/"><span class="post-author-name">Melissa Martin, Ph.D.</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/melissamartin/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Melissa Martin, Ph.D., is a freelance columnist published in various national and international newspapers. She is a semi-retired therapist and educator and lives in Southern Ohio.</p>
<p><a href="https://flipboard.com/@publishedreport/melissa-martin-ph-d-mbc9aegtz">You Can Flip My Stories On The Flipboard Digital Magazine</a></p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):    News articles on this site, especially those in the opinion category, may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>. All links on this site could lead to commissions paid to the publisher. Please see Advertising Disclosure in sidebar. </em><hr>
	
<b>	Subscribe to Melissa Martin, Ph.D. <a href="https://www.publishedreporter.com/author/melissamartin/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">

<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style>
</div>
<div style="padding:20px 0;"><hr>
	
<p><big>Corrections: If you are aware of an inaccuracy or would like to report a correction, we would like to know about it. Please consider sending an email to <a href="mailto:corrections@publishedreporter.com"><font color="#d80015">corrections@publishedreporter.com</font></a> and cite any sources if available. Thank you. (<a href="https://www.publishedreporter.com/corrections-policy/">Policy</a>)</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2022/10/03/op-ed-biden-silent-as-iranian-women-die-for-freedom/" rel="prev">Op-Ed: Biden Silent As Iranian Women Die for Freedom</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1455751057_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1455751057_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1455751057_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1455751057_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-55842 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span></div>			<a  alt="Mahsa Amini" title="Op-Ed: Biden Silent As Iranian Women Die for Freedom" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/10/Mahsa-Amini-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/10/Mahsa-Amini-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/10/03/op-ed-biden-silent-as-iranian-women-die-for-freedom/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/10/03/op-ed-biden-silent-as-iranian-women-die-for-freedom/" title="Op-Ed: Biden Silent As Iranian Women Die for Freedom">
			<span class="post-title">
				Op-Ed: Biden Silent As Iranian Women Die for Freedom			</span>
	</a>
	</p></div>
</div >
<div  class="post-55827 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Former FBI Agent Peter Strzok as he testified before the House Judiciary and Oversight Committees in the joint investigation into the DOJ&#039;s actions during the 2016 election." title="Former FBI Agent Peter Strzok FBI Termination Letter Publicly Released; Says He Caused “Extremely Damaging Impact to Organization”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/10/Perter-FBI-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/10/Perter-FBI-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/10/03/former-fbi-agent-peter-strzok-fbi-termination-letter-publicly-released-says-he-destroyed-the-reputation-of-the-bureau/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/10/03/former-fbi-agent-peter-strzok-fbi-termination-letter-publicly-released-says-he-destroyed-the-reputation-of-the-bureau/" title="Former FBI Agent Peter Strzok FBI Termination Letter Publicly Released; Says He Caused “Extremely Damaging Impact to Organization”">
			<span class="post-title">
				Former FBI Agent Peter Strzok FBI Termination Letter Publicly Released; Says He&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-55824 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span></div>			<a  alt="File photo: Lev Radin, Shutter Stock, licensed." title="Op-Ed: Hillary and Chelsea Clinton – Whiners R US" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/10/Chelsea-Clinton_2070874151-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/10/Chelsea-Clinton_2070874151-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/10/03/op-ed-hillary-and-chelsea-clinton-whiners-r-us/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/10/03/op-ed-hillary-and-chelsea-clinton-whiners-r-us/" title="Op-Ed: Hillary and Chelsea Clinton – Whiners R US">
			<span class="post-title">
				Op-Ed: Hillary and Chelsea Clinton – Whiners R US			</span>
	</a>
	</p></div>
</div >
<div  class="post-55821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="https://www.publishedreporter.com/category/education/">Education</a></span></div>			<a  alt="Drag Queen Story" title="Op-Ed: Do Woke Libraries that Allow Drag Queens to Indoctrinate and/or Sexualize Children Need Tax Dollars Revoked?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/10/Drag-Queen-Story_2164843965-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/10/Drag-Queen-Story_2164843965-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/10/02/op-ed-do-woke-libraries-that-allow-drag-queens-to-indoctrinate-and-or-sexualize-children-need-tax-dollars-revoked/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/10/02/op-ed-do-woke-libraries-that-allow-drag-queens-to-indoctrinate-and-or-sexualize-children-need-tax-dollars-revoked/" title="Op-Ed: Do Woke Libraries that Allow Drag Queens to Indoctrinate and/or Sexualize Children Need Tax Dollars Revoked?">
			<span class="post-title">
				Op-Ed: Do Woke Libraries that Allow Drag Queens to Indoctrinate and/or Sexualize&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_629972590 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[55845],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[4,5,26],"remove_duplicates_ids":"55845","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"55845","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cf5459b"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="629972590"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="629972590" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1455751057_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1455751057_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1455751057_2 = '{"query":{"paginate":"next_prev","count":4,"author":122,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8dbd9af"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="ctvihmlso ctvihmlso-after-related ctvihmlso-pubadban ctvihmlso-show-desktop ctvihmlso-show-tablet-portrait ctvihmlso-show-tablet-landscape ctvihmlso-show-phone ctvihmlso-loc-post_after_related ctvihmlso-align-left ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-18453-1963762867" class="ctvihmlso-container ctvihmlso-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Watched</span></div>			<div class="textwidget"><p><i class="bf-icon fa fa-envelope">   </i> <a href="https://www.publishedreporter.com/email-subscription/">Sign Up For Featured Stories By Email</a></p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper"><iframe loading="lazy" src="https://www.youtube.com/embed/D3ToYxMLpvs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption><a href="https://www.publishedreporter.com/2022/01/31/exclusive-interview-with-arizonas-frontrunner-kari-lake-on-run-for-governor-talks-border-security-homelessness-china-top-priorities/"><em><small>EXCLUSIVE: Interview With Arizona’s Frontrunner Kari Lake On Run For Governor; Talks Border Security, Homelessness, China, Top Priorities</small></em></a></figcaption></figure>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the Amazon Associate program and earns revenue from qualifying purchases <a href="https://www.publishedreporter.com/contributors/recommended-reading/">(links to books or products)</a>. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">5372</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">3228</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">3066</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">2369</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">2102</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">1335</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-55839 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-18 bsw-400">
	<div class="item-content">
		<a  alt="FDA" title="Report: FDA Refusing to Release Results of Autopsies in Cases Relating to COVID-19 Inoculations" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/FDA_1633674832-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/FDA_1633674832.jpg"				class="img-cont" href="https://www.publishedreporter.com/2022/10/03/report-fda-refusing-to-release-results-of-autopsies-in-cases-relating-to-covid-19-inoculations/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2022/10/03/report-fda-refusing-to-release-results-of-autopsies-in-cases-relating-to-covid-19-inoculations/" class="post-title post-url">
				Report: FDA Refusing to Release Results of Autopsies in Cases Relating to COVID-19&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-03T12:56:16-05:00">Oct 3, 2022</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-55833 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Aladdin" title="Tickets for Disney’s Aladdin On Sale Now at Kravis Center; Performances Begin Wednesday, December 14 for 10 Days" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/10/Michael_James_Scott-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/10/Michael_James_Scott-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/10/03/tickets-for-disneys-aladdin-on-sale-now-at-kravis-center-performances-begin-wednesday-december-14-for-10-days/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/10/03/tickets-for-disneys-aladdin-on-sale-now-at-kravis-center-performances-begin-wednesday-december-14-for-10-days/" class="post-url post-title">
			Tickets for Disney’s Aladdin On Sale Now at Kravis Center;&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-03T12:39:55-05:00">Oct 3, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-55818 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Flooding waters from Hurricane Ian in an Orlando neighborhood. September 29 2022. File photo: America365, Shutter Stock, licensed." title="Op-Ed: Climate Change Hoaxers Point to Hurricane Ian as Proof of Impending Annihilation of Planet and People" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/10/hurricane_2208210239-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/10/hurricane_2208210239-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/10/01/op-ed-climate-change-hoaxers-point-to-hurricane-ian-as-proof-of-impending-annihilation-of-planet-and-people/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/10/01/op-ed-climate-change-hoaxers-point-to-hurricane-ian-as-proof-of-impending-annihilation-of-planet-and-people/" class="post-url post-title">
			Op-Ed: Climate Change Hoaxers Point to Hurricane Ian as Proof of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-01T16:35:41-05:00">Oct 1, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-55812 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Futuristic Dictators Wearing Sheep Apparel" title="Op-Ed: WHO, WEF, and Wellcome Foundation &#8211; Three Wolves That Want to Help The Sheep with Mental Health Issues" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/07/wolf_1138901765-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/07/wolf_1138901765-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/30/who-wef-and-wellcome-foundation-three-wolves-that-want-to-help-the-sheep-with-mental-health-issues/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/30/who-wef-and-wellcome-foundation-three-wolves-that-want-to-help-the-sheep-with-mental-health-issues/" class="post-url post-title">
			Op-Ed: WHO, WEF, and Wellcome Foundation &#8211; Three Wolves That&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-09-30T16:41:08-05:00">Sep 30, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1186825221 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"55845,55842,55827,55824,55821","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1186825221"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1186825221" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 2,141</span>
			</div></div></div><div id="block-3" class=" h-ni w-nt primary-sidebar-widget widget widget_block"><div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text">
<div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Report</span></div>
<div class="textwidget">
<p><i class="bf-icon fa fa-envelope">   </i> <a href="https://www.publishedreporter.com/email-subscription/">Sign Up For Featured Stories By Email</a></p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="BOMBSHELL: Damning Evidence Of “Widespread” Election Fraud Violations Throughout Entire State Of Wisconsin, Presented By Sheriff" src="https://www.youtube.com/embed/CdxYsNXlcFY?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div><figcaption><a href="https://www.publishedreporter.com/2021/10/29/damning-evidence-of-coordinated-widespread-election-fraud-violations-throughout-entire-state-of-wisconsin-presented-by-sheriff/"><em><small>BOMBSHELL: Damning Evidence Of “Widespread” Election Fraud Violations Throughout Entire State Of Wisconsin, Presented By Sheriff</small></em></a></figcaption></figure>
</div>
</div></div><div id="block-7" class=" h-ni w-nt primary-sidebar-widget widget widget_block"><div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text">
<div class="section-heading sh-t1 sh-s1"><span class="h-text">Nonprofit News</span></div>
<div class="textwidget">
<p><i class="bf-icon fa fa-link">   </i> <a href="https://www.judicialwatch.org">https://www.judicialwatch.org</a></p>
<p><i class="bf-icon fa fa-link">   </i> <a href="https://www.projectveritas.com/">https://www.projectveritas.com</a></p>
<p><i class="bf-icon fa fa-link">   </i> <a href="https://childrenshealthdefense.org">https://childrenshealthdefense.org</a></p>
</div>
</div></div><div id="ctvihmlso-4" class=" h-ni w-nt primary-sidebar-widget widget widget_ctvihmlso"><div class="ctvihmlso  ctvihmlso-align-center ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-3495-1786884379" class="ctvihmlso-container ctvihmlso-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="ctvihmlso-3495-1786884379-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ctvihmlso-3495-1786884379');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ctvihmlso-3495-1786884379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ctvihmlso-3495-1786884379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ctvihmlso-3495-1786884379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ctvihmlso-3495-1786884379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-55808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Right-Winged Conspiracy Theorists" title="Op-Ed: The Results of a Survey of Journalists Blame Misinformation on Right-Winged Conspiracy Theorists &#8211; That’s No Surprise" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/TinFoilHats_785406115-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/TinFoilHats_785406115-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/30/op-ed-the-results-of-a-survey-of-journalists-blame-misinformation-on-right-winged-conspiracy-theorists-thats-no-surprise/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/30/op-ed-the-results-of-a-survey-of-journalists-blame-misinformation-on-right-winged-conspiracy-theorists-thats-no-surprise/" class="post-url post-title">
			Op-Ed: The Results of a Survey of Journalists Blame&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/melissamartin/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Melissa Martin, Ph.D.					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55801 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="File photo: Travel Stock, Shutter Stock, licensed." title="Op-Ed: The Age of the Destroyers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/shutterstock_326168300-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/shutterstock_326168300-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/30/op-ed-the-age-of-the-destroyers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/30/op-ed-the-age-of-the-destroyers/" class="post-url post-title">
			Op-Ed: The Age of the Destroyers		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/genevan/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Gene Van Shaar					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55799 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Democrats" title="Op-Ed: Does the Left Preach Tolerance, But Not Practice It?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Democrats_1276349422-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Democrats_1276349422-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/30/op-ed-does-the-left-preach-tolerance-but-not-practice-it/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/30/op-ed-does-the-left-preach-tolerance-but-not-practice-it/" class="post-url post-title">
			Op-Ed: Does the Left Preach Tolerance, But Not Practice It?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_444069860 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[55845],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[4,5,26],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"55845,55842,55827,55824,55821,55839,55833,55818,55812","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"55845,55842,55827,55824,55821,55839,55833,55818,55812","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b817037"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="444069860"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="444069860" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 897</span>
			</div></div><div class="container adcontainer"><div class="ctvihmlso ctvihmlso-before-footer ctvihmlso-pubadban ctvihmlso-show-desktop ctvihmlso-show-tablet-portrait ctvihmlso-show-tablet-landscape ctvihmlso-show-phone ctvihmlso-loc-footer_before ctvihmlso-align-center ctvihmlso-column-1 ctvihmlso-clearfix no-bg-box-model"><div id="ctvihmlso-51799-1665698354" class="ctvihmlso-container ctvihmlso-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="51799" data-type="custom_code"><div class="mjuzs mjuzs-post-middle mjuzs-float-center mjuzs-align-center mjuzs-column-1 mjuzs-clearfix no-bg-box-model"><div id="mjuzs-45889-765079041" class="mjuzs-container mjuzs-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45889" data-type="image">

<hr>
<p align="center">
SPONSOR: <a href="https://www.registeryourdomains.com/">REGISTER YOUR DOMAINS</a><BR>
<a class="hwrqtgl-link" href="https://www.registeryourdomains.com/"><img class="hwrqtgl-image" src="https://www.publishedreporter.com/wp-content/uploads/2020/02/register_domains.jpg" alt="REGISTER DOMAINS"></a>
</p>
<hr>

</div></div></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-55805 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Canadian actress Jennifer Gibson." title="Video of Actress Sharing Diagnosis of Bell’s Palsy After COVID Vax Goes Viral on Social Media" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Bell-Palsy-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Bell-Palsy-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/30/video-of-actress-sharing-diagnosis-of-bells-palsy-after-covid-vax-goes-viral-on-social-media/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/30/video-of-actress-sharing-diagnosis-of-bells-palsy-after-covid-vax-goes-viral-on-social-media/" class="post-url post-title">
			Video of Actress Sharing Diagnosis of Bell’s Palsy After&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55750 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="File photo: Antonio Hugo, Shutter Stock, licensed." title="Remembering Those with Disabilities Before, During And After the Hurricane" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/SeniorOxy_1763645390-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/SeniorOxy_1763645390-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/29/remembering-those-with-disabilities-before-during-and-after-the-hurricane/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/29/remembering-those-with-disabilities-before-during-and-after-the-hurricane/" class="post-url post-title">
			Remembering Those with Disabilities Before, During And After&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/trimmelgomes/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Trimmel Gomes					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55699 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Breastfeeding" title="JAMA Issues Warning to Breastfeeding Women Who Have Been Vaccinated Against COVID-19; “Caution Warranted Regarding #Breastfeeding Infants”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Breastfeeding_1440379628-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Breastfeeding_1440379628-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/27/jama-issues-warning-to-breastfeeding-women-who-have-been-vaccinated-against-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/27/jama-issues-warning-to-breastfeeding-women-who-have-been-vaccinated-against-covid-19/" class="post-url post-title">
			JAMA Issues Warning to Breastfeeding Women Who Have Been&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55685 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Network of statewide food banks poised and ready to provide emergency relief, staging MREs and water in partnership with the State of Florida" title="Feeding Florida Network Prepares Hunger Relief Efforts As Hurricane Ian Makes Landfall" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Feeding-Florida_1713320266-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Feeding-Florida_1713320266-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/26/feeding-florida-network-prepares-hunger-relief-efforts-as-hurricane-ian-makes-landfall/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/26/feeding-florida-network-prepares-hunger-relief-efforts-as-hurricane-ian-makes-landfall/" class="post-url post-title">
			Feeding Florida Network Prepares Hunger Relief Efforts As&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-55772 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Pro Trump supporters at a Stop the Steal rally holding signs against the media declaring Joe Biden President elect due to voter fraud and vote count being incomplete. Nov 7, 2020, Helena, Montana. Photo credit: Brandi Lyon Photography / Shutterstock.com, licensed." title="Op-Ed: The ONLY Issue in the 2022 Election is Voter Fraud" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/StopTheSteal_1849449793-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/StopTheSteal_1849449793-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/29/op-ed-the-only-issue-in-the-2022-election-is-voter-fraud/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/29/op-ed-the-only-issue-in-the-2022-election-is-voter-fraud/" class="post-url post-title">
			Op-Ed: The ONLY Issue in the 2022 Election is Voter Fraud		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joanswirsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joan Swirsky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55769 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Useful Idiot" title="Op-Ed: Joe Biden, The Great American Unifier" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/08/biden-joe-1747932749-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/08/biden-joe-1747932749-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/29/op-ed-joe-biden-the-great-american-unifier/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/29/op-ed-joe-biden-the-great-american-unifier/" class="post-url post-title">
			Op-Ed: Joe Biden, The Great American Unifier		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/bonniechernin/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bonnie Chernin					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55765 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Kim Jong-un" title="North Korea Increasing Nuclear Missile Tests, Reversing Stance Held During Trump Admin &#8211;  “When America Is Not Strong, World Is Less Safe”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Kim-Jong-un_1385497733-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Kim-Jong-un_1385497733-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/29/north-korea-increasing-nuclear-missile-tests-reversing-stance-held-during-trump-admin/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/29/north-korea-increasing-nuclear-missile-tests-reversing-stance-held-during-trump-admin/" class="post-url post-title">
			North Korea Increasing Nuclear Missile Tests, Reversing&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55754 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Karine Jean-Pierre" title="Jean-Pierre Falls Face First While Attempting to Explain Biden Calling Out For Dead Congresswoman" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Karine-Jean-Pierre-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Karine-Jean-Pierre-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/29/jean-pierre-falls-face-first-while-attempting-to-explain-biden-calling-out-for-dead-congresswoman/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/29/jean-pierre-falls-face-first-while-attempting-to-explain-biden-calling-out-for-dead-congresswoman/" class="post-url post-title">
			Jean-Pierre Falls Face First While Attempting to Explain&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-55746 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Big Tech" title="Internet Accountability Project Urges House to Pass Big Tech Antitrust Bills" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/maxresdefault-14-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/maxresdefault-14-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/28/internet-accountability-project-urges-house-to-pass-big-tech-antitrust-bills/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/28/internet-accountability-project-urges-house-to-pass-big-tech-antitrust-bills/" class="post-url post-title">
			Internet Accountability Project Urges House to Pass Big Tech&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55604 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Florida Gun Shows, the largest gun show promoter in Florida. New, used and Antique firearms, ammunition, shooting supplies, knives and gun apparel. Nov. 07, 2021 - Miami, Florida. File photo: YES Market Media, Shutter Stock, licensed." title="Florida Threatens Credit Card Companies Not To Begin Tracking Firearm Sales" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/GunShow_2090246530-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/GunShow_2090246530-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/22/florida-threatens-credit-card-companies-if-they-begin-tracking-firearm-sales/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/22/florida-threatens-credit-card-companies-if-they-begin-tracking-firearm-sales/" class="post-url post-title">
			Florida Threatens Credit Card Companies Not To Begin&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55559 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Letitia James" title="New York Attorney General Files Lawsuit Against Trump, Company, and Family Over Fraud Allegations" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Letitia-James_2183490831-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Letitia-James_2183490831-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/21/new-york-attorney-general-files-lawsuit-against-trump-company-and-family-over-fraud-allegations/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/21/new-york-attorney-general-files-lawsuit-against-trump-company-and-family-over-fraud-allegations/" class="post-url post-title">
			New York Attorney General Files Lawsuit Against Trump,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55535 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="File photo: Nomad Soul, Shutter Stock, licensed." title="Credit Card Companies Moving Track Firearm Sales With New Code System; “Will Infringe Upon The Constitutional Rights Of Gun Owners”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/GunSales_1668329110-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/GunSales_1668329110-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/20/credit-card-companies-moving-track-firearm-sales-with-new-code-system-will-infringe-upon-the-constitutional-rights-of-gun-owners/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/20/credit-card-companies-moving-track-firearm-sales-with-new-code-system-will-infringe-upon-the-constitutional-rights-of-gun-owners/" class="post-url post-title">
			Credit Card Companies Moving Track Firearm Sales With New&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-55781 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Keith Raniere" title="Prominent Sex Crimes Attorney: Real Human Trafficking Cases Suppressed; Deep State Tampers With Evidence In Cult Leader Keith Raniere Case" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Keith-Raniere-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Keith-Raniere-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/30/exclusive-with-sex-crimes-attorney-real-human-trafficking-cases-suppressed-deep-state-tampers-with-evidence-in-cult-leader-keith-raniere-case/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/30/exclusive-with-sex-crimes-attorney-real-human-trafficking-cases-suppressed-deep-state-tampers-with-evidence-in-cult-leader-keith-raniere-case/" class="post-url post-title">
			Prominent Sex Crimes Attorney: Real Human Trafficking Cases&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/marcang/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Marc Ang					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55778 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Zell Dean Mitchell" title="Hernando County Man Arrested After Stabbing Over Altercation Involving Romantic Relationship With Same Woman" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/mitchel-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/mitchel-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/30/hernando-county-man-arrested-after-stabbing-over-altercation-involving-romantic-relationship-with-same-woman/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/30/hernando-county-man-arrested-after-stabbing-over-altercation-involving-romantic-relationship-with-same-woman/" class="post-url post-title">
			Hernando County Man Arrested After Stabbing Over Altercation&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55758 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Krasner doubled down on his policies and says resigning is not on his mind." title="Despite Record Murders, Far-Left Philly DA Says Progressive Policies “Working,” Blames MAGA Republicans for Crime Overtaking Country" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/09/Larry-Krasner-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/09/Larry-Krasner-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/29/despite-record-murder-rate-far-left-philly-da-says-progressive-policies-working-blames-maga-republicans-for-real-crime-overtaking-country/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/29/despite-record-murder-rate-far-left-philly-da-says-progressive-policies-working-blames-maga-republicans-for-real-crime-overtaking-country/" class="post-url post-title">
			Despite Record Murders, Far-Left Philly DA Says Progressive&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-55743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Thomas Jefferson" title="Op-Ed: U.S. Is Not A Democracy, It&#8217;s The Worlds’ Oldest Written Constitutional Republic Still In Use, And It&#8217;s At Stake" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/12/Jefferson_632051885-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/12/Jefferson_632051885-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/09/28/op-ed-u-s-is-not-a-democracy-its-the-worlds-oldest-written-constitutional-republic-still-in-use-and-it-is-at-stake/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/09/28/op-ed-u-s-is-not-a-democracy-its-the-worlds-oldest-written-constitutional-republic-still-in-use-and-it-is-at-stake/" class="post-url post-title">
			Op-Ed: U.S. Is Not A Democracy, It&#8217;s The Worlds’&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/domenickmaglio/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Domenick Maglio, PhD.					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=669354560512744&autoLogAppEvents=1"></script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' data-cli_action="accept" id="cookie_action_close_header" class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a> <a href="https://www.publishedreporter.com/privacy-policy/" id="CONSTANT_OPEN_URL" class="small cli-plugin-button cli-plugin-main-link">More</a> </span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
	  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&autoLogAppEvents=1">
		</script>

	  	<!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Media Acquisitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44730"><a href="https://www.publishedreporter.com/contributors/recommended-reading/">Recommended Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Become Contributor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_27823_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_27823_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_27823_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F10%2F03%2Fop-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_27823_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2022/10/03/op-ed-russia-china-america-what-war-games-are-leaders-playing-and-planning/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_27823_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=5.4.14' id='email-subscribers-js'></script>
<script type='text/javascript' id='es_starter_main_js-js-extra'>
/* <![CDATA[ */
var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","security":"2acfcaa1cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=5.4.14' id='es_starter_main_js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/aca888274de5c06135ca76415bfc68e5.js?ver=6.0.2' id='bs-booster-js'></script>

<script>
var ctvihmlso=function(t){"use strict";return{init:function(){0==ctvihmlso.ads_state()&&ctvihmlso.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ctvihmlso-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ctvihmlso.init()});

</script>

</body>
</html>