	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Advocates Urge Additional Funding for Florida Home-Care Workers &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"/>
<meta property="og:title" content="Advocates Urge Additional Funding for Florida Home-Care Workers"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg"/>
<meta property="article:section" content="Local"/>
<meta property="og:description" content="President Joe Biden&#039;s administration approved Florida&#039;s proposed request to tap into an additional $1.2 billion in September to fund Home and Community-Based Care Services. File photo: Pikselstock, Shutter Stock, licensed.TALLAHASSEE, FL - Many healt"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"/>
<meta name="twitter:title" content="Advocates Urge Additional Funding for Florida Home-Care Workers"/>
<meta name="twitter:description" content="President Joe Biden&#039;s administration approved Florida&#039;s proposed request to tap into an additional $1.2 billion in September to fund Home and Community-Based Care Services. File photo: Pikselstock, Shutter Stock, licensed.TALLAHASSEE, FL - Many healt"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://www.publishedreporter.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.8' id='cookie-law-info-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=5.1.0' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.7.1' id='wpfc-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/48405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=48405' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&#038;format=xml" />
<meta property="fb:app_id" content="669354560512744"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script src="https://unpkg.com/vue@2.6.12/dist/vue.min.js"></script>
<script src="https://cw.events.com/edc-calendar.min.js"></script>
<script
src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDsOJxTJHtp1Z6wQJlJiauqYOJZnp_ay
XE&libraries=places"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Advocates Urge Additional Funding for Florida Home-Care Workers",
    "description": "President Joe Biden's administration approved Florida's proposed request to tap into an additional $1.2 billion in September to fund Home and Community-Based Care Services. File photo: Pikselstock, Shutter Stock, licensed.TALLAHASSEE, FL - Many healt",
    "datePublished": "2022-01-26",
    "dateModified": "2022-01-26",
    "author": {
        "@type": "Person",
        "@id": "#person-TrimmelGomes",
        "name": "Trimmel Gomes"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/2d09edce9ef49e3223a471ef1b1829b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1643155513' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/1c10ef560e0afe0c1d0189c962399237.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}

a:link  
{
	text-decoration: underline;
}

div.domainlink {
  text-align: left;
	}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Advocates Urge Additional Funding for Florida Home-Care Workers"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="President Joe Biden&#039;s administration approved Florida&#039;s proposed request to tap into an additional $1.2 billion in September to fund Home and Community-Based Care Services. File photo: Pikselstock, Shutter Stock, licensed.



TALLAHASSEE, FL - Many health-care advocates tout the benefits of home-bas"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg"/>
  <meta property="article:published_time" content="2022-01-26T08:28:28-05:00"/>
  <meta property="article:modified_time" content="2022-01-26T08:28:29-05:00" />
  <meta property="og:updated_time" content="2022-01-26T08:28:29-05:00" />
  <meta property="article:section" content="Finance"/>
  <meta property="article:section" content="Health"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Advocates Urge Additional Funding for Florida Home-Care Workers"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"/>
  <meta name="twitter:description" content="President Joe Biden&#039;s administration approved Florida&#039;s proposed request to tap into an additional $1.2 billion in September to fund Home and Community-Based Care Services. File photo: Pikselstock, Shutter Stock, licensed.



TALLAHASSEE, FL - Many health-care advocates tout the benefits of home-bas"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"/>
  <meta name="description" content="President Joe Biden&#039;s administration approved Florida&#039;s proposed request to tap into an additional $1.2 billion in September to fund Home and Community-Based Care Services. File photo: Pikselstock, Shutter Stock, licensed.



TALLAHASSEE, FL - Many health-care advocates tout the benefits of home-bas"/>
  <meta name="author" content="Trimmel Gomes"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
	</head>

<body class="post-template-default single single-post postid-48405 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-14 single-cat-14 single-cat-18 single-cat-27  bs-hide-ha wpb-js-composer js-comp-ver-6.8.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="rktvqwmle rktvqwmle-leftskyscraper rktvqwmle-pubadban rktvqwmle-show-desktop rktvqwmle-show-tablet-portrait rktvqwmle-show-tablet-landscape rktvqwmle-show-phone rktvqwmle-loc-skyscraper_left rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-1403016718" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-1403016718-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-1403016718');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('rktvqwmle-3495-1403016718-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-1403016718-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-1403016718-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-1403016718-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="rktvqwmle rktvqwmle-leftskyscraper rktvqwmle-pubadban rktvqwmle-show-desktop rktvqwmle-show-tablet-portrait rktvqwmle-show-tablet-landscape rktvqwmle-show-phone rktvqwmle-loc-skyscraper_right rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-1764325096" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-1764325096-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-1764325096');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('rktvqwmle-3495-1764325096-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-1764325096-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-1764325096-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-1764325096-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-1822826086" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/25/report-biden-family-rakes-in-31-million-in-deals-with-individuals-tied-to-chinese-intelligence/">
							Report: Biden Family Rakes in $31 Million in Deals With Individuals Tied to Chinese Intelligence						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/24/rural-millennial-ca-assemblyman-heath-flora-demonstrates-leadership-at-ca-trucking-conference-with-fresh-perspective-solutions-partnerships/">
							Rural Millennial CA Assemblyman Heath Flora Demonstrates Leadership at CA Trucking Conference With Fresh Perspective, Solutions, Partnerships						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/24/truck-full-of-cdc-lab-monkeys-crashes-spilling-freight-on-pennsylvania-highway-frantic-search-for-primates-caught-and-euthanized/">
							Truck Full of CDC Lab Monkeys Crashes Spilling Freight on Pennsylvania Highway; Frantic Search for Primates Caught and Euthanized						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/21/report-federal-employees-requesting-medical-religious-vaccination-exemption-tracked-by-federal-agencies/">
							Report: Federal Employees Requesting Medical, Religious Vaccination Exemptions Tracked by Federal Agencies						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/19/rick-case-automotive-group-celebrates-epic-milestones-receives-national-recognition/">
							Rick Case Automotive Group Celebrates Epic Milestones, Receives National Recognition						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/18/habitat-broward-receives-5000-state-farm-grant/">
							Habitat Broward Receives $5,000 State Farm Grant						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/13/shelter-realty-inc-of-las-vegas-announces-acquisition-of-realty-of-southern-nevadas-property-management-portfolio/">
							Shelter Realty, Inc. of Las Vegas Announces Acquisition of Realty of Southern Nevada&#8217;s Property Management Portfolio						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/13/after-achieving-record-lows-amid-covid-19-u-s-long-term-mortgage-rates-on-the-move-showing-signs-of-creeping-upward/">
							After Achieving Record Lows Amid COVID-19, U.S. Long-Term Mortgage Rates On The Move; Showing Signs Of Continued Creeping Upward						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/13/detectives-suspect-wanted-for-cashing-stolen-lottery-tickets-taken-in-a-business-burglary-at-marathon-gas-station-in-west-palm-beach/">
							Detectives: Suspect Wanted For Cashing Stolen Lottery Tickets Taken In Business Burglary At Marathon Gas Station In West Palm Beach						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2022/01/13/inflation-soars-as-producer-prices-jump-10-biggest-gain-on-record/">
							Inflation Soars as Producer Prices Jump 10% &#8211; Biggest Gain on Record						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="rktvqwmle rktvqwmle-pubadban rktvqwmle-show-desktop rktvqwmle-show-tablet-portrait rktvqwmle-show-tablet-landscape rktvqwmle-show-phone rktvqwmle-loc-header_aside_logo rktvqwmle-align-right rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-48246-2092830480" class="rktvqwmle-container rktvqwmle-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48246" data-type="image"><a itemprop="url" class="rktvqwmle-link" href="https://www.publishedreporter.com/about-us/" target="_self" ><img class="rktvqwmle-image" src="https://www.publishedreporter.com/wp-content/uploads/2022/01/slogan1.jpg" alt="Truth and America First™" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Media Acquisitions</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-44730" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44730"><a href="https://www.publishedreporter.com/contributors/recommended-reading/">Recommended Books</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/finance/" ><span itemprop="name">Finance</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Advocates Urge Additional Funding for Florida Home-Care Workers</span><meta itemprop="item" content="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="rktvqwmle rktvqwmle-above-post-box rktvqwmle-pubadban rktvqwmle-show-desktop rktvqwmle-show-tablet-portrait rktvqwmle-show-tablet-landscape rktvqwmle-show-phone rktvqwmle-loc-post_box_above rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-940739267" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-940739267-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-940739267');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('rktvqwmle-3495-940739267-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-940739267-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-940739267-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-940739267-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-48405" class="post-48405 post type-post status-publish format-standard has-post-thumbnail  category-finance category-health category-local single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-14"><a href="https://www.publishedreporter.com/category/finance/">Finance</a></span><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Advocates Urge Additional Funding for Florida Home-Care Workers</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/trimmelgomes/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img src="https://www.publishedreporter.com/wp-content/uploads/2020/03/Trimmel-Gomes.jpg" style="width:52px;border-radius: 100%;" />
                <span class="post-author-name">By <b>Trimmel Gomes</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-01-26T08:28:28-05:00">On <b>Jan 26, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Advocates Urge Additional Funding for Florida Home-Care Workers @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Advocates Urge Additional Funding for Florida Home-Care Workers %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&media=https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg&description=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Advocates Urge Additional Funding for Florida Home-Care Workers&body=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&name=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&text=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Advocates Urge Additional Funding for Florida Home-Care Workers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Advocates Urge Additional Funding for Florida Home-Care Workers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Advocates Urge Additional Funding for Florida Home-Care Workers https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="rktvqwmle rktvqwmle-post-top rktvqwmle-float-center rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-13575-30134427" class="rktvqwmle-container rktvqwmle-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"> <div class="domainlink"><a href="https://www.publishedreporter.com/register-domain-names/"><b><u> How To Register and Own Website Addresses (.com, .net, .org, etc) For Under $20/year.  [REGISTER DOMAIN NAMES] </u></a> </b><br><small>To comply with FTC regulations, all links could lead to commissions paid to the publisher. Please see Advertising Disclosure in sidebar.</small><br><br></div></div></div><figure class="wp-block-image size-full is-resized"><img src="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg" alt="" class="wp-image-48406" width="900" height="600" srcset="https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>President Joe Biden&#8217;s administration approved Florida&#8217;s proposed request to tap into an additional $1.2 billion in September to fund Home and Community-Based Care Services. File photo: Pikselstock, Shutter Stock, licensed.</figcaption></figure>



 <p>TALLAHASSEE, FL &#8211; Many health-care advocates tout the benefits of home-based care rather than sending loved ones to nursing homes or other facilities. For Medicaid recipients in Florida, however, home-based care can be difficult to find because of long waiting lists and high turnover among underpaid home-care workers. There&#8217;s some hope that lawmakers in Congress could agree &#8211; and pass a new, &#8220;slimmed down&#8221; version of President Joe Biden&#8217;s <a rel="noreferrer noopener" href="https://www.congress.gov/bill/117th-congress/house-bill/5376" target="_blank">Build Back Better plan</a>, with $150 billion for Home and Community-based Services.</p>



 <p>Miriam Haramatz, founder and advocacy director for the&nbsp;<a href="https://www.floridahealthjustice.org/" target="_blank" rel="noreferrer noopener">Florida Health Justice Project</a>, said the funding needs are critical because too many people are fending for themselves.</p>



<div class="rktvqwmle rktvqwmle-post-inline rktvqwmle-float-center rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-394092505" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-394092505-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-394092505');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('rktvqwmle-3495-394092505-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-394092505-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-394092505-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-394092505-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>&#8220;One of our clients had to go days without services,&#8221; she said. &#8220;She is in bed after a stroke; she needs aides to come and operate a Hoyer lift. She was going virtually every weekend without any aid.&#8221;</p>



<div class="rktvqwmle rktvqwmle-post-middle rktvqwmle-float-center rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-45889-818951685" class="rktvqwmle-container rktvqwmle-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45889" data-type="image"><a itemprop="url" class="rktvqwmle-link" href="https://www.conservativens.com/optins92xlihw" target="_blank" ><img class="rktvqwmle-image" src="https://www.publishedreporter.com/wp-content/uploads/2021/11/United-Patriot.png" alt="United Patriot" /></a></div></div> <p>Harmatz said caregivers often are paid less than $11 an hour to provide intense, round-the-clock care while juggling other duties. She said she sees an infusion of federal funding as a way to help states take people off wait lists, increase worker pay and provide other critical services.</p>



<div class="rktvqwmle rktvqwmle-post-inline rktvqwmle-float-center rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-22172-189496104" class="rktvqwmle-container rktvqwmle-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code"><hr><div style="background-color: #FAF2F3;"><h5><em><br><strong>Big Tech is using <a href="https://www.publishedreporter.com/videos/newsguard-the-political-elites-tool-for-online-censorship/"><u>NewsGuard</u></a> to limit our reach and censor us.</strong> You can help support our mission of truthful reporting by <a href="https://www.publishedreporter.com/support-independent-journalism/"><u>making a contribution</u>. </a> We refuse to let Silicon Valley silence us into just another regurgitated, propaganda driven, echo-chamber of the <a href="https://lamestream.com/"><u>lamestream media</u></a> but we need your support to fight back. You can also help by <a href="https://www.publishedreporter.com/email-subscription/"><u>signing up for our featured story emails</u></a>.  If you have a business, consider <a href="https://www.publishedreporter.com/advertise/"><u>advertising with us</u></a>.<br>   </em></h5></div><hr></div></div> <p>Amber Christ, director of Health Policy and Advocacy for the group&nbsp;<a href="https://justiceinaging.org/" target="_blank" rel="noreferrer noopener">Justice in Aging</a>, said chronic underfunding is making it difficult for Floridians to get the proper care they need where they want to receive it &#8211; at home with loved ones.</p>



 <p>&#8220;From an older adult perspective,&#8221; she said, &#8220;this lack of investment in home- and community-based services in effect pushes older adults into nursing facilities, unnecessarily.&#8221;</p>



 <p>Democrats in Tallahassee have put forward&nbsp;<a href="https://www.myfloridahouse.gov/Sections/Documents/loaddoc.aspx?FileName=_h0675__.docx&amp;DocumentType=Bill&amp;BillNumber=0675&amp;Session=2022" target="_blank" rel="noreferrer noopener">a bill to establish a Medicaid &#8220;buy-in&#8221; program for people between ages 16 and 64 who earn too much to qualify for Medicaid</a>. They&#8217;ve also proposed&nbsp;<a href="https://www.myfloridahouse.gov/Sections/Documents/loaddoc.aspx?FileName=_h1569__.docx&amp;DocumentType=Bill&amp;BillNumber=1569&amp;Session=2022" target="_blank" rel="noreferrer noopener">a bill requiring the state&#8217;s Social Services Estimating Conference to develop &#8216;iBudget&#8217; enrollment and cost projections</a>, so state economists can better track the number of folks on wait lists, which averages around 22,000.</p> <div class="rktvqwmle rktvqwmle-post-bottom rktvqwmle-align-center rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-933917745" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-933917745-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-933917745');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('rktvqwmle-3495-933917745-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-933917745-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-933917745-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-933917745-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Advocates Urge Additional Funding for Florida Home-Care Workers @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Advocates Urge Additional Funding for Florida Home-Care Workers %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&media=https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg&description=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Advocates Urge Additional Funding for Florida Home-Care Workers&body=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&name=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&text=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Advocates Urge Additional Funding for Florida Home-Care Workers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Advocates Urge Additional Funding for Florida Home-Care Workers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Advocates Urge Additional Funding for Florida Home-Care Workers https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F&title=Advocates Urge Additional Funding for Florida Home-Care Workers&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2022/01/Home-Care_1815235466.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="rktvqwmle rktvqwmle-post-before-author rktvqwmle-pubadban rktvqwmle-show-desktop rktvqwmle-show-tablet-portrait rktvqwmle-show-tablet-landscape rktvqwmle-show-phone rktvqwmle-loc-post_before_author_box rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-2024505535" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-2024505535-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-2024505535');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('rktvqwmle-3495-2024505535-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-2024505535-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-2024505535-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-2024505535-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/trimmelgomes/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img src="https://www.publishedreporter.com/wp-content/uploads/2020/03/Trimmel-Gomes.jpg" style="width:80px" /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/trimmelgomes/"><span class="post-author-name">Trimmel Gomes</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item linkedin">
					<a href="https://www.linkedin.com/in/trimmel-gomes-50283b5/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-linkedin"></i></a>
				</li>
								<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/trimmelgomes/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/trimmelg"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="http://www.ufl.edu/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>With more than 11 years as a radio and television newsman, Trimmel Gomes has traveled the world searching and covering stories while working for major news outlets like NPR, PBS and ABC. He is a regular contributor for the ABC affiliate in Florida's capital city appearing across various programming to break down the latest in politics from Florida, Georgia and Washington.</p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):    News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>. All links on this site could lead to commissions paid to the publisher. Please see Advertising Disclosure in sidebar. </em><hr>
	
<b>	Subscribe to Trimmel Gomes <a href="https://www.publishedreporter.com/author/trimmelgomes/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">

<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style>
</div>
<div style="padding:20px 0;"><hr>
	
<p><big>Corrections: If you are aware of an inaccuracy or would like to report a correction, we would like to know about it. Please consider sending an email to <a href="mailto:corrections@publishedreporter.com"><font color="#d80015">corrections@publishedreporter.com</font></a> and cite any sources if available. Thank you. (<a href="https://www.publishedreporter.com/corrections-policy/">Policy</a>)</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2022/01/25/op-ed-the-voucher-program-would-give-domestic-terrorists-back-their-schools/" rel="prev">Op-Ed: The Voucher Program Would Give “Domestic Terrorists” Back Their Schools</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1932500090_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1932500090_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1932500090_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1932500090_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-48395 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  alt="Monoclonal Antibodies" title="State of Florida Shuts Down Monoclonal Antibody Sites Statewide After FDA Removes Treatment Authorization" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Antibodies_1862484904-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Antibodies_1862484904-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/01/25/state-of-florida-shuts-down-monoclonal-antibody-sites-statewide-after-fda-removes-treatment-authorization/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/01/25/state-of-florida-shuts-down-monoclonal-antibody-sites-statewide-after-fda-removes-treatment-authorization/" title="State of Florida Shuts Down Monoclonal Antibody Sites Statewide After FDA Removes Treatment Authorization">
			<span class="post-title">
				State of Florida Shuts Down Monoclonal Antibody Sites Statewide After FDA Removes&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-48390 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Miami-Dade County" title="Psychiatric Patient That Escaped Miami Hospital Struck By Truck On Florida’s Turnpike While Fleeing Police" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/miami-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/miami-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/01/25/psychiatric-patient-escaped-miami-hospital-and-was-struck-by-truck-on-floridas-turnpike-while-fleeing-police/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/01/25/psychiatric-patient-escaped-miami-hospital-and-was-struck-by-truck-on-floridas-turnpike-while-fleeing-police/" title="Psychiatric Patient That Escaped Miami Hospital Struck By Truck On Florida’s Turnpike While Fleeing Police">
			<span class="post-title">
				Psychiatric Patient That Escaped Miami Hospital Struck By Truck On Florida’s Turnpike&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-48374 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.publishedreporter.com/category/entertainment/">Entertainment</a></span></div>			<a  alt="Whoopi Goldberg Bill Maher" title="Whoopi Criticizes HBO’s Bill Maher for Not Wanting to Live in “Masked Paranoid World” of COVID &#8211; “How Dare You Be So Flippant, Man?!”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/WHOOPI-Maher-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/WHOOPI-Maher-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/01/25/whoopi-goldberg-criticizes-hbos-bill-maher-for-not-wanting-to-live-in-masked-paranoid-world-of-covid-how-dare-you-be-so-flippant-man/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/01/25/whoopi-goldberg-criticizes-hbos-bill-maher-for-not-wanting-to-live-in-masked-paranoid-world-of-covid-how-dare-you-be-so-flippant-man/" title="Whoopi Criticizes HBO’s Bill Maher for Not Wanting to Live in “Masked Paranoid World” of COVID &#8211; “How Dare You Be So Flippant, Man?!”">
			<span class="post-title">
				Whoopi Criticizes HBO’s Bill Maher for Not Wanting to Live in “Masked Paranoid World”&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-48370 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="The Ocala Police Department provided assistance to the Sheriff’s Office in attempting to stop the driver during the pursuit and in securing the scene of the shooting." title="Suicidal Woman Holding Gun to Head Lead Ocala Police On Pursuit" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Marion-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Marion-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2022/01/25/suicidal-woman-lead-ocala-police-on-pursuit-holding-gun-to-head/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2022/01/25/suicidal-woman-lead-ocala-police-on-pursuit-holding-gun-to-head/" title="Suicidal Woman Holding Gun to Head Lead Ocala Police On Pursuit">
			<span class="post-title">
				Suicidal Woman Holding Gun to Head Lead Ocala Police On Pursuit			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_318329290 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[48405],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[14,18,27],"remove_duplicates_ids":"48405","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"48405","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"5f51d7a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="318329290"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="318329290" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1932500090_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1932500090_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1932500090_2 = '{"query":{"paginate":"next_prev","count":4,"author":77,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"209e44b"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="rktvqwmle rktvqwmle-after-related rktvqwmle-pubadban rktvqwmle-show-desktop rktvqwmle-show-tablet-portrait rktvqwmle-show-tablet-landscape rktvqwmle-show-phone rktvqwmle-loc-post_after_related rktvqwmle-align-left rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-18453-1490402040" class="rktvqwmle-container rktvqwmle-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Most Watched</span></div>			<div class="textwidget"><p><i class="bf-icon fa fa-envelope">   </i> <a href="https://www.takeonbigtech.com/">Report Big Tech Censorship at TakeOnBigTech.com</a></p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/CdxYsNXlcFY?rel=0?version=3&amp;controls=0" frameborder="0" allowfullscreen=""></iframe><em><small><a href="https://www.publishedreporter.com/2021/10/29/damning-evidence-of-coordinated-widespread-election-fraud-violations-throughout-entire-state-of-wisconsin-presented-by-sheriff/">BOMBSHELL: Damning Evidence Of “Widespread” Election Fraud Violations Throughout Entire State Of Wisconsin, Presented By Sheriff</a></small></em></p>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the Amazon Associate program and earns revenue from qualifying purchases <a href="https://www.publishedreporter.com/contributors/recommended-reading/">(links to books or products)</a>. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">4275</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">2698</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">2487</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1926</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1692</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">964</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">905</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">902</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">691</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-48401 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-22 bsw-400">
	<div class="item-content">
		<a  alt="education" title="Op-Ed: The Voucher Program Would Give “Domestic Terrorists” Back Their Schools" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/education_554621557-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/education_554621557.jpg"				class="img-cont" href="https://www.publishedreporter.com/2022/01/25/op-ed-the-voucher-program-would-give-domestic-terrorists-back-their-schools/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="https://www.publishedreporter.com/category/education/">Education</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2022/01/25/op-ed-the-voucher-program-would-give-domestic-terrorists-back-their-schools/" class="post-title post-url">
				Op-Ed: The Voucher Program Would Give “Domestic Terrorists” Back Their Schools			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/domenickmaglio/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Domenick J. Maglio					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2022-01-25T19:12:05-05:00">Jan 25, 2022</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-48378 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Biden Family Rakes In $31 Million In Deals With Individuals Tied To Chinese Intelligence" title="Report: Biden Family Rakes in $31 Million in Deals With Individuals Tied to Chinese Intelligence" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/book-cover-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/book-cover-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/25/report-biden-family-rakes-in-31-million-in-deals-with-individuals-tied-to-chinese-intelligence/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/25/report-biden-family-rakes-in-31-million-in-deals-with-individuals-tied-to-chinese-intelligence/" class="post-url post-title">
			Report: Biden Family Rakes in $31 Million in Deals With Individuals&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-01-25T14:02:46-05:00">Jan 25, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-48363 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Joe Biden Calls Fox News Reporter" title="Hot Mic: Biden Calls Reporter ‘Stupid-Son-Of-A-Bitch’ At Press Event" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Doocy-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Doocy-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/25/hot-mic-biden-calls-reporter-stupid-son-of-a-bitch-at-press-event/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/25/hot-mic-biden-calls-reporter-stupid-son-of-a-bitch-at-press-event/" class="post-url post-title">
			Hot Mic: Biden Calls Reporter ‘Stupid-Son-Of-A-Bitch’ At Press Event		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-01-25T12:38:40-05:00">Jan 25, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-48348 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Protests" title="Lamestream Media Blackout: Earth Protests COVID-19 Mandates; World Wide Rally for Freedom in 40 Countries, 150 Cities" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/the-world-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/the-world-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/24/lamestream-media-black-out-earth-protests-covid-19-mandates-world-wide-rally-for-freedom-in-40-countries-150-cities/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/24/lamestream-media-black-out-earth-protests-covid-19-mandates-world-wide-rally-for-freedom-in-40-countries-150-cities/" class="post-url post-title">
			Lamestream Media Blackout: Earth Protests COVID-19 Mandates; World&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-01-24T14:46:05-05:00">Jan 24, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1229911613 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"48405,48395,48390,48374,48370","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1229911613"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1229911613" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,781</span>
			</div></div></div><div id="rktvqwmle-10" class=" h-ni w-nt primary-sidebar-widget widget widget_rktvqwmle"><div class="rktvqwmle  rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-1718596039" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-1718596039-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-1718596039');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('rktvqwmle-3495-1718596039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-1718596039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-1718596039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-1718596039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="rktvqwmle-6" class=" h-ni w-t primary-sidebar-widget widget widget_rktvqwmle"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Ads</span></div><div class="rktvqwmle  rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-18454-1200086147" class="rktvqwmle-container rktvqwmle-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="rktvqwmle-9" class=" h-ni w-nt primary-sidebar-widget widget widget_rktvqwmle"><div class="rktvqwmle  rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-1911116945" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-1911116945-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-1911116945');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('rktvqwmle-3495-1911116945-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-1911116945-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-1911116945-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-1911116945-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-48338 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Assemblyman Heath Flora" title="Rural Millennial CA Assemblyman Heath Flora Demonstrates Leadership at CA Trucking Conference With Fresh Perspective, Solutions, Partnerships" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Assemblyman-Heath-Flora-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Assemblyman-Heath-Flora-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/24/rural-millennial-ca-assemblyman-heath-flora-demonstrates-leadership-at-ca-trucking-conference-with-fresh-perspective-solutions-partnerships/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/24/rural-millennial-ca-assemblyman-heath-flora-demonstrates-leadership-at-ca-trucking-conference-with-fresh-perspective-solutions-partnerships/" class="post-url post-title">
			Rural Millennial CA Assemblyman Heath Flora Demonstrates&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/marcang/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Marc Ang					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48334 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="monkies" title="Truck Full of CDC Lab Monkeys Crashes Spilling Freight on Pennsylvania Highway; Frantic Search for Primates Caught and Euthanized" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/lab-monkies-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/lab-monkies-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/24/truck-full-of-cdc-lab-monkeys-crashes-spilling-freight-on-pennsylvania-highway-frantic-search-for-primates-caught-and-euthanized/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/24/truck-full-of-cdc-lab-monkeys-crashes-spilling-freight-on-pennsylvania-highway-frantic-search-for-primates-caught-and-euthanized/" class="post-url post-title">
			Truck Full of CDC Lab Monkeys Crashes Spilling Freight on&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48295 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="To view additional information about sexual predators in your neighborhood, reported directly to the Florida Department of Law Enforcement by the Florida Department of Corrections, the Florida Department of Highway Safety and Motor Vehicles, and law enforcement officials visit https://offender.fdle.state.fl.us/offender/sops/home.jsf. The Florida Department of Law Enforcement compiles and provides this information for public access. Additionally, you can view our recent list." title="Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Luis-Arroyo-map-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Luis-Arroyo-map-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/22/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach-2/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/22/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach-2/" class="post-url post-title">
			Palm Beach Sheriff Advising Residents Of Declared Sexual&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1597342809 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[48405],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[14,18,27],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"48405,48395,48390,48374,48370,48401,48378,48363,48348","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"48405,48395,48390,48374,48370,48401,48378,48363,48348","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"930b2d3"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1597342809"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1597342809" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,230</span>
			</div></div><div class="container adcontainer"><div class="rktvqwmle rktvqwmle-before-footer rktvqwmle-pubadban rktvqwmle-show-desktop rktvqwmle-show-tablet-portrait rktvqwmle-show-tablet-landscape rktvqwmle-show-phone rktvqwmle-loc-footer_before rktvqwmle-align-center rktvqwmle-column-1 rktvqwmle-clearfix no-bg-box-model"><div id="rktvqwmle-3495-1725696058" class="rktvqwmle-container rktvqwmle-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="rktvqwmle-3495-1725696058-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('rktvqwmle-3495-1725696058');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('rktvqwmle-3495-1725696058-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('rktvqwmle-3495-1725696058-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('rktvqwmle-3495-1725696058-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('rktvqwmle-3495-1725696058-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-48259 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The incident occurred at Pennfield Middle School in Hatfield – a school located just outside of Philadelphia – and was caught on a student’s cell phone camera, with the photo later appearing on Facebook on Monday, having been shared by a group called North Penn Stronger Together." title="Pennsylvania Middle School Teacher Caught In Viral Photo Taping Mask to Student’s Face" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/picture-blurred-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/picture-blurred-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/21/pennsylvania-middle-school-teacher-caught-in-viral-photo-taping-mask-to-students-face/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/21/pennsylvania-middle-school-teacher-caught-in-viral-photo-taping-mask-to-students-face/" class="post-url post-title">
			Pennsylvania Middle School Teacher Caught In Viral Photo&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48256 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Federal Employees Requesting Medical, Religious Vaccination Exemption Tracked By Federal Agencies" title="Report: Federal Employees Requesting Medical, Religious Vaccination Exemptions Tracked by Federal Agencies" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Employees_1077902357-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Employees_1077902357-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/21/report-federal-employees-requesting-medical-religious-vaccination-exemption-tracked-by-federal-agencies/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/21/report-federal-employees-requesting-medical-religious-vaccination-exemption-tracked-by-federal-agencies/" class="post-url post-title">
			Report: Federal Employees Requesting Medical, Religious&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48209 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Work from home guidance in England has been lifted and the other Covid-19 Plan B measures will be relaxed from next week, Minister Boris Johnson has announced." title="England Ending All COVID-19 Related Restrictions; “Will Trust The Judgment Of British People, No Longer Criminalize Anyone”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Boris-Johnson_1039146241-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Boris-Johnson_1039146241-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/20/england-not-to-renew-expiring-covid-19-related-restrictions-will-trust-the-judgment-of-british-people-no-longer-criminalize-anyone/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/20/england-not-to-renew-expiring-covid-19-related-restrictions-will-trust-the-judgment-of-british-people-no-longer-criminalize-anyone/" class="post-url post-title">
			England Ending All COVID-19 Related Restrictions; “Will&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48202 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Democrats" title="59% of Dems Favor Unvaccinated Being Confined; 48% Dissenters Fined or Imprisoned; 29% Parents Lose Custody of Children" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Democrats_1642719151-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Democrats_1642719151-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/20/59-of-dems-favor-unvaccinated-being-confined-48-dissenters-fined-or-imprisoned-29-parents-lose-custody-of-children/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/20/59-of-dems-favor-unvaccinated-being-confined-48-dissenters-fined-or-imprisoned-29-parents-lose-custody-of-children/" class="post-url post-title">
			59% of Dems Favor Unvaccinated Being Confined; 48%&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-48342 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Jen Psaki Slips Obama" title="Jen Psaki Freudian Slip: Caught Herself Mid-Sentence Saying “I Love Working For President Oba – President Biden” During Interview" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Jen-Psaki-Slips-Obama-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Jen-Psaki-Slips-Obama-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/24/jen-psaki-freudian-slip-caught-herself-mid-sentence-saying-i-love-working-for-president-oba-president-biden-during-interview/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/24/jen-psaki-freudian-slip-caught-herself-mid-sentence-saying-i-love-working-for-president-oba-president-biden-during-interview/" class="post-url post-title">
			Jen Psaki Freudian Slip: Caught Herself Mid-Sentence Saying&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48312 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Joe Biden" title="Op-Ed: Biden&#8217;s Weaknesses (All of Them) Threaten Our Security" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/bIDEN_1936368760-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/bIDEN_1936368760-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/23/op-ed-bidens-weaknesses-all-of-them-threaten-our-security/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/23/op-ed-bidens-weaknesses-all-of-them-threaten-our-security/" class="post-url post-title">
			Op-Ed: Biden&#8217;s Weaknesses (All of Them) Threaten Our&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48308 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Democratic" title="Op-Ed: Memories of a Woke Warrior" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Democratic-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Democratic-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/23/op-ed-memories-of-a-woke-warrior/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/23/op-ed-memories-of-a-woke-warrior/" class="post-url post-title">
			Op-Ed: Memories of a Woke Warrior		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/peterlemiska/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Peter Lemiska					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48278 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="We need to recognize that as go Los Angeles and San Francisco so goes the state, and we must put up a better fight to stop the spread from those now crime-ridden areas to the rest of the state." title="Op-Ed: California Recall Fails from Fumbled Plays and Unforced Errors" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/vote_1846751866-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/vote_1846751866-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/21/op-ed-california-recall-fails-from-fumbled-plays-and-unforced-errors/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/21/op-ed-california-recall-fails-from-fumbled-plays-and-unforced-errors/" class="post-url post-title">
			Op-Ed: California Recall Fails from Fumbled Plays and&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/barbarajensen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Barbara Jensen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-48155 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="rickcase.com" title="Rick Case Automotive Group Celebrates Epic Milestones, Receives National Recognition" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Rick-Case_VW-Dealership_011-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Rick-Case_VW-Dealership_011-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/19/rick-case-automotive-group-celebrates-epic-milestones-receives-national-recognition/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/19/rick-case-automotive-group-celebrates-epic-milestones-receives-national-recognition/" class="post-url post-title">
			Rick Case Automotive Group Celebrates Epic Milestones,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48070 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="State Farm Grant" title="Habitat Broward Receives $5,000 State Farm Grant" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/State-Farm-Grant-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/State-Farm-Grant-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/18/habitat-broward-receives-5000-state-farm-grant/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/18/habitat-broward-receives-5000-state-farm-grant/" class="post-url post-title">
			Habitat Broward Receives $5,000 State Farm Grant		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-47964 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Las Vegas Real Estate" title="Shelter Realty, Inc. of Las Vegas Announces Acquisition of Realty of Southern Nevada&#8217;s Property Management Portfolio" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Las-Vegas-Real-Estate-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Las-Vegas-Real-Estate-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/13/shelter-realty-inc-of-las-vegas-announces-acquisition-of-realty-of-southern-nevadas-property-management-portfolio/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/13/shelter-realty-inc-of-las-vegas-announces-acquisition-of-realty-of-southern-nevadas-property-management-portfolio/" class="post-url post-title">
			Shelter Realty, Inc. of Las Vegas Announces Acquisition of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-47957 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="As of the new year, mortgage rates hit their highest level since May 2020; however, while they are remain very low, experts indicate that the level of growth they&#039;re showing means that cheap money for home purchases will still be a reality for at least a good portion of 2022." title="After Achieving Record Lows Amid COVID-19, U.S. Long-Term Mortgage Rates On The Move; Showing Signs Of Continued Creeping Upward" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Mortgage-Industry_182496577-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Mortgage-Industry_182496577-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/13/after-achieving-record-lows-amid-covid-19-u-s-long-term-mortgage-rates-on-the-move-showing-signs-of-creeping-upward/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/13/after-achieving-record-lows-amid-covid-19-u-s-long-term-mortgage-rates-on-the-move-showing-signs-of-creeping-upward/" class="post-url post-title">
			After Achieving Record Lows Amid COVID-19, U.S. Long-Term&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/douglasjensen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Douglas E. Jensen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-48283 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="IN PEACE WE MARCH" title="“Defeat The Mandates March” To Be Held In D.C., Sunday, January 23, At The Lincoln Memorial; World Wide Rally for Freedom Same Day" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/IN-PEACE-WE-MARCH-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/IN-PEACE-WE-MARCH-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/21/defeat-the-mandates-march-to-be-held-in-d-c-sunday-january-23-at-the-lincoln-memorial-world-wide-rally-for-freedom-same-day/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/21/defeat-the-mandates-march-to-be-held-in-d-c-sunday-january-23-at-the-lincoln-memorial-world-wide-rally-for-freedom-same-day/" class="post-url post-title">
			“Defeat The Mandates March” To Be Held In D.C., Sunday,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48273 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Medley Police Department was contacted regarding an armed robbery that occurred in one of the rooms at South River Suites, an extended stay hotel in Medley, Florida." title="Armed Robbery In Medley Hotel Turns Into Human Trafficking, Prostitution Investigation; Two Suite Occupants Arrested" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/MedleyPolice-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/MedleyPolice-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/21/armed-robbery-in-medley-hotel-turns-into-human-trafficking-prostitution-investigation/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/21/armed-robbery-in-medley-hotel-turns-into-human-trafficking-prostitution-investigation/" class="post-url post-title">
			Armed Robbery In Medley Hotel Turns Into Human Trafficking,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48270 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Marc Ang Interviews John Reinke From Tiger King" title="Op-Ed: Red &#038; Blue Divide Has Infected Entertainment &#8211; Hollywood Terminated Me For Uplifting Tiger King Hillbillies, Blamed My Attire" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Marc-Ang-Interviews-John-Re-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Marc-Ang-Interviews-John-Re-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/21/op-ed-red-blue-divide-has-infected-entertainment-hollywood-terminated-me-for-uplifting-tiger-king-hillbillies-blamed-my-attire/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/21/op-ed-red-blue-divide-has-infected-entertainment-hollywood-terminated-me-for-uplifting-tiger-king-hillbillies-blamed-my-attire/" class="post-url post-title">
			Op-Ed: Red &#038; Blue Divide Has Infected Entertainment&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/marcang/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Marc Ang					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-48267 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Hitler should have killed you all" title="Brooklyn Woman Spits on Jewish Kids Yelling “Hitler Should Have Killed You All, I’ll Kill You And Know Where You Live”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2022/01/Brooklyn-Woman-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2022/01/Brooklyn-Woman-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2022/01/21/brooklyn-woman-spits-on-jewish-kids-yelling-hitler-should-have-killed-you-all-ill-kill-you-and-know-where-you-live/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2022/01/21/brooklyn-woman-spits-on-jewish-kids-yelling-hitler-should-have-killed-you-all-ill-kill-you-and-know-where-you-live/" class="post-url post-title">
			Brooklyn Woman Spits on Jewish Kids Yelling “Hitler Should&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=669354560512744&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href="https://www.publishedreporter.com/privacy-policy/" id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
	  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&autoLogAppEvents=1">
		</script>

	  	<!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Media Acquisitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44730"><a href="https://www.publishedreporter.com/contributors/recommended-reading/">Recommended Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_33348_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_33348_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_33348_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2022%2F01%2F26%2Fadvocates-urge-additional-funding-for-florida-home-care-workers%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_33348_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2022/01/26/advocates-urge-additional-funding-for-florida-home-care-workers/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_33348_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' id='es_starter_main_js-js-extra'>
/* <![CDATA[ */
var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","security":"7e749a951f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=5.1.0' id='es_starter_main_js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/7fbf36d78f870dd24c5b5d225a8fb2b9.js?ver=5.9' id='bs-booster-js'></script>

<script>
var rktvqwmle=function(t){"use strict";return{init:function(){0==rktvqwmle.ads_state()&&rktvqwmle.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".rktvqwmle-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){rktvqwmle.init()});

</script>

</body>
</html>