	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"/>
<meta property="og:title" content="West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="According to authorities, the driver of a Harley Davidson  Motorcycle was killed after he was stuck by a vehicle being driven by 33 year old Alvaro Berduo Rodriguez of West Palm Beach. Berduo Rodriguez was arrested and charged with DUI with serious b"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"/>
<meta name="twitter:title" content="West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N"/>
<meta name="twitter:description" content="According to authorities, the driver of a Harley Davidson  Motorcycle was killed after he was stuck by a vehicle being driven by 33 year old Alvaro Berduo Rodriguez of West Palm Beach. Berduo Rodriguez was arrested and charged with DUI with serious b"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://www.publishedreporter.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=5.0.4' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.7.1' id='wpfc-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/46514" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=46514' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&#038;format=xml" />
<meta property="fb:app_id" content="669354560512744"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/12/published-reporter-xmas.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N",
    "description": "According to authorities, the driver of a Harley Davidson  Motorcycle was killed after he was stuck by a vehicle being driven by 33 year old Alvaro Berduo Rodriguez of West Palm Beach. Berduo Rodriguez was arrested and charged with DUI with serious b",
    "datePublished": "2021-12-13",
    "dateModified": "2021-12-13",
    "author": {
        "@type": "Person",
        "@id": "#person-JoeMcdermott",
        "name": "Joe Mcdermott"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/2d09edce9ef49e3223a471ef1b1829b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1639079109' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/b5171bb3849e888f4b300491b50a7d38.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2021/11/PR-BOX1.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}

a:link  
{
	text-decoration: underline;
}

div.domainlink {
  text-align: left;
	}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="According to authorities, the driver of a Harley Davidson  Motorcycle was killed after he was stuck by a vehicle being driven by 33 year old Alvaro Berduo Rodriguez of West Palm Beach. Berduo Rodriguez was arrested and charged with DUI with serious bodily injury to another and driving without a lice"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg"/>
  <meta property="article:published_time" content="2021-12-13T10:04:45-05:00"/>
  <meta property="article:modified_time" content="2021-12-13T10:09:03-05:00" />
  <meta property="og:updated_time" content="2021-12-13T10:09:03-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:author" content="clasione"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"/>
  <meta name="twitter:description" content="According to authorities, the driver of a Harley Davidson  Motorcycle was killed after he was stuck by a vehicle being driven by 33 year old Alvaro Berduo Rodriguez of West Palm Beach. Berduo Rodriguez was arrested and charged with DUI with serious bodily injury to another and driving without a lice"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"/>
  <meta name="description" content="According to authorities, the driver of a Harley Davidson  Motorcycle was killed after he was stuck by a vehicle being driven by 33 year old Alvaro Berduo Rodriguez of West Palm Beach. Berduo Rodriguez was arrested and charged with DUI with serious bodily injury to another and driving without a lice"/>
  <meta name="author" content="Joe Mcdermott"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	</head>

<body class="post-template-default single single-post postid-46514 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="hwrqtgl hwrqtgl-leftskyscraper hwrqtgl-pubadban hwrqtgl-show-desktop hwrqtgl-show-tablet-portrait hwrqtgl-show-tablet-landscape hwrqtgl-show-phone hwrqtgl-loc-skyscraper_left hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-2020167375" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-2020167375-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-2020167375');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('hwrqtgl-3495-2020167375-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-2020167375-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-2020167375-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-2020167375-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="hwrqtgl hwrqtgl-leftskyscraper hwrqtgl-pubadban hwrqtgl-show-desktop hwrqtgl-show-tablet-portrait hwrqtgl-show-tablet-landscape hwrqtgl-show-phone hwrqtgl-loc-skyscraper_right hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-1491986020" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-1491986020-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-1491986020');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('hwrqtgl-3495-1491986020-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-1491986020-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-1491986020-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-1491986020-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-1088570083" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/13/chicago-smash-and-grab-thieves-steal-watches-worth-millions-from-luxury-car-dealership-in-broad-daylight/">
							CHICAGO: Smash And Grab Thieves Steal Watches Worth Millions From Luxury Car Dealership In Broad Daylight						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/13/more-student-loan-forgiveness-urged-as-repayments-set-to-resume/">
							More Student-Loan Forgiveness Urged as Repayments Set to Resume						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/11/feds-former-miami-lawyer-sentenced-to-40-months-of-imprisonment-for-five-south-florida-bank-robberies/">
							FEDS: Former Miami Lawyer Sentenced to 40 Months of Imprisonment for Five South Florida Bank Robberies						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/10/tucker-why-is-this-not-front-page-everywhere-glen-beck-reports-nih-made-deal-with-moderna-to-share-profits-for-vaccine-before-pandemic-began/">
							Glen Beck: NIH Made Deal With Moderna To Share Profits For Vaccine Before Pandemic; Tucker: “Why Is This Not Front Page Everywhere?”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/10/29-pawnbroker-violations-found-during-inspections-of-4-west-volusia-county-pawn-shops/">
							29 Pawnbroker Violations Found During Inspections of 4 West Volusia County Pawn Shops						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/09/mistakenly-leaked-email-reveals-bidens-fda-pressured-google-to-delete-video-on-monoclonal-antibody-drug/">
							Mistakenly Leaked Email Reveals Biden&#8217;s FDA Pressured Google to Delete Video on Monoclonal Antibody Drug						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/08/high-level-sony-executive-fired-after-being-filmed-in-pedophile-sting-video-attempting-to-meet-underage-boy-for-sex-reports-say/">
							High-Level Sony Executive Fired After Being Filmed In Pedophile Sting Video Attempting To Meet Underage Boy For Sex, Reports Say						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/08/u-s-senate-candidate-jackson-lahmeyer-agrees-to-debate-senator-lankford-with-thousands-of-oklahoma-oil-gas-workers/">
							U.S. Senate Candidate Jackson Lahmeyer Agrees To Debate Senator Lankford, With Thousands Of Oklahoma Oil &#038; Gas Workers						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/08/employees-sprayed-with-chemical-agent-at-port-charlotte-sams-club-during-attempted-theft-in-liquor-store/">
							Employees Sprayed With Chemical Agent At Port Charlotte Sam’s Club During Attempted Theft In Liquor Store						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/12/07/growing-number-of-hospitals-suspending-vaccination-requirements-following-blocking-of-cms-mandate-by-federal-judges/">
							Growing Number of U.S. Hospitals Suspending Vaccination Requirements Following Blocking of CMS Mandate By Federal Judges						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/12/published-reporter-xmas.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="hwrqtgl hwrqtgl-pubadban hwrqtgl-show-desktop hwrqtgl-show-tablet-portrait hwrqtgl-show-tablet-landscape hwrqtgl-show-phone hwrqtgl-loc-header_aside_logo hwrqtgl-align-right hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-13767-791510496" class="hwrqtgl-container hwrqtgl-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13767" data-type="custom_code"><div align="right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PublishedReporter.com Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="2620290066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-44730" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44730"><a href="https://www.publishedreporter.com/contributors/recommended-reading/">Recommended Books</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/12/published-reporter-xmas.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop="name">Crime</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="hwrqtgl hwrqtgl-above-post-box hwrqtgl-pubadban hwrqtgl-show-desktop hwrqtgl-show-tablet-portrait hwrqtgl-show-tablet-landscape hwrqtgl-show-phone hwrqtgl-loc-post_box_above hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-898092947" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-898092947-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-898092947');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hwrqtgl-3495-898092947-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-898092947-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-898092947-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-898092947-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-46514" class="post-46514 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/joemcdermott/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-52 photo avatar-default' height='52' width='52' /><span class="post-author-name">By <b>Joe Mcdermott</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-12-13T10:04:45-05:00">On <b>Dec 13, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg&description=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&name=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="hwrqtgl hwrqtgl-post-top hwrqtgl-float-center hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-13575-1691500424" class="hwrqtgl-container hwrqtgl-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"> <div class="domainlink"><a href="https://www.publishedreporter.com/register-domain-names/"><b><u> How To Register and Own Website Addresses (.com, .net, .org, etc) For Under $20/year.  [REGISTER DOMAIN NAMES] </u></a> </b><br><small>To comply with FTC regulations, all links could lead to commissions paid to the publisher. Please see Advertising Disclosure in sidebar.</small><br><br></div></div></div><figure class="wp-block-image size-full"><img loading="lazy" width="900" height="580" src="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg" alt="BERDUORODRIGUEZ, ALVARO" class="wp-image-46515" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO-768x495.jpg 768w, https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO-210x136.jpg 210w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>According to authorities, the driver of a Harley Davidson  Motorcycle was killed after he was stuck by a vehicle being driven by 33 year old Alvaro Berduo Rodriguez of West Palm Beach. Berduo Rodriguez was arrested and charged with DUI with serious bodily injury to another and driving without a license while causing death or serious injury. </figcaption></figure>



 <p>WEST PALM BEACH, FL &#8211; On Sunday, December 12, 2021, at approximately 7:30 pm, Palm Beach County Sheriff’s Office deputies responded to a motor vehicle crash at the intersection of Haverhill Road and 4th Road N, in <a href="https://www.publishedreporter.com/florida-cities/west-palm-beach-florida/">West Palm Beach</a>.</p>



<div class="hwrqtgl hwrqtgl-post-middle hwrqtgl-float-center hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-45889-1898314502" class="hwrqtgl-container hwrqtgl-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45889" data-type="image"><a itemprop="url" class="hwrqtgl-link" href="https://www.conservativens.com/optins92xlihw" target="_blank" ><img class="hwrqtgl-image" src="https://www.publishedreporter.com/wp-content/uploads/2021/11/United-Patriot.png" alt="United Patriot" /></a></div></div> <p>According to the report, the driver of a 2019 Harley Davidson Motorcycle was headed southbound on Haverhill Road. At the same time, a driver of a 2003 Chevy Express, later identified as 33 year old Alvaro Berduo Rodriguez, of West Palm Beach, began turning left across the southbound lanes to travel west on 4th Road N. As the Chevy Express went into the path of the motorcycle, the motorcycle impacted into the passenger rear side of the Chevy. </p>



<div class="hwrqtgl hwrqtgl-post-inline hwrqtgl-float-center hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-1711003224" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-1711003224-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-1711003224');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hwrqtgl-3495-1711003224-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-1711003224-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-1711003224-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-1711003224-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>The driver of the motorcycle, later identified as 46 year old William Sheely of Lithonia, Georgia, was ejected from the motorcycle. Sheely was treated on scene and was then transported to St. Mary&#8217;s Medical Center for additional medical treatment for what was said to be serious bodily injuries. </p>



 <p>A DUI investigation was conducted on the driver of the Chevy, Berduo Rodriguez, and blood results were taken. Berduo Rodriguez was subsequently arrested and transported to the Palm Beach County Jail on the charges of DUI with serious bodily injury to another and driving without a license while causing death or serious injury. Berduo Rodriguez remains in custody with no bond.</p> <div class="hwrqtgl hwrqtgl-post-bottom hwrqtgl-align-center hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-1759697660" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-1759697660-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-1759697660');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hwrqtgl-3495-1759697660-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-1759697660-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-1759697660-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-1759697660-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg&description=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&name=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F&title=West Palm Beach Man Charged With DUI And Driving Without License After Crash With Motorcyclist at Intersection of Haverhill and 4th Road N&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/12/BERDUORODRIGUEZ-ALVARO.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="hwrqtgl hwrqtgl-post-before-author hwrqtgl-pubadban hwrqtgl-show-desktop hwrqtgl-show-tablet-portrait hwrqtgl-show-tablet-landscape hwrqtgl-show-phone hwrqtgl-loc-post_before_author_box hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-925946328" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-925946328-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-925946328');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hwrqtgl-3495-925946328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-925946328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-925946328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-925946328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/joemcdermott/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/joemcdermott/"><span class="post-author-name">Joe Mcdermott</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/joemcdermott/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/PublishedReporter"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Joe Mcdermott is an investigative journalist and reporter who keeps his eyes on Local, US and World News exclusively for <em><a href="https://www.publishedreporter.com/">The Published Reporter®</a></em>. Mcdermott is also a data analyst and graphic artist for select independent news and media organizations in the United States.</p>
<p><a href="https://flipboard.com/@publishedreport/joe-mcdermott-ptf25fu3z">You Can Flip My Stories On The Flipboard Digital Magazine</a></p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):  Charges are accusations and defendants are presumed innocent until proven guilty in a court of law.   News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>. All links on this site could lead to commissions paid to the publisher. Please see Advertising Disclosure in sidebar. </em><hr>
	
<b>	Subscribe to Joe Mcdermott <a href="https://www.publishedreporter.com/author/joemcdermott/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">

<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style>
</div>
<div style="padding:20px 0;"><hr>
	
<p><big>Corrections: If you are aware of an inaccuracy or would like to report a correction, we would like to know about it. Please consider sending an email to <a href="mailto:corrections@publishedreporter.com"><font color="#d80015">corrections@publishedreporter.com</font></a> and cite any sources if available. Thank you. (<a href="https://www.publishedreporter.com/corrections-policy/">Policy</a>)</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/12/13/chicago-smash-and-grab-thieves-steal-watches-worth-millions-from-luxury-car-dealership-in-broad-daylight/" rel="prev">CHICAGO: Smash And Grab Thieves Steal Watches Worth Millions From Luxury Car Dealership In Broad Daylight</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_2073446260_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_2073446260_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_2073446260_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_2073446260_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-46503 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div>			<a  alt="According to authorities, one suspect stood by the door with a gun as a look-out while the other smashed a display case with a hammer, stealing at least eight luxury watches worth millions." title="CHICAGO: Smash And Grab Thieves Steal Watches Worth Millions From Luxury Car Dealership In Broad Daylight" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/smash-grab-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/smash-grab-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/12/13/chicago-smash-and-grab-thieves-steal-watches-worth-millions-from-luxury-car-dealership-in-broad-daylight/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/12/13/chicago-smash-and-grab-thieves-steal-watches-worth-millions-from-luxury-car-dealership-in-broad-daylight/" title="CHICAGO: Smash And Grab Thieves Steal Watches Worth Millions From Luxury Car Dealership In Broad Daylight">
			<span class="post-title">
				CHICAGO: Smash And Grab Thieves Steal Watches Worth Millions From Luxury Car&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-46497 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Sheriff Ed Gonzalez" title="14 Shot, 1 Dead As Drive-by Shooter Targets Outdoor Vigil In Texas; Suspect In Small Dark Colored Sedan Sought, No Motive Known" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/Sheriff-Ed-Gonzalez-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/Sheriff-Ed-Gonzalez-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/12/13/14-shot-1-dead-in-drive-by-shooter-targets-outdoor-vigil-in-texas-suspect-in-small-dark-colored-sedan-sought-no-motive-known/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/12/13/14-shot-1-dead-in-drive-by-shooter-targets-outdoor-vigil-in-texas-suspect-in-small-dark-colored-sedan-sought-no-motive-known/" title="14 Shot, 1 Dead As Drive-by Shooter Targets Outdoor Vigil In Texas; Suspect In Small Dark Colored Sedan Sought, No Motive Known">
			<span class="post-title">
				14 Shot, 1 Dead As Drive-by Shooter Targets Outdoor Vigil In Texas; Suspect In Small&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-46494 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div>			<a  alt="Student-Loan" title="More Student-Loan Forgiveness Urged as Repayments Set to Resume" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/StudentLoan_1039286131-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/StudentLoan_1039286131-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/12/13/more-student-loan-forgiveness-urged-as-repayments-set-to-resume/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/12/13/more-student-loan-forgiveness-urged-as-repayments-set-to-resume/" title="More Student-Loan Forgiveness Urged as Repayments Set to Resume">
			<span class="post-title">
				More Student-Loan Forgiveness Urged as Repayments Set to Resume			</span>
	</a>
	</p></div>
</div >
<div  class="post-46483 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="60-year-old Paul Vernon Hoeffer was arraigned in federal court in West Palm Beach on charges that he called and threatened to injure two members of Congress, Democrat Nancy Pelosi, and her colleague Alexandria Ocasio-Cortez. and a district attorney." title="FEDS: Palm Beach Gardens Resident Threatened to Decapitate Nancy Pelosi, and Alexandria Ocasio-Cortez; Faces 15 Years In Prison" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/decapitate-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/decapitate-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/12/11/palm-beach-gardens-resident-threatened-to-decapitate-nancy-pelosi-and-alexandria-ocasio-cortez-faces-15-years-in-prison/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/12/11/palm-beach-gardens-resident-threatened-to-decapitate-nancy-pelosi-and-alexandria-ocasio-cortez-faces-15-years-in-prison/" title="FEDS: Palm Beach Gardens Resident Threatened to Decapitate Nancy Pelosi, and Alexandria Ocasio-Cortez; Faces 15 Years In Prison">
			<span class="post-title">
				FEDS: Palm Beach Gardens Resident Threatened to Decapitate Nancy Pelosi, and&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2078899767 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[46514],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"remove_duplicates_ids":"46514","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"46514","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c5019a4"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2078899767"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2078899767" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_2073446260_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2073446260_2">
			<script>var bs_deferred_loading_bsd_relatedposts_2073446260_2 = '{"query":{"paginate":"next_prev","count":4,"author":24,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"817c92e"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="hwrqtgl hwrqtgl-after-related hwrqtgl-pubadban hwrqtgl-show-desktop hwrqtgl-show-tablet-portrait hwrqtgl-show-tablet-landscape hwrqtgl-show-phone hwrqtgl-loc-post_after_related hwrqtgl-align-left hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-18453-1270137381" class="hwrqtgl-container hwrqtgl-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">YouTube Feature</span></div>			<div class="textwidget"><p><i class="bf-icon fa fa-envelope">   </i> <a href="https://www.takeonbigtech.com/">Report Big Tech Censorship at TakeOnBigTech.com</a></p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/CdxYsNXlcFY?rel=0?version=3&#038;controls=0" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the Amazon Associate program and earns revenue from qualifying purchases <a href="https://www.publishedreporter.com/contributors/recommended-reading/">(links to books or products)</a>. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">4040</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">2577</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">2356</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1825</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1627</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">918</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">867</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">861</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">674</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-46479 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-2 bsw-400">
	<div class="item-content">
		<a  alt="Aaron Patrick Honaker, 42, of Miami, was sentenced to 40 months of imprisonment for committing a string of five bank robberies and attempted bank robberies in South Florida in September and October of 2020." title="FEDS: Former Miami Lawyer Sentenced to 40 Months of Imprisonment for Five South Florida Bank Robberies" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/lawyer-750x430.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/lawyer.png"				class="img-cont" href="https://www.publishedreporter.com/2021/12/11/feds-former-miami-lawyer-sentenced-to-40-months-of-imprisonment-for-five-south-florida-bank-robberies/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/12/11/feds-former-miami-lawyer-sentenced-to-40-months-of-imprisonment-for-five-south-florida-bank-robberies/" class="post-title post-url">
				FEDS: Former Miami Lawyer Sentenced to 40 Months of Imprisonment for Five South&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-11T14:33:39-05:00">Dec 11, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-46476 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Jussie Smollett" title="Op-Ed: Jussie Smollett’s Clumsy Execution of Hoax Failed To Capitalize On Outrage Addiction, Will Have Lasting Effects on Public Opinion" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Jussie-Smollett_373350775-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Jussie-Smollett_373350775-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/op-ed-jussie-smolletts-clumsy-execution-of-hoax-failed-to-capitalize-on-outrage-addiction-will-have-lasting-effects-on-public-opinion/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/op-ed-jussie-smolletts-clumsy-execution-of-hoax-failed-to-capitalize-on-outrage-addiction-will-have-lasting-effects-on-public-opinion/" class="post-url post-title">
			Op-Ed: Jussie Smollett’s Clumsy Execution of Hoax Failed To Capitalize&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-10T15:40:03-05:00">Dec 10, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-46469 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Body of Deltona Man, 35, Dumped Along Side Of State Road 415 West Of New Smyrna Beach" title="Teen Charged With Felony For Shooting Schoolmate With Water Pellet Gun" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Volusia-Sheriff-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Volusia-Sheriff-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/orange-city-teen-charged-with-felony-for-shooting-girl-with-water-toy-gun/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/orange-city-teen-charged-with-felony-for-shooting-girl-with-water-toy-gun/" class="post-url post-title">
			Teen Charged With Felony For Shooting Schoolmate With Water Pellet Gun		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-10T15:25:49-05:00">Dec 10, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-46462 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Roger Stone" title="VIDEO: Roger Stone Says “F**k You” to Reporter Inquiring About Response To Subpoena; “I Only Talk To Legitimate News Organizations”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/roger-stone-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/roger-stone-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/video-roger-stone-says-fk-you-to-reporter-inquiring-about-response-to-subpoena-i-only-talk-to-legitimate-news-organizations/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/video-roger-stone-says-fk-you-to-reporter-inquiring-about-response-to-subpoena-i-only-talk-to-legitimate-news-organizations/" class="post-url post-title">
			VIDEO: Roger Stone Says “F**k You” to Reporter Inquiring About&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-10T14:57:36-05:00">Dec 10, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_187606569 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"46514,46503,46497,46494,46483","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="187606569"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="187606569" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,709</span>
			</div></div></div><div id="hwrqtgl-10" class=" h-ni w-nt primary-sidebar-widget widget widget_hwrqtgl"><div class="hwrqtgl  hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-653580624" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-653580624-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-653580624');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hwrqtgl-3495-653580624-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-653580624-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-653580624-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-653580624-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="hwrqtgl-6" class=" h-ni w-t primary-sidebar-widget widget widget_hwrqtgl"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Ads</span></div><div class="hwrqtgl  hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-18454-868182999" class="hwrqtgl-container hwrqtgl-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="hwrqtgl-9" class=" h-ni w-nt primary-sidebar-widget widget widget_hwrqtgl"><div class="hwrqtgl  hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-1622295017" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-1622295017-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-1622295017');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hwrqtgl-3495-1622295017-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-1622295017-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-1622295017-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-1622295017-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-46443 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Police confront rioters around Capitol building where pro-Trump supporters riot and breached the Capitol. Washington, DC - January 6, 2021. Editorial credit: Lev Radin / Shutterstock.com, licensed." title="Leaked FBI Interview Document Suggests Feds May Have Withheld “Exculpatory Evidence” Regarding Individuals Charged In Jan 6th Riot" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/january6_1889190751-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/january6_1889190751-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/just-department-allegedly-withheld-evidence-against-individuals-charged-in-january-6th-capitol-riots/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/just-department-allegedly-withheld-evidence-against-individuals-charged-in-january-6th-capitol-riots/" class="post-url post-title">
			Leaked FBI Interview Document Suggests Feds May Have&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46440 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="29 Pawnbroker Violations Found During Inspections of 4 West Volusia County Pawn Shops" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/pawn_515529889-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/pawn_515529889-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/29-pawnbroker-violations-found-during-inspections-of-4-west-volusia-county-pawn-shops/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/29-pawnbroker-violations-found-during-inspections-of-4-west-volusia-county-pawn-shops/" class="post-url post-title">
			29 Pawnbroker Violations Found During Inspections of 4 West&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46423 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Smollett" title="Op-Ed: Briefly Sharing The Stage With Smollett" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/Smollett-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/Smollett-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/op-ed-briefly-sharing-the-stage-with-smollett/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/op-ed-briefly-sharing-the-stage-with-smollett/" class="post-url post-title">
			Op-Ed: Briefly Sharing The Stage With Smollett		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/mattabbott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Matt C. Abbott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1607114081 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[46514],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"46514,46503,46497,46494,46483,46479,46476,46469,46462","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"46514,46503,46497,46494,46483,46479,46476,46469,46462","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"726c724"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1607114081"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1607114081" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,553</span>
			</div></div><div class="container adcontainer"><div class="hwrqtgl hwrqtgl-before-footer hwrqtgl-pubadban hwrqtgl-show-desktop hwrqtgl-show-tablet-portrait hwrqtgl-show-tablet-landscape hwrqtgl-show-phone hwrqtgl-loc-footer_before hwrqtgl-align-center hwrqtgl-column-1 hwrqtgl-clearfix no-bg-box-model"><div id="hwrqtgl-3495-1735193151" class="hwrqtgl-container hwrqtgl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="hwrqtgl-3495-1735193151-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hwrqtgl-3495-1735193151');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hwrqtgl-3495-1735193151-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hwrqtgl-3495-1735193151-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hwrqtgl-3495-1735193151-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('hwrqtgl-3495-1735193151-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-46456 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="vaccines worldwide" title="Glen Beck: NIH Made Deal With Moderna To Share Profits For Vaccine Before Pandemic; Tucker: “Why Is This Not Front Page Everywhere?”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/glenn-beck-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/glenn-beck-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/tucker-why-is-this-not-front-page-everywhere-glen-beck-reports-nih-made-deal-with-moderna-to-share-profits-for-vaccine-before-pandemic-began/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/tucker-why-is-this-not-front-page-everywhere-glen-beck-reports-nih-made-deal-with-moderna-to-share-profits-for-vaccine-before-pandemic-began/" class="post-url post-title">
			Glen Beck: NIH Made Deal With Moderna To Share Profits For&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46417 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="People for the Ethical Treatment of Animals (PETA)" title="PETA Maintains Pressure on NIH To Stop Funding Animal Testing After Fauci-Blamed Beagle Scandal" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/PETA_1270501531-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/PETA_1270501531-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/peta-maintains-pressure-on-nih-to-stop-funding-animal-testing-after-fauci-blamed-beagle-scandal/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/peta-maintains-pressure-on-nih-to-stop-funding-animal-testing-after-fauci-blamed-beagle-scandal/" class="post-url post-title">
			PETA Maintains Pressure on NIH To Stop Funding Animal&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/marcang/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Marc Ang					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46378 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="BioNTech" title="FDA Asks Judge for &#8217;75 Years&#8217; to Release Full Data Relied Upon In Licensing Pfizer’s Covid-19 Vaccine &#8211; Average Life Expectancy 72 Years, Globally" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/BioNTech_1991562455-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/BioNTech_1991562455-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/09/fda-wants-75-years-to-release-full-data-it-relied-upon-in-licensing-pfizers-covid-19-vaccine/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/09/fda-wants-75-years-to-release-full-data-it-relied-upon-in-licensing-pfizers-covid-19-vaccine/" class="post-url post-title">
			FDA Asks Judge for &#8217;75 Years&#8217; to Release Full&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46366 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="YouTube" title="Mistakenly Leaked Email Reveals Biden&#8217;s FDA Pressured Google to Delete Video on Monoclonal Antibody Drug" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/YouTube_682866529-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/YouTube_682866529-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/09/mistakenly-leaked-email-reveals-bidens-fda-pressured-google-to-delete-video-on-monoclonal-antibody-drug/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/09/mistakenly-leaked-email-reveals-bidens-fda-pressured-google-to-delete-video-on-monoclonal-antibody-drug/" class="post-url post-title">
			Mistakenly Leaked Email Reveals Biden&#8217;s FDA Pressured&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-46436 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Washington DC, January 6, 2021: File photo: Gallagher Photography, Shutter Stock, licensed." title="Op-Ed: Is the “January 6th Congressional Committee” Another Liberal Democrat Show Trial?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/DC_1890489589-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/DC_1890489589-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/10/op-ed-is-the-jan-6th-congressional-committee-another-liberal-democrat-show-trial/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/10/op-ed-is-the-jan-6th-congressional-committee-another-liberal-democrat-show-trial/" class="post-url post-title">
			Op-Ed: Is the “January 6th Congressional Committee” Another&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46392 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Arizona RINO" title="Arizona RINO&#8217;S Political Career Likely Over After Being Caught On Audio Bashing Own Party “Republicans Are Disgusting To Me”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/RINO-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/RINO-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/09/arizona-rinos-political-career-likely-over-after-being-caught-on-audio-bashing-own-party-republicans-are-disgusting-to-me/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/09/arizona-rinos-political-career-likely-over-after-being-caught-on-audio-bashing-own-party-republicans-are-disgusting-to-me/" class="post-url post-title">
			Arizona RINO&#8217;S Political Career Likely Over After&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46323 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Attorney Joseph McBride" title="Attorney for January 6th Defendants Claims Undercover Feds Incited Riot, Handed Out Weapons at the U.S. Capitol – “Clearly Entrapment”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/Riot_1889190817-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/Riot_1889190817-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/08/attorney-for-january-6th-defendants-claims-undercover-feds-incited-riot-handed-out-weapons-at-the-capitol/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/08/attorney-for-january-6th-defendants-claims-undercover-feds-incited-riot-handed-out-weapons-at-the-capitol/" class="post-url post-title">
			Attorney for January 6th Defendants Claims Undercover Feds&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46304 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="STONE ROGER" title="Roger Stone Declines to Be Deposed, Produce Documents for Jan 6 Committee Attorney Calls Overbroad, Overreaching “Fishing Expedition”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/rogerstone1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/rogerstone1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/08/roger-stone-declines-to-be-deposed-produce-documents-for-jan-6-committee-attorney-calls-overbroad-overreaching-fishing-expedition/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/08/roger-stone-declines-to-be-deposed-produce-documents-for-jan-6-committee-attorney-calls-overbroad-overreaching-fishing-expedition/" class="post-url post-title">
			Roger Stone Declines to Be Deposed, Produce Documents for&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-46337 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="George Cacioppo" title="High-Level Sony Executive Fired After Being Filmed In Pedophile Sting Video Attempting To Meet Underage Boy For Sex, Reports Say" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/Sony-Executive-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/Sony-Executive-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/08/high-level-sony-executive-fired-after-being-filmed-in-pedophile-sting-video-attempting-to-meet-underage-boy-for-sex-reports-say/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/08/high-level-sony-executive-fired-after-being-filmed-in-pedophile-sting-video-attempting-to-meet-underage-boy-for-sex-reports-say/" class="post-url post-title">
			High-Level Sony Executive Fired After Being Filmed In&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46299 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="U.S. Senate and Republican challenger Jackson Lahmeyer (left) announced that he had accepted the invitation of the Oil and Gas Workers Association for a debate with Senator James Lankford, in Oklahoma City. Photo: Jackson Lahmeyer, @JacksonLahmeyer, Twitter." title="U.S. Senate Candidate Jackson Lahmeyer Agrees To Debate Senator Lankford, With Thousands Of Oklahoma Oil &#038; Gas Workers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/JacksonLahmeyer-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/JacksonLahmeyer-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/08/u-s-senate-candidate-jackson-lahmeyer-agrees-to-debate-senator-lankford-with-thousands-of-oklahoma-oil-gas-workers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/08/u-s-senate-candidate-jackson-lahmeyer-agrees-to-debate-senator-lankford-with-thousands-of-oklahoma-oil-gas-workers/" class="post-url post-title">
			U.S. Senate Candidate Jackson Lahmeyer Agrees To Debate&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46292 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Employees Sprayed With Chemical Agent At Port Charlotte Sam’s Club During Attempted Theft In Liquor Store" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/Suspects.png);"						class="img-holder" href="https://www.publishedreporter.com/2021/12/08/employees-sprayed-with-chemical-agent-at-port-charlotte-sams-club-during-attempted-theft-in-liquor-store/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/08/employees-sprayed-with-chemical-agent-at-port-charlotte-sams-club-during-attempted-theft-in-liquor-store/" class="post-url post-title">
			Employees Sprayed With Chemical Agent At Port Charlotte&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46264 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="healthcare organizations suspending COVID-19 vaccination mandates" title="Growing Number of U.S. Hospitals Suspending Vaccination Requirements Following Blocking of CMS Mandate By Federal Judges" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/vax_1720438615-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/vax_1720438615-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/07/growing-number-of-hospitals-suspending-vaccination-requirements-following-blocking-of-cms-mandate-by-federal-judges/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/07/growing-number-of-hospitals-suspending-vaccination-requirements-following-blocking-of-cms-mandate-by-federal-judges/" class="post-url post-title">
			Growing Number of U.S. Hospitals Suspending Vaccination&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-46400 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="FORT LAUDERDALE, FLORIDA" title="FEDS: Palm Beach County Adventure Park Zookeeper Headed to Federal Prison for Possessing Child Pornography" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/broward-court_2002614140-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/broward-court_2002614140-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/09/feds-palm-beach-county-adventure-park-zookeeper-headed-to-federal-prison-for-possessing-child-pornography/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/09/feds-palm-beach-county-adventure-park-zookeeper-headed-to-federal-prison-for-possessing-child-pornography/" class="post-url post-title">
			FEDS: Palm Beach County Adventure Park Zookeeper Headed to&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46389 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Palm Beach Detectives Seeking Public To Help Identify Two Suspects Accused Of Stealing $900 In Baby Formula From Greenacres Walmart" title="Palm Beach Detectives Seeking Public To Help Identify Two Suspects Accused of Stealing $900 In Baby Formula From Greenacres Walmart" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/two-woman-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/two-woman-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/09/palm-beach-detectives-seeking-public-to-help-identify-two-suspects-accused-of-stealing-900-in-baby-formula-from-greenacres-walmart/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/09/palm-beach-detectives-seeking-public-to-help-identify-two-suspects-accused-of-stealing-900-in-baby-formula-from-greenacres-walmart/" class="post-url post-title">
			Palm Beach Detectives Seeking Public To Help Identify Two&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46386 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Thomas Lyle Brandhuber" title="Brooksville Man Charged with Numerous Counts of Sexual Battery And Lewd And Lascivious Acts To Children" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/Thomas-Lyle-Brandhuber-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/Thomas-Lyle-Brandhuber-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/09/brooksville-man-charged-with-numerous-counts-of-sexual-battery-and-lewd-and-lascivious-acts-to-children/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/09/brooksville-man-charged-with-numerous-counts-of-sexual-battery-and-lewd-and-lascivious-acts-to-children/" class="post-url post-title">
			Brooksville Man Charged with Numerous Counts of Sexual&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-46359 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Aviation" title="Hernando County Sheriff&#8217;s Aviation Unit Helps Locate Missing Man" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/12/Aviation-Helicopter-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/12/Aviation-Helicopter-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/12/09/hernando-county-sheriffs-aviation-unit-helps-locate-missing-man/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/12/09/hernando-county-sheriffs-aviation-unit-helps-locate-missing-man/" class="post-url post-title">
			Hernando County Sheriff&#8217;s Aviation Unit Helps Locate&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=669354560512744&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href="https://www.publishedreporter.com/privacy-policy/" id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
	  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&autoLogAppEvents=1">
		</script>

	  	<!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44730"><a href="https://www.publishedreporter.com/contributors/recommended-reading/">Recommended Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_13964_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_13964_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_13964_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F12%2F13%2Fwest-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_13964_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/12/13/west-palm-beach-man-charged-with-dui-and-driving-without-license-after-crash-with-motorcyclist-from-georgia/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_13964_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='es_starter_main_js-js-extra'>
/* <![CDATA[ */
var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","security":"4e159b3488"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=5.0.4' id='es_starter_main_js-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/7fbf36d78f870dd24c5b5d225a8fb2b9.js?ver=5.8.2' id='bs-booster-js'></script>

<script>
var hwrqtgl=function(t){"use strict";return{init:function(){0==hwrqtgl.ads_state()&&hwrqtgl.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".hwrqtgl-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){hwrqtgl.init()});

</script>

</body>
</html>