	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"/>
<meta property="og:title" content="Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="In accordance with Chapter 775 the Palm Beach County Sheriff’s Office is advising the public about a declared Sexual Predator who is now residing in West Palm Beach, FL. To view additional information about sexual predators in your neighborhood visit"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"/>
<meta name="twitter:title" content="Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach"/>
<meta name="twitter:description" content="In accordance with Chapter 775 the Palm Beach County Sheriff’s Office is advising the public about a declared Sexual Predator who is now residing in West Palm Beach, FL. To view additional information about sexual predators in your neighborhood visit"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=4.8.4' id='email-subscribers-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/43987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=43987' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach",
    "description": "In accordance with Chapter 775 the Palm Beach County Sheriff\u2019s Office is advising the public about a declared Sexual Predator who is now residing in West Palm Beach, FL. To view additional information about sexual predators in your neighborhood visit",
    "datePublished": "2021-10-14",
    "dateModified": "2021-10-14",
    "author": {
        "@type": "Person",
        "@id": "#person-JoeMcdermott",
        "name": "Joe Mcdermott"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/2d09edce9ef49e3223a471ef1b1829b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1634242698' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/2d20d0ad4f5e2ec6ab2f9064be663db2.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}

a:link  
{
	text-decoration: underline;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In accordance with Chapter 775 the Palm Beach County Sheriff’s Office is advising the public about a declared Sexual Predator who is now residing in West Palm Beach, FL. To view additional information about sexual predators in your neighborhood visit https://offender.fdle.state.fl.us.



WEST PALM B"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg"/>
  <meta property="article:published_time" content="2021-10-14T15:44:13-05:00"/>
  <meta property="article:modified_time" content="2021-10-14T15:44:14-05:00" />
  <meta property="og:updated_time" content="2021-10-14T15:44:14-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:author" content="clasione"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"/>
  <meta name="twitter:description" content="In accordance with Chapter 775 the Palm Beach County Sheriff’s Office is advising the public about a declared Sexual Predator who is now residing in West Palm Beach, FL. To view additional information about sexual predators in your neighborhood visit https://offender.fdle.state.fl.us.



WEST PALM B"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"/>
  <meta name="description" content="In accordance with Chapter 775 the Palm Beach County Sheriff’s Office is advising the public about a declared Sexual Predator who is now residing in West Palm Beach, FL. To view additional information about sexual predators in your neighborhood visit https://offender.fdle.state.fl.us.



WEST PALM B"/>
  <meta name="author" content="Joe Mcdermott"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	</head>

<body class="post-template-default single single-post postid-43987 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_left souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-537900739" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-537900739-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-537900739');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-537900739-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-537900739-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-537900739-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-537900739-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_right souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-363530835" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-363530835-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-363530835');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-363530835-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-363530835-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-363530835-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-363530835-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-262886221" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/14/m-i-homes-has-plans-for-400-homes-in-master-planned-winter-garden-community-near-disney-world/">
							M/I Homes Has Plans for 400+ Homes in Master-Planned Winter Garden Community Near Disney World						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/14/judge-orders-united-airlines-not-to-place-unvaccinated-employees-on-unpaid-leave-if-seeking-vax-exemption/">
							Judge Orders United Airlines Not to Place Unvaccinated Employees on Unpaid Leave if Seeking Vax Exemption						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/13/internet-accountability-project-releases-statement-on-amazons-market-manipulation-in-india/">
							Internet Accountability Project Releases Statement on Amazon&#8217;s Market Manipulation in India						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/13/ed-burr-of-greenpointe-holdings-receives-hearthstone-builder-humanitarian-award/">
							Ed Burr Of GreenPointe Holdings Receives Hearthstone Builder Humanitarian Award						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/12/nami-broward-hosts-annual-event-to-raise-funds-for-mental-health/">
							NAMI Broward Hosts Event To Raise Funds For Mental Health; “NAMIWalks Your Way: United Day of Hope” at Nova Southeastern University						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/12/bannon-get-ready-for-bleakest-darkest-christmas-in-history-elections-have-consequences-illegal-elections-have-catastrophic-consequences/">
							Bannon: Get Ready For Bleakest Darkest Christmas In History; Elections Have Consequences, Illegal Elections Have Catastrophic Consequences						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/12/lawyer-indiana-family-including-two-small-children-accidently-given-covid-19-vaccines-instead-of-flu-shots/">
							Lawyer: Two Small Children Given COVID-19 Vaccine Instead of Flu Shots						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/11/southwest-faa-union-deny-reports-of-mass-cancellations-as-result-of-vaccine-strike-cite-air-traffic-control-issues-disruptive-weather/">
							Southwest, FAA, Union Deny Reports of Mass Cancellations As Result of Vaccine Strike; Cite Air Traffic Control Issues, Disruptive Weather						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/10/leaked-pandora-papers-spark-new-bill-to-require-lawyers-accountants-realtors-to-scrutinize-certain-foreign-client-investments/">
							Leaked “Pandora Papers” Spark New Bill To Require Lawyers, Accountants, Realtors, Advisors To Scrutinize Certain Foreign Client Investments						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/10/08/two-jackpots-over-100000-hit-four-days-apart-at-seminole-brighton-casino/">
							Two Jackpots Over $100,000 Hit Four Days Apart at Seminole Brighton Casino						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="souawzmjb souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-header_aside_logo souawzmjb-align-right souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-26731-322944132" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop="name">Crime</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="souawzmjb souawzmjb-above-post-box souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_box_above souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1526081797" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1526081797-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1526081797');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1526081797-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1526081797-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1526081797-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1526081797-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-43987" class="post-43987 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/joemcdermott/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-52 photo avatar-default' height='52' width='52' /><span class="post-author-name">By <b>Joe Mcdermott</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-10-14T15:44:13-05:00">On <b>Oct 14, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg&description=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&name=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="souawzmjb souawzmjb-post-top souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-hide-on-phone souawzmjb-hide-on-tablet-portrait souawzmjb-hide-on-tablet-landscape souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-13575-713688251" class="souawzmjb-container souawzmjb-type-custom_code  souawzmjb-hide-on-tablet-portrait souawzmjb-hide-on-tablet-landscape souawzmjb-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"> <a href="https://www.publishedreporter.com/register-domain-names/"><b><u> How To Register and Own Website Addresses (.com, .net, .org, etc) For Under $20/year.  [SPONSORED ADVERTORIAL] </u></a> </b><br><small>To comply with FTC regulations, all links on this site could lead to commissions paid to the publisher. Please see Advertising Disclosure in sidebar.</small><br><br></div></div><figure class="wp-block-image size-full"><img loading="lazy" width="900" height="580" src="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg" alt="" class="wp-image-43988" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams-768x495.jpg 768w, https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams-210x136.jpg 210w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>In accordance with Chapter 775 the Palm Beach County Sheriff’s Office is advising the public about a declared Sexual Predator who is now residing in West Palm Beach, FL. To view additional information about sexual predators in your neighborhood visit <a href="https://offender.fdle.state.fl.us/offender/sops/home.jsf">https://offender.fdle.state.fl.us</a>.</em></figcaption></figure>



 <p>WEST PALM BEACH, FL – In accordance with Chapter 775 of The Florida Sexual Predators Act, the Palm Beach County Sheriff’s Office is advising the public about a declared Sexual Predator, <strong><em><strong><strong>Cleveland Adams</strong></strong></em></strong><em>,</em> who is now residing at <strong>2228 Spafford Avenue, Apt. 5, West Palm Beach, FL 33409</strong>.</p>



 <p>According to <a href="http://www.leg.state.fl.us/Statutes/index.cfm?App_mode=Display_Statute&amp;URL=0700-0799/0775/Sections/0775.21.html">Chapter 775.21 of Florida Statutes and Constitution</a>, specifically, The Florida Sexual Predators Act, the state has a compelling interest in protecting the public from sexual predators and in protecting children from predatory sexual activity. The Florida legislature has determined that there exists sufficient justification for requiring sexual predators to register and for requiring community and public notification of the presence of sexual predators.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-20686948" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-20686948-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-20686948');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-20686948-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-20686948-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-20686948-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-20686948-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="souawzmjb souawzmjb-post-middle souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-9206-1088898140" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="souawzmjb-9206-1088898140-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-9206-1088898140');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-9206-1088898140-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-9206-1088898140-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-9206-1088898140-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-9206-1088898140-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p><em><strong>The Palm Beach County Sheriff’s Office has released the following flyer:</strong></em></p>



 <figure class="wp-block-image size-full"><img loading="lazy" width="900" height="1950" src="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-Adams.jpg" alt="" class="wp-image-43989" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-Adams.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-Adams-768x1664.jpg 768w, https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-Adams-709x1536.jpg 709w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-22172-1658518768" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><div style="background-color: #FAF2F3;"><h5><em><br><strong>Big Tech is censoring our publication severely reducing our traffic and revenue.</strong> (<a href="https://www.publishedreporter.com/videos/newsguard-the-political-elites-tool-for-online-censorship/">How they do it: NewsGuard</a>) You can support our mission of truthful reporting by <a href="https://www.publishedreporter.com/support-independent-journalism/"><u>making a contribution</u>. </a> We refuse to let Silicon Valley crush us into becoming just another regurgitated, propaganda driven, echo-chamber of traditional news media and we need your support. You can also help by <a href="https://www.publishedreporter.com/email-subscription/"><u>signing up for our featured story emails</u></a>. <br>   </em></h5></div><hr></div></div> <p><em>To view additional information about sexual predators in your neighborhood, reported directly to the Florida Department of Law Enforcement by the Florida Department of Corrections, the Florida Department of Highway Safety and Motor Vehicles, and law enforcement officials visit <a href="https://offender.fdle.state.fl.us/offender/sops/home.jsf">https://offender.fdle.state.fl.us/offender/sops/home.jsf</a>. The Florida Department of Law Enforcement compiles and provides this information for public access. Additionally, you can view <a href="https://www.publishedreporter.com/declared-predator-alerts/">our recent list</a>.</em></p> <div class="souawzmjb souawzmjb-post-bottom souawzmjb-align-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-187505179" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-187505179-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-187505179');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-187505179-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-187505179-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-187505179-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-187505179-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg&description=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&name=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F&title=Palm Beach Sheriff Advising Residents Of Declared Sexual Predator Now Residing On Spafford Avenue In West Palm Beach&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/10/Cleveland-L-Adams.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="souawzmjb souawzmjb-post-before-author souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_before_author_box souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-22199028" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-22199028-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-22199028');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-22199028-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-22199028-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-22199028-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-22199028-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/joemcdermott/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/joemcdermott/"><span class="post-author-name">Joe Mcdermott</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/joemcdermott/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/PublishedReporter"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Joe Mcdermott is an investigative journalist and reporter who keeps his eyes on Local, US and World News exclusively for <em><a href="https://www.publishedreporter.com/">The Published Reporter®</a></em>. Mcdermott is also a data analyst and graphic artist for select independent news and media organizations in the United States.</p>
<p><a href="https://flipboard.com/@publishedreport/joe-mcdermott-ptf25fu3z">You Can Flip My Stories On The Flipboard Digital Magazine</a></p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):  Charges are accusations and defendants are presumed innocent until proven guilty in a court of law.   News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
<b>	Subscribe to Joe Mcdermott <a href="https://www.publishedreporter.com/author/joemcdermott/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></div>
<div style="padding:20px 0;"><hr>
	
<p><big>Corrections: If you are aware of an inaccuracy or would like to report a correction, we would like to know about it. Please consider sending an email to <a href="mailto:corrections@publishedreporter.com"><font color="#d80015">corrections@publishedreporter.com</font></a> and cite any sources if available. Thank you. (<a href="https://www.publishedreporter.com/corrections-policy/">Policy</a>)</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/10/14/man-found-lying-next-to-dumpster-in-deerfield-beach-died-few-hours-after-he-was-found-detectives-investigating-possible-hit-and-run/" rel="prev">Man Found Lying Next To Dumpster In Deerfield Beach Died Few Hours After He Was Found; Detectives Investigating Possible Hit-and-Run</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/10/14/two-men-wanted-for-armed-robbery-at-dominos-pizza-in-deerfield-beach-one-has-scar-on-left-elbow-other-wore-the-game-lives-on-sweatshirt/" rel="next">Two Wanted for Armed Robbery At Domino’s Pizza In Deerfield Beach; One Has Scar On Left Elbow, Other Wore “The Game Lives On” Sweatshirt</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_527390021_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_527390021_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_527390021_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_527390021_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-43996 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  alt="While the researchers felt that reaction to the Moderna jab was the likely cause of the patient’s thrombosis, they still felt that the benefits of receiving the vaccine outweighed the potential hazards." title="Finland Joins Other Scandinavian Countries In Pause of Moderna COVID-19 Vaccine in Men Under 30 Due to Potential Health Issues" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Moderna_1889776960-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Moderna_1889776960-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/10/14/finland-joins-sweden-and-denmark-in-pause-of-use-of-moderna-covid-19-vaccine-in-men-under-30-due-to-potential-health-issues/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/10/14/finland-joins-sweden-and-denmark-in-pause-of-use-of-moderna-covid-19-vaccine-in-men-under-30-due-to-potential-health-issues/" title="Finland Joins Other Scandinavian Countries In Pause of Moderna COVID-19 Vaccine in Men Under 30 Due to Potential Health Issues">
			<span class="post-title">
				Finland Joins Other Scandinavian Countries In Pause of Moderna COVID-19 Vaccine in&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-43992 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Scar On Left Elbow, The Game Lives On Sweatshirt" title="Two Wanted for Armed Robbery At Domino’s Pizza In Deerfield Beach; One Has Scar On Left Elbow, Other Wore “The Game Lives On” Sweatshirt" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/robbery-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/robbery-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/10/14/two-men-wanted-for-armed-robbery-at-dominos-pizza-in-deerfield-beach-one-has-scar-on-left-elbow-other-wore-the-game-lives-on-sweatshirt/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/10/14/two-men-wanted-for-armed-robbery-at-dominos-pizza-in-deerfield-beach-one-has-scar-on-left-elbow-other-wore-the-game-lives-on-sweatshirt/" title="Two Wanted for Armed Robbery At Domino’s Pizza In Deerfield Beach; One Has Scar On Left Elbow, Other Wore “The Game Lives On” Sweatshirt">
			<span class="post-title">
				Two Wanted for Armed Robbery At Domino’s Pizza In Deerfield Beach; One Has Scar On&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-43983 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="55-year-old Timothy Kylow was transported by paramedics to an area hospital and died a few hours later. " title="Man Found Lying Next To Dumpster In Deerfield Beach Died Few Hours After He Was Found; Detectives Investigating Possible Hit-and-Run" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Timothy-Kylow-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Timothy-Kylow-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/10/14/man-found-lying-next-to-dumpster-in-deerfield-beach-died-few-hours-after-he-was-found-detectives-investigating-possible-hit-and-run/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/10/14/man-found-lying-next-to-dumpster-in-deerfield-beach-died-few-hours-after-he-was-found-detectives-investigating-possible-hit-and-run/" title="Man Found Lying Next To Dumpster In Deerfield Beach Died Few Hours After He Was Found; Detectives Investigating Possible Hit-and-Run">
			<span class="post-title">
				Man Found Lying Next To Dumpster In Deerfield Beach Died Few Hours After He Was&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-43977 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  alt="Can the US Keep Covid Variants in Check? Here’s What It Takes" title="Epidemiologist Testifies that Over 600 Medicare/Medicaid Recipients In Maine Died Within 28 Days After COVID-19 Jab" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/covid_1676752123-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/covid_1676752123-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/10/14/testimony-reveals-medicare-medicaid-data-may-be-more-accurate-when-measuring-adverse-side-effects-deaths-from-covid-19-vaccines/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/10/14/testimony-reveals-medicare-medicaid-data-may-be-more-accurate-when-measuring-adverse-side-effects-deaths-from-covid-19-vaccines/" title="Epidemiologist Testifies that Over 600 Medicare/Medicaid Recipients In Maine Died Within 28 Days After COVID-19 Jab">
			<span class="post-title">
				Epidemiologist Testifies that Over 600 Medicare/Medicaid Recipients In Maine Died&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_323338972 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[43987],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"remove_duplicates_ids":"43987","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"43987","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e5844b5"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="323338972"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="323338972" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_527390021_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_527390021_2">
			<script>var bs_deferred_loading_bsd_relatedposts_527390021_2 = '{"query":{"paginate":"next_prev","count":4,"author":24,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"817c92e"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="souawzmjb souawzmjb-after-related souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_after_related souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-18453-253344220" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">YourVoice™ Network</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="https://www.publishedreporter.com/email-subscription/">Sign up for featured story emails</a></strong></big></p>
<div class="muse-video-player" data-video="HzenJca" data-width="576"></div>
<p><script src="https://muse.ai/static/js/embed-player.min.js"></script><br />
<a href="https://yvn.news/">The Bill Mitchell Show™ &#8211; Democrat Implosion &#8211; 10/6/21</a></p>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">3724</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">2393</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">2166</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1689</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1524</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">866</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">807</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">799</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">653</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-44006 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-2 bsw-400">
	<div class="item-content">
		<a  alt="M/I Homes Has Plans for 400+ Homes in Master-Planned Winter Garden Community Near Disney World" title="M/I Homes Has Plans for 400+ Homes in Master-Planned Winter Garden Community Near Disney World" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/MIH01-Newport-C-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/MIH01-Newport-C.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/10/14/m-i-homes-has-plans-for-400-homes-in-master-planned-winter-garden-community-near-disney-world/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/10/14/m-i-homes-has-plans-for-400-homes-in-master-planned-winter-garden-community-near-disney-world/" class="post-title post-url">
				M/I Homes Has Plans for 400+ Homes in Master-Planned Winter Garden Community Near&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-10-14T16:21:57-05:00">Oct 14, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-43971 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Edward A. Sotelo" title="Melbourne Suspect Wanted On Federal Warrants Flees Police, Rams Vehicles, Jumps Into River In Attempted Escape" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Edward-Sotelo-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Edward-Sotelo-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/14/melbourne-suspect-wanted-on-federal-warrants-flees-police-rams-vehicles-jumps-into-river-in-attempted-escape/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/14/melbourne-suspect-wanted-on-federal-warrants-flees-police-rams-vehicles-jumps-into-river-in-attempted-escape/" class="post-url post-title">
			Melbourne Suspect Wanted On Federal Warrants Flees Police, Rams&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-10-14T13:37:20-05:00">Oct 14, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-43968 type-post format-standard has-not-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Judge Orders United Airlines Not to Place Unvaccinated Employees on Unpaid Leave if Seeking Vax Exemption" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/United-Airlines_623296490.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2021/10/14/judge-orders-united-airlines-not-to-place-unvaccinated-employees-on-unpaid-leave-if-seeking-vax-exemption/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/14/judge-orders-united-airlines-not-to-place-unvaccinated-employees-on-unpaid-leave-if-seeking-vax-exemption/" class="post-url post-title">
			Judge Orders United Airlines Not to Place Unvaccinated Employees on&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-10-14T12:38:40-05:00">Oct 14, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-43959 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-77">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Biden Crime Family" title="Law Professor: New Emails “Bring Serious Questions Whether Biden Family Conducted Extensive Influence Pedaling Operation Involving President”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/biden-crime-family-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/biden-crime-family-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/14/law-professor-new-emails-bring-serious-questions-whether-biden-family-conducted-extensive-influence-pedaling-operation-involving-president/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/14/law-professor-new-emails-bring-serious-questions-whether-biden-family-conducted-extensive-influence-pedaling-operation-involving-president/" class="post-url post-title">
			Law Professor: New Emails “Bring Serious Questions Whether Biden&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-10-14T12:08:32-05:00">Oct 14, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1616279045 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"43987,43996,43992,43983,43977","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1616279045"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1616279045" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,612</span>
			</div></div></div><div id="souawzmjb-6" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-18454-1658156478" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="souawzmjb-7" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1460154321" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1460154321-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1460154321');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1460154321-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1460154321-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1460154321-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1460154321-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Stories by Email</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="https://www.publishedreporter.com/email-subscription/">Sign up for our featured story emails</a></strong></big></p>
</div>
		</div><div id="block-2" class=" h-ni w-nt primary-sidebar-widget widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The same DOJ fighting to keep mask mandates at your kid’s school.  <a href="https://t.co/h1Soq5Ji7O">pic.twitter.com/h1Soq5Ji7O</a></p>&mdash; Joe Borelli (@JoeBorelliNYC) <a href="https://twitter.com/JoeBorelliNYC/status/1444975024016969736?ref_src=twsrc%5Etfw">October 4, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>&nbsp;</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This is EXTREMELY FRIGGIN COINCIDENTAL!!!🤔 <a href="https://t.co/i3n43U2cDu">pic.twitter.com/i3n43U2cDu</a></p>&mdash; il Donaldo Trumpo (@PapiTrumpo) <a href="https://twitter.com/PapiTrumpo/status/1448708131295567880?ref_src=twsrc%5Etfw">October 14, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-43956 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="U.S. Presidential" title="Poll: 61.4% Of Likely Voters Believe Election Integrity Issues Affected Outcome Of 2020 U.S. Presidential Election" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Presidential_1789703282-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Presidential_1789703282-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/14/poll-61-4-of-likely-voters-believe-election-integrity-issues-affected-outcome-of-2020-u-s-presidential-election/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/14/poll-61-4-of-likely-voters-believe-election-integrity-issues-affected-outcome-of-2020-u-s-presidential-election/" class="post-url post-title">
			Poll: 61.4% Of Likely Voters Believe Election Integrity&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43944 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The suspect in today&#039;s robbery is also a person of interest in several other similar crimes which have occurred both in Lee County and throughout the state over the last few months, and as recently as two days ago." title="Suspect Sought In Afternoon Bank Robbery at BB&#038;T In Lee County" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/bank-robbery-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/bank-robbery-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/suspect-sought-in-afternoon-bank-robbery-at-bbt-in-lee-county/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/suspect-sought-in-afternoon-bank-robbery-at-bbt-in-lee-county/" class="post-url post-title">
			Suspect Sought In Afternoon Bank Robbery at BB&#038;T In Lee&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43938 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Prison" title="FEDS: West Palm Beach Investment Fraudster Pleads Guilty To Running Two Investment Fraud Schemes; Led Victims To Lose Over $3 Million" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/prison-FBI-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/prison-FBI-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/feds-west-palm-beach-investment-fraudster-pleads-guilty-to-running-two-investment-fraud-schemes-led-victims-to-lose-over-3-million/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/feds-west-palm-beach-investment-fraudster-pleads-guilty-to-running-two-investment-fraud-schemes-led-victims-to-lose-over-3-million/" class="post-url post-title">
			FEDS: West Palm Beach Investment Fraudster Pleads Guilty To&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_396285630 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[43987],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"43987,43996,43992,43983,43977,44006,43971,43968,43959","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"43987,43996,43992,43983,43977,44006,43971,43968,43959","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8bc9f44"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="396285630"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="396285630" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,439</span>
			</div></div><div class="container adcontainer"><div class="souawzmjb souawzmjb-before-footer souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-footer_before souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1350934539" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1350934539-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1350934539');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1350934539-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1350934539-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1350934539-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1350934539-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-43905 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Kathy Hochul" title="Judge Sides With Healthcare Workers to Refuse COVID-19 Vax on Religious Grounds; New York Governor Vows To Fight Decision" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/judge-sides-with-healthcare-workers-to-refuse-covid-19-vax-on-religious-grounds-new-york-governor-vows-to-fight-decision/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/judge-sides-with-healthcare-workers-to-refuse-covid-19-vax-on-religious-grounds-new-york-governor-vows-to-fight-decision/" class="post-url post-title">
			Judge Sides With Healthcare Workers to Refuse COVID-19 Vax&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43829 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Walgreens" title="Lawyer: Two Small Children Given COVID-19 Vaccine Instead of Flu Shots" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Walgreens_1049642732-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Walgreens_1049642732-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/12/lawyer-indiana-family-including-two-small-children-accidently-given-covid-19-vaccines-instead-of-flu-shots/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/12/lawyer-indiana-family-including-two-small-children-accidently-given-covid-19-vaccines-instead-of-flu-shots/" class="post-url post-title">
			Lawyer: Two Small Children Given COVID-19 Vaccine Instead of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43804 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Mandates" title="Op-Ed: If Less Infections &#038; Saving Lives Is Truly The Government’s Priority, Lightly Promote The COVID Vaccine, But Ditch The Mandates" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Mandates_1957467172-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Mandates_1957467172-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/12/op-ed-if-less-infections-saving-lives-is-truly-the-governments-priority-lightly-promote-the-covid-vaccine-but-ditch-the-mandates/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/12/op-ed-if-less-infections-saving-lives-is-truly-the-governments-priority-lightly-promote-the-covid-vaccine-but-ditch-the-mandates/" class="post-url post-title">
			Op-Ed: If Less Infections &#038; Saving Lives Is Truly The&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/marcang/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Marc Ang					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43774 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Pfizer Whistleblower Melissa Strickler" title="Pfizer Whistleblower Melissa Strickler Fired by Pharmaceutical Giant" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Pfizer-Melissa-Strickler-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Pfizer-Melissa-Strickler-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/11/pfizer-whistleblower-melissa-strickler-fired-by-pharmaceutical-giant/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/11/pfizer-whistleblower-melissa-strickler-fired-by-pharmaceutical-giant/" class="post-url post-title">
			Pfizer Whistleblower Melissa Strickler Fired by&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-43934 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Op-Ed: US Embraced Chinese Conformity But Strikes and Vaccine Mandates Revive American&#8217;s Rebellious Spirit" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/SOUTHWEST.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/op-ed-us-embraced-chinese-conformity-but-strikes-vaccine-mandates-revive-american-rebellious-spirit/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/op-ed-us-embraced-chinese-conformity-but-strikes-vaccine-mandates-revive-american-rebellious-spirit/" class="post-url post-title">
			Op-Ed: US Embraced Chinese Conformity But Strikes and&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/marcang/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Marc Ang					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43917 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="ROGERS" title="Arizona Senator Wendy Rogers Tells AG Mark Brnovich “Arrest Those Who Stole Our Elections And Deleted The Election Data”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/BrnovichROGERS-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/BrnovichROGERS-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/arizona-senator-wendy-rogers-tells-ag-mark-brnovich-arrest-those-who-stole-our-elections-and-deleted-the-election-data/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/arizona-senator-wendy-rogers-tells-ag-mark-brnovich-arrest-those-who-stole-our-elections-and-deleted-the-election-data/" class="post-url post-title">
			Arizona Senator Wendy Rogers Tells AG Mark Brnovich “Arrest&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43914 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Germany 1930" title="Op-Ed: Forcing 100% Of People To Take The Same Medical Treatment Is Not About Health Or Safety, It’s About Totalitarianism" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/germany_251930365-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/germany_251930365-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/op-ed-forcing-100-of-people-to-take-the-same-medical-treatment-is-not-about-health-or-safety-its-about-totalitarianism/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/op-ed-forcing-100-of-people-to-take-the-same-medical-treatment-is-not-about-health-or-safety-its-about-totalitarianism/" class="post-url post-title">
			Op-Ed: Forcing 100% Of People To Take The Same Medical&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/cheriezaslawsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Cherie Zaslawsky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43822 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Highway Sign Showing Family Crossing" title="Op-Ed: Is the United States the Illegal Immigrants Nirvana?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/border_1755945-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/border_1755945-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/12/op-ed-is-the-united-states-the-illegal-immigrants-nirvana/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/12/op-ed-is-the-united-states-the-illegal-immigrants-nirvana/" class="post-url post-title">
			Op-Ed: Is the United States the Illegal Immigrants Nirvana?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-43947 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="As big tech CEOs such as Jeff Bezos faced Congress last year among the toughest questions for Amazon involved accusations that they used their dominant platforms for anticompetitive behavior to get an unfair edge." title="Internet Accountability Project Releases Statement on Amazon&#8217;s Market Manipulation in India" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Jeff-Bezos-Congress-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Jeff-Bezos-Congress-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/internet-accountability-project-releases-statement-on-amazons-market-manipulation-in-india/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/internet-accountability-project-releases-statement-on-amazons-market-manipulation-in-india/" class="post-url post-title">
			Internet Accountability Project Releases Statement on&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43881 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ed Burr Of Greenpointe Holdings Receives Hearthstone Builder Humanitarian Award" title="Ed Burr Of GreenPointe Holdings Receives Hearthstone Builder Humanitarian Award" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Lynn-Layton-Ed-Burr-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Lynn-Layton-Ed-Burr-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/ed-burr-of-greenpointe-holdings-receives-hearthstone-builder-humanitarian-award/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/ed-burr-of-greenpointe-holdings-receives-hearthstone-builder-humanitarian-award/" class="post-url post-title">
			Ed Burr Of GreenPointe Holdings Receives Hearthstone Builder&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43850 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Allen Giese and Dr. Sandra Cumper Boynton" title="NAMI Broward Hosts Event To Raise Funds For Mental Health; “NAMIWalks Your Way: United Day of Hope” at Nova Southeastern University" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Allen-Giese-and-D-Sandra-Cu-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Allen-Giese-and-D-Sandra-Cu-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/12/nami-broward-hosts-annual-event-to-raise-funds-for-mental-health/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/12/nami-broward-hosts-annual-event-to-raise-funds-for-mental-health/" class="post-url post-title">
			NAMI Broward Hosts Event To Raise Funds For Mental Health;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43836 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Steve Bannon" title="Bannon: Get Ready For Bleakest Darkest Christmas In History; Elections Have Consequences, Illegal Elections Have Catastrophic Consequences" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/stevebannon-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/stevebannon-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/10/12/bannon-get-ready-for-bleakest-darkest-christmas-in-history-elections-have-consequences-illegal-elections-have-catastrophic-consequences/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/12/bannon-get-ready-for-bleakest-darkest-christmas-in-history-elections-have-consequences-illegal-elections-have-catastrophic-consequences/" class="post-url post-title">
			Bannon: Get Ready For Bleakest Darkest Christmas In History;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-43896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Cover Up" title="Father Arrested At School Board Meeting Says District Tried To Cover Up Daughter’s Assault In Bathroom By Transgender Student" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/COVER-UP-CLAIM-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/COVER-UP-CLAIM-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/father-arrested-at-school-board-meeting-says-district-tried-to-cover-up-daughters-assault-in-bathroom-by-transgender-student/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/father-arrested-at-school-board-meeting-says-district-tried-to-cover-up-daughters-assault-in-bathroom-by-transgender-student/" class="post-url post-title">
			Father Arrested At School Board Meeting Says District Tried&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43891 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Man Dies In Three-Vehicle Crash After Leaving Red Lobster On State Road 200 In Ocala" title="Man Dies In Crash After Leaving Red Lobster On State Road 200 In Ocala" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/red-lobster-crash-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/red-lobster-crash-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/man-dies-in-crash-after-leaving-red-lobster-on-state-road-200-in-ocala/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/man-dies-in-crash-after-leaving-red-lobster-on-state-road-200-in-ocala/" class="post-url post-title">
			Man Dies In Crash After Leaving Red Lobster On State Road&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43887 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Spring Hill resident Alek Smith" title="Reward Increases To $10k For Tips In 2018 Murder Of Alek Smith Who Was Beaten, Shot And Killed During Home Invasion In Spring Hill" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/10/Spring-Hill-Alek-Smith-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/10/Spring-Hill-Alek-Smith-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/reward-increases-to-10k-for-tips-in-2018-murder-of-alek-smith-who-was-beaten-shot-and-killed-during-home-invasion-in-spring-hill/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/reward-increases-to-10k-for-tips-in-2018-murder-of-alek-smith-who-was-beaten-shot-and-killed-during-home-invasion-in-spring-hill/" class="post-url post-title">
			Reward Increases To $10k For Tips In 2018 Murder Of Alek&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-43879 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="LAKE WORTH SHOOTING" title="Lake Worth Business Owner Shoots Early Morning Burglary Suspect" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/LAKE-WORTH-SHOOTING-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/LAKE-WORTH-SHOOTING-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/10/13/lake-worth-business-owner-shoots-early-morning-burglary-suspect/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/10/13/lake-worth-business-owner-shoots-early-morning-burglary-suspect/" class="post-url post-title">
			Lake Worth Business Owner Shoots Early Morning Burglary&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href="https://www.publishedreporter.com/privacy-policy/" id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_54975_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_54975_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_54975_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F10%2F14%2Fpalm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_54975_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/10/14/palm-beach-sheriff-advising-residents-of-declared-sexual-predator-now-residing-on-spafford-avenue-in-west-palm-beach/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_54975_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='es_starter_main_js-js-extra'>
/* <![CDATA[ */
var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","security":"562baff5e4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=4.8.4' id='es_starter_main_js-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/7fbf36d78f870dd24c5b5d225a8fb2b9.js?ver=5.8.1' id='bs-booster-js'></script>

<script>
var souawzmjb=function(t){"use strict";return{init:function(){0==souawzmjb.ads_state()&&souawzmjb.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".souawzmjb-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){souawzmjb.init()});

</script>

</body>
</html>