	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"/>
<meta property="og:title" content="True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg"/>
<meta property="article:section" content="U.S. News"/>
<meta property="og:description" content=" Cuomo’s successor, Governor Kathy Hochul, said her Department of Health was releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what’s being displayed by the"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"/>
<meta name="twitter:title" content="True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office"/>
<meta name="twitter:description" content=" Cuomo’s successor, Governor Kathy Hochul, said her Department of Health was releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what’s being displayed by the"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=4.7.7' id='email-subscribers-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/41905" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=41905' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office",
    "description": " Cuomo\u2019s successor, Governor Kathy Hochul, said her Department of Health was releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what\u2019s being displayed by the",
    "datePublished": "2021-08-26",
    "dateModified": "2021-08-26",
    "author": {
        "@type": "Person",
        "@id": "#person-ChristopherBoyle",
        "name": "Christopher Boyle"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/2d09edce9ef49e3223a471ef1b1829b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1629906289' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/272d062060ccf36c12b9195767c7048c.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}

a:link  
{
	text-decoration: underline;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Cuomo’s successor, Governor Kathy Hochul, said her Department of Health was releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what’s being displayed by the CDC. File photo: Lev Radin, Shutterstock.com, lice"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg"/>
  <meta property="article:published_time" content="2021-08-26T12:30:22-05:00"/>
  <meta property="article:modified_time" content="2021-08-26T12:30:22-05:00" />
  <meta property="og:updated_time" content="2021-08-26T12:30:22-05:00" />
  <meta property="article:section" content="Health"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="U.S. News"/>
  <meta property="article:author" content="clasione"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"/>
  <meta name="twitter:description" content="Cuomo’s successor, Governor Kathy Hochul, said her Department of Health was releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what’s being displayed by the CDC. File photo: Lev Radin, Shutterstock.com, lice"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"/>
  <meta name="description" content="Cuomo’s successor, Governor Kathy Hochul, said her Department of Health was releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what’s being displayed by the CDC. File photo: Lev Radin, Shutterstock.com, lice"/>
  <meta name="author" content="Christopher Boyle"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	</head>

<body class="post-template-default single single-post postid-41905 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-18 single-cat-18 single-cat-5 single-cat-19 single-cat-12  bs-hide-ha wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_left souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1453712164" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1453712164-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1453712164');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-1453712164-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1453712164-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1453712164-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1453712164-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_right souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1269206632" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1269206632-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1269206632');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-1269206632-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1269206632-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1269206632-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1269206632-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-282031467" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/26/consumer-federation-of-america-releases-fact-sheets-on-surveillance-advertising-how-it-works-and-why-it-should-be-banned/">
							Consumer Org Releases Fact Sheets On “Surveillance Advertising” Including How It Works And Why It Should Be Banned in U.S.						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/24/op-ed-post-election-books-serve-as-attack-vehicles-on-trump/">
							Op-Ed: Post Election Books Serve As Attack Vehicles On Trump						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/23/former-trans-world-airlines-twa-general-counsel-mark-a-buckstein-celebrates-25-years-of-mediating-florida-disputes/">
							Former Trans World Airlines (TWA) General Counsel Mark A. Buckstein Celebrates 25 Years Of Mediating Florida Disputes						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/22/major-sponsor-drops-arnold-schwarzenegger-after-he-says-screw-your-freedom-calling-americans-defiant-on-mandates-schmucks/">
							Major Sponsor Drops Arnold Schwarzenegger After He Says, “Screw Your Freedom” Calling American’s Defiant on Mandates “Schmucks”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/20/desantis-reports-florida-tourism-up-over-200-amid-covid-19-surge-credits-lack-of-lockdowns/">
							DeSantis Reports Florida Tourism Up Over 200% Amid COVID-19 Surge, Credits Lack of Lockdowns						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/19/womens-board-of-wolfson-childrens-hospital-announces-florida-forum-series-co-chairs-speaker-series-benefits-wolfson-childrens-hospital-of-jacksonville/">
							Women&#8217;s Board of Wolfson Children&#8217;s Hospital Announces Florida Forum Series Co-Chairs; To Benefit Wolfson Children’s Hospital of Jacksonville						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/18/wells-fargo-donates-15000-to-habitat-broward-to-help-broward-county-families-access-affordable-housing/">
							Wells Fargo Donates $15,000 To Habitat Broward To Help Broward County Families Access Affordable Housing						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/17/squad-member-rep-ayanna-presley-demands-others-cancel-rent-but-reportedly-makes-thousands-in-rent-herself/">
							“Squad” Member Rep. Ayanna Presley Demands Others “Cancel Rent,” But Reportedly Makes Thousands In Rent Herself						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/17/op-ed-eradicating-minimum-wage-no-longer-an-extreme-concept-in-2021-california/">
							Op-Ed: Eradicating Minimum Wage No Longer An “Extreme” Concept In 2021 California						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/08/09/cuomos-top-aide-resigns-amid-sexual-harassment-scandal-impeachment-probe-heats-up/">
							Cuomo’s Top Aide Resigns Amid Sexual Harassment Scandal; Impeachment Probe Heats Up						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="souawzmjb souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-header_aside_logo souawzmjb-align-right souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-26731-977677573" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/health/" ><span itemprop="name">Health</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="souawzmjb souawzmjb-above-post-box souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_box_above souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-256779905" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-256779905-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-256779905');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-256779905-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-256779905-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-256779905-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-256779905-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-41905" class="post-41905 post type-post status-publish format-standard has-post-thumbnail  category-health category-politics category-society category-u-s-news single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/chrisboyle/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/03/chrisboyle.jpg' class='avatar avatar-52 photo avatar-default' height='52' width='52' /><span class="post-author-name">By <b>Christopher Boyle</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-08-26T12:30:22-05:00">On <b>Aug 26, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg&description=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&name=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="souawzmjb souawzmjb-post-top souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-13575-1907344193" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"> <a href="https://www.publishedreporter.com/register-domain-names/"><b><u> How To Register and Own Website Addresses (.com, .net, .org, etc) For Under $20/year.  [SPONSORED ADVERTORIAL] </u></a> </b><br><br></div></div><figure class="wp-block-image size-full"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg" alt="Kathy Hochul," class="wp-image-41906" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption> Cuomo’s successor, Governor Kathy Hochul, said her Department of Health was <em style="font-size: revert; text-transform: initial;">releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what’s being displayed by the CDC</em>. File photo: Lev Radin, Shutterstock.com, licensed</figcaption></figure>



 <p>NEW YORK CITY, NY &#8211; 12,000 people were <a rel="noreferrer noopener" href="https://thehill.com/homenews/state-watch/569356-new-york-adds-12000-covid-19-deaths-to-tally-after-cuomo-exit" target="_blank">added to New York State’s COVID-19 death toll this week</a>, bring the true, total number of lives lost to 55,000; this is in stark contrast to the 43,000 that former Governor Andrew Cuomo maintained had succumbed to the virus on his watch.</p>



 <p>NYS Department of Health (DOH) officials released the revised death tallies shortly after Cuomo’s successor, Governor Kathy Hochul, was sworn into office after he had resigned Monday in disgrace over a sexual harassment scandal. The revised death toll now more accurately reflects previous estimates provided by the Centers for Disease Control and Prevention and Johns Hopkins University, reports say. Hochul, who spoke to MSNBC on Wednesday morning, said that transparency regarding the pandemic going forward will be vital to her administration.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-732282591" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-732282591-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-732282591');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-732282591-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-732282591-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-732282591-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-732282591-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">BREAKING: New York Gov. Kathy Hochul  acknowledges nearly 12,000 more deaths in the state from COVID-19 than had been publicized by her predecessor, Andrew Cuomo. <a href="https://t.co/xQoBTpfQqH">https://t.co/xQoBTpfQqH</a></p>&mdash; The Associated Press (@AP) <a href="https://twitter.com/AP/status/1430546392288841732?ref_src=twsrc%5Etfw">August 25, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



 <blockquote class="wp-block-quote"><p><strong><em>“We’re now releasing more data than had been released before, publicly, so people know the nursing home deaths and the hospital deaths are consistent with what’s being displayed by the CDC,” she said. “There’s just a lot of things that weren’t happening, and I’m going to make them happen. Transparency will be the hallmark of my administration.”</em></strong></p></blockquote>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-22172-2111957517" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><div style="background-color: #FAF2F3;"><h5><em><br><strong>Big Tech is censoring our publication severely reducing our traffic and revenue.</strong> You can support our mission of truthful reporting by <a href="https://www.publishedreporter.com/support-independent-journalism/"><u>making a contribution</u>. </a> We refuse to let Silicon Valley crush us into becoming just another regurgitated, propaganda driven, echo-chamber of traditional news media and we need your support. You can also help by liking or sharing us on social media or by  signing up for our <a href="https://www.publishedreporter.com/email-subscription/"><u>featured story emails</u></a>. <br>   </em></h5></div><hr></div></div><div class="souawzmjb souawzmjb-post-middle souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-9206-1368500440" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="souawzmjb-9206-1368500440-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-9206-1368500440');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-9206-1368500440-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-9206-1368500440-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-9206-1368500440-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-9206-1368500440-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Bill Hammond, a health care policy expert with The Empire Center, applauded Hochul’s honesty and efforts to shed light on the failures of the previous administration.</p>



 <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Just posted:<br><br>My full report on Cuomo&#39;s nursing home cover-up, a months-long campaign that might led to impeachment charges if he hadn&#39;t already resigned. <a href="https://t.co/D6G10IdAfx">https://t.co/D6G10IdAfx</a></p>&mdash; Bill Hammond (@NYHammond) <a href="https://twitter.com/NYHammond/status/1427697657917607944?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



 <blockquote class="wp-block-quote"><p><strong><em>“It’s a good first step by Hochul,” he said. “The higher COVID death totally is significantly important. She’s acknowledging how bad things got. She’s not sugarcoating the problem. Cuomo was trying to keep the numbers as low as he could.”</em></strong></p></blockquote>



 <p>Previously, the Cuomo Administration had reported the number of New Yorkers killed by COVID-19 to be 43,415, due to only taking into account deaths that occurred in hospitals, nursing homes and adult care facilities. However, COVID-related deaths taking place elsewhere – such as homes and prisons – were ignored to artificially keep numbers down, drawing outrage when this was&nbsp;<a href="https://nypost.com/2021/01/28/ny-nursing-home-covid-deaths-50-higher-than-stated-ag-probe/" rel="noreferrer noopener" target="_blank">revealed in a report released by NY Attorney General Letitia James in January</a>.</p>



 <p>However, the DOH figures released this week now put the true number of COVID-related deaths in NY State to date at 55,395.</p> <div class="souawzmjb souawzmjb-post-bottom souawzmjb-align-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1475793161" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1475793161-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1475793161');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1475793161-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1475793161-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1475793161-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1475793161-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg&description=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&name=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F&title=True Number of COVID-related Deaths In NY State Released After Cuomo Leaves Office&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/08/KathyHochul_2023461065.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="souawzmjb souawzmjb-post-before-author souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_before_author_box souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-2079424039" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-2079424039-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-2079424039');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-2079424039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-2079424039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-2079424039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-2079424039-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/chrisboyle/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/03/chrisboyle.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/chrisboyle/"><span class="post-author-name">Christopher Boyle</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/chrisboyle/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/cboyle1"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/christopher.boyle.731"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Christopher Boyle is an investigative journalist, videographer, and writer for independent news and media organizations in the United States. Christopher works on a wide variety of topics and fields, including current events, crime, politics, and more and has been featured in print and online in a variety of publications, from local to national, and helps keep a keen-eye on what's happening in the world for The Published Reporter.</p>
<p><a href="https://flipboard.com/@publishedreport/christopher-boyle-11cdsfp2y">You Can Flip My Stories On The Flipboard Digital Magazine</a></p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):    News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
<b>	Subscribe to Christopher Boyle <a href="https://www.publishedreporter.com/author/chrisboyle/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></div>
<div style="padding:20px 0;"><hr>
	
<p><big>Corrections: If you are aware of an inaccuracy or would like to report a correction, we would like to know about it. Please consider sending an email to <a href="mailto:corrections@publishedreporter.com"><font color="#d80015">corrections@publishedreporter.com</font></a> and cite any sources if available. Thank you.</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/08/26/pentagon-mandates-all-u-s-military-to-get-vaccinated-for-covid-19-immediately/" rel="prev">Pentagon Mandates All U.S. Military to Get Vaccinated for COVID-19 “Immediately”</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/08/26/two-arrested-for-aggravated-manslaughter-of-a-child-neglect-and-third-degree-felony-murder-from-riviera-beach-infant-doorstep-drop-incident/" rel="next">Two Arrested For Aggravated Manslaughter of Child, Neglect and Felony Murder from Riviera Beach Infant Doorstep Drop Incident</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_50829076_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_50829076_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_50829076_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_50829076_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-41908 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Charquez Giles, 26, of Riviera Beach and Latonia Clemons, 36 of Boynton Beach, were arrested and transported to the Palm Beach County Jail to face charges of Third Degree Felony Murder, Aggravated Manslaughter of a Child and Neglect of a Child." title="Two Arrested For Aggravated Manslaughter of Child, Neglect and Felony Murder from Riviera Beach Infant Doorstep Drop Incident" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/GilesClemons-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/GilesClemons-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/08/26/two-arrested-for-aggravated-manslaughter-of-a-child-neglect-and-third-degree-felony-murder-from-riviera-beach-infant-doorstep-drop-incident/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/08/26/two-arrested-for-aggravated-manslaughter-of-a-child-neglect-and-third-degree-felony-murder-from-riviera-beach-infant-doorstep-drop-incident/" title="Two Arrested For Aggravated Manslaughter of Child, Neglect and Felony Murder from Riviera Beach Infant Doorstep Drop Incident">
			<span class="post-title">
				Two Arrested For Aggravated Manslaughter of Child, Neglect and Felony Murder from&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-41902 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  alt="Pentagon" title="Pentagon Mandates All U.S. Military to Get Vaccinated for COVID-19 “Immediately”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Pentagon_1936368799-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Pentagon_1936368799-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/08/26/pentagon-mandates-all-u-s-military-to-get-vaccinated-for-covid-19-immediately/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/08/26/pentagon-mandates-all-u-s-military-to-get-vaccinated-for-covid-19-immediately/" title="Pentagon Mandates All U.S. Military to Get Vaccinated for COVID-19 “Immediately”">
			<span class="post-title">
				Pentagon Mandates All U.S. Military to Get Vaccinated for COVID-19 “Immediately”			</span>
	</a>
	</p></div>
</div >
<div  class="post-41890 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="https://www.publishedreporter.com/category/education/">Education</a></span></div>			<a  alt="James Madison University is a public research university in Harrisonburg, Virginia. Founded in 1908" title="University Labels Anyone Who Is “White Americans, Straight Men, Christians” as “Oppressors” &#8211; Senator Says “This is woke nonsense”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/JMU_107644691-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/JMU_107644691-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/08/26/university-labels-anyone-who-is-white-americans-straight-men-christians-as-oppressors-senator-says-this-is-woke-nonsense/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/08/26/university-labels-anyone-who-is-white-americans-straight-men-christians-as-oppressors-senator-says-this-is-woke-nonsense/" title="University Labels Anyone Who Is “White Americans, Straight Men, Christians” as “Oppressors” &#8211; Senator Says “This is woke nonsense”">
			<span class="post-title">
				University Labels Anyone Who Is “White Americans, Straight Men, Christians” as&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-41877 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Hernando" title="S.W.A.T. Team Finds Woman Dead Inside Spring Hill Home After Final Judgement Of Eviction Executed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/HERNANDO-210x136.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/HERNANDO-279x220.png"					class="img-holder" href="https://www.publishedreporter.com/2021/08/25/swat-team-finds-woman-dead-inside-spring-hill-home-after-final-judgement-of-eviction-executed/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/08/25/swat-team-finds-woman-dead-inside-spring-hill-home-after-final-judgement-of-eviction-executed/" title="S.W.A.T. Team Finds Woman Dead Inside Spring Hill Home After Final Judgement Of Eviction Executed">
			<span class="post-title">
				S.W.A.T. Team Finds Woman Dead Inside Spring Hill Home After Final Judgement Of&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1567888325 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[41905],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[18,5,19,12],"remove_duplicates_ids":"41905","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"41905","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d843635"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1567888325"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1567888325" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_50829076_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_50829076_2">
			<script>var bs_deferred_loading_bsd_relatedposts_50829076_2 = '{"query":{"paginate":"next_prev","count":4,"author":40,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d992794"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="souawzmjb souawzmjb-after-related souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_after_related souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-18453-678164463" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Newsmax Live</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="https://www.publishedreporter.com/email-subscription/">Sign up for featured story emails</a></strong></big></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/39WrSskl3XE" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">3468</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">2223</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">2028</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1583</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1425</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">815</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">761</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">748</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">610</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-41881 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-2 bsw-400">
	<div class="item-content">
		<a  alt="Surveillance Advertising" title="Consumer Org Releases Fact Sheets On “Surveillance Advertising” Including How It Works And Why It Should Be Banned in U.S." style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Surveillance_1475971292-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Surveillance_1475971292.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/08/26/consumer-federation-of-america-releases-fact-sheets-on-surveillance-advertising-how-it-works-and-why-it-should-be-banned/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/08/26/consumer-federation-of-america-releases-fact-sheets-on-surveillance-advertising-how-it-works-and-why-it-should-be-banned/" class="post-title post-url">
				Consumer Org Releases Fact Sheets On “Surveillance Advertising” Including How It&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-26T10:34:17-05:00">Aug 26, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-41872 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Once the residence was deemed safe, members located two subjects within the home identified as Daymond Davis Nolte, 41, and Daniel Paul Rogers, 49. Both Nolte and Rogers are currently housed at the Charlotte County Jail on no bond." title="Trafficking Fentanyl Search Warrant Yields Over 38 Grams Of Fentanyl, Plus Methamphetamine In Port Charlotte Home" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/nolte-rogers-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/nolte-rogers-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/08/25/trafficking-fentanyl-search-warrant-yields-over-38-grams-of-fentanyl-plus-methamphetamine-in-port-charlotte-home/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/25/trafficking-fentanyl-search-warrant-yields-over-38-grams-of-fentanyl-plus-methamphetamine-in-port-charlotte-home/" class="post-url post-title">
			Trafficking Fentanyl Search Warrant Yields Over 38 Grams Of Fentanyl,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-25T12:36:40-05:00">Aug 25, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-41869 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The Notre Dame Leprechaun came in as the fourth most offensive mascot in a survey conducted by sports apparel company Quality Logo Products, leading many to speculate that cancel culture – a modern form of ostracism – was going to drive Notre Dame officials to quickly scrub the character from its history." title="Cancel Culture Targets Notre Dame’s Iconic “Fighting Irish” Leprechaun" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/leprechaun_tryouts-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/leprechaun_tryouts-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/25/cancel-culture-targets-notre-dames-iconic-fighting-irish-leprechaun/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/25/cancel-culture-targets-notre-dames-iconic-fighting-irish-leprechaun/" class="post-url post-title">
			Cancel Culture Targets Notre Dame’s Iconic “Fighting Irish” Leprechaun		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-25T12:05:54-05:00">Aug 25, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-41842 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="e cover depicts Elden, now 30, when he was four months old underwater in a swimming pool – his genitals fully visible – with a dollar bill on a fishing hook dangling in front of him." title="Baby from Nirvana “Nevermind” Album Cover Sues Band, Alleges “Child Pornography”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/SPENCER_ELDEN-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/SPENCER_ELDEN-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/25/baby-from-nirvana-nevermind-album-cover-sues-band-alleges-child-pornography/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/25/baby-from-nirvana-nevermind-album-cover-sues-band-alleges-child-pornography/" class="post-url post-title">
			Baby from Nirvana “Nevermind” Album Cover Sues Band, Alleges “Child&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-25T10:46:27-05:00">Aug 25, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_268062576 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"41905,41908,41902,41890,41877","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="268062576"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="268062576" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,526</span>
			</div></div></div><div id="souawzmjb-6" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-18454-1012303349" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="souawzmjb-7" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1784633400" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1784633400-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1784633400');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1784633400-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1784633400-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1784633400-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1784633400-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Stories by Email</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="https://www.publishedreporter.com/email-subscription/">Sign up for our featured story emails</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-41834 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Former US President Donald Trump walks through onto the stage in front of a crowd. November 5, 2020. Washington, DC, Editorial credit: Christos S / Shutterstock.com, licensed." title="Supreme Court Backs Reinstatement of Trump-Era “Remain in Mexico” Policy" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/trump_1848623440-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/trump_1848623440-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/25/supreme-court-backs-reinstatement-of-trump-era-remain-in-mexico-policy/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/25/supreme-court-backs-reinstatement-of-trump-era-remain-in-mexico-policy/" class="post-url post-title">
			Supreme Court Backs Reinstatement of Trump-Era “Remain in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41830 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Black Conservative Lives Matter Too: Blatantly Racist Attacks Against Larry Elder Boomerangs On Those Peddling Division" title="Op-Ed: Black Conservative Lives Matter Too; Blatantly Racist Attacks Against Larry Elder Boomerangs On Those Peddling Division" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/larryelder-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/larryelder-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/08/25/op-ed-black-conservative-lives-matter-too-blatantly-racist-attacks-against-larry-elder-boomerangs-on-those-peddling-division/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/25/op-ed-black-conservative-lives-matter-too-blatantly-racist-attacks-against-larry-elder-boomerangs-on-those-peddling-division/" class="post-url post-title">
			Op-Ed: Black Conservative Lives Matter Too; Blatantly Racist&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/marcang/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Marc Ang					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41814 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="A Passenger Loaded, Well Fueled, Cockpit Locked, Pilot-less Jetliner Careening To Earth." title="Op-Ed:  We Are A Leaderless Nation" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/flag_2002315064-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/flag_2002315064-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/op-ed-our-seemingly-doomed-nation-is-a-well-fueled-cockpit-locked-pilot-less-jetliner-careening-to-earth/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/op-ed-our-seemingly-doomed-nation-is-a-well-fueled-cockpit-locked-pilot-less-jetliner-careening-to-earth/" class="post-url post-title">
			Op-Ed:  We Are A Leaderless Nation		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1031534980 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[41905],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[18,5,19,12],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"41905,41908,41902,41890,41877,41881,41872,41869,41842","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"41905,41908,41902,41890,41877,41881,41872,41869,41842","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4de7eac"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1031534980"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1031534980" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,501</span>
			</div></div><div class="container adcontainer"><div class="souawzmjb souawzmjb-before-footer souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-footer_before souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix no-bg-box-model"><div id="souawzmjb-3495-1541900965" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1541900965-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1541900965');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1541900965-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1541900965-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1541900965-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1541900965-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-41756 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Fauci: If More Americans Get Vaccinated, Country Could Get “some Good Control” Over Pandemic By Spring Of 2022" title="Fauci: If More Americans Get Vaccinated, Country Could Get “some Good Control” Over Pandemic By Spring Of 2022" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Fauci-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Fauci-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/fauci-if-more-americans-get-vaccinated-country-could-get-some-good-control-over-pandemic-by-spring-of-2022/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/fauci-if-more-americans-get-vaccinated-country-could-get-some-good-control-over-pandemic-by-spring-of-2022/" class="post-url post-title">
			Fauci: If More Americans Get Vaccinated, Country Could Get&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41738 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="FDA" title="Pfizer Jab Granted Full Approval by Food and Drug Administration" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/FDA_1633674832-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/FDA_1633674832-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/23/pfizer-jab-granted-full-approval-by-food-and-drug-administration/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/23/pfizer-jab-granted-full-approval-by-food-and-drug-administration/" class="post-url post-title">
			Pfizer Jab Granted Full Approval by Food and Drug&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41635 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="US Surgeon General Vivek Murthy at Montifiore&#039;s addiction treatment center in The Bronx. US surgeon general Vivek Murthy." title="Surgeon General Vivek Murthy Announces Vaccinated Americans Need Booster Shots in September" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/VivekMurthy_446040451-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/VivekMurthy_446040451-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/19/surgeon-general-vivek-murthy-announces-vaccinated-americans-need-booster-shots-in-september/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/19/surgeon-general-vivek-murthy-announces-vaccinated-americans-need-booster-shots-in-september/" class="post-url post-title">
			Surgeon General Vivek Murthy Announces Vaccinated Americans&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41598 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Palm Beach County" title="Palm Beach County Declares State Of Emergency Citing Surge In Covid-19 Cases, Delays At Emergency Rooms, Dwindling Medical Supplies" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Palm-Beach-County-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Palm-Beach-County-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/18/palm-beach-county-declares-state-of-emergency-citing-a-surge-in-covid-19-cases-delays-at-emergency-rooms-dwindling-medical-supplies/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/18/palm-beach-county-declares-state-of-emergency-citing-a-surge-in-covid-19-cases-delays-at-emergency-rooms-dwindling-medical-supplies/" class="post-url post-title">
			Palm Beach County Declares State Of Emergency Citing Surge&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-41775 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="As a New York Times best-selling author myself, I fully understand the cycle in which political books are strategically written and leaked, for the tabloid-type media and fit to leave their particular imprimatur on all things Trump. " title="Op-Ed: Post Election Books Serve As Attack Vehicles On Trump" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/roger_790875760-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/roger_790875760-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/op-ed-post-election-books-serve-as-attack-vehicles-on-trump/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/op-ed-post-election-books-serve-as-attack-vehicles-on-trump/" class="post-url post-title">
			Op-Ed: Post Election Books Serve As Attack Vehicles On Trump		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/rogerstone/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Roger Stone					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41770 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="New York Governor Andrew Cuomo speaks at a press conference held in LaGuardia Airport&#039;s brand-new state-of-the-art Terminal B on June 10, 2020 in New York City." title="Before Leaving Office in Disgrace, Cuomo Commutes Sentences of Multiple Convicted Murderers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Cuomo_1753627931-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Cuomo_1753627931-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/before-leaving-office-in-disgrace-cuomo-commutes-sentences-of-multiple-convicted-murderers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/before-leaving-office-in-disgrace-cuomo-commutes-sentences-of-multiple-convicted-murderers/" class="post-url post-title">
			Before Leaving Office in Disgrace, Cuomo Commutes Sentences&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41766 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="the squad" title="Op-Ed: What Is Happening To The Democrats? At Least Five “Dubious Dunces” Now Residing In The House Of Representatives" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/dunces-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/dunces-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/op-ed-what-is-happening-to-the-democrats-at-least-five-dubious-dunces-now-residing-in-the-house-of-representatives/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/op-ed-what-is-happening-to-the-democrats-at-least-five-dubious-dunces-now-residing-in-the-house-of-representatives/" class="post-url post-title">
			Op-Ed: What Is Happening To The Democrats? At Least Five&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41742 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Hundreds of diametrically-opposed protestors" title="Police Stand By as Antifa, Proud Boys Fight in Portland Streets with Paintball Guns, Mace" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/PortlandDSA-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/PortlandDSA-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/23/police-stand-by-as-antifa-proud-boys-fight-in-portland-streets-with-paintball-guns-mace/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/23/police-stand-by-as-antifa-proud-boys-fight-in-portland-streets-with-paintball-guns-mace/" class="post-url post-title">
			Police Stand By as Antifa, Proud Boys Fight in Portland&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-41746 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Mark A. Buckstein, former General Counsel to Trans World Airlines (TWA)" title="Former Trans World Airlines (TWA) General Counsel Mark A. Buckstein Celebrates 25 Years Of Mediating Florida Disputes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Mark-Buckstein-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Mark-Buckstein-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/23/former-trans-world-airlines-twa-general-counsel-mark-a-buckstein-celebrates-25-years-of-mediating-florida-disputes/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/23/former-trans-world-airlines-twa-general-counsel-mark-a-buckstein-celebrates-25-years-of-mediating-florida-disputes/" class="post-url post-title">
			Former Trans World Airlines (TWA) General Counsel Mark A.&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41720 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Major Sponsor Drops Arnold Schwarzenegger" title="Major Sponsor Drops Arnold Schwarzenegger After He Says, “Screw Your Freedom” Calling American’s Defiant on Mandates “Schmucks”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Schwarzenegger_1558737461-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Schwarzenegger_1558737461-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/22/major-sponsor-drops-arnold-schwarzenegger-after-he-says-screw-your-freedom-calling-americans-defiant-on-mandates-schmucks/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/22/major-sponsor-drops-arnold-schwarzenegger-after-he-says-screw-your-freedom-calling-americans-defiant-on-mandates-schmucks/" class="post-url post-title">
			Major Sponsor Drops Arnold Schwarzenegger After He Says,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41670 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Visit Florida, the state’s official tourism organization, estimates that 30.6 million tourists visited during the months of April, May and June, representing a whopping 216 percent jump over the same period of time in 2020." title="DeSantis Reports Florida Tourism Up Over 200% Amid COVID-19 Surge, Credits Lack of Lockdowns" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Florida_199160456-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Florida_199160456-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/20/desantis-reports-florida-tourism-up-over-200-amid-covid-19-surge-credits-lack-of-lockdowns/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/20/desantis-reports-florida-tourism-up-over-200-amid-covid-19-surge-credits-lack-of-lockdowns/" class="post-url post-title">
			DeSantis Reports Florida Tourism Up Over 200% Amid COVID-19&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41658 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The Florida Forum Series Co-Chairs" title="Women&#8217;s Board of Wolfson Children&#8217;s Hospital Announces Florida Forum Series Co-Chairs; To Benefit Wolfson Children’s Hospital of Jacksonville" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Jan-Kirby-Frances-Hutto-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Jan-Kirby-Frances-Hutto-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/19/womens-board-of-wolfson-childrens-hospital-announces-florida-forum-series-co-chairs-speaker-series-benefits-wolfson-childrens-hospital-of-jacksonville/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/19/womens-board-of-wolfson-childrens-hospital-announces-florida-forum-series-co-chairs-speaker-series-benefits-wolfson-childrens-hospital-of-jacksonville/" class="post-url post-title">
			Women&#8217;s Board of Wolfson Children&#8217;s Hospital&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-41809 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Fort Lauderdale" title="Broward Detectives Seize $500,000 In Narcotics, Firearms, Cash and Assets from Fort Lauderdale Area Homes, One A Stash House" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Search-Warrant-Seizure-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Search-Warrant-Seizure-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/broward-detectives-seize-500000-narcotics-firearms-cash-and-assets-from-fort-lauderdale-area-homes-one-a-stash-house/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/broward-detectives-seize-500000-narcotics-firearms-cash-and-assets-from-fort-lauderdale-area-homes-one-a-stash-house/" class="post-url post-title">
			Broward Detectives Seize $500,000 In Narcotics, Firearms,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41801 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Elmer Orlando" title="COPS: Oakland Park Convicted Felon Now Faces Charges of Weapons Possession and Sale Of Cocaine And Marijuana" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/ELMER-ORLANDO-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/ELMER-ORLANDO-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/oakland-park-convicted-felon-faces-charges-of-with-weapons-possession-sale-of-cocaine-and-marijuana/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/oakland-park-convicted-felon-faces-charges-of-with-weapons-possession-sale-of-cocaine-and-marijuana/" class="post-url post-title">
			COPS: Oakland Park Convicted Felon Now Faces Charges of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41797 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Michael Nathan Lee Rouisse" title="Spring Hill Bank Robber Told Detectives He Just Needed New Car, Wanted To Change His Life And Become A Big Rock Star" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Michael-Nathan-Lee-Rouisse-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Michael-Nathan-Lee-Rouisse-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/spring-hill-bank-robber-told-detectives-he-just-needed-new-car-wanted-to-change-his-life-and-become-a-big-rock-star/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/spring-hill-bank-robber-told-detectives-he-just-needed-new-car-wanted-to-change-his-life-and-become-a-big-rock-star/" class="post-url post-title">
			Spring Hill Bank Robber Told Detectives He Just Needed New&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-41793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="According to authorities, Wilbert Anthony McFadden Jr., 24, of Sanford, is also charged with kidnapping, aggravated assault with a deadly weapon, possession of a weapon by a convicted felon, and battery in a separate incident at a Deltona gas station on August 10. The investigation into the Evans homicide remains active and ongoing, and additional charges are possible." title="Convicted Felon Sought Since April In Volusia County Homicide Investigation Located After Crashing Vehicle, Sustaining Injuries" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/08/Wilbert-Anthony-McFadden-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/08/Wilbert-Anthony-McFadden-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/08/24/convicted-felon-sought-since-april-in-volusia-county-homicide-investigation-located-after-crashing-vehicle/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/08/24/convicted-felon-sought-since-april-in-volusia-county-homicide-investigation-located-after-crashing-vehicle/" class="post-url post-title">
			Convicted Felon Sought Since April In Volusia County&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_39303_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_39303_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_39303_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F08%2F26%2Ftrue-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_39303_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/08/26/true-number-of-covid-related-deaths-in-ny-state-released-after-cuomo-leaves-office/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_39303_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='es_starter_main_js-js-extra'>
/* <![CDATA[ */
var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","security":"d5fea278f4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=4.7.7' id='es_starter_main_js-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/7fbf36d78f870dd24c5b5d225a8fb2b9.js?ver=5.8' id='bs-booster-js'></script>

<script>
var souawzmjb=function(t){"use strict";return{init:function(){0==souawzmjb.ads_state()&&souawzmjb.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".souawzmjb-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){souawzmjb.init()});

</script>

</body>
</html>