	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Op-Ed: The Covid “McGuffin” &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"/>
<meta property="og:title" content="Op-Ed: The Covid “McGuffin”"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="Alfred Hitchcock often used the term “McGuffin” to describe one of his favorite plot devices—an object or event that set the plot in motion, while essentially inconsequential in itself. File photo: Anton Ivanov, Shutterstock.com, licensed.SAN FRANCIS"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"/>
<meta name="twitter:title" content="Op-Ed: The Covid “McGuffin”"/>
<meta name="twitter:description" content="Alfred Hitchcock often used the term “McGuffin” to describe one of his favorite plot devices—an object or event that set the plot in motion, while essentially inconsequential in itself. File photo: Anton Ivanov, Shutterstock.com, licensed.SAN FRANCIS"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.4' id='cookie-law-info-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.14' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.14' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/39920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=39920' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Op-Ed: The Covid \u201cMcGuffin\u201d",
    "description": "Alfred Hitchcock often used the term \u201cMcGuffin\u201d to describe one of his favorite plot devices\u2014an object or event that set the plot in motion, while essentially inconsequential in itself. File photo: Anton Ivanov, Shutterstock.com, licensed.SAN FRANCIS",
    "datePublished": "2021-06-26",
    "dateModified": "2021-06-26",
    "author": {
        "@type": "Person",
        "@id": "#person-CherieZaslawsky",
        "name": "Cherie Zaslawsky"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/dad6b8e3cf9c366e694cf48125c424dd.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1622756459' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/b83d2059d2d40fbd9f21306e2b86295a.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}

a:link  
{
	text-decoration: underline;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Op-Ed: The Covid “McGuffin”"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Alfred Hitchcock often used the term “McGuffin” to describe one of his favorite plot devices—an object or event that set the plot in motion, while essentially inconsequential in itself. File photo: Anton Ivanov, Shutterstock.com, licensed.



SAN FRANCISCO, CA – The brilliant director Alfred Hitchco"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg"/>
  <meta property="article:published_time" content="2021-06-26T12:48:17-05:00"/>
  <meta property="article:modified_time" content="2021-06-26T12:48:18-05:00" />
  <meta property="og:updated_time" content="2021-06-26T12:48:18-05:00" />
  <meta property="article:section" content="Opinions"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:author" content="clasione"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Op-Ed: The Covid “McGuffin”"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"/>
  <meta name="twitter:description" content="Alfred Hitchcock often used the term “McGuffin” to describe one of his favorite plot devices—an object or event that set the plot in motion, while essentially inconsequential in itself. File photo: Anton Ivanov, Shutterstock.com, licensed.



SAN FRANCISCO, CA – The brilliant director Alfred Hitchco"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"/>
  <meta name="description" content="Alfred Hitchcock often used the term “McGuffin” to describe one of his favorite plot devices—an object or event that set the plot in motion, while essentially inconsequential in itself. File photo: Anton Ivanov, Shutterstock.com, licensed.



SAN FRANCISCO, CA – The brilliant director Alfred Hitchco"/>
  <meta name="author" content="Cherie Zaslawsky"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	</head>

<body class="post-template-default single single-post postid-39920 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_left souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1963223720" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1963223720-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1963223720');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-1963223720-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1963223720-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1963223720-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1963223720-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_right souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-555568391" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-555568391-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-555568391');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-555568391-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-555568391-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-555568391-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-555568391-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-2103875808" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/25/1-million-transformation-of-dmv-tag-office-into-phantom-fireworks-showroom/">
							$1 Million Transformation of DMV Tag Office into Phantom Fireworks Showroom						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/23/wheres-the-fish-lab-tests-conclude-no-tuna-dna-in-subways-tuna-fish-sandwiches/">
							Where’s the Fish? Lab Tests Conclude No Tuna DNA In Subway’s Tuna Fish Sandwiches						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/23/siena-lakes-celebrates-grand-opening-in-north-naples-florida/">
							Siena Lakes Celebrates Grand Opening in North Naples, Florida; $300 Million Community On Scenic 35-acre Campus Minutes From Downtown Naples						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/23/op-ed-jeff-bezos-is-trying-to-takeover-the-accounting-world-and-must-be-stopped/">
							Op-Ed: Jeff Bezos Is Trying to Takeover The Accounting World and Must Be Stopped						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/22/volusia-countys-public-safety-radio-system-to-get-24-6-million-upgrade/">
							Volusia County’s Public Safety Radio System To Get $24.6 Million Upgrade						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/22/pultegroup-announces-new-active-adult-community-summer-bay-at-grand-oaks-in-st-johns-county/">
							PulteGroup Announces New Active Adult Community, Summer Bay At Grand Oaks In St. Johns County						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/22/building-futures-pilot-program-launched-by-habitat-for-humanity-of-browards-rick-case-habitat-community-and-boys-girls-club-of-broward-county/">
							‘Building Futures’ Pilot Program Launched by Habitat for Humanity of Broward’s Rick Case Habitat Community, Boys &#038; Girls Clubs of Broward						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/21/rock-your-shot-team-member-vaccination-incentive-program-unveiled-by-hard-rock-international-and-seminole-gaming/">
							“Rock Your Shot” Team Member Vaccination Incentive Program Unveiled by Hard Rock International and Seminole Gaming						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/21/new-jersey-governor-bars-landlords-from-asking-prospective-tenants-about-their-criminal-history/">
							New Jersey Governor Bars Landlords from Asking Prospective Tenants About Their Criminal History						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/06/17/report-electric-transportation-investment-would-boost-florida-economy/">
							Report: Electric Transportation Investment Would Boost Florida Economy						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="souawzmjb souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-header_aside_logo souawzmjb-align-right souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-26731-426591000" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/opinions/" ><span itemprop="name">Opinions</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Op-Ed: The Covid “McGuffin”</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="souawzmjb souawzmjb-above-post-box souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_box_above souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1185210455" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1185210455-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1185210455');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1185210455-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1185210455-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1185210455-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1185210455-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-39920" class="post-39920 post type-post status-publish format-standard has-post-thumbnail  category-opinions category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Op-Ed: The Covid “McGuffin”</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/cheriezaslawsky/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/05/CherieZaslawsky.jpg' class='avatar avatar-52 photo avatar-default' height='52' width='52' /><span class="post-author-name">By <b>Cherie Zaslawsky</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-06-26T12:48:17-05:00">On <b>Jun 26, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Op-Ed: The Covid “McGuffin” @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Op-Ed: The Covid “McGuffin” %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg&description=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Op-Ed: The Covid “McGuffin”&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&name=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&text=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Op-Ed: The Covid “McGuffin”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Op-Ed: The Covid “McGuffin”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Op-Ed: The Covid “McGuffin” https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="souawzmjb souawzmjb-post-top souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-13575-754985048" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.publishedreporter.com/register-domain-names/"><img src="https://www.publishedreporter.com/day_deal.png"><b><u>How To Register Domain Names: Each Name Comes With All You Need To Get Online. [TUTORIAL]</u></a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="580" src="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg" alt="" class="wp-image-39921" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641-768x495.jpg 768w, https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641-210x136.jpg 210w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Alfred Hitchcock often used the term “McGuffin” to describe one of his favorite plot devices—an object or event that set the plot in motion, while essentially inconsequential in itself. File photo: Anton Ivanov, Shutterstock.com, licensed.</em></figcaption></figure>



 <p>SAN FRANCISCO, CA – The brilliant director Alfred Hitchcock often used the term “<a href="https://www.merriam-webster.com/dictionary/MacGuffin">McGuffin</a>” to describe one of his favorite plot devices—an object or event that set the plot in motion, while essentially inconsequential in itself. The ultimate example of this phenomenon is the Maltese Falcon from the beloved Hitchcock film of that name. In the movie, a group of suspicious characters will stop at nothing in their pursuit of a black statuette of a falcon. Why? Because underneath its dark enamel exterior lay a solid gold falcon encrusted with priceless gems—or so they thought.</p>



 <p>Spoiler alert: they never find the Maltese Falcon—it was simply a catalyst for a terrific film, and no one ever pulled off a McGuffin plot better than Hitch. That is, until now. For the powers-that-be have trumped not only the famous director, but also America herself, and quite possibly, the world at large.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-970881636" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-970881636-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-970881636');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-970881636-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-970881636-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-970881636-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-970881636-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>How, you ask? By exploiting their own McGuffin: a microscopic virus.</p>



 <p>This was brilliant on at least two counts: first because no one can see the virus—though they made sure we were inundated with artists’ colorful renditions on websites and publications galore; and second, because the so-called “elites”—the New World Order/Great Reset billionaire globalist cabal and friends—control our media, as well as much of the world’s media, so guess who got to tell the story?</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-22172-194199005" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Ad Disclosure: This site earns revenue from ads, some within content. </strong> You can support independent journalism and help us stay afloat by <a href="https://www.publishedreporter.com/support-independent-journalism/"><u>donating or purchasing our merch</u></a> following us on social media (<a href="https://www.facebook.com/PublishedReporter"><u>Facebook</u></a> |
<a href="https://twitter.com/PublishedReport"><u>Twitter</u></a> |
<a href="https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos"><u>Youtube</u></a> |
<a href="https://instagram.com/publishedreporter/"><u>Instagram</u></a> |
<a href="https://www.linkedin.com/company/the-published-reporter/"><u>LinkedIn</u></a> |
<a href="https://www.pinterest.com/Publishedreporter/mortzart-studio/"><u>Pinterest</u></a> |
<a href="https://flipboard.com/@PublishedReport"><u>Flipboard</u></a> | 
<a href="https://www.feedspot.com/fo/2152954/fe/5168359"><u>Feedspot</u></a>) or just sharing content you like.<hr></em></h5><hr></div></div> <p><strong>THE PANDEMIC’S DEBUT PERFORMANCE</strong></p>



 <p>In fact, they even had a rehearsal, known as&nbsp;<a href="https://www.centerforhealthsecurity.org/event201/about">Event 201</a>! And if that’s not galling enough, they gave the invitees&nbsp;<a href="https://www.nowtheendbegins.com/johns-hopkins-bill-gates-foundation-event-201-launched-covid-19-coronavirus/">souvenir plush coronavirus toys</a>&nbsp;complete with little rounded “spikes” as party favors! Seems they couldn’t wait to celebrate their psy-op that would pave the way to their utopian One World Government by destroying First World economies.</p>



 <p>And who were the sponsors of Event 201, you ask? Johns Hopkins Center for Health Security, the World Economic Forum, and the Bill and Melinda Gates Foundation. Do you find that reassuring? Me neither.</p>



 <p>In a very real sense, they were the scriptwriters as well as the filmmakers of the Plandemic, bringing to mind the movie&nbsp;<em>Wag the Dog</em>&nbsp;about a deliberately faked “war” presented to the public as real—which, in retrospect, now seems like mere child’s play.</p>



 <p>Remember those horrifying videos of people dropping in the street in Wuhan, and Italian hospitals so filled with Covid patients they had to lodge many in the corridors? What perfect cinematography to panic the public. And let’s not forget the scary Johns Hopkins “dashboard” with predictions of “geometric progression” of Covid cases and fatalities. So of course we needed to take extreme measures, like shutting down our country.&nbsp; Otherwise two million Americans would die in our suddenly overcrowded hospitals, struggling for breath. Or so we were told, as the rationale for more or less placing us under house arrest to “stop the spread” and “flatten the curve,” in what has been arguably the most brazen con job in history.</p>



 <p>By the way, not only can we not see the virus, but some scientists are now saying it doesn’t exist! That’s right. This would mean that what they called Covid-19 was really just the seasonal flu! In fact no one, including the CDC, has been able to isolate and purify Sars-Cov-2, the virus supposedly responsible for wrecking our lives—I mean for causing Covid-19.</p>



 <p>But even if the virus exists, as it certainly seems to, and even if it was designed in a gain-of-function experiment in the biohazard lab in Wuhan, China—funded by our own Dr. Feckless Fauci, head of NIAID—it still fits the McGuffin paradigm.</p>



 <p>In fact, the Covid-19 version has been so successful that Bill Gates and pals are likely planning a sequel, and it looks like the title will be&nbsp;<em>The Delta Variant</em>. We’re in unprecedented territory now, as We the People are both their captive audience, as well as unpaid movie extras—who are always replaceable.</p>



 <p>Stay tuned.</p>



 <p><strong>THE SPIKE PROTEIN</strong></p>



 <p>It seems curious that although no one has isolated the Sars-COV-2 virus, scientists have been able to make a Covid-19 vaccine for the virus.</p>



 <p>Or have they?</p>



 <p>A number of doctors and medical researchers, such as&nbsp;<a href="https://www.bitchute.com/video/Dccv1kgGBBLl/">Dr. Sherri Tenpenny</a>,&nbsp;<a href="https://blackysburrow.com/2021/02/dr-andrew-wakefield-this-is-not-a-vaccine-it-is-an-irreversible-genetic-modification/">Dr. Andrew Wakefield</a>, and&nbsp;<a href="https://greganthonysjournal.wordpress.com/2021/03/20/its-a-gene-altering-killer-not-a-covid-vaccine-on-the-greg-anthony-radio-show/">Dr. Steven Hotze</a>, to name just a few, point out that the Covid shots are not vaccines but rather experimental “gene therapy” that some would call dangerous genetic disrupters. In Dr. Wakefield’s words,&nbsp;<a href="https://principia-scientific.com/this-is-not-a-vaccine-it-is-irreversible-genetic-modification-say-doctor/">“This is not a vaccine. It is an irreversible genetic modification.”</a>&nbsp;Vaccines require a dead pathogen that puts the immune system on notice to form antibodies against it. But since there was no isolated Covid virus, they couldn’t do this. Ah, but there’s that ubiquitous “spike protein” we’ve all seen pictures of ad nauseam—so why not use that?</p>



 <p><strong>MY SPECULATION</strong></p>



 <p>With my Sherlock Holmes’ cap in place, here’s what occurred to me earlier this year regarding the plandemic:</p>



 <p>The virus itself was a blind—It was all about the spike protein. And the spike protein was very likely developed through Dr. Mengele Fauci’s funded “gain-of-function” research carried out in Wuhan. Perhaps the Frankensteinian scientists working on this malevolent project simply hollowed out the original Sars-CoV virus–as J&amp;J hollowed out an adenovirus for its vaccine—and injected it with their genetically engineered spike protein, which was the actual bioweapon all along.</p>



 <p>From there it would be an easy step to make so-called “vaccines” to deliver the spike protein bioweapon directly into the bodies of millions of unsuspecting people, primed as they were by the media and public health officials’ daily trumpeting the dangers of Covid, to line up for their shots. More to the point, they were desperate to return to normal life after a year of insane “lockdowns” and believed getting the jab was the only way to do it.</p>



<div class="souawzmjb souawzmjb-post-middle souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-9206-240565850" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="souawzmjb-9206-240565850-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-9206-240565850');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-9206-240565850-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-9206-240565850-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-9206-240565850-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-9206-240565850-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p><strong>AN EXPERT WEIGHS IN</strong></p>



 <p>But don’t take Sherlock’s word for it. In an interview on June 11<sup>th</sup>, 2021 regarding Covid-19 and the vaccines, Dr. Peter McCullough—one of the foremost frontline doctors who’s treated patients with Covid-19—pointed out that both the virus and the vaccine infect the body with<a href="https://amgreatness.com/2021/06/15/dr-mccullough-covid-vaccines-have-already-killed-up-to-50000-americans-according-to-whistleblowers/">&nbsp;“the spike protein—the gain of function target of this bioterrorism research.”</a></p>



 <p>And let’s not forget that the mortality rate for Covid was only around .1% for the general population, up to .2% for the elderly and those with co-morbidities; yes, sadly, the death rate was higher in nursing homes that were forced to take sick Covid patients back from hospitals—thanks to&nbsp;<a href="https://www.aei.org/op-eds/cuomo-hid-covid-19-data-but-it-was-worse-than-just-a-coverup/">Andrew Cuomo</a>&nbsp;and his ilk. Nevertheless, most people’s immune systems could vanquish the genetically engineered Covid-19 virus, spike protein and all.</p>



 <p><strong>CANARIES IN THE COAL MINE</strong></p>



 <p>Yet there were also rare occurrences of blood disorders, sometimes fatal, in a very small percentage of those who got Covid. It now seems that those blood issues, which we were told distinguished Covid from an ordinary flu, were directly caused by the spike protein. As this happened very infrequently, primarily in people with compromised or weakened immune systems, those who died of such disorders were the proverbial canaries in the coal mine—harbingers of the dangers looming ahead from the vaccines themselves.</p>



 <p>Now imagine the difference between catching Covid and quickly recovering from it, versus being injected with “instructions,”—translation: orders—to your cells to make <em>millions</em> of spike proteins! We don’t even know whether this bioweapon production machinery ever turns itself off!  In any case, not only would this onslaught of spike proteins be likely to overwhelm anyone’s immune system, but these tiny bioweapons can travel all over your body, wreaking havoc in multiple organs and doing untold harm, including causing miscarriages and making women infertile. Hmmm… coincidentally, that oughta slow population growth….one of the goals of the NWO crowd.</p>



 <p><strong>FELONIOUS PFIZER</strong></p>



 <p>And it’s now come out that&nbsp;<a href="https://articles.mercola.com/sites/articles/archive/2021/06/14/covid-19-vaccine-mistake.aspx?ui=24d5814edf684a2ba40cfb266644772b6dd5fa7dc48d7b3995d7f7b783aa7840&amp;sd=19000101&amp;cid_source=dnl&amp;cid_medium=email&amp;cid_content=art1ReadMore&amp;cid=20210614_HL2&amp;mid=DM910315&amp;rid=1183421640&amp;p4=20200420&amp;p5=">Pfizer</a>&nbsp;knew many of these dangers prior to marketing its vaccine—or more accurately put, prior to launching its experimental study conducted with the largest experimental group ever assembled: millions of unsuspecting human guinea pigs.</p>



 <p>Here are some quotes from a recent article on Dr.&nbsp;<a href="https://articles.mercola.com/sites/articles/archive/2021/06/14/covid-19-vaccine-mistake.aspx?ui=24d5814edf684a2ba40cfb266644772b6dd5fa7dc48d7b3995d7f7b783aa7840&amp;sd=19000101&amp;cid_source=dnl&amp;cid_medium=email&amp;cid_content=art1ReadMore&amp;cid=20210614_HL2&amp;mid=DM910315&amp;rid=1183421640&amp;p4=20200420&amp;p5=">Joseph Mercola’s website</a>:</p>



 <ul><li>Pfizer’s data, however, show the mRNA and subsequent spike protein are widely distributed in the body within hours</li><li>This is a serious problem, as the spike protein is a toxin shown to cause cardiovascular and neurological damage. It also has reproductive toxicity, and Pfizer’s biodistribution data show it accumulates in women’s ovaries</li><li>Once in your blood circulation, the spike protein binds to platelet receptors and the cells that line your blood vessels. When that happens, it can cause platelets to clump together, resulting in blood clots, and/or cause abnormal bleeding</li><li>Pfizer documents submitted to the European Medicines Agency also show the company failed to follow industry-standard quality management practices during preclinical toxicology studies and that key studies did not meet good laboratory practice standards</li></ul>



 <p>Here’s what Canadian immunologist and vaccine researcher Byram Bridle, Ph.D. had to say after reviewing Pfizer’s study that tracked where the spike protein ended up in the body:</p>



 <p><em><a href="https://articles.mercola.com/sites/articles/archive/2021/06/14/covid-19-vaccine-mistake.aspx?ui=24d5814edf684a2ba40cfb266644772b6dd5fa7dc48d7b3995d7f7b783aa7840&amp;sd=19000101&amp;cid_source=dnl&amp;cid_medium=email&amp;cid_content=art1ReadMore&amp;cid=20210614_HL2&amp;mid=DM910315&amp;rid=1183421640&amp;p4=20200420&amp;p5=">“We made a big mistake,” Bridle says</a></em>. “<em>We thought the spike protein was a great target antigen; we never knew the spike protein itself was a toxin and was a pathogenic protein. So, by vaccinating people we are inadvertently inoculating them with a toxin.”</em></p>



 <p>I beg to differ with Dr. Bridle’s assessment on a key point: I do not believe this was a “mistake.” Consider the following:</p>



 <ul><li>We know the pandemic, aka Plandemic, was carefully planned in advance, and the lockdown scenario rehearsed in the infamous&nbsp;<a href="https://centerforhealthsecurity.org/event201/">Event 201</a>&nbsp;“table-top” pandemic preparedness conference in October 2019—coincidentally, just a few months prior to Covid emerging, and funded by Bill Gates, who’s concerned about “<a href="https://www.wsj.com/articles/BL-WHB-1322">overpopulation</a>.”</li><li>We know the virus was manipulated to make it more lethal through the nefarious process known as “gain-of-function.”</li><li>We know the globalists/Davos cabal/Deep State, et al. wanted to destroy the Trumpian economy, oust the President, and cripple America to make her easy pickings for the Elites in their New World Order/Great Reset planned dystopia.</li><li>We know pregnant women were encouraged to get the vaccine though there were no relevant safety studies done. The result? The&nbsp;<a href="https://www.lewrockwell.com/2021/06/joseph-mercola/inventor-of-mrna-interviewed-about-injection-dangers/">miscarriage rate for vaccinated women</a>&nbsp;has skyrocketed to 82%.</li><li>So far, in just a few months, it’s been estimated that&nbsp;<a href="https://trialsitenews.com/should-you-get-vaccinated/">25,800 Americans have died from these vaccines</a>, and&nbsp;<a href="https://trialsitenews.com/should-you-get-vaccinated/">1,000,000 more have been disabled</a>—many permanently—though you won’t hear about this on the evening news.</li><li>Agencies such as the CDC, as well as our Fake News Media and its assorted&nbsp;<a href="https://www.usatoday.com/story/news/factcheck/2021/04/30/fact-check-misleading-claim-deaths-fully-vaccinated-people/4856504001/">“fact-checkers”</a>&nbsp;are hush-hush about the vaccine tragedies all around us, and still pushing vaccination for all, including&nbsp;<em>children</em>, who were never at risk from Covid!</li></ul>



 <p><strong>THE TROJAN HORSE VACCINE</strong></p>



 <p>How likely is it, when the above points are taken into consideration, that Big Pharma simply goofed when concocting its highly experimental, virtually untested “gene therapy” mRNA “vaccines,” and really was trying to save humanity from the supposedly deadly virus known as Covid-19?</p>



 <p>Sherlock himself addressed such complex quandaries as ours with pithy eloquence:</p>



 <p><strong>“Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth.”</strong></p>



 <p>In our own present-day case, what might that truth be?</p>



 <p>Here’s the way&nbsp;<a href="https://scallywagandvagabond.com/2021/03/haley-link-brinkmeyer-evansville-indiana-physical-therapist-dies-two-days-taking-covid-19-vaccine/">Shauna O’Neill</a>, the mother of Haley Link Brinkmeyer who died after getting the Moderna vaccine, sees it:</p>



 <p><em>“My 28 year old daughter took the vaccine on a Tuesday and she was dead by Thursday&#8230; Anything with Bill Gates or Quack Fauci’s name attached should be a red flag. Depopulation my folks, depopulation. That’s their objective.”</em></p>



 <p>Improbable, yes.</p>



 <p>Impossible, no.</p> <div class="souawzmjb souawzmjb-post-bottom souawzmjb-float-left souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1642461749" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1642461749-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1642461749');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1642461749-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1642461749-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1642461749-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1642461749-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Op-Ed: The Covid “McGuffin” @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Op-Ed: The Covid “McGuffin” %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg&description=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Op-Ed: The Covid “McGuffin”&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&name=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&text=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Op-Ed: The Covid “McGuffin”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Op-Ed: The Covid “McGuffin”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Op-Ed: The Covid “McGuffin” https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F&title=Op-Ed: The Covid “McGuffin”&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/06/Hitchcock_733334641.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="souawzmjb souawzmjb-post-before-author souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_before_author_box souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-252861734" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-252861734-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-252861734');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-252861734-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-252861734-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-252861734-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-252861734-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/cheriezaslawsky/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/05/CherieZaslawsky.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/cheriezaslawsky/"><span class="post-author-name">Cherie Zaslawsky</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item linkedin">
					<a href="https://www.linkedin.com/in/cherie-zaslawsky-00568337/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-linkedin"></i></a>
				</li>
								<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/cheriezaslawsky/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item site">
					<a href="http://www.writewayprep.com/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Cherie Zaslawsky is a writer, freelance editor, and private educator / teacher / writing coach for high school students, as well as a confirmed Constitutionalist who nevertheless lives in California. Her work appears in Renew America, Lew Rockwell, American Thinker, Canada Free Press, WND, The Published Reporter, and more.</p>
<p><a href="https://feedburner.google.com/fb/a/mailverify?uri=cheriezaslawskypublishedreporter&amp;loc=en_US">Subscribe to Cherie Zaslawsky – The Published Reporter® by Email</a></p>
<p><a href="https://flipboard.com/@publishedreport/cherie-zaslawsky-e6jos8v0z">You Can Flip My Stories On The Flipboard Digital Magazine</a></p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):    News articles on this site, especially those in the opinion category, may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
<b>	Subscribe to Cherie Zaslawsky <a href="https://www.publishedreporter.com/author/cheriezaslawsky/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></div>
<div style="padding:20px 0;"><hr>
	
<p><big>Website Services: <a rel="nofollow" href="https://www.secureserver.net/products/domain-registration?plid=105154"><font color="#d80015">Register a web address with us</font></a> and receive everything you need to get online. Give your website the <a rel="nofollow" href="https://www.secureserver.net/products/cpanel?plid=105154"><font color="#d80015">reliable, high-performance hosting</font></a> it deserves. Create a <a rel="nofollow" href="https://www.secureserver.net/products/email?plid=105154"><font color="#d80015">unique and professional email address</font></a> based on your domain.</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/06/25/hernando-county-sheriffs-office-investigates-swatting-calls-targeting-spring-hill-residence/" rel="prev">Hernando County Sheriff&#8217;s Office Investigates Swatting&#8217; Calls Targeting Spring Hill Residence</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1599092473_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1599092473_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1599092473_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1599092473_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-39918 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Hernando County Sheriff&#039;s Office" title="Hernando County Sheriff&#8217;s Office Investigates Swatting&#8217; Calls Targeting Spring Hill Residence" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/hernando-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/hernando-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/06/25/hernando-county-sheriffs-office-investigates-swatting-calls-targeting-spring-hill-residence/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/06/25/hernando-county-sheriffs-office-investigates-swatting-calls-targeting-spring-hill-residence/" title="Hernando County Sheriff&#8217;s Office Investigates Swatting&#8217; Calls Targeting Spring Hill Residence">
			<span class="post-title">
				Hernando County Sheriff&#8217;s Office Investigates Swatting&#8217; Calls Targeting&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-39911 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Eliseo Barrios Lopez, 41 years of age, fled Hernando County to Texas after suspecting law enforcement was investigating allegations of a a Sexual Battery involving him. U.S. Marshals located him and he was placed under arrest on the Hernando County warrant." title="Brooksville Man In U.S. Illegally Tracked Down In Texas On Hernando County Sexual Battery Warrant; Was Using False Social Security Number for Work" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Eliseo-Barrios-Lopez-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Eliseo-Barrios-Lopez-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/06/25/brooksville-man-in-u-s-illegally-tracked-down-in-texas-on-hernando-county-sexual-battery-warrant/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/06/25/brooksville-man-in-u-s-illegally-tracked-down-in-texas-on-hernando-county-sexual-battery-warrant/" title="Brooksville Man In U.S. Illegally Tracked Down In Texas On Hernando County Sexual Battery Warrant; Was Using False Social Security Number for Work">
			<span class="post-title">
				Brooksville Man In U.S. Illegally Tracked Down In Texas On Hernando County Sexual&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-39906 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  alt="On Bannon’s podcast, Republican political strategist, investment banker, attorney, and former Special Assistant to Donald Trump Boris Epshteyn – who resides in Arizona – claimed that the recount is on the verge of delivering big news regarding the integrity of the 2020 election." title="Former Trump Special Assistant Boris Epshteyn Claims “Nuclear Explosion of Evidence” Coming Out of Arizona Audit" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Boris-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Boris-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/06/25/former-trump-special-assistant-boris-epshteyn-claims-nuclear-explosion-of-evidence-coming-out-of-arizona-audit/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/06/25/former-trump-special-assistant-boris-epshteyn-claims-nuclear-explosion-of-evidence-coming-out-of-arizona-audit/" title="Former Trump Special Assistant Boris Epshteyn Claims “Nuclear Explosion of Evidence” Coming Out of Arizona Audit">
			<span class="post-title">
				Former Trump Special Assistant Boris Epshteyn Claims “Nuclear Explosion of Evidence”&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-39900 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  alt="Rudy Giuliani" title="Donald Trump Responds to Rudy Giuliani&#8217;s New York Law License Suspension" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/rudy_1082983484-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/rudy_1082983484-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/06/25/donald-trump-responds-to-rudy-giulianis-new-york-law-license-suspension/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/06/25/donald-trump-responds-to-rudy-giulianis-new-york-law-license-suspension/" title="Donald Trump Responds to Rudy Giuliani&#8217;s New York Law License Suspension">
			<span class="post-title">
				Donald Trump Responds to Rudy Giuliani&#8217;s New York Law License Suspension			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1859794484 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[39920],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[4,19],"remove_duplicates_ids":"39920","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"39920","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"861b84e"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1859794484"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1859794484" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1599092473_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1599092473_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1599092473_2 = '{"query":{"paginate":"next_prev","count":4,"author":87,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"44c4638"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="souawzmjb souawzmjb-after-related souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_after_related souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18453-1762164080" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://api.follow.it/subscription-form/NXJ6aURIamhJMU5RR3pyWnVjS3pIOGVrOUR1dTRLb1lScXB6blhnQmpJQW1TVFBSdU8rb0ZubnFWQitxdHRVQmRDMWZ6d2tSeVJLa1QxMFovSnVGZXNqM0VENVp0K2E4ZTlGcC9OVkdQYXhlc0lXcFBFUnBSeWhvQmkyeER6Ri98bC96K1h0SWVkb0hYbTFsWnJIM1ZkY1YrSzhZanNoSTJjZVl2ZEdvUWVLbz0=/8" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p>Delivered by <a href="https://follow.it/" target="_blank" rel="noopener">Follow.it</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">3168</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">2040</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">1864</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1457</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1318</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">754</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">730</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">707</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">581</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-39903 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-2 bsw-400">
	<div class="item-content">
		<a  alt="Martin Forster CCIM, senior director of Hold-Thyssen, negotiated the transaction representing the building’s landlord, Daikim of Western Way Center, LLC." title="$1 Million Transformation of DMV Tag Office into Phantom Fireworks Showroom" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/HTR01-Phantom-Fireworks-Sho-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/HTR01-Phantom-Fireworks-Sho.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/06/25/1-million-transformation-of-dmv-tag-office-into-phantom-fireworks-showroom/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/06/25/1-million-transformation-of-dmv-tag-office-into-phantom-fireworks-showroom/" class="post-title post-url">
				$1 Million Transformation of DMV Tag Office into Phantom Fireworks Showroom			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-06-25T12:52:45-05:00">Jun 25, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-39895 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-19">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Spanish authorities claim that they discovered McAfee’s body in his cell at the Brians 2 penitentiary in northeastern Spain and attempts to revive him were unsuccessful; a statement released by the regional Catalan government stated that it appeared McAfee had killed himself." title="Antivirus Tycoon John McAfee, Dead at 75; Had Repeatedly Claimed the U.S. Gov’t Planned to Murder Him by Staged Suicide" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/John-McAfee-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/John-McAfee-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/25/john-mcafee-dead-at-75-of-apparent-suicide-had-repeatedly-claimed-the-u-s-govt-planned-to-murder-him/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/25/john-mcafee-dead-at-75-of-apparent-suicide-had-repeatedly-claimed-the-u-s-govt-planned-to-murder-him/" class="post-url post-title">
			Antivirus Tycoon John McAfee, Dead at 75; Had Repeatedly Claimed the&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-06-25T11:13:01-05:00">Jun 25, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-39892 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="32-year-old Brandon McLean was indicted on a charge of first-degree murder in the April 20 murder of Amy Humphries whos body was fount by a passerby along a bike trail off Osteen Maytown Road near Azalea Lane in the Osteen area." title="Suspect Indicted With First-Degree Murder In Killing Of Orange City Woman Found In Osteen Area" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Brandon-McLean-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Brandon-McLean-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/25/suspect-indicted-with-first-degree-murder-in-killing-of-orange-city-woman-found-in-osteen-area/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/25/suspect-indicted-with-first-degree-murder-in-killing-of-orange-city-woman-found-in-osteen-area/" class="post-url post-title">
			Suspect Indicted With First-Degree Murder In Killing Of Orange City&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-06-25T10:38:22-05:00">Jun 25, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-39890 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="FEMA Announces Lost Wages Grant for Florida" title="President Biden Approves Emergency Declaration for Florida In Wake of Surfside Building Collapse" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/08/FEMA_738923143-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/08/FEMA_738923143-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/25/president-biden-approves-emergency-declaration-for-florida-in-wake-of-surfside-building-collapse/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/25/president-biden-approves-emergency-declaration-for-florida-in-wake-of-surfside-building-collapse/" class="post-url post-title">
			President Biden Approves Emergency Declaration for Florida In Wake of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-06-25T09:54:57-05:00">Jun 25, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2078501621 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"39920,39918,39911,39906,39900","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2078501621"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2078501621" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,433</span>
			</div></div></div><div id="souawzmjb-6" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18454-880887707" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="souawzmjb-7" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-2080513828" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-2080513828-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-2080513828');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-2080513828-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-2080513828-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-2080513828-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-2080513828-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-39884 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Patriotism" title="Op-Ed: Is This The Fate Of Patriotism In America?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Patriotism-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Patriotism-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/op-ed-is-this-the-fate-of-patriotism-in-america/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/op-ed-is-this-the-fate-of-patriotism-in-america/" class="post-url post-title">
			Op-Ed: Is This The Fate Of Patriotism In America?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/peterlemiska/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Peter Lemiska					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39881 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Indigenous Natives and Canadian Settler-Occupiers" title="Op-Ed: Indigenous Natives and Canadian Settler-Occupiers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Assyrian_1503333644-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Assyrian_1503333644-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/op-ed-indigenous-natives-and-canadian-settler-occupiers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/op-ed-indigenous-natives-and-canadian-settler-occupiers/" class="post-url post-title">
			Op-Ed: Indigenous Natives and Canadian Settler-Occupiers		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/howardrotberg/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Howard Rotberg					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39876 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="malnourishment" title="Suspected Animal Cruelty Triggers Search Warrant In Brooksville" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/malnourishment-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/malnourishment-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/suspected-animal-cruelty-triggers-search-warrant-in-brooksville/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/suspected-animal-cruelty-triggers-search-warrant-in-brooksville/" class="post-url post-title">
			Suspected Animal Cruelty Triggers Search Warrant In&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1275750936 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[39920],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[4,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"39920,39918,39911,39906,39900,39903,39895,39892,39890","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"39920,39918,39911,39906,39900,39903,39895,39892,39890","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0fa946d"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1275750936"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1275750936" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,153</span>
			</div></div><div class="container adcontainer"><div class="souawzmjb souawzmjb-before-footer souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-footer_before souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-618857722" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-618857722-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-618857722');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-618857722-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-618857722-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-618857722-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-618857722-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-39850 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="CDC" title="CDC Says COVID Vaccines Could Cause Heart Problems in Teenagers in Rare Instances" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/CDC_1811112406-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/CDC_1811112406-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/cdc-says-covid-vaccines-could-cause-heart-problems-in-teenagers-in-rare-instances/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/cdc-says-covid-vaccines-could-cause-heart-problems-in-teenagers-in-rare-instances/" class="post-url post-title">
			CDC Says COVID Vaccines Could Cause Heart Problems in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39782 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Massachusetts Health" title="Massachusetts Health Dept. Reports Nearly 4,000 Vaccinated People Test Positive for COVID-19" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Massachusett_1463988779-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Massachusett_1463988779-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/22/massachusetts-health-dept-reports-nearly-4000-vaccinated-people-test-positive-for-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/22/massachusetts-health-dept-reports-nearly-4000-vaccinated-people-test-positive-for-covid-19/" class="post-url post-title">
			Massachusetts Health Dept. Reports Nearly 4,000 Vaccinated&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39688 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Nearly one in four adults living in households with children said they felt down, depressed or hopeless, according to a new report from the Annie E. Casey Foundation." title="Report Suggests Florida Gains in Child Well-Being Could be Temporary" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/children_623563124-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/children_623563124-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/21/report-suggests-florida-gains-in-child-well-being-could-be-temporary/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/21/report-suggests-florida-gains-in-child-well-being-could-be-temporary/" class="post-url post-title">
			Report Suggests Florida Gains in Child Well-Being Could be&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/trimmelgomes/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Trimmel Gomes					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39468 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The Centers for Disease Control and Prevention headquarters in Atlanta, Georgia on March 6, 2020.File photo: Bear Productions, Shutterstock.com, licensed." title="CDC to Convene Emergency Meeting To Discuss Reports of Heart Inflammation In Young People from Pfizer or Moderna Vaccines" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/CDC_1672254097-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/CDC_1672254097-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/15/cdc-to-convene-emergency-meeting-to-discuss-reports-of-heart-inflammation-in-young-people-from-pfizer-or-moderna-covid-19-vaccines/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/15/cdc-to-convene-emergency-meeting-to-discuss-reports-of-heart-inflammation-in-young-people-from-pfizer-or-moderna-covid-19-vaccines/" class="post-url post-title">
			CDC to Convene Emergency Meeting To Discuss Reports of Heart&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-39873 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Joe Biden" title="Op-Ed: Constitution Killers, Part 7 &#8211; Avoiding Violence" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/biden_1405652789-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/biden_1405652789-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/op-ed-constitution-killers-part-7-avoiding-violence/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/op-ed-constitution-killers-part-7-avoiding-violence/" class="post-url post-title">
			Op-Ed: Constitution Killers, Part 7 &#8211; Avoiding&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/genevan/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Gene Van Shaar					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39843 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Kamala Harris" title="Over 90 Days After Charged with Addressing Migrant Crisis, Kamala Harris to Finally Visit Border" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/KamalaHarris_1851857764-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/KamalaHarris_1851857764-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/23/over-90-days-after-charged-with-addressing-migrant-crisis-kamala-harris-to-finally-visit-border/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/23/over-90-days-after-charged-with-addressing-migrant-crisis-kamala-harris-to-finally-visit-border/" class="post-url post-title">
			Over 90 Days After Charged with Addressing Migrant Crisis,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39829 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Going forward, YouTube, the massive video sharing website owned by Google, stated, any video content that “misleads people by alleging that widespread fraud or errors changed the outcome of the 2020 U.S. Presidential election” will be immediately removed without warning." title="TV Network Slams YouTube For Temporary Suspension, Censorship For Trump Comments On Air" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/12/youtub_564376738-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/12/youtub_564376738-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/23/tv-network-slams-youtube-for-temporary-suspension-censorship-for-trump-comments-on-air/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/23/tv-network-slams-youtube-for-temporary-suspension-censorship-for-trump-comments-on-air/" class="post-url post-title">
			TV Network Slams YouTube For Temporary Suspension,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39791 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="For over 30 years, California has banned certain types of semi-automatic rifles – such as the AR-15 – under a ban on assault weapons. However, on June 4, District Court Judge Roger Benitez of the appellate court threw out the ban. Photo credit ShutterStock.com, licensed." title="9th Circuit Overrules Lower Court, Temporarily Reinstates California “Assault Weapons” Ban" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/AR-15_795427156-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/AR-15_795427156-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/22/9th-circuit-overrules-lower-court-temporarily-reinstates-california-assault-weapons-ban/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/22/9th-circuit-overrules-lower-court-temporarily-reinstates-california-assault-weapons-ban/" class="post-url post-title">
			9th Circuit Overrules Lower Court, Temporarily Reinstates&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-39826 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="the Times conducted research by obtaining tuna sandwiches from three separate Subway restaurants." title="Where’s the Fish? Lab Tests Conclude No Tuna DNA In Subway’s Tuna Fish Sandwiches" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Subway_1803445090-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Subway_1803445090-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/23/wheres-the-fish-lab-tests-conclude-no-tuna-dna-in-subways-tuna-fish-sandwiches/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/23/wheres-the-fish-lab-tests-conclude-no-tuna-dna-in-subways-tuna-fish-sandwiches/" class="post-url post-title">
			Where’s the Fish? Lab Tests Conclude No Tuna DNA In Subway’s&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39818 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Attendees included: (Left to right) Michael McCormick, Siena Lakes’ executive director; Alan Butler, Erickson Senior Living chief executive officer; Peter and Mary Zimmermann, Siena Lakes’ reservists; Debra Doyle, Erickson Senior Living chief operating officer and Tom Neubauer, Erickson Senior Living executive vice president of sales, marketing and communications." title="Siena Lakes Celebrates Grand Opening in North Naples, Florida; $300 Million Community On Scenic 35-acre Campus Minutes From Downtown Naples" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/SLN-ribbon-cutting_retouch-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/SLN-ribbon-cutting_retouch-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/23/siena-lakes-celebrates-grand-opening-in-north-naples-florida/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/23/siena-lakes-celebrates-grand-opening-in-north-naples-florida/" class="post-url post-title">
			Siena Lakes Celebrates Grand Opening in North Naples,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39812 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="If Jeff Bezos&#039; history of similar ventures can tell us anything, he will surely push to have the company collaborate with Amazon, which will increase his power even more. Absolute power corrupts absolutely, and this will not be the exception to the rule." title="Op-Ed: Jeff Bezos Is Trying to Takeover The Accounting World and Must Be Stopped" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/JeffBezos_1770969914-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/JeffBezos_1770969914-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/23/op-ed-jeff-bezos-is-trying-to-takeover-the-accounting-world-and-must-be-stopped/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/23/op-ed-jeff-bezos-is-trying-to-takeover-the-accounting-world-and-must-be-stopped/" class="post-url post-title">
			Op-Ed: Jeff Bezos Is Trying to Takeover The Accounting World&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/juliogonzalez/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Julio Gonzalez					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="At a Friday afternoon news conference, Sheriff Mike Chitwood praised the response by the deputies as well as the detailed information provided by the 911 caller. While commending the deputies’ efforts to get Gentry to drop his rifle, the sheriff explained that once he pointed it in deputies’ direction, he left no choice." title="Volusia County’s Public Safety Radio System To Get $24.6 Million Upgrade" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/press-conference-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/press-conference-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/22/volusia-countys-public-safety-radio-system-to-get-24-6-million-upgrade/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/22/volusia-countys-public-safety-radio-system-to-get-24-6-million-upgrade/" class="post-url post-title">
			Volusia County’s Public Safety Radio System To Get $24.6&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-39866 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Before Fleeing Scene" title="Multi-Agency Manhunt Underway For Suspect Who Shot Daytona Beach Police Officer In Head Before Fleeing Scene; $200,000 Reward Available" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Othal-Wallace-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Othal-Wallace-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/multi-agency-manhunt-underway-for-suspect-who-shot-daytona-beach-police-officer-in-head-before-fleeing-scene/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/multi-agency-manhunt-underway-for-suspect-who-shot-daytona-beach-police-officer-in-head-before-fleeing-scene/" class="post-url post-title">
			Multi-Agency Manhunt Underway For Suspect Who Shot Daytona&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39859 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="MS-13 Gang Member In US Illegally Suspected of Horrific Murder-Suicide In Virginia" title="Cops: MS-13 Gang Member In U.S. Illegally  Suspected of Horrific Murder-Suicide In Virginia; Snuck Back Into The Country, According To Officials" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/little-crazy-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/little-crazy-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/cops-ms-13-gang-member-in-us-illegally-suspected-of-horrific-murder-suicide-in-virginia-snuck-back-into-the-country-according-to-officials/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/cops-ms-13-gang-member-in-us-illegally-suspected-of-horrific-murder-suicide-in-virginia-snuck-back-into-the-country-according-to-officials/" class="post-url post-title">
			Cops: MS-13 Gang Member In U.S. Illegally  Suspected of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39854 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Leaving 1 Dead So Far, Multiple Injured" title="Surfside Florida Apartment Building Collapses, Leaving 1 Dead So Far, Multiple Injured" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/building-collapse-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/building-collapse-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/24/surfside-florida-apartment-building-collapses-leaving-1-dead-so-far-multiple-injured/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/24/surfside-florida-apartment-building-collapses-leaving-1-dead-so-far-multiple-injured/" class="post-url post-title">
			Surfside Florida Apartment Building Collapses, Leaving 1&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-39846 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Initially, police say they did not suspect the first child was the victim of a homicide, as she had no signs of trauma. However, the discovery of the second victim made authorities re-think things, reports say." title="Police: Bodies of Two Female Minors Discovered in Canal in South Florida" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/06/Lauderhill_1846584445-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/06/Lauderhill_1846584445-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/06/23/police-bodies-of-two-female-minors-discovered-in-canal-in-south-florida/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/06/23/police-bodies-of-two-female-minors-discovered-in-canal-in-south-florida/" class="post-url post-title">
			Police: Bodies of Two Female Minors Discovered in Canal in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_62244_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_62244_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_62244_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F06%2F26%2Fop-ed-the-covid-mcguffin%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_62244_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/06/26/op-ed-the-covid-mcguffin/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_62244_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.5' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/9e3b4b219ff24dca526989c2d618fc66.js?ver=5.7.2' id='bs-booster-js'></script>

<script>
var souawzmjb=function(t){"use strict";return{init:function(){0==souawzmjb.ads_state()&&souawzmjb.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".souawzmjb-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){souawzmjb.init()});

</script>

</body>
</html>