	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"/>
<meta property="og:title" content="Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="Kay Celek, 57, and her daughter Marissa, 17 were charged with aggravated animal cruelty. They were transported to the Lee County Jail without incident.CAPE CORAL, FL - On Sunday, May 16, 2021, the Lee County Sheriff’s Office responded to the Animal E"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"/>
<meta name="twitter:title" content="Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized"/>
<meta name="twitter:description" content="Kay Celek, 57, and her daughter Marissa, 17 were charged with aggravated animal cruelty. They were transported to the Lee County Jail without incident.CAPE CORAL, FL - On Sunday, May 16, 2021, the Lee County Sheriff’s Office responded to the Animal E"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.14' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.14' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/38268" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=38268' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized",
    "description": "Kay Celek, 57, and her daughter Marissa, 17 were charged with aggravated animal cruelty. They were transported to the Lee County Jail without incident.CAPE CORAL, FL - On Sunday, May 16, 2021, the Lee County Sheriff\u2019s Office responded to the Animal E",
    "datePublished": "2021-05-17",
    "dateModified": "2021-05-17",
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaMcfadyen",
        "name": "Jessica Mcfadyen"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/dad6b8e3cf9c366e694cf48125c424dd.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1621180417' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/26223e76e073ccfccb06549dca3c443a.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}

a:link  
{
	text-decoration: underline;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Kay Celek, 57, and her daughter Marissa, 17 were charged with aggravated animal cruelty. They were transported to the Lee County Jail without incident.



CAPE CORAL, FL - On Sunday, May 16, 2021, the Lee County Sheriff’s Office responded to the Animal ER of Southwest Florida in reference to a dog t"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg"/>
  <meta property="article:published_time" content="2021-05-17T14:24:59-05:00"/>
  <meta property="article:modified_time" content="2021-05-17T14:25:00-05:00" />
  <meta property="og:updated_time" content="2021-05-17T14:25:00-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"/>
  <meta name="twitter:description" content="Kay Celek, 57, and her daughter Marissa, 17 were charged with aggravated animal cruelty. They were transported to the Lee County Jail without incident.



CAPE CORAL, FL - On Sunday, May 16, 2021, the Lee County Sheriff’s Office responded to the Animal ER of Southwest Florida in reference to a dog t"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"/>
  <meta name="description" content="Kay Celek, 57, and her daughter Marissa, 17 were charged with aggravated animal cruelty. They were transported to the Lee County Jail without incident.



CAPE CORAL, FL - On Sunday, May 16, 2021, the Lee County Sheriff’s Office responded to the Animal ER of Southwest Florida in reference to a dog t"/>
  <meta name="author" content="Jessica Mcfadyen"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	</head>

<body class="post-template-default single single-post postid-38268 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_left souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1114808314" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1114808314-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1114808314');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-1114808314-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1114808314-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1114808314-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1114808314-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_right souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-2094115697" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-2094115697-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-2094115697');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-2094115697-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-2094115697-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-2094115697-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-2094115697-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-432043788" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/17/iap-releases-statement-on-apples-decision-to-allow-parler-back-on-the-app-store/">
							Internet Accountability Project Releases Statement On Apple&#8217;s Decision To Allow Parler Back On The App Store						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/17/parler-announces-new-executive-leadership-team/">
							Parler Announces New Executive Leadership Team						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/17/football-star-paulo-dybala-celebrates-100th-goal-with-a-new-lamborghini/">
							Football Star Paulo Dybala Celebrates 100th Goal with a New Lamborghini						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/17/parler-announces-relaunch-of-social-media-app-on-apples-app-store/">
							Parler Announces Relaunch Of Social Media App On Apple&#8217;s App Store						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/15/madisons-new-york-grill-bar-in-boca-raton-sells-real-estate-restaurant-assets-for-16250000-to-legendary-ny-based-steakhouse/">
							Madisons New York Grill &#038; Bar In Boca Raton Sells Two Acres of Real Estate &#038; Restaurant Assets For $16,250,000 To Legendary NY-based Steakhouse						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/11/5-days-until-taxes-are-due-tips-and-tricks-for-filing/">
							Just 5 Days Until Taxes Are Due: Tips And Tricks For Filing; Maximize Your Return, Ways To Save, New Opportunities						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/11/las-vegas-monorail-to-reopen-may-27-2021/">
							Las Vegas Monorail to Reopen May 27, 2021						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/10/php-agency-announces-2020-dei-transparency-report-says-will-publish-survey-annually/">
							PHP Agency Announces 2020 DEI Transparency Report; Says Will Publish Survey Annually						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/10/queens-landlord-robin-eshaghpour-waives-rent-to-tenants-during-peak-of-epidemic-tenants-didnt-ask-for-this-pandemic/">
							Queens Landlord, Robin Eshaghpour, Waives Rent to Tenants During Peak of Epidemic; “Tenants Didn’t Ask For This Pandemic”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/05/10/lamborghini-debuts-new-private-vip-lounge-in-new-york-city/">
							Lamborghini Debuts New Private VIP Lounge in New York City						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="souawzmjb souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-header_aside_logo souawzmjb-align-right souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-26731-39760405" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop="name">Crime</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="souawzmjb souawzmjb-above-post-box souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_box_above souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-107476310" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-107476310-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-107476310');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-107476310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-107476310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-107476310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-107476310-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-38268" class="post-38268 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/JessicaMcfadyen.jpg' class='avatar avatar-52 photo avatar-default' height='52' width='52' /><span class="post-author-name">By <b>Jessica Mcfadyen</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-05-17T14:24:59-05:00">On <b>May 17, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg&description=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&name=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="souawzmjb souawzmjb-post-top souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-13575-2124417479" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.registeryourdomains.com/"><img src="https://www.publishedreporter.com/day_deal.png"><b><u>Register Your Domain With Us And Receive Everything You Need To Get Online.</u> [Advertisement]</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg" alt="Kay Celek, 57, and her daughter Marissa Celek, 17." class="wp-image-38269" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Kay Celek, 57, and <a href="https://nbc-2.com/news/crime/2021/05/17/cape-coral-mother-teen-arrested-after-injured-starved-dog-brought-to-vet/">her daughter</a> Marissa, 17 were charged with aggravated animal cruelty. They were transported to the Lee County Jail without incident.</em></figcaption></figure>



 <p>CAPE CORAL, FL &#8211; On Sunday, May 16, 2021, the Lee County Sheriff’s Office responded to the Animal ER of Southwest Florida in reference to a dog that was brought in by its owner for seizures and vomiting. The dog’s name was Bailey, a 1-year-old Catahoula.</p>



 <p>In addition to vomiting and seizures, Bailey was extremely emaciated and malnourished. Due to the severity of Bailey’s condition, she had to be medically euthanized.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-404170952" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-404170952-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-404170952');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-404170952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-404170952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-404170952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-404170952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <blockquote class="wp-block-quote"><p><strong><em>&#8220;Sadly, this defenseless animal was unable to be saved,” stated Sheriff Carmine Marceno. &#8220;I am so proud of my team for thoroughly investigating this case and holding these abusers accountable for their actions.”</em></strong></p></blockquote>



 <p>The Lee County Sheriff’s Office Animal Cruelty Task Force and detectives with North District Criminal Investigations Division assumed the investigation and made contact with the dog’s owners, Kay Celek, 57, and <a href="https://nbc-2.com/news/crime/2021/05/17/cape-coral-mother-teen-arrested-after-injured-starved-dog-brought-to-vet/">her daughter</a> Marissa, 17.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-22172-1752370325" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Ad Disclosure: This site earns revenue from ads, some within content. </strong> You can support independent journalism and help us stay afloat by <a href="https://www.publishedreporter.com/support-independent-journalism/"><u>donating or purchasing our merch</u></a> following us on social media (<a href="https://www.facebook.com/PublishedReporter"><u>Facebook</u></a> |
<a href="https://twitter.com/PublishedReport"><u>Twitter</u></a> |
<a href="https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos"><u>Youtube</u></a> |
<a href="https://instagram.com/publishedreporter/"><u>Instagram</u></a> |
<a href="https://www.linkedin.com/company/the-published-reporter/"><u>LinkedIn</u></a> |
<a href="https://www.pinterest.com/Publishedreporter/mortzart-studio/"><u>Pinterest</u></a> |
<a href="https://flipboard.com/@PublishedReport"><u>Flipboard</u></a> | 
<a href="https://www.feedspot.com/fo/2152954/fe/5168359"><u>Feedspot</u></a>) or just sharing content you like.<hr></em></h5><hr></div></div><div class="souawzmjb souawzmjb-post-middle souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-9206-1781977458" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="souawzmjb-9206-1781977458-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-9206-1781977458');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-9206-1781977458-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-9206-1781977458-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-9206-1781977458-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-9206-1781977458-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Detectives learned that Bailey had been suffering for two weeks, and she had a littermate that died the day before from the same condition. Detectives authored and executed a search warrant for the residence, located on NE 34th Terrace in <a href="https://www.publishedreporter.com/florida-cities/cape-coral-florida/">Cape Coral</a>, and the empty lot next door, as that is where the other dog was supposedly buried.</p>



 <p>Upon the execution of the search warrant, the remains of a dog were found in the empty lot.</p>



 <p>Two other dogs were located inside the residence. One of them was in a condition similar to Bailey and her littermate. Both dogs were removed by Lee County Domestic Animal Services.</p>



 <blockquote class="wp-block-quote"><p><strong><em>“I can&#8217;t thank our team enough for their dedication to stopping animal cruelty,” stated Sheriff Carmine Marceno. “Our Animal Cruelty Task Force, Criminal Investigations Division, and Forensics team worked throughout the night to bring closure to this case.”</em></strong></p></blockquote>



 <p>At the conclusion of the investigation, detectives arrested Kay Celek and Marissa for aggravated animal cruelty. They were transported to the Lee County Jail without incident.</p> <div class="souawzmjb souawzmjb-post-bottom souawzmjb-float-left souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1386105327" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1386105327-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1386105327');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1386105327-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1386105327-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1386105327-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1386105327-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg&description=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&name=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F&title=Cape Coral Mother and Teen Daughter Arrested After Dog Found Vomiting and Having Seizures; Had To Be Medically Euthanized&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/05/mother-daughter.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="souawzmjb souawzmjb-post-before-author souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_before_author_box souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-353281703" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-353281703-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-353281703');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-353281703-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-353281703-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-353281703-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-353281703-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/JessicaMcfadyen.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/jessicamcfadyen/"><span class="post-author-name">Jessica Mcfadyen</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/jessicamcfadyen/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/PublishedReporter"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Jessica Mcfadyen is a journalist for independent news and media organizations in the United States. Mcfadyen primarily spends her time scouting social media for the latest Local, US and World News for <em><a href="https://www.publishedreporter.com/">The Published Reporter®</a></em>. She also contributes to a variety of publications through involvement in the Society of Professional Journalists.</p>
<p><a href="https://feedburner.google.com/fb/a/mailverify?uri=jessicamcfadyenpublishedreporter&amp;loc=en_US">Subscribe to Jessica Mcfadyen – The Published Reporter® by Email</a></p>
<p><a href="https://flipboard.com/@publishedreport/jessica-mcfadyen-t4agpi92y">You Can Flip My Stories On The Flipboard Digital Magazine</a></p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):  Charges are accusations and defendants are presumed innocent until proven guilty in a court of law.   News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
<b>	Subscribe to Jessica Mcfadyen <a href="https://www.publishedreporter.com/author/jessicamcfadyen/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style></div>
<div style="padding:20px 0;"><hr>
	
<p><big>Website Services: <a rel="nofollow" href="https://www.secureserver.net/products/domain-registration?plid=105154"><font color="#d80015">Register a web address with us</font></a> and receive everything you need to get online. Give your website the <a rel="nofollow" href="https://www.secureserver.net/products/cpanel?plid=105154"><font color="#d80015">reliable, high-performance hosting</font></a> it deserves. Create a <a rel="nofollow" href="https://www.secureserver.net/products/email?plid=105154"><font color="#d80015">unique and professional email address</font></a> based on your domain.</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/05/17/video-central-florida-gym-locker-theft-suspect-arrested/" rel="prev">VIDEO: Central Florida Gym Locker Theft Suspect Arrested After Vehicle Pursuit, Fleeing from Deltona Crime Suppression Team</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/05/17/broward-homicide-detectives-investigating-shooting-that-left-one-man-dead-in-weston/" rel="next">Broward Homicide Detectives Investigating Shooting That Left One Man Dead In Weston</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_539489195_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_539489195_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_539489195_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_539489195_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-38283 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="ARMED HOME INVASION" title="Miami Family Tied-Up, Assaulted In Armed Home Invasion And Robbery; Two Masked Men Fled in Victims Land Rover, Remain At Large" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/ARMED-HOME-INVASION-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/ARMED-HOME-INVASION-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/05/17/miami-family-tied-up-assaulted-in-armed-home-invasion-and-robbery-two-masked-fled-in-victims-land-rover-remain-at-large/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/05/17/miami-family-tied-up-assaulted-in-armed-home-invasion-and-robbery-two-masked-fled-in-victims-land-rover-remain-at-large/" title="Miami Family Tied-Up, Assaulted In Armed Home Invasion And Robbery; Two Masked Men Fled in Victims Land Rover, Remain At Large">
			<span class="post-title">
				Miami Family Tied-Up, Assaulted In Armed Home Invasion And Robbery; Two Masked Men&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-38273 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="FATAL DEERFIELD CRASH" title="Pedestrian Dead Following Multi-Vehicle Crash in Deerfield Beach; Witnesses Told Deputies Man Fled Scene Leading to Foot Pursuit" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/FATAL-DEERFIELD-CRASH-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/FATAL-DEERFIELD-CRASH-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/05/17/pedestrian-dead-following-multi-vehicle-crash-in-deerfield-beach/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/05/17/pedestrian-dead-following-multi-vehicle-crash-in-deerfield-beach/" title="Pedestrian Dead Following Multi-Vehicle Crash in Deerfield Beach; Witnesses Told Deputies Man Fled Scene Leading to Foot Pursuit">
			<span class="post-title">
				Pedestrian Dead Following Multi-Vehicle Crash in Deerfield Beach; Witnesses Told&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-38271 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="shooting" title="Broward Homicide Detectives Investigating Shooting That Left One Man Dead In Weston" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/shooting-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/shooting-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/05/17/broward-homicide-detectives-investigating-shooting-that-left-one-man-dead-in-weston/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/05/17/broward-homicide-detectives-investigating-shooting-that-left-one-man-dead-in-weston/" title="Broward Homicide Detectives Investigating Shooting That Left One Man Dead In Weston">
			<span class="post-title">
				Broward Homicide Detectives Investigating Shooting That Left One Man Dead In Weston			</span>
	</a>
	</p></div>
</div >
<div  class="post-38263 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Central Florida Gym Locker Theft Suspect Arrested" title="VIDEO: Central Florida Gym Locker Theft Suspect Arrested After Vehicle Pursuit, Fleeing from Deltona Crime Suppression Team" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/DUGAN-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/DUGAN-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/05/17/video-central-florida-gym-locker-theft-suspect-arrested/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/05/17/video-central-florida-gym-locker-theft-suspect-arrested/" title="VIDEO: Central Florida Gym Locker Theft Suspect Arrested After Vehicle Pursuit, Fleeing from Deltona Crime Suppression Team">
			<span class="post-title">
				VIDEO: Central Florida Gym Locker Theft Suspect Arrested After Vehicle Pursuit,&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1066250906 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[38268],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"remove_duplicates_ids":"38268","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"38268","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2d26b65"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1066250906"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1066250906" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_539489195_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_539489195_2">
			<script>var bs_deferred_loading_bsd_relatedposts_539489195_2 = '{"query":{"paginate":"next_prev","count":4,"author":23,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"716e7d4"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="souawzmjb souawzmjb-after-related souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_after_related souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18453-1115804329" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://api.follow.it/subscription-form/NXJ6aURIamhJMU5RR3pyWnVjS3pIOGVrOUR1dTRLb1lScXB6blhnQmpJQW1TVFBSdU8rb0ZubnFWQitxdHRVQmRDMWZ6d2tSeVJLa1QxMFovSnVGZXNqM0VENVp0K2E4ZTlGcC9OVkdQYXhlc0lXcFBFUnBSeWhvQmkyeER6Ri98bC96K1h0SWVkb0hYbTFsWnJIM1ZkY1YrSzhZanNoSTJjZVl2ZEdvUWVLbz0=/8" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p>Delivered by <a href="https://follow.it/" target="_blank" rel="noopener">Follow.it</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">2951</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">1897</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">1731</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1370</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1260</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">716</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">697</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">683</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">541</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-38279 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-2 bsw-400">
	<div class="item-content">
		<a  alt="Mike Davis, the founder and president of the Internet Accountability Project, a new advocacy organization that opposes Big Tech and seeks to hold them accountable for their bad acts. Davis also leads the Article III Project (A3P), established to fight for and defend President Trump’s judicial nominees, appointed judges, the process, and judicial independence." title="Internet Accountability Project Releases Statement On Apple&#8217;s Decision To Allow Parler Back On The App Store" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Internet-Accountability-Pro-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Internet-Accountability-Pro.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/05/17/iap-releases-statement-on-apples-decision-to-allow-parler-back-on-the-app-store/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/05/17/iap-releases-statement-on-apples-decision-to-allow-parler-back-on-the-app-store/" class="post-title post-url">
				Internet Accountability Project Releases Statement On Apple&#8217;s Decision To&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-17T17:09:28-05:00">May 17, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-38260 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Detectives" title="Detectives Investigating Fatal Shooting in Belle Glade" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/palm-beach-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/palm-beach-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/detectives-investigating-fatal-shooting-in-belle-glade-3/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/detectives-investigating-fatal-shooting-in-belle-glade-3/" class="post-url post-title">
			Detectives Investigating Fatal Shooting in Belle Glade		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-17T13:45:36-05:00">May 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-38257 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Mr. Farmer issued the following statement: &quot;Parler began as a small, start-up company that differed from its Big Tech competitors in its commitment to the free market of ideas in the full spirit of the First Amendment. That is why Parler became the number one social media app of 2020. &quot;For the past two months I have worked with an incredible team of people, under the leadership of Mark Meckler, to bring Parler back online and return to Apple&#039;s App Store after we had been unfairly maligned by the media and its allies in Big Tech and Congress. &quot;I look forward to leading this company into the future and continuing to offer a social media experience that respects users and their privacy, and rejects viewpoint discrimination.&quot; Mr. Meckler, who served as interim CEO since February 15th 2021, also issued a statement: &quot;When I accepted the role of Interim Chief Executive Officer of Parler, it was with the singular goal of making Parler widely available once more by providing users access to Parler on either Android or iOS devices. I am proud of the dedicated team that executed that mission and am excited to see George Farmer take the reins as CEO and lead this great company into the future. I now look forward to refocusing on my work as the CEO of Convention of States Action.&quot; Mr. Hebert added: &quot;I joined Parler in January 2021 during the most pivotal moment in the company’s short history. Through partnership with George Farmer, Mark Meckler, and a cadre of dedicated employees, we used the last four months to stabilize the platform and to prepare the company for a bright future. Our appreciation for the First Amendment and our respect for privacy, are what binds the Parler team. I look forward to my role as COO and to working with George to help Parler reach its maximum potential in the years ahead.&quot; ABOUT GEORGE FARMER George Farmer has been serving as the COO of Parler since March 2021. Prior to working with Parler, Farmer worked in financial services for a decade, serving as Partner at global commodities hedge fund RK Capital Management LLP in London, as well as an in Investment Banking at Jefferies International. He currently serves on the Board of several international organizations, both charitable and in the business sector, and formerly sat on the Physical Markets Committee, overseeing global metals trading, for the LME in London. In 2017 Farmer chaired the UK Conservative Party Black &amp; White Ball; he was also a former member of the Conservative Party Leaders Group. In 2019 he was an active financial supporter and candidate for the Brexit Party, in their run up to victory at the UK European Elections. He remains actively involved in business and politics on both sides of the Atlantic. ABOUT MIKE HEBERT Michael Hebert joined Parler in 2021. He has worked in the web and mobile computing sector for more than 15 years. Most recently, he was part of the executive leadership team at edX helping to build the leading online platform for education and career advancement. Prior to that, Michael has had various roles at some of the most successful web brands including such organizations as Wayfair.com and Monster.com ABOUT PATRICK GALBRAITH Patrick Galbraith, has been Parler&#039;s acting CTO since the beginning of April. Before joining Parler, Patrick worked at Oracle Cloud and HP Cloud before that. He has almost 30 years of experience in the open source world and is the publisher of two books covering database-driven web development. He was also the technical lead of Slashdot.org, the original tech blog, back during the turn of the century." title="Parler Announces New Executive Leadership Team" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/unnamed-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/unnamed-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/parler-announces-new-executive-leadership-team/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/parler-announces-new-executive-leadership-team/" class="post-url post-title">
			Parler Announces New Executive Leadership Team		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-17T13:39:55-05:00">May 17, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-38253 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-19">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="NFL" title="NFL Justifies Racial Bias in Brain Injury Payouts by Assuming Black Players Have “Lower Cognitive Abilities,” Players Allege" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/NFL_1481109353-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/NFL_1481109353-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/nfl-justifies-racial-bias-in-brain-injury-payouts-by-assuming-black-players-have-lower-cognitive-abilities-players-allege/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/nfl-justifies-racial-bias-in-brain-injury-payouts-by-assuming-black-players-have-lower-cognitive-abilities-players-allege/" class="post-url post-title">
			NFL Justifies Racial Bias in Brain Injury Payouts by Assuming Black&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-17T13:31:43-05:00">May 17, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1626841884 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"38268,38283,38273,38271,38263","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1626841884"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1626841884" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,363</span>
			</div></div></div><div id="souawzmjb-6" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18454-479729092" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="souawzmjb-7" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-419150649" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-419150649-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-419150649');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-419150649-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-419150649-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-419150649-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-419150649-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-38249 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="27 year old David Patrick Wanser was arrested the next day on charges of shooting throwing into vehicle or dwelling, and two counts of aggravated assault with deadly weapon without intent to kill. Wanser is currently being held at the Charlotte County Jail with a $35,000 bond." title="Suspect Arrested In Port Charlotte Shooting" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/David-Patrick-Wanser-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/David-Patrick-Wanser-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/suspect-arrested-in-port-charlotte-shooting/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/suspect-arrested-in-port-charlotte-shooting/" class="post-url post-title">
			Suspect Arrested In Port Charlotte Shooting		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38242 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Trump Releases Statement" title="Trump Releases Statement After CBS Poll Shows 67% of Republicans Say President Biden Is Not The Legitimate Winner Of The 2020 Election" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/trump_1436748566-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/trump_1436748566-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/following-results-of-cbs-poll-citing-strong-gop-support-trump-releases-statement-denouncing-results-of-2020-election/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/following-results-of-cbs-poll-citing-strong-gop-support-trump-releases-statement-denouncing-results-of-2020-election/" class="post-url post-title">
			Trump Releases Statement After CBS Poll Shows 67% of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38233 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Top left to right: Teandray Lemon, 19,of Fort Lauderdale, and Quevaris Turnquist, 31, of Miami. Bottom left to right: Jeffrey Orys, 26, of Fort Lauderdale, and Latorykka Mallory, 18, of North Lauderdale." title="Broward Sheriff’s Office Busts High End Auto Theft Ring, Recovers Car And Stolen Guns; Arrested Half Dozen People Including Several Juveniles" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/suspects-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/suspects-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/broward-sheriffs-office-busts-high-end-auto-theft-ring-recovers-car-and-stolen-guns-arrested-half-dozen-people/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/broward-sheriffs-office-busts-high-end-auto-theft-ring-recovers-car-and-stolen-guns-arrested-half-dozen-people/" class="post-url post-title">
			Broward Sheriff’s Office Busts High End Auto Theft Ring,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_511593320 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[38268],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"38268,38283,38273,38271,38263,38279,38260,38257,38253","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"38268,38283,38273,38271,38263,38279,38260,38257,38253","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"396202c"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="511593320"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="511593320" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,147</span>
			</div></div><div class="container adcontainer"><div class="souawzmjb souawzmjb-before-footer souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-footer_before souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1545136015" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1545136015-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1545136015');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1545136015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1545136015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1545136015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1545136015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-38158 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="One-third of unvaccinated Hispanics say they want the shots, compared with 17% of Blacks and 16% of whites, according to the survey released Thursday by KFF. Photo credit ShutterStock.com, licensed." title="Latinos Are the Most Eager to Get Vaccinated, Survey Shows &#8211; But Face Obstacles" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Latinos_1903235389-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Latinos_1903235389-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/15/latinos-are-the-most-eager-to-get-vaccinated-survey-shows-but-face-obstacles/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/15/latinos-are-the-most-eager-to-get-vaccinated-survey-shows-but-face-obstacles/" class="post-url post-title">
			Latinos Are the Most Eager to Get Vaccinated, Survey Shows&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/annaalmendrala/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Anna Almendrala					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38138 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Paul has repeatedly bashed Fauci’s role in approving a grant for EcoHealth, a private U.S. research company, which then provided a sub-grant to the Wuhan Institute of Virology (WIV) to conduct research on bat coronavirus." title="Rand Paul: “No Question NIH Funded This Lab” &#8211; Alleges Fauci Is Lying; “Could Be Culpable For the Entire Pandemic” Even If ‘Indirectly’ Funded" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/FAUCI-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/FAUCI-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/14/rand-paul-alleges-dr-fauci-could-be-culpable-for-the-entire-pandemic-no-question-at-all-that-nih-funded-this-lab/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/14/rand-paul-alleges-dr-fauci-could-be-culpable-for-the-entire-pandemic-no-question-at-all-that-nih-funded-this-lab/" class="post-url post-title">
			Rand Paul: “No Question NIH Funded This Lab” &#8211; Alleges&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Anthony S Fauci" title="Op-Ed: Dr. Anthony S Fauci &#8211; America’s Angel of Death" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Fauci_1949881045-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Fauci_1949881045-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/14/op-ed-dr-anthony-s-fauci-americas-angel-of-death/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/14/op-ed-dr-anthony-s-fauci-americas-angel-of-death/" class="post-url post-title">
			Op-Ed: Dr. Anthony S Fauci &#8211; America’s Angel of Death		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/cheriezaslawsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Cherie Zaslawsky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38091 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="CDC Announces Fully-Vaccinated Individuals Can Forgo Wearing Masks Indoors, Social Distancing" title="CDC Announces Fully-Vaccinated Individuals Can Forgo Wearing Masks Indoors, Social Distancing" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Walensky-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Walensky-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/13/cdc-announces-fully-vaccinated-individuals-can-forgo-wearing-masks-indoors-social-distancing/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/13/cdc-announces-fully-vaccinated-individuals-can-forgo-wearing-masks-indoors-social-distancing/" class="post-url post-title">
			CDC Announces Fully-Vaccinated Individuals Can Forgo Wearing&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-38132 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Capital" title="Arizona Rep Demands Identity of Ashli Babbitt “Executioner” from Former Acting AG; 14-Year Unarmed Veteran Killed at Capital From Single Gunshot" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Ashli-Babbitt-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Ashli-Babbitt-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/14/arizona-rep-demands-identity-of-ashli-babbitt-executioner-from-former-acting-ag-14-year-unarmed-veteran-killed-at-capital/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/14/arizona-rep-demands-identity-of-ashli-babbitt-executioner-from-former-acting-ag-14-year-unarmed-veteran-killed-at-capital/" class="post-url post-title">
			Arizona Rep Demands Identity of Ashli Babbitt “Executioner”&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38123 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Trump" title="Trump Calls Accusations “Devastating” As Maricopa Chairman Responds to Allegations of “Serious Issues” Discovered In 2020 Election Recount" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/trump_389315497-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/trump_389315497-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/14/trump-calls-letter-devastating-election-corrupt-third-world-as-maricopa-chairman-responds-to-allegations-of-serious-issues-discovered-in-2020-re/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/14/trump-calls-letter-devastating-election-corrupt-third-world-as-maricopa-chairman-responds-to-allegations-of-serious-issues-discovered-in-2020-re/" class="post-url post-title">
			Trump Calls Accusations “Devastating” As Maricopa Chairman&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38105 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Biden" title="Op-Ed: One Clear Benefit of Biden Admin Is That It Shows Just How Good Trump Admin Was" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Biden_1835724949-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Biden_1835724949-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/14/op-ed-one-clear-benefit-of-biden-admin-is-that-it-shows-just-how-good-trump-admin-was/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/14/op-ed-one-clear-benefit-of-biden-admin-is-that-it-shows-just-how-good-trump-admin-was/" class="post-url post-title">
			Op-Ed: One Clear Benefit of Biden Admin Is That It Shows&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38085 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Flag Officers 4 America" title="120+ Retired Military Sign Letter Questioning Biden’s Health, 2020 Election Results;  Claims United States Is In “Deep Peril,” Must “Save America”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/America_1888591774-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/America_1888591774-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/13/120-retired-military-sign-letter-questioning-bidens-health-2020-election-results-urges-citizens-to-save-america-at-the-voting-booths/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/13/120-retired-military-sign-letter-questioning-bidens-health-2020-election-results-urges-citizens-to-save-america-at-the-voting-booths/" class="post-url post-title">
			120+ Retired Military Sign Letter Questioning Biden’s&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-38221 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Professional footballer Paulo Dybala who plays as a forward for Serie A club Juventus and the Argentina national team in his new Aventador." title="Football Star Paulo Dybala Celebrates 100th Goal with a New Lamborghini" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/football-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/football-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/football-star-paulo-dybala-celebrates-100th-goal-with-a-new-lamborghini/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/football-star-paulo-dybala-celebrates-100th-goal-with-a-new-lamborghini/" class="post-url post-title">
			Football Star Paulo Dybala Celebrates 100th Goal with a New&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38217 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Parler" title="Parler Announces Relaunch Of Social Media App On Apple&#8217;s App Store" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Parler_1856296372-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Parler_1856296372-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/parler-announces-relaunch-of-social-media-app-on-apples-app-store/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/parler-announces-relaunch-of-social-media-app-on-apples-app-store/" class="post-url post-title">
			Parler Announces Relaunch Of Social Media App On&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38164 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The sale took place on May 14,2021 to a legendary New York-based steakhouse." title="Madisons New York Grill &#038; Bar In Boca Raton Sells Two Acres of Real Estate &#038; Restaurant Assets For $16,250,000 To Legendary NY-based Steakhouse" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Madisons-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Madisons-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/15/madisons-new-york-grill-bar-in-boca-raton-sells-real-estate-restaurant-assets-for-16250000-to-legendary-ny-based-steakhouse/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/15/madisons-new-york-grill-bar-in-boca-raton-sells-real-estate-restaurant-assets-for-16250000-to-legendary-ny-based-steakhouse/" class="post-url post-title">
			Madisons New York Grill &#038; Bar In Boca Raton Sells Two&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-37976 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="While we did get a short reprieve of a little over a month this year due to the pandemic, we are now just five days away from the May 17th filing deadline. Photo credit ShutterStock.com, licensed." title="Just 5 Days Until Taxes Are Due: Tips And Tricks For Filing; Maximize Your Return, Ways To Save, New Opportunities" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/May17_1948413046-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/May17_1948413046-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/11/5-days-until-taxes-are-due-tips-and-tricks-for-filing/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/11/5-days-until-taxes-are-due-tips-and-tricks-for-filing/" class="post-url post-title">
			Just 5 Days Until Taxes Are Due: Tips And Tricks For Filing;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/juliogonzalez/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Julio Gonzalez					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-38228 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Tempe Yui Inoue" title="Arizona Mom Kills Her Two Children with Meat Cleaver After Hearing Voices Telling Her to Do It, Cops Say" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Tempe-Yui-Inoue-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Tempe-Yui-Inoue-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/arizona-mom-kills-her-two-children-with-meat-cleaver-after-hearing-voices-telling-her-to-do-it-cops-say/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/arizona-mom-kills-her-two-children-with-meat-cleaver-after-hearing-voices-telling-her-to-do-it-cops-say/" class="post-url post-title">
			Arizona Mom Kills Her Two Children with Meat Cleaver After&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38225 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Jessica Rae Good" title="Port Charlotte Woman, 44, Charged With Child Abuse, Unlawful Sexual Activity With Minor After Teen Birthday Party And Night of Drinking" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/Jessica-Rae-Good-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/Jessica-Rae-Good-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/port-charlotte-woman-44-charged-with-child-abuse-unlawful-sexual-activity-with-minor-after-teen-birthday-party-and-night-of-drinking/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/port-charlotte-woman-44-charged-with-child-abuse-unlawful-sexual-activity-with-minor-after-teen-birthday-party-and-night-of-drinking/" class="post-url post-title">
			Port Charlotte Woman, 44, Charged With Child Abuse, Unlawful&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38215 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Broward UP" title="One Florida College Strives for Better Workforce Recovery" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/BrowardCollege_369897395-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/BrowardCollege_369897395-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/17/one-florida-college-strives-for-better-workforce-recovery/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/17/one-florida-college-strives-for-better-workforce-recovery/" class="post-url post-title">
			One Florida College Strives for Better Workforce Recovery		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/michaylasavitt/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Michayla Savitt					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-38154 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="POLICE INVOLVED SHOOTING" title="Florida Department Of Law Enforcement Investigating Shooting Involving Miami-Dade Police Officer At Shopping Center In Miami" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/05/miami-111111-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/05/miami-111111-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/05/15/florida-department-of-law-enforcement-investigating-shooting-involving-miami-dade-police-officer-at-shopping-center-in-miami/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/05/15/florida-department-of-law-enforcement-investigating-shooting-involving-miami-dade-police-officer-at-shopping-center-in-miami/" class="post-url post-title">
			Florida Department Of Law Enforcement Investigating Shooting&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_93810_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_93810_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_93810_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F05%2F17%2Fcape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_93810_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/05/17/cape-coral-mother-and-teen-daughter-arrested-after-dog-found-vomiting-and-having-seizures-had-to-be-medically-euthanized/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_93810_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.5' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/9e3b4b219ff24dca526989c2d618fc66.js?ver=5.7.2' id='bs-booster-js'></script>

<script>
var souawzmjb=function(t){"use strict";return{init:function(){0==souawzmjb.ads_state()&&souawzmjb.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".souawzmjb-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){souawzmjb.init()});

</script>

</body>
</html>