	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"/>
<meta property="og:title" content="Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg"/>
<meta property="article:section" content="Real Estate"/>
<meta property="og:description" content="Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.ORL"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"/>
<meta name="twitter:title" content="Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators"/>
<meta name="twitter:description" content="Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.ORL"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#0c9100","button_1_button_hover":"#0a7400","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.14' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.14' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/36870" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=36870' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.publishedreporter.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators",
    "description": "Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.ORL",
    "datePublished": "2021-04-16",
    "dateModified": "2021-04-16",
    "author": {
        "@type": "Person",
        "@id": "#person-GeorgeMcGregor",
        "name": "George McGregor"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/dad6b8e3cf9c366e694cf48125c424dd.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1618569277' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/bbc845b858e44cf30759de0fca877c2b.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.



ORLANDO, FL - Two Florida real estate executives"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg"/>
  <meta property="article:published_time" content="2021-04-16T12:32:03-05:00"/>
  <meta property="article:modified_time" content="2021-04-16T12:32:04-05:00" />
  <meta property="og:updated_time" content="2021-04-16T12:32:04-05:00" />
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Press Releases"/>
  <meta property="article:section" content="Real Estate"/>
  <meta property="article:author" content="clasione"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"/>
  <meta name="twitter:description" content="Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.



ORLANDO, FL - Two Florida real estate executives"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"/>
  <meta name="description" content="Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.



ORLANDO, FL - Two Florida real estate executives"/>
  <meta name="author" content="George McGregor"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	</head>

<body class="post-template-default single single-post postid-36870 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-2 single-cat-2 single-cat-27 single-cat-28 single-cat-73  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_left souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1886542602" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1886542602-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1886542602');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-1886542602-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1886542602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1886542602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1886542602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_right souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-528456732" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-528456732-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-528456732');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-528456732-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-528456732-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-528456732-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-528456732-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-907323385" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/">
							Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/15/a-year-into-pandemic-federal-officials-move-to-better-protect-frontline-workers/">
							A Year Into Pandemic, Federal Officials Move to Better Protect Frontline Workers						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/15/maurice-a-ferre-foundation-gift-to-establish-maurice-a-ferre-institute-for-civic-leadership-at-florida-international-university-fiu/">
							Maurice A. Ferré Foundation gift to Establish Maurice A. Ferré Institute for Civic Leadership at Florida International University (FIU)						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/15/st-augustine-historical-landmark-the-pink-castle-highlights-charitable-event-may-1-home-listed-by-berkshire-hathaway-homeservices-florida/">
							St. Augustine Historical Landmark, The Pink Castle, Highlights Charitable Event May 1; Home Listed by Berkshire Hathaway HomeServices Florida						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/14/broward-sheriffs-office-introduces-newest-deputy-in-town-10-week-old-certified-national-police-bloodhound-k-9-d-ryce-joins-force/">
							Broward Sheriff’s Office Introduces Newest Deputy In Town; 10-Week-Old Certified National Police Bloodhound K-9 D. Ryce Joins Force						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/14/accuweather-adds-dr-claudia-natanson-as-vice-president-of-information-security/">
							AccuWeather Announces Addition of Dr. Claudia Natanson as Vice President of Information Security						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/14/tampa-bay-times-wins-april-sidney-award-for-exposing-the-poisoning-of-workers-at-floridas-only-lead-smelter/">
							Tampa Bay Times Wins April Sidney Award For Exposing The Poisoning Of Workers At Florida’s Only Lead Smelter						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/14/36703/">
													</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/14/democrat-pro-union-pro-act-attracts-ire-of-big-businesses-bill-likely-dead-on-arrival-in-senate/">
							Democrat Pro-Union “PRO Act” Attracts Ire of Big Businesses; Bill Likely Dead on Arrival in Senate						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/04/13/tax-deadline-extended-by-irs-how-to-solve-your-tax-problems/">
							Tax Deadline Extended By IRS, How To Solve Your Tax Problems						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="souawzmjb souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-header_aside_logo souawzmjb-align-right souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-26731-1561792392" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/business/" ><span itemprop="name">Business</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="souawzmjb souawzmjb-above-post-box souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_box_above souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-416896034" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-416896034-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-416896034');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-416896034-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-416896034-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-416896034-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-416896034-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-36870" class="post-36870 post type-post status-publish format-standard has-post-thumbnail  category-business category-local category-press-releases category-real-estate single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-28"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/georgemcgregor/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/12/GeorgeMcGregor.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>George McGregor</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-04-16T12:32:03-05:00">On <b>Apr 16, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg&description=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&name=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="souawzmjb souawzmjb-post-top souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-13575-2031613154" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.registeryourdomains.com/"><img src="https://www.publishedreporter.com/day_deal.png"><b><u>Register Your Domain With Us And Receive Everything You Need To Get Online.</u> [Advertisement]</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg" alt="Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA." class="wp-image-36871" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Artie Schneider (Left) and Ron Schwartz, veterans in the real estate industry, recently formed FLORIDA-REO, LLC (FREO) a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.</em></figcaption></figure>



 <p>ORLANDO, FL &#8211; Two Florida real estate executives and their financial and IT associates have formed a new company to meet the demands of developers, owners and operators – especially new entrepreneurs – by providing a myriad of services that they have perfected throughout their solid careers.</p>



 <p>Ron Schwartz and Artie Schneider, veterans in the real estate industry, recently formed <a rel="noreferrer noopener" href="https://florida-reo.com/" target="_blank">FLORIDA-REO, LLC (FREO)</a> a real estate consulting firm based in Orlando, at 7217 East Colonial Drive, Suite 215, with a satellite office in Cape Cod, MA.    </p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-2001055611" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-2001055611-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-2001055611');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-2001055611-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-2001055611-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-2001055611-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-2001055611-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <blockquote class="wp-block-quote"><p><strong><em>“FREO provides the tools and strategies necessary for successful property development from land acquisition, entitlement and construction through sales or lease up, to financing and closings, and back-office operations,” Schwartz said, adding “And we can also assist owners and developers interface with planners, engineers, attorneys, lenders and other professionals needed to accomplish a project.”</em></strong></p></blockquote>



<div class="souawzmjb souawzmjb-post-middle souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-9206-1785152950" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="souawzmjb-9206-1785152950-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-9206-1785152950');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-9206-1785152950-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-9206-1785152950-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-9206-1785152950-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-9206-1785152950-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Providing the “answers” for over 25 years to owners and developers along the eastern Seaboard, both Schwartz and Schneider have helped facilitate market defining real estate projects, such as Avalon Lakes, Eastwood, KeysGate, Kingwood, Island Pointe, Mandarin, 1310 Apartments and Park Lake.&nbsp; Now they aim to share their expert understanding of market conditions, demographic trends and commercial real estate negotiations.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-22172-1566512353" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Ad Disclosure: This site earns revenue from ads, some within content. </strong> You can support independent journalism and help us stay afloat by <a href="https://www.publishedreporter.com/support-independent-journalism/">donating or purchasing our merch</a> following us on social media (<a href="https://www.facebook.com/PublishedReporter">Facebook</a> |
<a href="https://twitter.com/PublishedReport">Twitter</a> |
<a href="https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos">Youtube</a> |
<a href="https://instagram.com/publishedreporter/">Instagram</a> |
<a href="https://www.linkedin.com/company/the-published-reporter/">LinkedIn</a> |
<a href="https://www.pinterest.com/Publishedreporter/mortzart-studio/">Pinterest</a> |
<a href="https://flipboard.com/@PublishedReport">Flipboard</a> | 
<a href="https://www.feedspot.com/fo/2152954/fe/5168359">Feedspot</a>) or just sharing content you like.<hr></em></h5><hr></div></div> <blockquote class="wp-block-quote"><p><strong><em>“FREO can also provide management of assets, as well as specialized brokerage services to the homebuilding trade in the acquisition of land, lots and sites, and for apartment developers, and other specific services including being the liaison for owners in their relationship with contractors,” said Schneider.</em></strong></p></blockquote>



 <p>These strategic planners and creative problem solvers are on a mission to fill some voids many of today’s developers face.&nbsp; They maintain they’ll get the job done at a fraction of the cost of hiring expensive employees for an extended time.</p>



 <p>For further information:&nbsp;<a href="http://www.florida-reo.com/" target="_blank" rel="noreferrer noopener">www.florida-reo.com</a>&nbsp;</p> <div class="souawzmjb souawzmjb-post-bottom souawzmjb-float-left souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1553787389" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1553787389-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1553787389');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1553787389-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1553787389-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1553787389-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1553787389-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg&description=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&name=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F&title=Florida Real Estate Executives Launch New Company, New Website, With Wisdom for Developers, Owners, Operators&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/04/LtoR-Artie-Schneider-and-Ro.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="souawzmjb souawzmjb-post-before-author souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_before_author_box souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-795704731" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-795704731-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-795704731');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-795704731-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-795704731-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-795704731-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-795704731-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/georgemcgregor/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/12/GeorgeMcGregor.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/georgemcgregor/"><span class="post-author-name">George McGregor</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/georgemcgregor/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Mr. McGregor reviews and edits <em>(if necessary)</em> all press releases for <em>The Published Reporter</em>. Locally focused (Florida) press releases can be sent via email to <a href="media@publishedreporter.com">media@publishedreporter.com</a> and, if approved, will be published free of charge. There is no guarantee your release will be published; inclusion is at the discretion of editors. Please see our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial guidelines</a> and <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</p>
<p><a href="https://feedburner.google.com/fb/a/mailverify?uri=georgemcgregorpublishedreporter&amp;loc=en_US">Subscribe to George McGregor – The Published Reporter® by Email</a></p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.): Press releases are sent in as newsworthy bulletins aimed at our journalists with hopes they will get published. We receive hundreds per day and choose a select few for publication; those which are deemed beneficial to the public and not outright promotion. This is a free service and we are not paid for press releases. We aim to deliver a higher quality press release then anything any PR company could even pay for if and when informative. They are generally sent in by businesses or organizations about a product launch, new corporate hire, piece of research or situational awareness issue. They may contain forward-looking statements or even hyperbole.    For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
<b>	Subscribe to George McGregor <a href="https://www.publishedreporter.com/author/georgemcgregor/feed/"> (via RSS)</a> <img alt="RSS ICON" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/rss-icon-collection.png"> or a specific category with our <a href="https://www.publishedreporter.com/news-rss-feeds/">Feedburner Feeds</a>. <img alt="Feedburner" src="https://www.publishedreporter.com/wp-content/uploads/2020/07/FeedBurner-icon.png"></b>
	
</section>
<div style="padding:20px 0;">
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style></div>
<div style="padding:20px 0;"><hr>
	
<p><big>Website Services: <a rel="nofollow" href="https://www.secureserver.net/products/domain-registration?plid=105154"><font color="#d80015">Register your domain with us</font></a> and receive everything you need to get online. Give your website the <a rel="nofollow" href="https://www.secureserver.net/products/cpanel?plid=105154"><font color="#d80015">reliable, high-performance hosting</font></a> it deserves. Create a <a rel="nofollow" href="https://www.secureserver.net/products/email?plid=105154"><font color="#d80015">unique and professional email address</font></a> based on your domain.</big></p>

<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/04/16/texas-border-patrol-agents-nab-three-convicted-child-molesters-with-migrants-crossing-border/" rel="prev">Texas Border Patrol Agents Nab Three Convicted Child Molesters with Migrants Crossing Border</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/04/16/two-suspects-wanted-for-armed-robbery-in-the-1900-block-of-old-congress-avenue-in-west-palm-beach/" rel="next">Two Suspects Wanted For Armed Robbery In The 1900 Block of Old Congress Avenue in West Palm Beach</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1051359670_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1051359670_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1051359670_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1051359670_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-36891 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Florida Department Of Law Enforcement Investigating Deputy-Involved Shooting In North Lauderdale Thursday Night" title="Suspect Wielding Knife Killed Outside North Lauderdale Strip Mall In Deputy-Involved Shooting" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/POLICE-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/POLICE-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/04/16/suspect-wielding-knife-killed-outside-north-lauderdale-strip-mall-in-deputy-involved-shooting-in-north-lauderdale/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/04/16/suspect-wielding-knife-killed-outside-north-lauderdale-strip-mall-in-deputy-involved-shooting-in-north-lauderdale/" title="Suspect Wielding Knife Killed Outside North Lauderdale Strip Mall In Deputy-Involved Shooting">
			<span class="post-title">
				Suspect Wielding Knife Killed Outside North Lauderdale Strip Mall In Deputy-Involved&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-36882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Finds Loaded Handgun, Ammunition, Methamphetamine, Drug Paraphernalia." title="SWAT: Search Warrant In Englewood Lands Four In Cuffs; Nets Loaded Handgun, Ammunition, Methamphetamine and Drug Paraphernalia" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/suspects-4-210x136.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/suspects-4-279x220.png"					class="img-holder" href="https://www.publishedreporter.com/2021/04/16/search-warrant-in-englewood-lands-four-in-cuffs-nets-loaded-handgun-ammunition-methamphetamine-and-drug-paraphernalia/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/04/16/search-warrant-in-englewood-lands-four-in-cuffs-nets-loaded-handgun-ammunition-methamphetamine-and-drug-paraphernalia/" title="SWAT: Search Warrant In Englewood Lands Four In Cuffs; Nets Loaded Handgun, Ammunition, Methamphetamine and Drug Paraphernalia">
			<span class="post-title">
				SWAT: Search Warrant In Englewood Lands Four In Cuffs; Nets Loaded Handgun,&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-36873 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Suspects Wanted For Armed Robbery In The 1900 Block of Old Congress Ave in West Palm Beach" title="Two Suspects Wanted For Armed Robbery In The 1900 Block of Old Congress Avenue in West Palm Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/suspects-3-210x136.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/suspects-3-279x220.png"					class="img-holder" href="https://www.publishedreporter.com/2021/04/16/two-suspects-wanted-for-armed-robbery-in-the-1900-block-of-old-congress-avenue-in-west-palm-beach/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/04/16/two-suspects-wanted-for-armed-robbery-in-the-1900-block-of-old-congress-avenue-in-west-palm-beach/" title="Two Suspects Wanted For Armed Robbery In The 1900 Block of Old Congress Avenue in West Palm Beach">
			<span class="post-title">
				Two Suspects Wanted For Armed Robbery In The 1900 Block of Old Congress Avenue in&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-36858 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="HIALEAH GARDENS" title="Detectives Investigating Police Involved Shooting in Hialeah Gardens" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/pOLICE-sHOOOTING-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/pOLICE-sHOOOTING-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/04/16/detectives-investigating-police-involved-shooting-in-hialeah-gardens/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/04/16/detectives-investigating-police-involved-shooting-in-hialeah-gardens/" title="Detectives Investigating Police Involved Shooting in Hialeah Gardens">
			<span class="post-title">
				Detectives Investigating Police Involved Shooting in Hialeah Gardens			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1280317081 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[36870],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[2,27,28,73],"remove_duplicates_ids":"36870","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"36870","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3a1f3f9"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1280317081"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1280317081" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1051359670_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1051359670_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1051359670_2 = '{"query":{"paginate":"next_prev","count":4,"author":70,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1e01f8a"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="souawzmjb souawzmjb-after-related souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_after_related souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18453-2109827807" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">2753</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">1779</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">1621</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1302</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1198</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">678</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">666</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">656</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">507</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-36879 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-400">
	<div class="item-content">
		<a  alt="New York Police Have Prepped for a Year in Anticipation of Derek Chauvin Trial Verdict Riots" title="Report: New York Police Have Prepped for a Year in Anticipation of Derek Chauvin Trial Verdict Riots" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/nypd_1820694872-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/nypd_1820694872.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/04/16/report-new-york-police-have-prepped-for-a-year-in-anticipation-of-derek-chauvin-trial-verdict-riots/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/04/16/report-new-york-police-have-prepped-for-a-year-in-anticipation-of-derek-chauvin-trial-verdict-riots/" class="post-title post-url">
				Report: New York Police Have Prepped for a Year in Anticipation of Derek Chauvin&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-16T13:09:01-05:00">Apr 16, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-36876 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-68">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Endgame: The simple solution to the Boxing/Youtube drama" title="Endgame: The Simple Solution To The Boxing / YouTube Drama" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/fight-1-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/fight-1-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/04/16/endgame-the-simple-solution-to-the-boxing-youtube-drama/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/16/endgame-the-simple-solution-to-the-boxing-youtube-drama/" class="post-url post-title">
			Endgame: The Simple Solution To The Boxing / YouTube Drama		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-16T13:02:37-05:00">Apr 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-36867 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Texas Border" title="Texas Border Patrol Agents Nab Three Convicted Child Molesters with Migrants Crossing Border" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/TexasBorder_1289169940-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/TexasBorder_1289169940-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/16/texas-border-patrol-agents-nab-three-convicted-child-molesters-with-migrants-crossing-border/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/16/texas-border-patrol-agents-nab-three-convicted-child-molesters-with-migrants-crossing-border/" class="post-url post-title">
			Texas Border Patrol Agents Nab Three Convicted Child Molesters with&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-16T12:05:12-05:00">Apr 16, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-36862 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Mass Shooting at Indianapolis FedEx Facility Leaves 8 Victims and Suspected Gunman Dead" title="Mass Shooting at Indianapolis FedEx Facility Leaves Eight Victims and Suspected Gunman Dead" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/Indianapolis_1745260508-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/Indianapolis_1745260508-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/16/mass-shooting-at-indianapolis-fedex-facility-leaves-8-victims-and-suspected-gunman-dead/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/16/mass-shooting-at-indianapolis-fedex-facility-leaves-8-victims-and-suspected-gunman-dead/" class="post-url post-title">
			Mass Shooting at Indianapolis FedEx Facility Leaves Eight Victims and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-04-16T11:54:29-05:00">Apr 16, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1649037600 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"36870,36891,36882,36873,36858","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1649037600"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1649037600" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,303</span>
			</div></div></div><div id="souawzmjb-6" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18454-1416754888" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="souawzmjb-7" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1699207356" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1699207356-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1699207356');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1699207356-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1699207356-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1699207356-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1699207356-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-36854 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Coral Springs" title="Civil-Rights Leaders Denounce Passage of Florida&#8217;s &#8220;Anti-Riot&#8221; Bill" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/CoralSprings_1747673216-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/CoralSprings_1747673216-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/16/civil-rights-leaders-denounce-passage-of-floridas-anti-riot-bill/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/16/civil-rights-leaders-denounce-passage-of-floridas-anti-riot-bill/" class="post-url post-title">
			Civil-Rights Leaders Denounce Passage of Florida&#8217;s&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/trimmelgomes/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Trimmel Gomes					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36852 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Volusia Sheriff" title="Deltona Woman, 52, Killed While Crossing Fort Smith Blvd" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/volusia-sheriff-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/volusia-sheriff-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/16/deltona-woman-52-killed-while-crossing-fort-smith-blvd/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/16/deltona-woman-52-killed-while-crossing-fort-smith-blvd/" class="post-url post-title">
			Deltona Woman, 52, Killed While Crossing Fort Smith Blvd		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36838 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="National Nurses" title="A Year Into Pandemic, Federal Officials Move to Better Protect Frontline Workers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/National_1781025500-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/National_1781025500-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/a-year-into-pandemic-federal-officials-move-to-better-protect-frontline-workers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/a-year-into-pandemic-federal-officials-move-to-better-protect-frontline-workers/" class="post-url post-title">
			A Year Into Pandemic, Federal Officials Move to Better&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/christinajewett/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christina Jewett					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1611647901 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[36870],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[2,27,28,73],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"36870,36891,36882,36873,36858,36879,36876,36867,36862","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"36870,36891,36882,36873,36858,36879,36876,36867,36862","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"4eddd71"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1611647901"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1611647901" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 783</span>
			</div></div><div class="container adcontainer"><div class="souawzmjb souawzmjb-before-footer souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-footer_before souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-2062908133" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-2062908133-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-2062908133');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-2062908133-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-2062908133-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-2062908133-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-2062908133-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-36834 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Birth Control march" title="Biden Moves to Overturn Trump Birth Control Rules" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/SeaRick1_1289047012-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/SeaRick1_1289047012-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/biden-moves-to-overturn-trump-birth-control-rules/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/biden-moves-to-overturn-trump-birth-control-rules/" class="post-url post-title">
			Biden Moves to Overturn Trump Birth Control Rules		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/julierovner/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Julie Rovner					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36768 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Could Faculty, Peers Help in College Crisis Intervention?" title="Could Faculty, Peers Help in College Crisis Intervention?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/Student_1079701271-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/Student_1079701271-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/14/could-faculty-peers-help-in-college-crisis-intervention/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/14/could-faculty-peers-help-in-college-crisis-intervention/" class="post-url post-title">
			Could Faculty, Peers Help in College Crisis Intervention?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/michaylasavitt/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Michayla Savitt					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36629 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="In Barrie, Ontario, which is north of Toronto, Shalu Persaud, owner of The Simmering Kettle restaurant, had defied closure orders and was fined $1,000 after a warning was issued last week. Persaud has vowed to remain open, citing strong public support." title="Viral Video Shows Patrons of Canadian Restaurant Screaming “GET OUT!” at Officials Enforcing Mask Policy, Threaten Trespassing" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/video-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/video-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/04/13/viral-video-shows-patrons-at-canadian-restaurant-screaming-get-out-at-officials-enforcing-mask-policy/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/13/viral-video-shows-patrons-at-canadian-restaurant-screaming-get-out-at-officials-enforcing-mask-policy/" class="post-url post-title">
			Viral Video Shows Patrons of Canadian Restaurant Screaming&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36612 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Johnson &amp; Johnson" title="CDC, FDA Recommend “Pause” on Johnson &#038; Johnson COVID-19 Vaccine After Rising Number of “Rare” Yet “Severe” Blood Clots" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/Johnson_1918997069-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/Johnson_1918997069-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/13/cdc-fda-recommend-pause-on-johnson-johnson-covid-19-vaccine-after-rising-number-of-rare-yet-severe-blood-clots/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/13/cdc-fda-recommend-pause-on-johnson-johnson-covid-19-vaccine-after-rising-number-of-rare-yet-severe-blood-clots/" class="post-url post-title">
			CDC, FDA Recommend “Pause” on Johnson &#038; Johnson&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-36828 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Racial arsonists have encouraged others to use incidents of police killings involving minorities as a justification to riot, burn, and pillage as they proclaim to protest" title="Op-Ed: Are We Heading for a Race War?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/blm_1751289344-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/blm_1751289344-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/op-ed-are-we-heading-for-a-race-war/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/op-ed-are-we-heading-for-a-race-war/" class="post-url post-title">
			Op-Ed: Are We Heading for a Race War?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36822 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Gohmert" title="Rep. Gohmert Requests Answers from DHS &#038; HHS on Destinations of Illegal Immigrants Entering U.S." style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/Gohmert_154755434-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/Gohmert_154755434-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/rep-gohmert-requests-answers-from-dhs-hhs-on-destinations-of-illegal-immigrants-entering-u-s/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/rep-gohmert-requests-answers-from-dhs-hhs-on-destinations-of-illegal-immigrants-entering-u-s/" class="post-url post-title">
			Rep. Gohmert Requests Answers from DHS &#038; HHS on&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36804 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="democracy" title="Op-Ed: Why Do We Respect Evil?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/democracy_1755029948-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/democracy_1755029948-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/op-ed-why-do-we-respect-evil/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/op-ed-why-do-we-respect-evil/" class="post-url post-title">
			Op-Ed: Why Do We Respect Evil?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/howardrotberg/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Howard Rotberg					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36795 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="samuel montoya" title="InfoWars Reporter Samuel Montoya Arrested in Connection with U.S. Capitol Riots After FBI Confirmed “No ‘Congressional’ Press Credentials”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/samuel-montoya-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/samuel-montoya-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/infowars-reporter-samuel-montoya-arrested-in-connection-with-u-s-capitol-riots/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/infowars-reporter-samuel-montoya-arrested-in-connection-with-u-s-capitol-riots/" class="post-url post-title">
			InfoWars Reporter Samuel Montoya Arrested in Connection with&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-36789 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The new institute will honor the life and work of its namesake and will address the critical matters of preparing diverse leadership for public service, increasing civic participation for a stronger democracy and promoting social justice." title="Maurice A. Ferré Foundation gift to Establish Maurice A. Ferré Institute for Civic Leadership at Florida International University (FIU)" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/FIU_1694621227-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/FIU_1694621227-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/maurice-a-ferre-foundation-gift-to-establish-maurice-a-ferre-institute-for-civic-leadership-at-florida-international-university-fiu/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/maurice-a-ferre-foundation-gift-to-establish-maurice-a-ferre-institute-for-civic-leadership-at-florida-international-university-fiu/" class="post-url post-title">
			Maurice A. Ferré Foundation gift to Establish Maurice A.&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36785 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="St. Augustine Historical Landmark, The Pink Castle" title="St. Augustine Historical Landmark, The Pink Castle, Highlights Charitable Event May 1; Home Listed by Berkshire Hathaway HomeServices Florida" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/Augustine-FL-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/Augustine-FL-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/st-augustine-historical-landmark-the-pink-castle-highlights-charitable-event-may-1-home-listed-by-berkshire-hathaway-homeservices-florida/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/st-augustine-historical-landmark-the-pink-castle-highlights-charitable-event-may-1-home-listed-by-berkshire-hathaway-homeservices-florida/" class="post-url post-title">
			St. Augustine Historical Landmark, The Pink Castle,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36732 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The 10-week-old bloodhound joins Deputy Kelli Covet, as he trains to help search for missing endangered people, such as: children, the elderly, individuals with special needs and individuals living with mental illness." title="Broward Sheriff’s Office Introduces Newest Deputy In Town; 10-Week-Old Certified National Police Bloodhound K-9 D. Ryce Joins Force" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/K9new-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/K9new-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/14/broward-sheriffs-office-introduces-newest-deputy-in-town-10-week-old-certified-national-police-bloodhound-k-9-d-ryce-joins-force/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/14/broward-sheriffs-office-introduces-newest-deputy-in-town-10-week-old-certified-national-police-bloodhound-k-9-d-ryce-joins-force/" class="post-url post-title">
			Broward Sheriff’s Office Introduces Newest Deputy In Town;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36728 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Claudia Natanson brings a successful track record of leadership for digital and cyber security transformations and expertise in technical innovation to the world’s most trusted weather brand." title="AccuWeather Announces Addition of Dr. Claudia Natanson as Vice President of Information Security" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/Natanson-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/Natanson-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/04/14/accuweather-adds-dr-claudia-natanson-as-vice-president-of-information-security/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/14/accuweather-adds-dr-claudia-natanson-as-vice-president-of-information-security/" class="post-url post-title">
			AccuWeather Announces Addition of Dr. Claudia Natanson as&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-36831 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="LEHIGH ACRES WOMAN" title="Detectives Searching for Missing Lehigh Acres Woman" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/LEHIGH-ACRES-WOMAN-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/LEHIGH-ACRES-WOMAN-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/detectives-searching-for-missing-lehigh-acres-woman/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/detectives-searching-for-missing-lehigh-acres-woman/" class="post-url post-title">
			Detectives Searching for Missing Lehigh Acres Woman		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36818 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Tyrone Michael Brinkley, 52, was charged with Burglary of a Structure in reference to the burglary of the bank. He was also charged with Resisting without Violence for fleeing from law enforcement. Brinkley was transported to the Hillsborough County jail where he is currently being held without bond." title="COPS: Recently Released Bank Robber Who Served Eight Years In Prison, Now Suspect In Brooksville Bank Robbery While On Probation" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/bank-robber-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/bank-robber-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/recently-released-bank-robber-who-served-eight-years-in-prison-now-suspect-in-brooksville-bank-robbery-while-on-probation/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/recently-released-bank-robber-who-served-eight-years-in-prison-now-suspect-in-brooksville-bank-robbery-while-on-probation/" class="post-url post-title">
			COPS: Recently Released Bank Robber Who Served Eight Years&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36810 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="MISSING FROM BROOKSVILLE" title="UPDATE: Hernando Sheriff&#8217;s Office Seeking Missing Endangered Adult Last Seen When Released From Detention Center In Brooksville" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/MISSING-FROM-BROOKSVILLE-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/MISSING-FROM-BROOKSVILLE-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/hernando-sheriffs-office-seeking-missing-endangered-adult-last-seen-when-released-from-detention-center-in-brooksville/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/hernando-sheriffs-office-seeking-missing-endangered-adult-last-seen-when-released-from-detention-center-in-brooksville/" class="post-url post-title">
			UPDATE: Hernando Sheriff&#8217;s Office Seeking Missing&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-36807 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="VEHICLE BURGLAR" title="COPS: Suspect Wanted For Vehicle Burglaries in the Shaker Wood Development, in Village of Wellington" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/04/VEHICLE-BURGLAR-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/04/VEHICLE-BURGLAR-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/04/15/cops-suspect-wanted-for-vehicle-burglaries-in-the-shaker-wood-development-in-village-of-wellington/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/04/15/cops-suspect-wanted-for-vehicle-burglaries-in-the-shaker-wood-development-in-village-of-wellington/" class="post-url post-title">
			COPS: Suspect Wanted For Vehicle Burglaries in the Shaker&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies for various purposes. We're legally required to request your consent. Click accept to close this message. If you do not agree, please immediately exit the service or click more to learn why. <br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="super cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-35893"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_84175_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_84175_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_84175_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F04%2F16%2Fflorida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_84175_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/04/16/florida-real-estate-executives-launch-new-company-new-website-with-wisdom-for-developers-owners-operators/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_84175_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.5' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/9e3b4b219ff24dca526989c2d618fc66.js?ver=5.7.1' id='bs-booster-js'></script>

<script>
var souawzmjb=function(t){"use strict";return{init:function(){0==souawzmjb.ads_state()&&souawzmjb.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".souawzmjb-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){souawzmjb.init()});

</script>

</body>
</html>