	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger &#8211; The Published Reporter®</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"/>
<meta property="og:title" content="Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg"/>
<meta property="article:section" content="U.S. News"/>
<meta property="og:description" content="Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHNENGLEWOOD, NJ - Alexandra Sierra carried boxes of food to her kitchen counter, where her 7-year-old daug"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"/>
<meta name="twitter:title" content="Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger"/>
<meta name="twitter:description" content="Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHNENGLEWOOD, NJ - Alexandra Sierra carried boxes of food to her kitchen counter, where her 7-year-old daug"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/css/email-subscribers-public.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='es_starter_main_css-css'  href='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/css/starter-main.css?ver=4.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/lite/public/js/email-subscribers-public.js?ver=4.6.13' id='email-subscribers-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.14' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.14' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/34858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=34858' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
    },
    "url": "https://www.publishedreporter.com/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https://www.publishedreporter.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger",
    "description": "Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHNENGLEWOOD, NJ - Alexandra Sierra carried boxes of food to her kitchen counter, where her 7-year-old daug",
    "datePublished": "2021-03-18",
    "dateModified": "2021-03-18",
    "author": {
        "@type": "Person",
        "@id": "#person-LauraUngar",
        "name": "Laura Ungar"
    },
    "image": "https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/dad6b8e3cf9c366e694cf48125c424dd.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1615924488' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/b2301582978dcfb582c3f25f6910d248.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHN



ENGLEWOOD, NJ - Alexandra Sierra carried boxes of food to her kitchen counter, where her 7-year-old daughter, Rachell, stirred a pitcher of lemonade."/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg"/>
  <meta property="article:published_time" content="2021-03-18T18:24:14-05:00"/>
  <meta property="article:modified_time" content="2021-03-18T18:24:15-05:00" />
  <meta property="og:updated_time" content="2021-03-18T18:24:15-05:00" />
  <meta property="article:section" content="Health"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="U.S. News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"/>
  <meta name="twitter:description" content="Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHN



ENGLEWOOD, NJ - Alexandra Sierra carried boxes of food to her kitchen counter, where her 7-year-old daughter, Rachell, stirred a pitcher of lemonade."/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"/>
  <meta name="description" content="Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHN



ENGLEWOOD, NJ - Alexandra Sierra carried boxes of food to her kitchen counter, where her 7-year-old daughter, Rachell, stirred a pitcher of lemonade."/>
  <meta name="author" content="Laura Ungar"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-34858 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-18 single-cat-18 single-cat-19 single-cat-12  bs-hide-ha wpb-js-composer js-comp-ver-6.6.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_left souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-127942777" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-127942777-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-127942777');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-127942777-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-127942777-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-127942777-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-127942777-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="souawzmjb souawzmjb-leftskyscraper souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-skyscraper_right souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1723622648" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1723622648-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1723622648');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('souawzmjb-3495-1723622648-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1723622648-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1723622648-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1723622648-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-1009745905" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/18/rk-centers-acquires-veranda-shoppes-in-plantation-fl-17-million-purchase-continues-rks-south-florida-growth/">
							RK Centers Acquires Veranda Shoppes in Plantation, FL; $17 Million Purchase Continues RK’s South Florida Growth						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/18/lamborghini-strong-profitability-and-second%e2%88%92best-year-ever-for-turnover-and-sales/">
							Lamborghini: Strong Profitability And Second−Best Year Ever For Turnover And Sales						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/14/kia-reveals-new-design-philosophy-and-full-images-of-ev6/">
							Kia Reveals New Design Philosophy And Full Images Of EV6						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/12/mark-cuban-on-cryptocurrency-and-nfts-i-have-never-invested-in-dogecoin/">
							Mark Cuban On Cryptocurrency And NFTs: “I Have Never Invested In Dogecoin”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/12/ohio-federal-judge-rules-cdc-exceeded-authority-with-eviction-ban-similar-ruling-in-texas-finds-cdc-ban-unconstitutional/">
							Ohio Federal Judge Rules CDC Exceeded Authority with Eviction Ban; Similar Ruling in Texas Finds CDC Ban “Unconstitutional”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/11/parler-releases-statement-on-reports-of-being-blocked-from-returning-to-the-app-store/">
							Social Media Service Parler Releases Statement on Reports of Being Blocked From Returning to Apple’s App Store						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/11/rick-case-kia-honored-as-exclusive-member-of-2020-kia-motors-presidents-club-recognized-for-exceptional-customer-service-sales-success/">
							Rick Case Kia Honored As Exclusive Member Of 2020 Kia Motors’ President’s Club; Recognized For Exceptional Customer Service, Sales						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/11/lamborghini-countach-lp-500-turns-50-years-old-today-march-11-2021/">
							Lamborghini Countach LP 500 Turns 50 Years Old Today, March 11, 2021						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/11/buc-ees-to-debut-daytona-beach-travel-center-march-22-new-outpost-marks-second-buc-ees-store-to-open-in-florida-this-year/">
							Buc-ee’s To Debut Daytona Beach Travel Center March 22; New Outpost Marks Second Buc-ee’s Store To Open In Florida This Year						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/03/10/iap-releases-statement-on-bipartisan-legislation-empowering-smaller-outlets-to-stand-up-to-big-tech-publishers-like-google-and-facebook/">
							IAP Releases Statement on Bipartisan Legislation Empowering Smaller Outlets to Stand Up to Big Tech Publishers Like Google and Facebook						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="souawzmjb souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-header_aside_logo souawzmjb-align-right souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-26731-1398167027" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-34612" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/health/" ><span itemprop="name">Health</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="souawzmjb souawzmjb-above-post-box souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_box_above souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1646817352" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1646817352-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1646817352');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1646817352-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1646817352-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1646817352-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1646817352-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-34858" class="post-34858 post type-post status-publish format-standard has-post-thumbnail  category-health category-society category-u-s-news single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span><span class="term-badge term-12"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/lauraungar/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/07/Ungar2019_400x532.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Laura Ungar</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-03-18T18:24:14-05:00">On <b>Mar 18, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg&description=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&name=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="souawzmjb souawzmjb-post-top souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-13575-1564790252" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.registeryourdomains.com/"><img src="https://www.publishedreporter.com/day_deal.png"><b><u>Register Your Domain With Us And Receive Everything You Need To Get Online.</u> [Advertisement]</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg" alt="Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. " class="wp-image-34859" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Alexandra Sierra and one of her daughters hug outside their home in Bergen County, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <p>ENGLEWOOD, NJ &#8211; Alexandra Sierra carried boxes of food to her kitchen counter, where her 7-year-old daughter, Rachell, stirred a pitcher of lemonade. <em>“Oh, my God, it smells so good!” </em>Sierra, 39, said of the bounty she’d just picked up at a food pantry, pulling out a ready-made salad and a container of soup.</p>



 <p>Sierra unpacked the donated food and planned lunch for Rachell and her siblings, ages 9 and 2, as a reporter watched through FaceTime. She said she doesn’t know what they’d do without the help.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-428812328" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-428812328-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-428812328');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-428812328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-428812328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-428812328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-428812328-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>The family lives in Bergen County, New Jersey, a dense grouping of 70 municipalities opposite Manhattan with about 950,000 people whose median household income ranks in the top 1% nationally. But Sierra and her husband, Aramon Morales, never earned a lot of money and are now out of work because of the pandemic.</p>



 <p>The financial fallout of covid-19 has pushed child hunger to record levels. The need has been dire since the pandemic began and highlights the gaps in the nation’s safety net.</p>



<div class="souawzmjb souawzmjb-post-inline souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-22172-474871770" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Ad Disclosure: This site earns revenue from ads, some within content. </strong> You can support independent journalism and help us stay afloat by <a href="https://www.publishedreporter.com/support-independent-journalism/">donating or purchasing our merch</a> following us on social media (<a href="https://www.facebook.com/PublishedReporter">Facebook</a> |
<a href="https://twitter.com/PublishedReport">Twitter</a> |
<a href="https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos">Youtube</a> |
<a href="https://instagram.com/publishedreporter/">Instagram</a> |
<a href="https://www.linkedin.com/company/the-published-reporter/">LinkedIn</a> |
<a href="https://www.pinterest.com/Publishedreporter/mortzart-studio/">Pinterest</a> |
<a href="https://flipboard.com/@PublishedReport">Flipboard</a> | 
<a href="https://www.feedspot.com/fo/2152954/fe/5168359">Feedspot</a>) or just sharing content you like.<hr></em></h5><hr></div></div> <p>While every U.S. county has seen hunger rates rise, the steepest jumps have been in some of the wealthiest counties, where overall affluence obscures the tenuous finances of low-wage workers. Such sudden and unprecedented surges in hunger have overwhelmed many rich communities, which weren’t nearly as ready to cope as places that have long dealt with poverty and were already equipped with robust, organized charitable food networks.</p>



 <p>Data from the anti-hunger advocacy group <a href="https://www.feedingamerica.org/sites/default/files/2020-10/Brief_Local%20Impact_10.2020_0.pdf">Feeding America</a> and the U.S. Census Bureau shows that counties seeing the largest estimated increases in child food insecurity in 2020 compared with 2018 generally have much higher median household incomes than counties with the smallest increases. In Bergen, where the median household income is $101,144, child hunger is estimated to have risen by 136%, compared with 47% nationally.</p>



 <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_07_1350.jpg" alt="As covid’s financial fallout has pushed child hunger to record levels, Alexandra Sierra of Bergen County, New Jersey, says she doesn’t know what her family would do without the food they get from a local pantry." class="wp-image-34860" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_07_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_07_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>As covid’s financial fallout has pushed child hunger to record levels, Alexandra Sierra of Bergen County, New Jersey, says she doesn’t know what her family would do without the food they get from a local pantry. Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <p>That doesn’t mean affluent counties have the greatest portion of hungry kids. An estimated 17% of children in Bergen face hunger, compared with a national average of around 25%.</p>



 <p>But help is often harder to find in wealthier places. Missouri’s affluent St. Charles County, north of St. Louis, population 402,000, has seen child hunger rise by 69% and has 20 sites distributing food from the St. Louis Area Foodbank. The city of St. Louis, pop. 311,000, has seen child hunger rise by 36% and has 100 sites.</p>



 <blockquote class="wp-block-quote"><p><strong><em>“There’s a huge variation in how different places are prepared or not prepared to deal with this and how they’ve struggled to address it,” said <a href="https://www.hsph.harvard.edu/erica-kenney/">Erica Kenney</a>, assistant professor of public health nutrition at Harvard University. “The charitable food system has been very strained by this.”</em></strong></p></blockquote>



 <p>Eleni Towns, associate director of the <a href="https://www.nokidhungry.org/">No Kid Hungry campaign</a>, said the pandemic <em>“undid a decade’s worth of progress” </em>on reducing food insecurity, which last year threatened at least 15 million kids.</p>



 <p>And while President Joe Biden’s covid relief plan, which he signed into law March 11, promises to help with anti-poverty measures such as monthly payments to families of up to $300 per child this year, it’s unclear how far the recently passed legislation will go toward addressing hunger.</p>



 <blockquote class="wp-block-quote"><p><strong><em>“It’s definitely a step in the right direction,” said <a href="https://hdfs.uconn.edu/person/marlene-schwartz/">Marlene Schwartz</a>, director of the Rudd Center for Food Policy and Obesity at the University of Connecticut. “But it’s hard to know what the impact is going to be.”</em></strong></p></blockquote>



 <p><strong>Need Grows in Places of Plenty</strong></p>



 <p>After the pandemic struck, the federal government boosted benefits from the Supplemental Nutrition Assistance Program and offered Pandemic Electronic Benefit Transfer cards to compensate for free or reduced-price school meals while children were schooled from home.</p>



 <p>Sierra’s family saw their SNAP benefits of about $800 a month rise slightly and got two of those P-EBT payments, worth $434 each. But at the same time, they lost their main sources of income. Sierra had to leave her Amazon warehouse job when the kids’ school went remote, and Morales stopped driving for Uber when trips became scarce and he feared getting covid on top of his asthma.</p>



 <p>Federal relief wasn’t enough for them and many others. So they flocked to food pantries.</p>



 <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_07_1350.jpg" alt="Cars line up to receive food boxes at the Center for Food Action in Englewood, New Jersey, earlier this month. The center helped 40,500 households last year, up from 23,000 the year before." class="wp-image-34861" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_07_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_07_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Cars line up to receive food boxes at the Center for Food Action in Englewood, New Jersey, earlier this month. The center helped 40,500 households last year, up from 23,000 the year before.</em> <em>Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_03_1350.jpg" alt="A volunteer collects information from drivers lined up to receive the food boxes." class="wp-image-34862" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_03_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_03_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>A volunteer collects information from drivers lined up to receive the food boxes. Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <p>In theory, pantries and the food banks that supply them are part of an emergency system designed for short-term crises, Schwartz said. <em>“The problem is, they’ve actually become a standard source of food for a lot of people.”</em></p>



 <p>In Bergen County, the Center for Food Action helped 40,500 households last year, up from 23,000 the year before. In Eagle County, Colorado, where the tony ski resort Vail is located, the Community Market food bank saw its client load nearly quadruple to 4,000. And outside Boston, in the affluent Massachusetts county of Norfolk — where Feeding America data shows child hunger jumped from an estimated 6% of kids to 16% — Dedham Food Pantry’s clients tripled to 1,800.</p>



 <p><em>“This is just out of control compared to other times,” </em>said Lynn Rogal, vice president of the Dedham pantry, which opened in 1990.</p>



<div class="souawzmjb souawzmjb-post-middle souawzmjb-float-center souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-9206-1207346626" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="souawzmjb-9206-1207346626-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-9206-1207346626');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-9206-1207346626-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-9206-1207346626-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-9206-1207346626-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-9206-1207346626-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Pantry managers said a disproportionate number of clients are from minority groups. Many lost jobs in the eviscerated service sector that undergirds the wealthier parts of their counties. Julie Yurko, CEO of the&nbsp;<a href="https://solvehungertoday.org/">Northern Illinois Food Bank</a>, said up to half of her current clients have never sought help before.</p>



 <blockquote class="wp-block-quote"><p><strong><em>“In early January, we had a white minivan pull up with three kids, 5 and younger. It ran out of gas sitting there,” Yurko said. “The mom was sobbing, and her beautiful children were sitting there watching her.”</em></strong></p></blockquote>



 <p>Kelly Sirimoglu, spokesperson for New Jersey’s Center for Food Action, said the stigma around seeking help can be worse in wealthy areas. She said some people tell her, <em>“I never thought I would be in line for food.”</em></p>



 <p>Advocates said the reluctance to seek help means the need is likely even larger than it appears.</p>



 <p>Katie Wilson of St. Charles, Missouri, said she heard about a food pantry run by the&nbsp;<a href="https://www.jacares.org/">Sts. Joachim &amp; Ann Care Service</a>&nbsp;from a friend of a friend. She almost didn’t go. The single mom of two children, 11 and 9, lost her job as a hotel auditor in June and tried to squeak by without her income for two months.</p>



 <p><em>“We found ourselves in a situation where it was a ‘heat or eat’ kind of thing,” </em>said Wilson, 42, describing having to choose between heating her home or buying food.<em> “It took me looking around and saying, ‘There is nothing to eat.’”</em></p>



 <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_06_1350.jpg" alt="A volunteer prepares food packages for distribution at the Center for Food Action in Englewood, New Jersey, on March 9." class="wp-image-34863" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_06_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_06_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>A volunteer prepares food packages for distribution at the Center for Food Action in Englewood, New Jersey, on March 9. Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_08_1350.jpg" alt="Volunteers with the center prepare food packages for distribution." class="wp-image-34864" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_08_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_08_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Volunteers with the center prepare food packages for distribution. Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_01_1350.jpg" alt="Volunteers load food packages into clients’ cars in Englewood, New Jersey." class="wp-image-34865" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_01_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/CFA_01_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Volunteers load food packages into clients’ cars in Englewood, New Jersey. Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <p><strong>Struggling to Meet the Need</strong></p>



 <p>As hunger has become more visible, donations to food charities have risen. But they don’t address the core problem of an infrastructure that doesn’t match the new need. Some pantries are open just a few hours a week in church basements, a far cry from those that operate regularly and look like supermarkets. Many small pantries struggled to shift to outdoor food distribution during the pandemic or find new helpers when the few, often senior, volunteers felt unsafe doing the work.</p>



 <blockquote class="wp-block-quote"><p><strong><em>“It definitely is harder in these places,” said Yurko, whose food bank distributes to Kendall County, Illinois, which has just three pantries for its population of 129,000. “The safety nets are not as robust.”</em></strong></p></blockquote>



 <p>A strong safety net also requires pantries to cooperate with one another and the broader array of local social services. That’s been happening for years in Flint, Michigan, said Denise Diller, executive director of&nbsp;<a href="https://www.crossoverministryflint.org/">Crossover Downtown Outreach Ministry</a>, which runs a pantry. Agencies and community leaders banded together in 2014 when lead poisoned the drinking water.</p>



 <blockquote class="wp-block-quote"><p><strong><em>“When covid occurred, we were already kind of ready,” Diller said.</em></strong></p></blockquote>



 <p>So was Atlanta. As in Flint, hunger was never hidden there; 15% of children in Fulton County, which includes Atlanta, faced hunger before the pandemic. After covid suspended volunteer shifts, the Atlanta Community Food Bank asked the Georgia National Guard to help sort, pack, warehouse and deliver food to help meet the needs of the estimated 22% of kids experiencing hunger. The food bank also partnered with seven school districts on more than 30 mobile pantries.</p>



 <p>Such coordination and connections were lacking in Bergen County, where 80 pantries worked mostly in isolation when the pandemic hit, County Commissioner Tracy Zur said. </p>



 <blockquote class="wp-block-quote"><p><strong><em>“They weren’t collaborating. They were going along the same path they had for decades,” she said. “There was this need to break out of the old way of doing things and work together to be more impactful.”</em></strong></p></blockquote>



 <p>Zur spearheaded the creation of a food security task force in July, reaching out to municipal and faith leaders. Goals include feeding people, connecting them to other services and turning some emergency food programs into full-fledged pantries. “Building an infrastructure is painstaking and ongoing,” she said.</p>



 <p>Now, Zur said, pantries are starting to share with one another when one gets a large donation of perishable items such as eggs or milk.</p>



 <p>With the need so widespread, residents do much the same.</p>



 <p>During a recent pantry trip, Sierra, the New Jersey mom, opened the trunk of her 1999 Toyota and rummaged through the two big boxes volunteers had just placed there. She pointed to eggs, chicken, bread, butter, cheese and apples, observing, <em>“I have more than I need.”</em></p>



 <p>But she said it would never go to waste. Any extra would go to neighbors and their hungry children.</p>



 <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_01_1350.jpg" alt="Alexandra Sierra and her husband had never earned a lot of money, but things grew more dire for their family during the pandemic. Sierra, of Bergen County, New Jersey, had to leave her Amazon warehouse job when her kids’ school went remote. Her husband stopped driving for Uber when trips became scarce and he feared getting covid on top of his asthma." class="wp-image-34866" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_01_1350.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_01_1350-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Alexandra Sierra and her husband had never earned a lot of money, but things grew more dire for their family during the pandemic. Sierra, of Bergen County, New Jersey, had to leave her Amazon warehouse job when her kids’ school went remote. Her husband stopped driving for Uber when trips became scarce and he feared getting covid on top of his asthma. Photo credit: Caroline Gutman / for KHN</em></figcaption></figure>



 <p><em>Midwest correspondent Cara Anthony and data editor Elizabeth Lucas contributed to this story. which also ran in <a href="https://www.usatoday.com/">USA Today</a> and <a href="https://www.gannett.com/">GateHouse Media</a> and developed by <a href="https://khn.org/news/article/richest-us-counties-overwhelmed-by-surge-in-child-hunger/">KHN </a>(Kaiser Health News), a nonprofit news service covering health issues. It is an editorially independent program of KFF (Kaiser Family Foundation) that is not affiliated with Kaiser Permanente.</em></p> <div class="souawzmjb souawzmjb-post-bottom souawzmjb-float-left souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1672184865" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1672184865-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1672184865');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1672184865-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1672184865-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1672184865-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1672184865-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg&description=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&name=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F&title=Need Amid Plenty: Richest US Counties Are Overwhelmed by Surge in Child Hunger&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/03/Sierra_010_1350.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="souawzmjb souawzmjb-post-before-author souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_before_author_box souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-881918064" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-881918064-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-881918064');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-881918064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-881918064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-881918064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-881918064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/lauraungar/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/07/Ungar2019_400x532.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/lauraungar/"><span class="post-author-name">Laura Ungar</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item linkedin">
					<a href="https://www.linkedin.com/in/laura-ungar-42b8573b/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-linkedin"></i></a>
				</li>
								<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/lauraungar/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/laura_ungar"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/laura.ungar.3"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.kff.org/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Laura Ungar has been a journalist for nearly three decades, including for The (Louisville) Courier-Journal, USA Today, the Hartford Courant in Connecticut and The News Journal in Delaware. She has covered health for more than half her career, writing about issues ranging from cancer disparities to lead in water to the largest HIV outbreak in rural America.</p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):    News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
</section>
<div style="padding:20px 0;">
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style></div>
<div class="container"><hr>
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "825166523";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU3356LT"></script>
<hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/03/18/florida-department-of-law-enforcement-investigating-police-involving-shooting-that-resulted-in-the-death-of-a-male-subject/" rel="prev">Florida Department Of Law Enforcement Investigating Police Involving Shooting That Resulted In The Death Of A Male Subject</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_985062522_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_985062522_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_985062522_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_985062522_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-34856 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="According to detectives, on Monday, January 11, 2021 at approximately 6:23 p.m., patrol officers responded to the scene of a ShotSpotter alert and discovered four victims shot, one of them a minor. The subjects remain at large." title="Florida Department Of Law Enforcement Investigating Police Involving Shooting That Resulted In The Death Of A Male Subject" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/MIAMI-SHOOTING-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/MIAMI-SHOOTING-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/03/18/florida-department-of-law-enforcement-investigating-police-involving-shooting-that-resulted-in-the-death-of-a-male-subject/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/03/18/florida-department-of-law-enforcement-investigating-police-involving-shooting-that-resulted-in-the-death-of-a-male-subject/" title="Florida Department Of Law Enforcement Investigating Police Involving Shooting That Resulted In The Death Of A Male Subject">
			<span class="post-title">
				Florida Department Of Law Enforcement Investigating Police Involving Shooting That&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-34841 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Miami-Dade Police Seeking to ID Suspect In Strong Arm Robbery at McDonald’s Drive-Thru In Cutler Bay" title="Miami Police Seeking to ID Suspect In Strong Arm Robbery at McDonald’s Drive-Thru In Cutler Bay; Ripped Off Gold Chain, Stole Cellphone" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/wanted-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/wanted-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/03/18/miami-dade-police-seeking-to-id-suspect-in-strong-arm-robbery-at-mcdonalds-drive-thru-in-cutler-bay/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/03/18/miami-dade-police-seeking-to-id-suspect-in-strong-arm-robbery-at-mcdonalds-drive-thru-in-cutler-bay/" title="Miami Police Seeking to ID Suspect In Strong Arm Robbery at McDonald’s Drive-Thru In Cutler Bay; Ripped Off Gold Chain, Stole Cellphone">
			<span class="post-title">
				Miami Police Seeking to ID Suspect In Strong Arm Robbery at McDonald’s Drive-Thru In&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-34836 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-24"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></span></div>			<a  alt="Murder Hornet" title="Scientists in U.S. and Canada Gearing up for “Murder Hornet” Season this Spring; “Not A Species We Want To Tolerate Here In The United States”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Murderhornets_1725263518-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Murderhornets_1725263518-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/03/18/scientists-in-u-s-and-canada-gearing-up-for-murder-hornet-season-this-spring/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/03/18/scientists-in-u-s-and-canada-gearing-up-for-murder-hornet-season-this-spring/" title="Scientists in U.S. and Canada Gearing up for “Murder Hornet” Season this Spring; “Not A Species We Want To Tolerate Here In The United States”">
			<span class="post-title">
				Scientists in U.S. and Canada Gearing up for “Murder Hornet” Season this Spring; “Not&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-34830 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="BI Washington Field Office Seeking Tips Related to Capitol Violence" title="FBI Releases 10 New Videos Showing “Most Egregious Attacks on Law Enforcement&#8221; During U.S. Capitol Riots January 6, 2021" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/fbi-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/fbi-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/03/18/fbi-releases-10-new-videos-showing-most-egregious-attacks-on-law-enforcement-at-u-s-capitol/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/03/18/fbi-releases-10-new-videos-showing-most-egregious-attacks-on-law-enforcement-at-u-s-capitol/" title="FBI Releases 10 New Videos Showing “Most Egregious Attacks on Law Enforcement&#8221; During U.S. Capitol Riots January 6, 2021">
			<span class="post-title">
				FBI Releases 10 New Videos Showing “Most Egregious Attacks on Law Enforcement&#8221;&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_237144636 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[34858],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[18,19,12],"remove_duplicates_ids":"34858","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"34858","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"362bb1c"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="237144636"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="237144636" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_985062522_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_985062522_2">
			<script>var bs_deferred_loading_bsd_relatedposts_985062522_2 = '{"query":{"paginate":"next_prev","count":4,"author":51,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ae89990"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="souawzmjb souawzmjb-after-related souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-post_after_related souawzmjb-align-left souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18453-2135818702" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">2533</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">1635</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">1488</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1229</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1110</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">645</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">630</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">624</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">453</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-34830 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-400">
	<div class="item-content">
		<a  alt="BI Washington Field Office Seeking Tips Related to Capitol Violence" title="FBI Releases 10 New Videos Showing “Most Egregious Attacks on Law Enforcement&#8221; During U.S. Capitol Riots January 6, 2021" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/fbi-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/fbi.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/03/18/fbi-releases-10-new-videos-showing-most-egregious-attacks-on-law-enforcement-at-u-s-capitol/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/03/18/fbi-releases-10-new-videos-showing-most-egregious-attacks-on-law-enforcement-at-u-s-capitol/" class="post-title post-url">
				FBI Releases 10 New Videos Showing “Most Egregious Attacks on Law&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T15:16:26-05:00">Mar 18, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-34822 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Alliana" title="COPS: Search Intensifies For Missing Girl, 14, Due To Length Of  Absence, Other Suspicious Circumstances; Last Seen at Marion County Home" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/ALLIANA-GARGIS-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/ALLIANA-GARGIS-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/cops-search-intensifies-for-missing-girl-14-due-to-length-of-absence-other-suspicious-circumstances-last-seen-at-marion-county-home/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/cops-search-intensifies-for-missing-girl-14-due-to-length-of-absence-other-suspicious-circumstances-last-seen-at-marion-county-home/" class="post-url post-title">
			COPS: Search Intensifies For Missing Girl, 14, Due To Length Of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T14:13:06-05:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-34816 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="RPD holds press conference regarding arson investigation resulting in murder" title="Rochester Police Say Disabled White Male, 53, Was “Intentionally” Set On Fire, “Not Prepared” To Say Why This Happened When Asked for Motive" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/police-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/police-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/rochester-police-say-53-year-old-disabled-white-male-was-intentionally-set-on-fire-not-prepared-to-say-why-this-happened/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/rochester-police-say-53-year-old-disabled-white-male-was-intentionally-set-on-fire-not-prepared-to-say-why-this-happened/" class="post-url post-title">
			Rochester Police Say Disabled White Male, 53, Was “Intentionally” Set&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T13:11:56-05:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-34812 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Suspect Wanted For Theft From Starbucks In Lake Worth Beach" title="COPS: Suspect Wanted For Theft From Starbucks In Lake Worth Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/theft-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/theft-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/cops-suspect-wanted-for-theft-from-starbucks-in-lake-worth-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/cops-suspect-wanted-for-theft-from-starbucks-in-lake-worth-beach/" class="post-url post-title">
			COPS: Suspect Wanted For Theft From Starbucks In Lake Worth Beach		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-03-18T12:21:52-05:00">Mar 18, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1862112649 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"34821,34858,34856,34841,34836","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1862112649"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1862112649" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,231</span>
			</div></div></div><div id="souawzmjb-6" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-18454-1543263504" class="souawzmjb-container souawzmjb-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="souawzmjb-7" class=" h-ni w-nt primary-sidebar-widget widget widget_souawzmjb"><div class="souawzmjb  souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-1557901423" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-1557901423-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-1557901423');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-1557901423-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-1557901423-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-1557901423-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-1557901423-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-34821 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="LAWSUIT: “The Cost Of Freedom of Speech In Kentucky Is $62k”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Kentucky_51378922.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/lawsuit-the-cost-of-freedom-of-speech-in-kentucky-is-62k/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/lawsuit-the-cost-of-freedom-of-speech-in-kentucky-is-62k/" class="post-url post-title">
			LAWSUIT: “The Cost Of Freedom of Speech In Kentucky Is $62k”		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/rachelbrooks/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Rachel Brooks					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34822 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Alliana" title="COPS: Search Intensifies For Missing Girl, 14, Due To Length Of  Absence, Other Suspicious Circumstances; Last Seen at Marion County Home" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/ALLIANA-GARGIS-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/ALLIANA-GARGIS-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/cops-search-intensifies-for-missing-girl-14-due-to-length-of-absence-other-suspicious-circumstances-last-seen-at-marion-county-home/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/cops-search-intensifies-for-missing-girl-14-due-to-length-of-absence-other-suspicious-circumstances-last-seen-at-marion-county-home/" class="post-url post-title">
			COPS: Search Intensifies For Missing Girl, 14, Due To Length&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34816 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="RPD holds press conference regarding arson investigation resulting in murder" title="Rochester Police Say Disabled White Male, 53, Was “Intentionally” Set On Fire, “Not Prepared” To Say Why This Happened When Asked for Motive" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/police-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/police-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/rochester-police-say-53-year-old-disabled-white-male-was-intentionally-set-on-fire-not-prepared-to-say-why-this-happened/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/rochester-police-say-53-year-old-disabled-white-male-was-intentionally-set-on-fire-not-prepared-to-say-why-this-happened/" class="post-url post-title">
			Rochester Police Say Disabled White Male, 53, Was&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_573857321 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[34858],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[18,19,12],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"34858,34856,34841,34836,34830","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"34858,34856,34841,34836,34830","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7612d83"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="573857321"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="573857321" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,088</span>
			</div></div><div class="container adcontainer"><div class="souawzmjb souawzmjb-before-footer souawzmjb-pubadban souawzmjb-show-desktop souawzmjb-show-tablet-portrait souawzmjb-show-tablet-landscape souawzmjb-show-phone souawzmjb-loc-footer_before souawzmjb-align-center souawzmjb-column-1 souawzmjb-clearfix"><div id="souawzmjb-3495-933652312" class="souawzmjb-container souawzmjb-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="souawzmjb-3495-933652312-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('souawzmjb-3495-933652312');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('souawzmjb-3495-933652312-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('souawzmjb-3495-933652312-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('souawzmjb-3495-933652312-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('souawzmjb-3495-933652312-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-34770 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Trevis Hall, of Fort Washington, Maryland, credits a continuous glucose monitor with helping him get his diabetes under control. Makers of the device say that the instant feedback provides a way to motivate healthier eating and exercise. But experts point out that the few studies on the monitors show conflicting results." title="‘Painless’ Glucose Monitors Pushed Despite Little Evidence They Help Most Diabetes Patients" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Trevis-Hall-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Trevis-Hall-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/painless-glucose-monitors-pushed-despite-little-evidence-they-help-most-diabetes-patients/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/painless-glucose-monitors-pushed-despite-little-evidence-they-help-most-diabetes-patients/" class="post-url post-title">
			‘Painless’ Glucose Monitors Pushed Despite Little Evidence&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/philgalewitz/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Phil Galewitz					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34702 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Herd immunity, also known as community or population immunity, is a term used to describe the point at which enough people are sufficiently resistant — or have an immune response — to an infectious agent that it has difficulty spreading to others." title="Can Vaccination and Infection Rates Add Up to Reach Covid Herd Immunity?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/HerdImmunity_1723575091-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/HerdImmunity_1723575091-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/can-vaccination-and-infection-rates-add-up-to-reach-covid-herd-immunity/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/can-vaccination-and-infection-rates-add-up-to-reach-covid-herd-immunity/" class="post-url post-title">
			Can Vaccination and Infection Rates Add Up to Reach Covid&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/carmen-heredia-rodriguez/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Carmen Heredia Rodriguez					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34686 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Rocio Alvarado" title="Role Reversal: Covid Increases Ranks of Child Caregivers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/youth-caregiver-7_1350-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/youth-caregiver-7_1350-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/role-reversal-covid-increases-ranks-of-child-caregivers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/role-reversal-covid-increases-ranks-of-child-caregivers/" class="post-url post-title">
			Role Reversal: Covid Increases Ranks of Child Caregivers		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/heididemarco/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Heidi de Marco					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34585 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Aldaco" title="A Year Into the Pandemic, Three Huge Losses in One Family" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Aldaco-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Aldaco-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/15/a-year-into-the-pandemic-three-huge-losses-in-one-family/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/15/a-year-into-the-pandemic-three-huge-losses-in-one-family/" class="post-url post-title">
			A Year Into the Pandemic, Three Huge Losses in One Family		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/willstone/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Will Stone					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-34739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ted Koppel" title="SPEAKING TRUTH TO POWER: As CNN’s Ratings Plummet, Watch Flashback of Koppel Prediction “Would Be In The Toilet Without Donald Trump”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/koppel-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/koppel-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/truth-to-power-as-ratings-tank-flashback-to-koppel-prediction-cnns-ratings-would-be-in-the-toilet-without-donald-trump/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/truth-to-power-as-ratings-tank-flashback-to-koppel-prediction-cnns-ratings-would-be-in-the-toilet-without-donald-trump/" class="post-url post-title">
			SPEAKING TRUTH TO POWER: As CNN’s Ratings Plummet, Watch&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34731 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Biden to Finally Hold First Solo Press Conference March 25" title="Biden to Finally Hold First Solo Press Conference March 25, 64 Days Into Presidency; All Eyes On Cognitive Ability to Field Myriad of Questions" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Biden-press_1920368318-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Biden-press_1920368318-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/biden-to-finally-hold-first-solo-press-conference-march-25-64-days-into-presidency/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/biden-to-finally-hold-first-solo-press-conference-march-25-64-days-into-presidency/" class="post-url post-title">
			Biden to Finally Hold First Solo Press Conference March 25,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34626 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Desantis" title="Florida Governor DeSantis on Southern Border Policy: “Trump Had It Right”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/desantis-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/desantis-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/16/florida-governor-desantis-on-southern-border-policy-trump-had-it-right/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/16/florida-governor-desantis-on-southern-border-policy-trump-had-it-right/" class="post-url post-title">
			Florida Governor DeSantis on Southern Border Policy: “Trump&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34621 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Pelosi claimed that climate change is a factor driving the increase in border crossings recently. Republicans have blamed the Biden Administration for the surge in migrants attempting to cross the southern U.S. Photo credit: Twitter / ABC News." title="Pelosi Blames Border Crisis on “Broken System” Inherited from Trump, Climate Change; People Fleeing Because Drought Prevents Farming" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/pelosi-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/pelosi-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/16/pelosi-blames-border-crisis-on-broken-system-inherited-from-trump-climate-change-people-leaving-because-drought-prevents-farming/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/16/pelosi-blames-border-crisis-on-broken-system-inherited-from-trump-climate-change-people-leaving-because-drought-prevents-farming/" class="post-url post-title">
			Pelosi Blames Border Crisis on “Broken System” Inherited&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-34808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="RK Centers continues its growth in South Florida with the acquisition of another landmark commercial property in Plantation." title="RK Centers Acquires Veranda Shoppes in Plantation, FL; $17 Million Purchase Continues RK’s South Florida Growth" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Veranda-Shoppes-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Veranda-Shoppes-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/rk-centers-acquires-veranda-shoppes-in-plantation-fl-17-million-purchase-continues-rks-south-florida-growth/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/rk-centers-acquires-veranda-shoppes-in-plantation-fl-17-million-purchase-continues-rks-south-florida-growth/" class="post-url post-title">
			RK Centers Acquires Veranda Shoppes in Plantation, FL; $17&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34779 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Lamborghini" title="Lamborghini: Strong Profitability And Second−Best Year Ever For Turnover And Sales" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Lamborghini-2-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Lamborghini-2-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/18/lamborghini-strong-profitability-and-second%e2%88%92best-year-ever-for-turnover-and-sales/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/18/lamborghini-strong-profitability-and-second%e2%88%92best-year-ever-for-turnover-and-sales/" class="post-url post-title">
			Lamborghini: Strong Profitability And Second−Best Year Ever&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34458 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Kia Reveals New Design Philosophy And Full Images Of EV6" title="Kia Reveals New Design Philosophy And Full Images Of EV6" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/kia-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/kia-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/14/kia-reveals-new-design-philosophy-and-full-images-of-ev6/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/14/kia-reveals-new-design-philosophy-and-full-images-of-ev6/" class="post-url post-title">
			Kia Reveals New Design Philosophy And Full Images Of EV6		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34411 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Mark Cuban On Cryptocurrency And NFTs: “I Have Never Invested In Dogecoin”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/MarkCuban_502800883.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2021/03/12/mark-cuban-on-cryptocurrency-and-nfts-i-have-never-invested-in-dogecoin/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/12/mark-cuban-on-cryptocurrency-and-nfts-i-have-never-invested-in-dogecoin/" class="post-url post-title">
			Mark Cuban On Cryptocurrency And NFTs: “I Have Never&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/christinakumar/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christina Kumar					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-34775 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Meisha Ross Porter" title="Op-Ed: NYC&#8217;s New School Black Chancellor Has Sketchy Background" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/Meisha-Ross-Porter-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/Meisha-Ross-Porter-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/op-ed-nycs-new-school-black-chancellor-has-sketchy-background/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/op-ed-nycs-new-school-black-chancellor-has-sketchy-background/" class="post-url post-title">
			Op-Ed: NYC&#8217;s New School Black Chancellor Has Sketchy&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34736 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="FATAL DEERFIELD CRASH" title="Coconut Creek Man Dead After Chain Reaction Crash In Deerfield Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/FATAL-DEERFIELD-CRASH-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/FATAL-DEERFIELD-CRASH-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/coconut-creek-man-dead-after-chain-reaction-crash-in-deerfield-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/coconut-creek-man-dead-after-chain-reaction-crash-in-deerfield-beach/" class="post-url post-title">
			Coconut Creek Man Dead After Chain Reaction Crash In&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34714 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The Jewish Community Synagogue" title="As Thousands Struggle to Get Hold Of The Covid-19 Vaccine, The Jewish Community Synagogue Successfully Vaccinates Over Six Hundred People" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/vaccine-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/vaccine-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/as-thousands-struggle-to-get-hold-of-the-covid-19-vaccine-the-jewish-community-synagogue-successfully-vaccinates-over-six-hundred-people/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/as-thousands-struggle-to-get-hold-of-the-covid-19-vaccine-the-jewish-community-synagogue-successfully-vaccinates-over-six-hundred-people/" class="post-url post-title">
			As Thousands Struggle to Get Hold Of The Covid-19 Vaccine,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-34710 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Today, St. Patrick’s Day has become a glorious, global celebration of Irish culture, devoted to celebrating Irish pride—with many fond memories of St. Patrick. A festive day complete with shamrocks and countless doses of good luck, too!" title="Op-Ed: A Little St. Patrick’s Day Story" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/03/patrick_1919574485-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/03/patrick_1919574485-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/03/17/op-ed-a-little-st-patricks-day-story/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/03/17/op-ed-a-little-st-patricks-day-story/" class="post-url post-title">
			Op-Ed: A Little St. Patrick’s Day Story		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/karifournier/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Kari Lee Fournier					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' id='es_starter_main_js-js-extra'>
/* <![CDATA[ */
var ig_es_starter_main_js_params = {"show_opt_in_consent":"yes","session_tracking_enabled":"yes","user_logged_in":"no","consent_opt_in_message":"","consent_opt_out_message":"No Thanks","conset_after_opt_out_message":"You won't receive further emails from us, thank you!","ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","security":"78aadf50b5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/email-subscribers-premium/starter/assets/js/starter-main.js?ver=4.6.13' id='es_starter_main_js-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.5' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/9e3b4b219ff24dca526989c2d618fc66.js?ver=5.7' id='bs-booster-js'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34612"><a href="https://www.publishedreporter.com/florida-cities/">Florida Cities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_9010_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_9010_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_9010_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F03%2F18%2Fneed-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_9010_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/03/18/need-amid-plenty-richest-us-counties-are-overwhelmed-by-surge-in-child-hunger/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_9010_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
<script>
var souawzmjb=function(t){"use strict";return{init:function(){0==souawzmjb.ads_state()&&souawzmjb.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".souawzmjb-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){souawzmjb.init()});

</script>

</body>
</html>