	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area &#8211; The Published Reporter®</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"/>
<meta property="og:title" content="Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="Alexus Szuba is 5&#039;01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.PUNTA GORDA, FL – According to the Charlotte County Sheriff&#039;s Offi"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"/>
<meta name="twitter:title" content="Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area"/>
<meta name="twitter:description" content="Alexus Szuba is 5&#039;01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.PUNTA GORDA, FL – According to the Charlotte County Sheriff&#039;s Offi"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.3' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.3' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/33300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=33300' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/06\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area",
    "description": "Alexus Szuba is 5'01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.PUNTA GORDA, FL \u2013 According to the Charlotte County Sheriff's Offi",
    "datePublished": "2021-02-25",
    "dateModified": "2021-02-25",
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaMcfadyen",
        "name": "Jessica Mcfadyen"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2021\/02\/Alexus-Szuba.jpg",
        "width": 900,
        "height": 600
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2021\/02\/25\/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/c2699f47fd2ebbd7fac93ed03e7ea822.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1613850115' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/6ae68c62c097489e3474b8fbf48ae3f2.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Alexus Szuba is 5&#039;01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.



PUNTA GORDA, FL – According to the Charlotte County Sheriff&#039;s Office, 15 year old Alexus Szuba, left her residen"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg"/>
  <meta property="article:published_time" content="2021-02-25T11:02:34-05:00"/>
  <meta property="article:modified_time" content="2021-02-25T11:02:35-05:00" />
  <meta property="og:updated_time" content="2021-02-25T11:02:35-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"/>
  <meta name="twitter:description" content="Alexus Szuba is 5&#039;01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.



PUNTA GORDA, FL – According to the Charlotte County Sheriff&#039;s Office, 15 year old Alexus Szuba, left her residen"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"/>
  <meta name="description" content="Alexus Szuba is 5&#039;01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.



PUNTA GORDA, FL – According to the Charlotte County Sheriff&#039;s Office, 15 year old Alexus Szuba, left her residen"/>
  <meta name="author" content="Jessica Mcfadyen"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-33300 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-leftskyscraper pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-skyscraper_left pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1198288590" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1198288590-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1198288590');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pudlbkoz-3495-1198288590-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1198288590-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1198288590-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1198288590-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-leftskyscraper pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-skyscraper_right pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1556320284" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1556320284-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1556320284');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pudlbkoz-3495-1556320284-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1556320284-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1556320284-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1556320284-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/c/publishedreporter" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-1904472299" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/24/new-ford-explorer-king-ranch-edition-brings-texas-spirit-to-americas-best%e2%88%92selling-suv/">
							New Ford Explorer King Ranch Edition Brings Texas Spirit to America’s Best−Selling SUV						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/23/future-forward-ford-donates-250k-to-detroit-area-pre%e2%88%92college-engineering-program-to-accelerate-stem-careers-for-underserved-students/">
							Future Forward: Ford Donates $250K to Detroit Area Pre−College Engineering Program to Accelerate STEM Careers for Underserved Students						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/23/dominion-voting-systems-files-1-3-billion-defamation-lawsuit-against-mypillow-guy-mike-lindell-over-voter-fraud-claims/">
							Dominion Files $1.3 Billion Defamation Lawsuit Against “MyPillow Guy” Mike Lindell Over Voter Fraud Claims; Says He Is “Very, Very Happy”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/23/federal-court-in-illinois-rules-bellwether-cases-of-restaurants-suffering-financial-losses-due-to-pandemic-may-move-forward-to-determine-if-insurance-policies-apply/">
							Federal Court in Illinois Rules Bellwether Cases of Restaurants Suffering Due to Pandemic May Move Forward to Determine if Insurance Apply						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/22/governor-cuomo-accused-of-waging-a-war-against-the-hospitality-industry/">
							Governor Cuomo: Accused of Waging a War Against the Hospitality Industry						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/21/kia-showcases-new-defense-vehicle-technologies-at-idex-2021-defense-exhibition/">
							Kia Showcases New Defense Vehicle Technologies At  IDEX 2021 Defense Exhibition						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/19/tenet-florida-physician-services-enters-into-lease-with-azure-development-on-12000-square-foot-medical-centre-in-delray-beach/">
							Tenet Florida Physician Services Enters Into Lease With Azure Development On 12,000 Square-Foot &#8216;For Occupancy&#8217; Medical Centre In Delray Beach						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/19/developer-seeks-approval-of-400-million-project-in-osceola-county-plan-calls-for-construction-of-1200-single-multi-family-homes/">
							Developer Seeks Approval Of $400 Million Project In Osceola County; Plan Calls For Construction of 1,200+ Single, Multi-Family Homes						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/18/facebook-unfriends-entire-country-of-australia-users-can-no-longer-view-or-share-news-on-service-no-news-for-you/">
							Facebook: “No News for You!” &#8211; “Unfriends” Entire Country of Australia As ‘New Virtual News Nazi’ &#8211; Users Can No Longer View or Share News						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/02/18/broward-sheriffs-office-receives-monetary-award-to-boost-bicycle-and-pedestrian-safety/">
							Broward Sheriff’s Office Receives Monetary Award To Boost Bicycle And Pedestrian Safety						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-header_aside_logo pudlbkoz-align-right pudlbkoz-column-1"><div id="pudlbkoz-26731-1366142114" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-30186"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop="name">Crime</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-above-post-box pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_box_above pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1950057067" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1950057067-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1950057067');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1950057067-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1950057067-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1950057067-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1950057067-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-33300" class="post-33300 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/JessicaMcfadyen.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Jessica Mcfadyen</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-02-25T11:02:34-05:00">On <b>Feb 25, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">1</b>
									</span>
				<span class="social-item facebook has-count"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="number">1</span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg&description=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&name=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-top pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-13575-120921415" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.registeryourdomains.com/"><img src="https://www.publishedreporter.com/day_deal.png"><b><u>Cheap Domain Names, Custom Email Addresses and Simple Website Builders</u> [Advertisement]</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg" alt="TEN DAY DISAPPEARANCE" class="wp-image-33301" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Alexus Szuba is 5&#8217;01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.</em></figcaption></figure>



 <p>PUNTA GORDA, FL – According to the Charlotte County Sheriff&#8217;s Office, 15 year old Alexus Szuba, left her residence on Monday, February 15th, 2021 and has not been seen since. Alexus is 5&#8217;01, 138 pounds, hazel eyes, and red shoulder length hair. A description of her clothing at the time of her disappearance is not available and is unknown at this time.</p>



<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-middle pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-9206-1890844426" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="pudlbkoz-9206-1890844426-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-9206-1890844426');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-9206-1890844426-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-9206-1890844426-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-9206-1890844426-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-9206-1890844426-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Detectives believe Alexus may be in the North Port, Charlotte County area and are asking the public for help locating Alexus Szuba. If you have any information on the whereabouts of 15 year old Alexus Szuba, please contact the Charlotte County Sheriff&#8217;s Office at 941-639-0013.</p>



<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-inline pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-630714955" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-630714955-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-630714955');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-630714955-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-630714955-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-630714955-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-630714955-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <pre class="wp-block-preformatted"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d910865.5941150513!2d-82.56022793953494!3d26.901313856491818!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x88db5887738a0ae7%3A0xd2db340d6a6ae199!2sCharlotte%20County%2C%20FL!5e0!3m2!1sen!2sus!4v1614268929627!5m2!1sen!2sus" width="900" height="450" style="border:0;" allowfullscreen="" loading="lazy"></iframe></pre> <div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-bottom pudlbkoz-float-left pudlbkoz-align-left pudlbkoz-column-1"><div id="pudlbkoz-3495-1150338234" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1150338234-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1150338234');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1150338234-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1150338234-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1150338234-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1150338234-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">1</b>
									</span>
				<span class="social-item facebook has-count has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span><span class="number">1</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg&description=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&name=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F&title=Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-before-author pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_before_author_box pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1506663069" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1506663069-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1506663069');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1506663069-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1506663069-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1506663069-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1506663069-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/JessicaMcfadyen.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/jessicamcfadyen/"><span class="post-author-name">Jessica Mcfadyen</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/jessicamcfadyen/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/PublishedReporter"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Jessica Mcfadyen is a journalist for independent news and media organizations in the United States. Mcfadyen primarily spends her time scouting social media for the latest Local, US and World News for <em><a href="https://www.publishedreporter.com/">The Published Reporter®</a></em>. She also contributes to a variety of publications through involvement in the Society of Professional Journalists.</p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):  Charges are accusations and defendants are presumed innocent until proven guilty in a court of law.   News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
</section>
<div style="padding:20px 0;">
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style></div>
<div class="container"><hr>

<a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script><hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/02/25/massachusetts-based-provider-of-solar-energy-applications-kilovault-unveils-third-iteration-of-wall-mount-energy-storage-systems/" rel="prev">Massachusetts Based Provider Of Solar Energy Applications, KiloVault, Unveils Third Iteration of Wall-Mount Energy Storage Systems</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/02/25/volusia-traffic-homicide-detectives-investigating-fatal-accident-deltona-man-31-struck-killed-on-normandy-boulevard/" rel="next">Volusia Traffic Homicide Detectives Investigating Fatal Accident; Deltona Man, 31, Struck, Killed on Normandy Boulevard</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_578535831_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_578535831_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_578535831_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_578535831_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-33329 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  alt="Biden" title="Dozens of House Democrats Sign Letter Asking Biden to Relinquish Sole Authority to Launch Nukes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/Biden_1848056101-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/Biden_1848056101-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/02/25/dozens-of-house-democrats-sign-letter-asking-biden-to-relinquish-sole-authority-to-launch-nukes/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/02/25/dozens-of-house-democrats-sign-letter-asking-biden-to-relinquish-sole-authority-to-launch-nukes/" title="Dozens of House Democrats Sign Letter Asking Biden to Relinquish Sole Authority to Launch Nukes">
			<span class="post-title">
				Dozens of House Democrats Sign Letter Asking Biden to Relinquish Sole Authority to&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-33319 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  alt="New One-Shot Johnson &amp; Johnson COVID-19 Vaccine Deemed “Safe and Effective” by FDA; Approval for Use Expected Within Few Days" title="New One-Shot Johnson &#038; Johnson COVID-19 Vaccine Deemed “Safe and Effective” by FDA; Approval for Use Expected Within Few Days" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/JohnsonJohnson_1857894913-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/JohnsonJohnson_1857894913-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/02/25/new-one-shot-johnson-approval-for-use-expected-within-few-days/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/02/25/new-one-shot-johnson-approval-for-use-expected-within-few-days/" title="New One-Shot Johnson &#038; Johnson COVID-19 Vaccine Deemed “Safe and Effective” by FDA; Approval for Use Expected Within Few Days">
			<span class="post-title">
				New One-Shot Johnson &#038; Johnson COVID-19 Vaccine Deemed “Safe and Effective” by&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-33316 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Suspect Wanted For Using Stolen Credit Card To Purchase Big Ticket Electronic Items At Target In Lake Worth" title="COPS: Suspect Wanted For Using Stolen Credit Card To Purchase Big Ticket Electronic Items At Target In Lake Worth" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/susperct-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/susperct-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/02/25/cops-suspect-wanted-for-using-stolen-credit-card-to-purchase-big-ticket-electronic-items-at-target-in-lake-worth/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/02/25/cops-suspect-wanted-for-using-stolen-credit-card-to-purchase-big-ticket-electronic-items-at-target-in-lake-worth/" title="COPS: Suspect Wanted For Using Stolen Credit Card To Purchase Big Ticket Electronic Items At Target In Lake Worth">
			<span class="post-title">
				COPS: Suspect Wanted For Using Stolen Credit Card To Purchase Big Ticket Electronic&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-33312 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-27">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span></div>			<a  title="Deceased Veterans, Spouses Receive Full Military Honors With &#8216;Call To Honor&#8217; #24 Event At South Florida National Cemetery In Lake Worth" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/miap.jpg);"					class="img-holder" href="https://www.publishedreporter.com/2021/02/25/deceased-veterans-spouses-receive-full-military-honors-call-to-honor-24-at-south-florida-national-cemetery-in-lake-worth/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/02/25/deceased-veterans-spouses-receive-full-military-honors-call-to-honor-24-at-south-florida-national-cemetery-in-lake-worth/" title="Deceased Veterans, Spouses Receive Full Military Honors With &#8216;Call To Honor&#8217; #24 Event At South Florida National Cemetery In Lake Worth">
			<span class="post-title">
				Deceased Veterans, Spouses Receive Full Military Honors With &#8216;Call To&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_717826290 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[33300],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"remove_duplicates_ids":"33300","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"33300","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"de62735"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="717826290"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="717826290" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_578535831_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_578535831_2">
			<script>var bs_deferred_loading_bsd_relatedposts_578535831_2 = '{"query":{"paginate":"next_prev","count":4,"author":23,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"716e7d4"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-after-related pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_after_related pudlbkoz-align-left pudlbkoz-column-1"><div id="pudlbkoz-18453-1647915306" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">2380</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">1538</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">1395</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1174</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">1059</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">627</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">608</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">602</span></a>
				  </li><li class="bs-popular-term-item term-item-28">
					<a href="https://www.publishedreporter.com/category/press-releases/">Press Releases<span class="term-count">416</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-33329 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-5 bsw-400">
	<div class="item-content">
		<a  alt="Biden" title="Dozens of House Democrats Sign Letter Asking Biden to Relinquish Sole Authority to Launch Nukes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/Biden_1848056101-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/Biden_1848056101.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/02/25/dozens-of-house-democrats-sign-letter-asking-biden-to-relinquish-sole-authority-to-launch-nukes/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/02/25/dozens-of-house-democrats-sign-letter-asking-biden-to-relinquish-sole-authority-to-launch-nukes/" class="post-title post-url">
				Dozens of House Democrats Sign Letter Asking Biden to Relinquish Sole Authority to&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-25T14:19:50-05:00">Feb 25, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-33323 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Subcommittee on Antitrust, Commercial, and Administrative Law | Reviving Competition, Part 1: Proposals to Address Gatekeeper Power and Lower Barriers to Entry" title="Internet Accountability Project Releases Statement on Big Tech Antitrust Subcommittee Hearing" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/hearing-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/hearing-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/internet-accountability-project-releases-statement-on-big-tech-antitrust-subcommittee-hearing/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/internet-accountability-project-releases-statement-on-big-tech-antitrust-subcommittee-hearing/" class="post-url post-title">
			Internet Accountability Project Releases Statement on Big Tech&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-25T13:25:05-05:00">Feb 25, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-33319 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="New One-Shot Johnson &amp; Johnson COVID-19 Vaccine Deemed “Safe and Effective” by FDA; Approval for Use Expected Within Few Days" title="New One-Shot Johnson &#038; Johnson COVID-19 Vaccine Deemed “Safe and Effective” by FDA; Approval for Use Expected Within Few Days" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/JohnsonJohnson_1857894913-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/JohnsonJohnson_1857894913-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/new-one-shot-johnson-approval-for-use-expected-within-few-days/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/new-one-shot-johnson-approval-for-use-expected-within-few-days/" class="post-url post-title">
			New One-Shot Johnson &#038; Johnson COVID-19 Vaccine Deemed “Safe and&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-25T12:51:18-05:00">Feb 25, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-33316 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Suspect Wanted For Using Stolen Credit Card To Purchase Big Ticket Electronic Items At Target In Lake Worth" title="COPS: Suspect Wanted For Using Stolen Credit Card To Purchase Big Ticket Electronic Items At Target In Lake Worth" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/susperct-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/susperct-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/cops-suspect-wanted-for-using-stolen-credit-card-to-purchase-big-ticket-electronic-items-at-target-in-lake-worth/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/cops-suspect-wanted-for-using-stolen-credit-card-to-purchase-big-ticket-electronic-items-at-target-in-lake-worth/" class="post-url post-title">
			COPS: Suspect Wanted For Using Stolen Credit Card To Purchase Big&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-25T12:41:11-05:00">Feb 25, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_231734457 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"19911","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="231734457"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="231734457" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,181</span>
			</div></div></div><div id="pudlbkoz-6" class=" h-ni w-nt primary-sidebar-widget widget widget_pudlbkoz"><div class="pudlbkoz pudlbkoz-clearfix  pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-18454-1706597448" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="pudlbkoz-7" class=" h-ni w-nt primary-sidebar-widget widget widget_pudlbkoz"><div class="pudlbkoz pudlbkoz-clearfix  pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1508896517" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1508896517-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1508896517');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1508896517-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1508896517-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1508896517-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1508896517-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-33309 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="FLEEING SUSPECT" title="Charlotte County Deputy Dragged From Car When Suspect With Warrant Flees Traffic Stop Near North Port" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/FLEEING-SUSPECT-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/FLEEING-SUSPECT-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/charlotte-county-deputy-dragged-from-car-when-suspect-with-warrant-flees-traffic-stop-near-north-port/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/charlotte-county-deputy-dragged-from-car-when-suspect-with-warrant-flees-traffic-stop-near-north-port/" class="post-url post-title">
			Charlotte County Deputy Dragged From Car When Suspect With&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33303 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Volusia Sheriff" title="Volusia Traffic Homicide Detectives Investigating Fatal Accident; Deltona Man, 31, Struck, Killed on Normandy Boulevard" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/volusia-sheriff-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/volusia-sheriff-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/volusia-traffic-homicide-detectives-investigating-fatal-accident-deltona-man-31-struck-killed-on-normandy-boulevard/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/volusia-traffic-homicide-detectives-investigating-fatal-accident-deltona-man-31-struck-killed-on-normandy-boulevard/" class="post-url post-title">
			Volusia Traffic Homicide Detectives Investigating Fatal&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33290 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="A new study shows desert camels are dying from ingesting plastic bags; the findings are causing researchers and others to call for a radical shift in the way we sound the plastic pollution alarm." title="New Study Shows Desert Camels Dying From Ingesting Plastic Bags; Findings Cause Researchers, Others to Call for Radical Shift" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/camelpaper5-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/camelpaper5-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/24/new-study-shows-desert-camels-dying-from-ingesting-plastic-bags-findings-cause-researchers-others-to-call-for-radical-shift/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/24/new-study-shows-desert-camels-dying-from-ingesting-plastic-bags-findings-cause-researchers-others-to-call-for-radical-shift/" class="post-url post-title">
			New Study Shows Desert Camels Dying From Ingesting Plastic&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_66219042 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[33300],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"33300,33329,33319,33316,33312","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"33300,33329,33319,33316,33312","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f0cdba9"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="66219042"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="66219042" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 933</span>
			</div></div><div class="container adcontainer"><div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-before-footer pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-footer_before pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1420798042" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1420798042-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1420798042');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1420798042-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1420798042-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1420798042-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1420798042-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/c/publishedreporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-33278 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="NEVER-ENDING: New California-Centric COVID-19 Variant “Increasingly Dangerous” &#8211; May Spread Faster and Resist Vaccines, Reports Say" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/maxresdefault-24-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/maxresdefault-24-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/24/never-ending-new-california-centric-covid-19-variant-may-spread-faster-resist-vaccines-reports-say/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/24/never-ending-new-california-centric-covid-19-variant-may-spread-faster-resist-vaccines-reports-say/" class="post-url post-title">
			NEVER-ENDING: New California-Centric COVID-19 Variant&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33158 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Pfizer" title="After Billions of Dollars and Dozens of Wartime Declarations, Why Are Vaccines Still in Short Supply?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/Pfizer_1871020903-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/Pfizer_1871020903-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/23/after-billions-of-dollars-and-dozens-of-wartime-declarations-why-are-vaccines-still-in-short-supply/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/23/after-billions-of-dollars-and-dozens-of-wartime-declarations-why-are-vaccines-still-in-short-supply/" class="post-url post-title">
			After Billions of Dollars and Dozens of Wartime&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/rachana-pradhan/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Rachana Pradhan					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33156 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="About 20 million Americans have been vaccinated for covid since distribution of the first vaccines began in mid-December. The pace has also picked up in recent weeks, with more than a million Americans on average getting vaccinated every day. Photo credit ShutterStock.com, licensed." title="Calling All Vaccinators: Closing the Next Gap in COVID Supply and Demand" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Vaccine_1820483438-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Vaccine_1820483438-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/23/calling-all-vaccinators-closing-the-next-gap-in-covid-supply-and-demand/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/23/calling-all-vaccinators-closing-the-next-gap-in-covid-supply-and-demand/" class="post-url post-title">
			Calling All Vaccinators: Closing the Next Gap in COVID&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/julieappleby/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Julie Appleby					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33147 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Transplant" title="Organ Transplant Patient Dies After Receiving COVID-Infected Lungs" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/Transplant_1655342287-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/Transplant_1655342287-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/22/organ-transplant-patient-dies-after-receiving-covid-infected-lungs/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/22/organ-transplant-patient-dies-after-receiving-covid-infected-lungs/" class="post-url post-title">
			Organ Transplant Patient Dies After Receiving COVID-Infected&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jonelaleccia/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						JoNel Aleccia					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-33257 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Lindsey Boylan, (left) the former deputy secretary for economic development and special adviser to Cuomo. Photo Twitter. Governor Andrew Cuomo (right) Editorial credit: lev radin / Shutterstock.com, licensed." title="Former Aide of Andrew Cuomo Accuses Governor of Sexual Harassment: “Let’s Play Strip Poker”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/staffer_1741903040-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/staffer_1741903040-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/24/former-aide-of-andrew-cuomo-accuses-ny-governor-of-sexual-harassment-lets-play-strip-poker/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/24/former-aide-of-andrew-cuomo-accuses-ny-governor-of-sexual-harassment-lets-play-strip-poker/" class="post-url post-title">
			Former Aide of Andrew Cuomo Accuses Governor of Sexual&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33247 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“This is Not Okay” Ocasio-Cortez Criticizes Biden Decision to Re-Open Child Migrant Facility at Carrizo Springs In Texas" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/maxresdefault-22-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/maxresdefault-22-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/24/this-is-not-okay-ocasio-cortez-criticizes-biden-decision-to-re-open-texas-child-migrant-facility/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/24/this-is-not-okay-ocasio-cortez-criticizes-biden-decision-to-re-open-texas-child-migrant-facility/" class="post-url post-title">
			“This is Not Okay” Ocasio-Cortez Criticizes Biden Decision&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33211 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Manhattan District Attorney Cyrus Vance" title="Supreme Court Allows NY Prosecutors to Receive Donald Trump’s Tax Returns, Financial Records; Trump Releases Statement on “Headhunting”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/taxes_519971380-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/taxes_519971380-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/23/supreme-court-allows-ny-prosecutors-to-receive-donald-trumps-tax-returns-financial-records/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/23/supreme-court-allows-ny-prosecutors-to-receive-donald-trumps-tax-returns-financial-records/" class="post-url post-title">
			Supreme Court Allows NY Prosecutors to Receive Donald&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33192 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dominion Files $1.3 Billion Defamation Lawsuit Against “MyPillow Guy” Mike Lindell Over Voter Fraud Claims; Says He Is “Very, Very Happy”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/maxresdefault-20-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/maxresdefault-20-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/23/dominion-voting-systems-files-1-3-billion-defamation-lawsuit-against-mypillow-guy-mike-lindell-over-voter-fraud-claims/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/23/dominion-voting-systems-files-1-3-billion-defamation-lawsuit-against-mypillow-guy-mike-lindell-over-voter-fraud-claims/" class="post-url post-title">
			Dominion Files $1.3 Billion Defamation Lawsuit Against&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-33262 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="New Ford Explorer King Ranch Edition Brings Texas Spirit to America’s Best−Selling SUV" title="New Ford Explorer King Ranch Edition Brings Texas Spirit to America’s Best−Selling SUV" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/ford-3-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/ford-3-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/24/new-ford-explorer-king-ranch-edition-brings-texas-spirit-to-americas-best%e2%88%92selling-suv/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/24/new-ford-explorer-king-ranch-edition-brings-texas-spirit-to-americas-best%e2%88%92selling-suv/" class="post-url post-title">
			New Ford Explorer King Ranch Edition Brings Texas Spirit to&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33227 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Future Forward: Ford Donates $250K to Detroit Area Pre−College Engineering Program to Accelerate STEM Careers for Underserved Students" title="Future Forward: Ford Donates $250K to Detroit Area Pre−College Engineering Program to Accelerate STEM Careers for Underserved Students" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/ford-2-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/ford-2-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/23/future-forward-ford-donates-250k-to-detroit-area-pre%e2%88%92college-engineering-program-to-accelerate-stem-careers-for-underserved-students/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/23/future-forward-ford-donates-250k-to-detroit-area-pre%e2%88%92college-engineering-program-to-accelerate-stem-careers-for-underserved-students/" class="post-url post-title">
			Future Forward: Ford Donates $250K to Detroit Area&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33165 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="restaurant closed chicago" title="Federal Court in Illinois Rules Bellwether Cases of Restaurants Suffering Due to Pandemic May Move Forward to Determine if Insurance Apply" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/cliffordlaw_1266945292-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/cliffordlaw_1266945292-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/23/federal-court-in-illinois-rules-bellwether-cases-of-restaurants-suffering-financial-losses-due-to-pandemic-may-move-forward-to-determine-if-insurance-policies-apply/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/23/federal-court-in-illinois-rules-bellwether-cases-of-restaurants-suffering-financial-losses-due-to-pandemic-may-move-forward-to-determine-if-insurance-policies-apply/" class="post-url post-title">
			Federal Court in Illinois Rules Bellwether Cases of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33035 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Cuomo" title="Governor Cuomo: Accused of Waging a War Against the Hospitality Industry" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_1673563195-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_1673563195-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/22/governor-cuomo-accused-of-waging-a-war-against-the-hospitality-industry/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/22/governor-cuomo-accused-of-waging-a-war-against-the-hospitality-industry/" class="post-url post-title">
			Governor Cuomo: Accused of Waging a War Against the&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/robertgolomb/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Robert Golomb					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-33312 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Deceased Veterans, Spouses Receive Full Military Honors With &#8216;Call To Honor&#8217; #24 Event At South Florida National Cemetery In Lake Worth" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/miap.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/deceased-veterans-spouses-receive-full-military-honors-call-to-honor-24-at-south-florida-national-cemetery-in-lake-worth/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/deceased-veterans-spouses-receive-full-military-honors-call-to-honor-24-at-south-florida-national-cemetery-in-lake-worth/" class="post-url post-title">
			Deceased Veterans, Spouses Receive Full Military Honors With&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33309 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="FLEEING SUSPECT" title="Charlotte County Deputy Dragged From Car When Suspect With Warrant Flees Traffic Stop Near North Port" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/FLEEING-SUSPECT-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/FLEEING-SUSPECT-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/charlotte-county-deputy-dragged-from-car-when-suspect-with-warrant-flees-traffic-stop-near-north-port/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/charlotte-county-deputy-dragged-from-car-when-suspect-with-warrant-flees-traffic-stop-near-north-port/" class="post-url post-title">
			Charlotte County Deputy Dragged From Car When Suspect With&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33303 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Volusia Sheriff" title="Volusia Traffic Homicide Detectives Investigating Fatal Accident; Deltona Man, 31, Struck, Killed on Normandy Boulevard" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/volusia-sheriff-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/volusia-sheriff-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/volusia-traffic-homicide-detectives-investigating-fatal-accident-deltona-man-31-struck-killed-on-normandy-boulevard/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/volusia-traffic-homicide-detectives-investigating-fatal-accident-deltona-man-31-struck-killed-on-normandy-boulevard/" class="post-url post-title">
			Volusia Traffic Homicide Detectives Investigating Fatal&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-33300 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Detectives Seeking 15 Year Old Teen Now Missing Ten Days; May Be In North Port, Charlotte County Area" title="Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be In North Port, Charlotte County Area" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/02/Alexus-Szuba-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/" class="post-url post-title">
			Detectives Seeking 15 Year Old Teen Missing Ten Days; May Be&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.2' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/d035a9fbc6175a242abb1c483530243a.js?ver=5.6.2' id='bs-booster-js'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-30186"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Acquired Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_80371_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_80371_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_80371_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F02%2F25%2Fdetectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_80371_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/02/25/detectives-seeking-15-year-old-teen-missing-ten-days-may-be-in-north-port-charlotte-county-area/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_80371_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
<script>
var pudlbkoz=function(t){"use strict";return{init:function(){0==pudlbkoz.ads_state()&&pudlbkoz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pudlbkoz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pudlbkoz.init()});

</script>

</body>
</html>