	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach &#8211; The Published Reporter®</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/"/>
<meta property="og:title" content="FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier.&nbsp;After an exchange of words, the robber grabbed a cartridge containing money.&nbsp;In"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/"/>
<meta name="twitter:title" content="FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach"/>
<meta name="twitter:description" content="According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier.&nbsp;After an exchange of words, the robber grabbed a cartridge containing money.&nbsp;In"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.11.2' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.11.2' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/30158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=30158' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.5.0" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/06\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach",
    "description": "According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier.&nbsp;After an exchange of words, the robber grabbed a cartridge containing money.&nbsp;In",
    "datePublished": "2021-01-12",
    "dateModified": "2021-01-12",
    "author": {
        "@type": "Person",
        "@id": "#person-JoeMcdermott",
        "name": "Joe Mcdermott"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2021\/01\/ROBBERY-SUSPECT-WANTED.jpg",
        "width": 900,
        "height": 600
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2021\/01\/12\/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/d6a011f82104dfd2288538c3290df8a0.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1610497665' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/9e815a67fecd50e9ed78244e2e312dd8.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="FBI Releases Photo of Suspect Vehicle from Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier. After an exchange of words, the robber grabbed a cartridge containing money. In the ensuing moments, the courier fired his weapon at the ro"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg"/>
  <meta property="article:published_time" content="2021-01-12T17:24:40-05:00"/>
  <meta property="article:modified_time" content="2021-01-12T17:25:57-05:00" />
  <meta property="og:updated_time" content="2021-01-12T17:25:57-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="FBI Releases Photo of Suspect Vehicle from Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/"/>
  <meta name="twitter:description" content="According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier. After an exchange of words, the robber grabbed a cartridge containing money. In the ensuing moments, the courier fired his weapon at the ro"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/"/>
  <meta name="description" content="According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier. After an exchange of words, the robber grabbed a cartridge containing money. In the ensuing moments, the courier fired his weapon at the ro"/>
  <meta name="author" content="Joe Mcdermott"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-30158 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.5.0 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-leftskyscraper pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-skyscraper_left pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1502653255" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1502653255-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1502653255');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pudlbkoz-3495-1502653255-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1502653255-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1502653255-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1502653255-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-leftskyscraper pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-skyscraper_right pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1429774602" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1429774602-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1429774602');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pudlbkoz-3495-1429774602-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1429774602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1429774602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1429774602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-77615948" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/01/12/kia-telluride-named-the-car-connections-best-family-car-to-buy-2021/">
							Kia Telluride Named The Car Connection’s Best Family Car to Buy 2021						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/01/11/bitcoin-investors-sweat-as-cryptocurrency-market-takes-200-billion-nosedive/">
							Bitcoin Investors Sweat as Cryptocurrency Market Takes $200 Billion Nosedive;  Ethereum Dropped 20 Percent, XRP Fell 15 Percent						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/01/10/parler-ceo-john-matze-releases-statement-on-platforms-moderation-efforts-misconceptions-on-policies/">
							Parler CEO John Matze Releases Statement On Platform&#8217;s Moderation Efforts, Misconceptions on Policies						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/01/08/conservationists-decry-trumps-rollback-of-migratory-bird-protections/">
							Conservationists Decry Trump&#8217;s Rollback of Migratory-Bird Protections						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/01/05/rk-centers-acquires-best-buy-plaza-in-plantation-florida/">
							RK Centers Acquires Best Buy Plaza in Plantation, Florida						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/01/04/parler-welcomes-section-230-repeal-says-free-speech-platform-would-thrive-under-a-section-230-repeal/">
							Parler Welcomes Section 230 Repeal; Says Free Speech Platform Would Thrive Under A Section 230 Repeal						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2021/01/04/op-ed-eight-common-mistakes-business-sellers-make/">
							Op-Ed: Eight Common Mistakes Business Sellers Make						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/12/29/kia-k5-and-sorento-win-2020-good-design-awards/">
							Kia K5 and Sorento win 2020 Good Design® Awards						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/12/29/genesis-wins-three-2020-good-design-awards/">
							Genesis Wins Three 2020 Good Design® Awards						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/12/29/greenpointe-developers-and-cross-lake-partners-announce-closing-of-multiple-phases-at-quay-sarasota-waterfront-district/">
							Greenpointe Developers And Cross Lake Partners Announce Closing of Multiple Phases At Quay Sarasota Waterfront District						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-header_aside_logo pudlbkoz-align-right pudlbkoz-column-1"><div id="pudlbkoz-26731-1721724227" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-30186" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-30186"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Media Acquired</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop="name">Crime</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach</span><meta itemprop="item" content="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-above-post-box pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_box_above pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-107240957" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-107240957-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-107240957');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-107240957-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-107240957-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-107240957-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-107240957-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-30158" class="post-30158 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/joemcdermott/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Joe Mcdermott</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-01-12T17:24:40-05:00">On <b>Jan 12, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg&description=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&name=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-top pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-13575-581869661" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.registeryourdomains.com/"><img src="https://www.publishedreporter.com/day_deal.png"><b><u>Buy Your Very Own Internet Web (.com) Address for Less Than $20/Year!! </u> [Advertisement]</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg" alt="ROBBERY SUSPECT" class="wp-image-30159" srcset="https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier.&nbsp;After an exchange of words, the robber grabbed a cartridge containing money.&nbsp;In the ensuing moments, the courier fired his weapon at the robber.</em></figcaption></figure>



 <p>NORTH MIAMI BEACH, FL &#8211; The FBI is releasing information about a robbery of an armored car courier in North Miami Beach, Florida, on Friday, January 8, 2020, at approximately 4 p.m. as the armored car courier was servicing an ATM at the rear of a Wells Fargo bank branch located at 147th Street and Biscayne Boulevard.</p>



<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-middle pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-9206-1143182161" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="pudlbkoz-9206-1143182161-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-9206-1143182161');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-9206-1143182161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-9206-1143182161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-9206-1143182161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-9206-1143182161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>According to the report, while the ATM was being serviced, a robber drove up in a blue Honda Civic near the ATM, exited his vehicle, and approached the courier.&nbsp;After an exchange of words, the robber grabbed a cartridge containing money.&nbsp;In the ensuing moments, the courier fired his weapon at the robber.</p>



<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-inline pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-214722427" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-214722427-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-214722427');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-214722427-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-214722427-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-214722427-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-214722427-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>It is unknown if the robber, who re-entered his vehicle as the driver, and left the area, was struck. The amount of money taken was not disclosed at this time. A a picture of the rear of the Honda Civic with Florida license plate PZZ K67 was also released. Anyone with information about this case or any FBI investigation is urged to call (754) 703-2000.</p>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-bottom pudlbkoz-float-left pudlbkoz-align-left pudlbkoz-column-1"><div id="pudlbkoz-3495-65231700" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-65231700-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-65231700');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-65231700-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-65231700-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-65231700-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-65231700-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&media=https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg&description=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach&body=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&name=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F&title=FBI Releases Photo of Suspect Vehicle from  Armored Car Courier Robbery At Wells Fargo ATM in North Miami Beach&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2021/01/ROBBERY-SUSPECT-WANTED.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-before-author pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_before_author_box pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1691716195" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1691716195-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1691716195');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1691716195-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1691716195-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1691716195-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1691716195-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/joemcdermott/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/joemcdermott/"><span class="post-author-name">Joe Mcdermott</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/joemcdermott/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/PublishedReporter"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Joe Mcdermott is an investigative journalist and reporter who keeps his eyes on Local, US and World News exclusively for <em><a href="https://www.publishedreporter.com/">The Published Reporter®</a></em>. Mcdermott is also a data analyst and graphic artist for select independent news and media organizations in the United States.</p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):  Charges are accusations and defendants are presumed innocent until proven guilty in a court of law.   News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
</section>

<div class="container"><hr>
<a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script><hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2021/01/12/feds-former-procurement-director-at-broward-health-charged-with-bribery-extortion-and-money-laundering/" rel="prev">FEDS: Former Procurement Director at Broward Health Charged With Bribery, Extortion, and Money Laundering</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_2122085655_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_2122085655_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_2122085655_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_2122085655_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-30153 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="The entrance to Broward Health Medical Hospital in Fort Lauderdale, Florida as seen on July 3, 2020. Editorial credit: Jillian Cain Photography / Shutterstock.com, licensed." title="FEDS: Former Procurement Director at Broward Health Charged With Bribery, Extortion, and Money Laundering" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/BrowardHealth_1773743585-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/BrowardHealth_1773743585-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/01/12/feds-former-procurement-director-at-broward-health-charged-with-bribery-extortion-and-money-laundering/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/01/12/feds-former-procurement-director-at-broward-health-charged-with-bribery-extortion-and-money-laundering/" title="FEDS: Former Procurement Director at Broward Health Charged With Bribery, Extortion, and Money Laundering">
			<span class="post-title">
				FEDS: Former Procurement Director at Broward Health Charged With Bribery, Extortion,&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-30146 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  alt="President Donald Trump, left, appears with vice-president Mike Pence, right, during a rally Dec. 10, 2019, at Giant Center in Hershey, Pennsylvania. December 10, 2019, Editorial credit: Matt Smith Photographer / Shutterstock.com, licensed." title="“Disgruntled Employee” at State Department Changes Website Biographies of Trump, Pence to Say their Terms Ended on Monday" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/trump-pence_1634293708-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/trump-pence_1634293708-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/01/12/disgruntled-employee-at-state-department-changes-website-biographies-of-trump-pence-to-say-their-terms-ended-on-monday/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/01/12/disgruntled-employee-at-state-department-changes-website-biographies-of-trump-pence-to-say-their-terms-ended-on-monday/" title="“Disgruntled Employee” at State Department Changes Website Biographies of Trump, Pence to Say their Terms Ended on Monday">
			<span class="post-title">
				“Disgruntled Employee” at State Department Changes Website Biographies of Trump,&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-30137 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-3">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.publishedreporter.com/category/entertainment/">Entertainment</a></span></div>			<a  alt="depicts the Vice President-Elect, 56, in a very casual manner, with skinny jeans, a dark jacket by Donald Deal, pearls, and a pair of Chuck Taylor Converse sneakers; in the background, a large pink curtain awkwardly runs down a wall and overflows onto the floor beneath Harris’ feet." title="CHATTER: Vice President-Elect Kamala Harris and Team “Blindsided” by “Washed Out” “Disrespectful” Vogue Magazine Cover Photo" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Voguecover-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Voguecover-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/01/12/vice-president-elect-kamala-harris-and-team-blindsided-by-disrespectful-vogue-magazine-cover-photo/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/01/12/vice-president-elect-kamala-harris-and-team-blindsided-by-disrespectful-vogue-magazine-cover-photo/" title="CHATTER: Vice President-Elect Kamala Harris and Team “Blindsided” by “Washed Out” “Disrespectful” Vogue Magazine Cover Photo">
			<span class="post-title">
				CHATTER: Vice President-Elect Kamala Harris and Team “Blindsided” by “Washed Out”&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-30129 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  title="Trump Makes First On-Camera Comments in Days, Denies Insurrection Accusations, Says “Absolutely Ridiculous” &#8211; “We Want No Violence”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/hqdefault-3-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/hqdefault-3-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2021/01/12/trump-makes-first-on-camera-comments-in-days-denies-insurrection-accusations-says-absolutely-ridiculous-we-want-no-violence/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2021/01/12/trump-makes-first-on-camera-comments-in-days-denies-insurrection-accusations-says-absolutely-ridiculous-we-want-no-violence/" title="Trump Makes First On-Camera Comments in Days, Denies Insurrection Accusations, Says “Absolutely Ridiculous” &#8211; “We Want No Violence”">
			<span class="post-title">
				Trump Makes First On-Camera Comments in Days, Denies Insurrection Accusations, Says&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_103086544 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[30158],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"remove_duplicates_ids":"30158","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"30158","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"52b6631"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="103086544"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="103086544" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_2122085655_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2122085655_2">
			<script>var bs_deferred_loading_bsd_relatedposts_2122085655_2 = '{"query":{"paginate":"next_prev","count":4,"author":24,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"817c92e"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-after-related pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_after_related pudlbkoz-align-left pudlbkoz-column-1"><div id="pudlbkoz-18453-1727240456" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">2069</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">1347</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">1224</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">1067</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">945</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">581</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">554</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">553</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">364</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-30153 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-400">
	<div class="item-content">
		<a  alt="The entrance to Broward Health Medical Hospital in Fort Lauderdale, Florida as seen on July 3, 2020. Editorial credit: Jillian Cain Photography / Shutterstock.com, licensed." title="FEDS: Former Procurement Director at Broward Health Charged With Bribery, Extortion, and Money Laundering" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/BrowardHealth_1773743585-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/BrowardHealth_1773743585.jpg"				class="img-cont" href="https://www.publishedreporter.com/2021/01/12/feds-former-procurement-director-at-broward-health-charged-with-bribery-extortion-and-money-laundering/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2021/01/12/feds-former-procurement-director-at-broward-health-charged-with-bribery-extortion-and-money-laundering/" class="post-title post-url">
				FEDS: Former Procurement Director at Broward Health Charged With Bribery,&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-12T17:15:53-05:00">Jan 12, 2021</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-30119 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Andre Phillips" title="K-9 Helps Apprehend Pasco County Wanted Person in Brooksville" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Andre-Phillips-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Andre-Phillips-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/12/k-9-justice-helps-apprehend-pasco-county-wanted-person-in-brooksville/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/12/k-9-justice-helps-apprehend-pasco-county-wanted-person-in-brooksville/" class="post-url post-title">
			K-9 Helps Apprehend Pasco County Wanted Person in Brooksville		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-12T14:00:53-05:00">Jan 12, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-30115 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Left: Mixon’s booking photo. Right: Brass knuckles and firearm found on the suspect and within the suspect’s vehicle." title="Flagler Sheriff Assists on Felony Traffic Stop After An License Plate Reader  Alerted to Stolen Trailer, Suspect Arrested for Numerous Charges" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/police-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/police-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/12/flagler-sheriff-assists-on-felony-traffic-stop-after-an-license-plate-reader-alerted-to-stolen-trailer-suspect-arrested-for-numerous-charges/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/12/flagler-sheriff-assists-on-felony-traffic-stop-after-an-license-plate-reader-alerted-to-stolen-trailer-suspect-arrested-for-numerous-charges/" class="post-url post-title">
			Flagler Sheriff Assists on Felony Traffic Stop After An License Plate&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-12T13:47:34-05:00">Jan 12, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-30112 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Cancel Culture" title="Op-Ed: From Cancel Culture To Political Exterminationism" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/CancelCulture_1757700140-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/CancelCulture_1757700140-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/12/op-ed-from-cancel-culture-to-political-exterminationism/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/12/op-ed-from-cancel-culture-to-political-exterminationism/" class="post-url post-title">
			Op-Ed: From Cancel Culture To Political Exterminationism		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-12T13:37:01-05:00">Jan 12, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_952242246 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"30129,30158,30146,30137,30123","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="952242246"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="952242246" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 1,082</span>
			</div></div></div><div id="pudlbkoz-6" class=" h-ni w-nt primary-sidebar-widget widget widget_pudlbkoz"><div class="pudlbkoz pudlbkoz-clearfix  pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-18454-909167726" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="pudlbkoz-7" class=" h-ni w-nt primary-sidebar-widget widget widget_pudlbkoz"><div class="pudlbkoz pudlbkoz-clearfix  pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1982454015" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1982454015-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1982454015');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1982454015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1982454015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1982454015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1982454015-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-30123 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Charlotte County Sheriff&#039;s Office utilized road patrol deputies, K9, and Aviation units to navigate the wooden area in search of Jolly. The Aviation unit successfully located Jolly from above and was able to lead deputies on foot to his exact location." title="Charlotte County Aviation Unit Safely Locates Missing Endangered Man" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/aviation-unit-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/aviation-unit-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/12/charlotte-county-aviation-unit-safely-locates-missing-endangered-man/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/12/charlotte-county-aviation-unit-safely-locates-missing-endangered-man/" class="post-url post-title">
			Charlotte County Aviation Unit Safely Locates Missing&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30119 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Andre Phillips" title="K-9 Helps Apprehend Pasco County Wanted Person in Brooksville" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Andre-Phillips-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Andre-Phillips-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/12/k-9-justice-helps-apprehend-pasco-county-wanted-person-in-brooksville/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/12/k-9-justice-helps-apprehend-pasco-county-wanted-person-in-brooksville/" class="post-url post-title">
			K-9 Helps Apprehend Pasco County Wanted Person in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30115 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Left: Mixon’s booking photo. Right: Brass knuckles and firearm found on the suspect and within the suspect’s vehicle." title="Flagler Sheriff Assists on Felony Traffic Stop After An License Plate Reader  Alerted to Stolen Trailer, Suspect Arrested for Numerous Charges" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/police-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/police-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/12/flagler-sheriff-assists-on-felony-traffic-stop-after-an-license-plate-reader-alerted-to-stolen-trailer-suspect-arrested-for-numerous-charges/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/12/flagler-sheriff-assists-on-felony-traffic-stop-after-an-license-plate-reader-alerted-to-stolen-trailer-suspect-arrested-for-numerous-charges/" class="post-url post-title">
			Flagler Sheriff Assists on Felony Traffic Stop After An&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1140337891 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[30158],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"30158,30153,30146,30137,30129","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"30158,30153,30146,30137,30129","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b18d155"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1140337891"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1140337891" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 819</span>
			</div></div><div class="container adcontainer"><div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-before-footer pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-footer_before pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-2016999677" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-2016999677-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-2016999677');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-2016999677-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-2016999677-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-2016999677-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-2016999677-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-30031 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Even With Senate Control, Democrats Will Need Buy-In From GOP on Key Health Priorities" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/SENATE_1186368265.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/even-with-senate-control-democrats-will-need-buy-in-from-gop-on-key-health-priorities/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/even-with-senate-control-democrats-will-need-buy-in-from-gop-on-key-health-priorities/" class="post-url post-title">
			Even With Senate Control, Democrats Will Need Buy-In From&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/emmariehuetteman/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Emmarie Huetteman					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30026 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Photo credit ShutterStock.com, licensed." title="Is Your COVID Vaccine Venue Prepared to Handle Rare, Life-Threatening Reactions?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/FACILITY_1837024723-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/FACILITY_1837024723-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/is-your-covid-vaccine-venue-prepared-to-handle-rare-life-threatening-reactions/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/is-your-covid-vaccine-venue-prepared-to-handle-rare-life-threatening-reactions/" class="post-url post-title">
			Is Your COVID Vaccine Venue Prepared to Handle Rare,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jonelaleccia/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						JoNel Aleccia					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-29953 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="To execute his health care agenda, President-elect Biden first must deal with the substantial changes to the nation’s health care system that his predecessor made using executive branch authority." title="Biden’s First Order of Business May Be to Undo Trump’s Policies, But It Won’t Be Easy" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Biden_1888653340-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Biden_1888653340-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/09/bidens-first-order-of-business-may-be-to-undo-trumps-policies-but-it-wont-be-easy/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/09/bidens-first-order-of-business-may-be-to-undo-trumps-policies-but-it-wont-be-easy/" class="post-url post-title">
			Biden’s First Order of Business May Be to Undo Trump’s&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/julierovner/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Julie Rovner					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-29949 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="At a public hearing on block grants for Medicaid in Nashville, Tennessee, on Oct. 1, 2019, advocates and health care professionals spoke out against the proposal. Nevertheless, the Trump administration approved it on Jan. 8, 2021, just 12 days before leaving office." title="Trump Administration Approves First Medicaid Block Grant, in Tennessee" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/TennBlockGrants-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/TennBlockGrants-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/09/trump-administration-approves-first-medicaid-block-grant-in-tennessee/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/09/trump-administration-approves-first-medicaid-block-grant-in-tennessee/" class="post-url post-title">
			Trump Administration Approves First Medicaid Block Grant, in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/philgalewitz/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Phil Galewitz					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-30079 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Op-Ed: What Part of “Peacefully and Patriotically” Did the Media Mob Miss?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/maxresdefault-12-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/maxresdefault-12-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/op-ed-what-part-of-peacefully-and-patriotically-did-the-media-mob-miss/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/op-ed-what-part-of-peacefully-and-patriotically-did-the-media-mob-miss/" class="post-url post-title">
			Op-Ed: What Part of “Peacefully and Patriotically” Did the&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/clasione/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						John Colascione					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30074 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="us capitol" title="Op-Ed: Why Is There No Opposition To Capitol Punishment?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/capitol_1122138182-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/capitol_1122138182-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/op-ed-why-is-there-no-opposition-to-capitol-punishment/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/op-ed-why-is-there-no-opposition-to-capitol-punishment/" class="post-url post-title">
			Op-Ed: Why Is There No Opposition To Capitol Punishment?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/bonniechernin/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Bonnie Chernin					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30046 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Melania" title="First Lady Melania Trump Breaks Silence on Capitol Riots, Issues Statement Condemning Violence; Defends Herself from “Salacious Gossip”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Melania_1572261598-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Melania_1572261598-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/first-lady-melania-trump-breaks-silence-on-u-s-capitol-riots-issues-statement-condemning-violence/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/first-lady-melania-trump-breaks-silence-on-u-s-capitol-riots-issues-statement-condemning-violence/" class="post-url post-title">
			First Lady Melania Trump Breaks Silence on Capitol Riots,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30035 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nunes Calls for RICO Probe Into Big Tech Companies Following Parler Ban, Graham Backs 230 Reform; Parler Files Lawsuit Against Amazon" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/maxresdefault-11-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/maxresdefault-11-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/nunes-calls-for-rico-probe-into-big-tech-companies-following-ban-lindsey-graham-backs-parler-files-lawsuit-against-amazon/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/nunes-calls-for-rico-probe-into-big-tech-companies-following-ban-lindsey-graham-backs-parler-files-lawsuit-against-amazon/" class="post-url post-title">
			Nunes Calls for RICO Probe Into Big Tech Companies Following&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-30109 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Kia Telluride" title="Kia Telluride Named The Car Connection’s Best Family Car to Buy 2021" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/telluride-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/telluride-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/12/kia-telluride-named-the-car-connections-best-family-car-to-buy-2021/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/12/kia-telluride-named-the-car-connections-best-family-car-to-buy-2021/" class="post-url post-title">
			Kia Telluride Named The Car Connection’s Best Family Car to&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30053 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Bitcoin" title="Bitcoin Investors Sweat as Cryptocurrency Market Takes $200 Billion Nosedive;  Ethereum Dropped 20 Percent, XRP Fell 15 Percent" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Bitcoin_787646935-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Bitcoin_787646935-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/bitcoin-investors-sweat-as-cryptocurrency-market-takes-200-billion-nosedive/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/bitcoin-investors-sweat-as-cryptocurrency-market-takes-200-billion-nosedive/" class="post-url post-title">
			Bitcoin Investors Sweat as Cryptocurrency Market Takes $200&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-29995 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Parler CEO: Facebook Continues Their Confusing, Hypocritical Stifling of Free Speech" title="Parler CEO John Matze Releases Statement On Platform&#8217;s Moderation Efforts, Misconceptions on Policies" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/parler-ceo-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/parler-ceo-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/01/10/parler-ceo-john-matze-releases-statement-on-platforms-moderation-efforts-misconceptions-on-policies/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/10/parler-ceo-john-matze-releases-statement-on-platforms-moderation-efforts-misconceptions-on-policies/" class="post-url post-title">
			Parler CEO John Matze Releases Statement On Platform&#8217;s&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-29823 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The Migratory Bird Treaty Act includes protection of birds such as the Florida scrub jay." title="Conservationists Decry Trump&#8217;s Rollback of Migratory-Bird Protections" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/ScrubJay_91739357-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/ScrubJay_91739357-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/08/conservationists-decry-trumps-rollback-of-migratory-bird-protections/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/08/conservationists-decry-trumps-rollback-of-migratory-bird-protections/" class="post-url post-title">
			Conservationists Decry Trump&#8217;s Rollback of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/trimmelgomes/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Trimmel Gomes					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-30019 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="According to authorities, the incident at Target in Greenacres occurred on Wednesday, January 6, 2021 with the Palm Beach Gardens Mall and a Bass Pro Shop in Port St. Lucie taking place two days later on Friday, January 8, 2021." title="DETECTIVES: Three Females Wanted For Fraud And Identity Theft In Palm Beach County And Port St. Lucie; One Suspects May Have Sleeve Tattoo" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/FEMALES-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/FEMALES-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/detectives-three-females-wanted-for-fraud-and-identity-theft-in-palm-beach-county-and-port-st-lucie/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/detectives-three-females-wanted-for-fraud-and-identity-theft-in-palm-beach-county-and-port-st-lucie/" class="post-url post-title">
			DETECTIVES: Three Females Wanted For Fraud And Identity&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30014 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="PEDESTRIAN KILLED" title="Pedestrian Died After Being Struck By Vehicle In Oakland Park" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/OAKLAND-PARK-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/OAKLAND-PARK-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/pedestrian-died-after-being-struck-by-vehicle-in-oakland-park/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/pedestrian-died-after-being-struck-by-vehicle-in-oakland-park/" class="post-url post-title">
			Pedestrian Died After Being Struck By Vehicle In Oakland&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-30010 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Censorship" title="Op-Ed: Censorship In America &#8211; A Historical Perspective" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/Censorship_1167341083-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/Censorship_1167341083-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/11/op-ed-censorship-in-america-a-historical-perspective/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/11/op-ed-censorship-in-america-a-historical-perspective/" class="post-url post-title">
			Op-Ed: Censorship In America &#8211; A Historical&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/carenbesner/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Caren Besner					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-29986 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="CHARLES LEON DAVIS" title="UPDATED: Charlotte County Inmate Dead from Medical Complications" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2021/01/inmate-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2021/01/inmate-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2021/01/10/charlotte-county-inmate-dead-from-medical-complications/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2021/01/10/charlotte-county-inmate-dead-from-medical-complications/" class="post-url post-title">
			UPDATED: Charlotte County Inmate Dead from Medical&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.20.1' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/32a33929139cb883009968dc27f6cb1e.js?ver=5.6' id='bs-booster-js'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-30186"><a href="https://www.publishedreporter.com/news-organizations/acquired-publications/">Media Acquired</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_93098_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/locked/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_93098_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_93098_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/locked/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2021%2F01%2F12%2Ffbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_93098_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2021/01/12/fbi-releases-photo-of-suspect-vehicle-from-armored-car-courier-robbery-in-north-miami-beach/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_93098_lostpasswordform"
					      action="https://www.publishedreporter.com/locked/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
<script>
var pudlbkoz=function(t){"use strict";return{init:function(){0==pudlbkoz.ads_state()&&pudlbkoz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pudlbkoz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pudlbkoz.init()});

</script>

</body>
</html>