	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers &#8211; The Published Reporter®</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/"/>
<meta property="og:title" content="This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg"/>
<meta property="article:section" content="U.S. News"/>
<meta property="og:description" content="Most newsworthy is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 -- all places where Trump team attorney’s Rudy Giu"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/"/>
<meta name="twitter:title" content="This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers"/>
<meta name="twitter:description" content="Most newsworthy is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 -- all places where Trump team attorney’s Rudy Giu"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/27280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Detective’s Seeking To Identify Two Suspects Wanted For Aggravated Battery At IHOP In Royal Palm Beach; Caused Victim Permanent Disfigurement' href='https://www.publishedreporter.com/2020/11/21/detectives-seeking-to-identify-two-suspects-wanted-for-aggravated-battery-at-local-ihop-in-royal-palm-beach/' />
<link rel='next' title='Hundreds of Protesters Gather Outside CNN Headquarters In Atlanta To “Take Down Fake News,”  “Rescue America” &#8211; Loud Chants “CNN Sucks”' href='https://www.publishedreporter.com/2020/11/21/hundreds-of-protesters-gather-outside-cnn-headquarters-in-atlanta-to-take-down-fake-news-chanting-cnn-sucks/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=27280' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.20" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/06\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "This Is \u201cReally Big\u201d - Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers",
    "description": "Most newsworthy is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 -- all places where Trump team attorney\u2019s Rudy Giu",
    "datePublished": "2020-11-21",
    "dateModified": "2020-11-21",
    "author": {
        "@type": "Person",
        "@id": "#person-JohnColascione",
        "name": "John Colascione"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/11\/SupremeCourtShuffle.jpg",
        "width": 900,
        "height": 600
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/11\/21\/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/f79b4fd9e845c042b7c11e808f9c69f2.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1604978235' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/187d1c8d0646a320a6d4434e0894fe74.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="This Is “Really Big” - Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Most newsworthy is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 -- all places where Trump team attorney’s Rudy Giuliani and Sidney Powell, plan to go before the Sup"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg"/>
  <meta property="article:published_time" content="2020-11-21T12:56:16-05:00"/>
  <meta property="article:modified_time" content="2020-11-21T13:53:08-05:00" />
  <meta property="og:updated_time" content="2020-11-21T13:53:08-05:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="U.S. News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="This Is “Really Big” - Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/"/>
  <meta name="twitter:description" content="Most newsworthy is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 -- all places where Trump team attorney’s Rudy Giuliani and Sidney Powell, plan to go before the Sup"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/"/>
  <meta name="description" content="Most newsworthy is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 -- all places where Trump team attorney’s Rudy Giuliani and Sidney Powell, plan to go before the Sup"/>
  <meta name="author" content="John Colascione"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-27280 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5 single-cat-5 single-cat-19 single-cat-12  bs-hide-ha wpb-js-composer js-comp-ver-6.4.2 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
							<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-leftskyscraper pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-skyscraper_left pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-409979104" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-409979104-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-409979104');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pudlbkoz-3495-409979104-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-409979104-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-409979104-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-409979104-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-leftskyscraper pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-skyscraper_right pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-431775524" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-431775524-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-431775524');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pudlbkoz-3495-431775524-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-431775524-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-431775524-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-431775524-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-618775292" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/20/sanctuary-refined-new-lincoln-nautilus-brings-serene-design-elevated-technology-to-midsize-suv-category/">
							Sanctuary Refined: New Lincoln Nautilus Brings Serene Design, Elevated Technology to Midsize SUV Category						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/20/kia-unveils-two-rugged-x%e2%88%92line-sorento-concepts-built-for-the-wild/">
							Kia Unveils Two Rugged X−line Sorento Concepts Built For The Wild						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/19/flagler-sheriff-warns-of-catalytic-converter-thefts-work-trucks-common-target/">
							Flagler Sheriff Warns of Numerous Catalytic Converter Thefts; Notes Work Trucks Are Common Target						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/19/kia-telluride-named-car-and-driver-10-best-for-2021-popular-suv-earns-spot-on-list-for-second-consecutive-year/">
							Kia Telluride Named Car and Driver 10 Best for 2021; Popular SUV Earns Spot on List for Second Consecutive Year						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/18/op-ed-why-buying-a-small-business-now-is-a-bad-idea/">
							Op-Ed: Why Buying A Small Business Now Is A Bad Idea						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/18/author-and-financial-authority-stephen-leeb-phd-advises-buy-gold-believes-ten-fold-increase-coming/">
							Author and Financial Authority Stephen Leeb PhD  Advises: Buy Gold; Believes “Ten-Fold Increase” Coming; Details On New Book Release						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/17/ncia-releases-in-depth-report-analyzing-existing-problem-areas-in-regulations-and-business-practices-with-steps-to-make-cannabis-industry-an-environmental-leader/">
							NCIA Releases In-Depth  Report Analyzing Existing Areas In Regulations and Business to Make The Cannabis Industry an Environmental Leader						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/13/fpl-donates-10000-to-sma-healthcare-to-purchase-ipads-for-sma-vso-collaborative-program/">
							FPL Donates $10,000 to SMA Healthcare to Purchase iPads for SMA/VSO Collaborative Program						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/12/leading-the-charge-all%e2%88%92electric-ford-e%e2%88%92transit-powers-the-future-of-business-with-next%e2%88%92level-software-services-and-capability/">
							Leading the Charge: All−Electric Ford E−Transit Powers the Future of Business with Next−Level Software, Services and Capability						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/11/11/lamborghini-celebrates-the-50th-anniversary-of-the-jarama-gt/">
							Lamborghini Celebrates The 50th Anniversary of The Jarama GT						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-header_aside_logo pudlbkoz-align-right pudlbkoz-column-1"><div id="pudlbkoz-26731-414794568" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="26731" data-type="custom_code"><a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/politics/" ><span itemprop="name">Politics</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers</span><meta itemprop="item" content="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-above-post-box pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_box_above pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-1531778602" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1531778602-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1531778602');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1531778602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1531778602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1531778602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1531778602-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-27280" class="post-27280 post type-post status-publish format-standard has-post-thumbnail  category-politics category-society category-u-s-news single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span><span class="term-badge term-12"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/clasione/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d7866b0bf158a2b1a5bfa44be0a51763?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>John Colascione</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-11-21T12:56:16-05:00">On <b>Nov 21, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-50">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">97</b>
									</span>
				<span class="social-item facebook has-count"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="number">97</span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg&description=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&name=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-top pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-13575-876912929" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.registeryourdomains.com/"><img src="https://www.publishedreporter.com/day_deal.png"><b><u>Buy Your Very Own Internet Web (.com) Address for Less Than $20/Year!! </u> [Advertisement]</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg" alt="What is most newsworthy, according to Wiles, which his guests wanted him to reiterate how significant or “Big” this news should be, is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 -- all places where Trump team attorney’s Rudy Giuliani and Sidney Powell, plan to go before the Supreme Court to prevent certification of election results" class="wp-image-27283" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Most newsworthy is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 &#8212; all places where Trump team attorney’s Rudy Giuliani and Sidney Powell, plan to go before the Supreme Court to prevent certification of election results.</em></figcaption></figure>



 <p>WASHINGTON, D.C. – According to Rick Wiles of <a href="https://www.trunews.com/podcast/checkmate-scotus-reassigns-trump-appointed-justices-to-key-election-states">TruNews Network</a>, a shocking discovery was made yesterday by his investigative team that shuffles Supreme Court Justices and reassigns them to different districts. While a shuffling is permitted under law from time to time, often during vacations according to the statue, the particular timing, individual placements of justices and the effective date of November 20, 2020, creates an extremely interesting dynamic placing Trump appointed and/or conservative justices in many, if not all, the states which contain contested election results.</p>



 <pre class="wp-block-preformatted"><iframe width="900" height="500" src="https://www.youtube.com/embed/RfEYSpZ7JTU?start=2032" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></pre>



<p>The Vero Beach, Florida, based news network believes it is the first news network to connect the dots of this particular use and timing of <em>“<a href="https://www.law.cornell.edu/uscode/text/28/42">Title 28 of U.S. Code Section § 42</a>” </em>which should be looked at as a major news development in the United States yet will likely go unmentioned by major media outlets. </p>



<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-inline pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-454308906" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-454308906-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-454308906');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-454308906-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-454308906-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-454308906-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-454308906-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-middle pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-9206-1231101087" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="pudlbkoz-9206-1231101087-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-9206-1231101087');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-9206-1231101087-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-9206-1231101087-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-9206-1231101087-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-9206-1231101087-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <figure class="wp-block-image size-large"><img loading="lazy" width="970" height="400" src="https://www.publishedreporter.com/wp-content/uploads/2020/11/chess.jpg" alt="" class="wp-image-27281" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/11/chess.jpg 970w, https://www.publishedreporter.com/wp-content/uploads/2020/11/chess-768x317.jpg 768w" sizes="(max-width: 970px) 100vw, 970px" /><figcaption><em><a href="https://www.law.cornell.edu/uscode/text/28/42">https://www.law.cornell.edu/uscode/text/28/42</a></em></figcaption></figure>



 <p>What is most newsworthy, according to Wiles, which his guests wanted him to reiterate how significant or <em>“Big” </em>this news should be, is that it places conservative Supreme Court justices in charge of the circuit courts in the states of Georgia, Michigan, Pennsylvania, and Wisconsin, effective yesterday, November 20 &#8212; all places where Trump team attorney’s Rudy Giuliani and Sidney Powell, plan to go before the Supreme Court to prevent certification of election results and to potentially overturn the election based on a slew of fraud they detailed the day before in a <a href="https://www.publishedreporter.com/2020/11/19/giuliani-coverage-as-dishonest-as-scheme-itself-the-american-people-are-entitled-to-know-this-you-dont-have-the-right-to-keep-it-from-them/">press conference Thursday</a>.</p>



<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-inline pudlbkoz-float-center pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-22172-1682001492" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Stay connected with The Published Reporter® - like/follow us: <a href="https://www.facebook.com/PublishedReporter/">Facebook</a>, <a href="https://www.instagram.com/publishedreporter/">Instagram</a>, <a href="https://twitter.com/PublishedReport">Twitter</a> - thank you!</strong> - Ad Disclosure - This site earns revenue from ads within and around content. <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism</a>.</em></h5><hr></div></div> <figure class="wp-block-image size-large"><img loading="lazy" width="900" height="945" src="https://www.publishedreporter.com/wp-content/uploads/2020/11/order.jpg" alt="" class="wp-image-27282" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/11/order.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/11/order-768x806.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><a href="https://www.supremecourt.gov/orders/courtorders/112020zr_8o6a.pdf"><em>https://www.supremecourt.gov/orders/courtorders/112020zr_8o6a.pdf</em></a></figcaption></figure>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-bottom pudlbkoz-float-left pudlbkoz-align-left pudlbkoz-column-1"><div id="pudlbkoz-3495-1176452510" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-1176452510-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-1176452510');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-1176452510-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-1176452510-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-1176452510-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-1176452510-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-50">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">97</b>
									</span>
				<span class="social-item facebook has-count has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span><span class="number">97</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg&description=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&name=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F&title=This Is “Really Big” &#8211; Timing and Placement of Supreme Court Justice Reassignments Suggest Major Play In Game of Chess, Not Checkers&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/11/SupremeCourtShuffle.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-post-before-author pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_before_author_box pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-237459944" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-237459944-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-237459944');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-237459944-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-237459944-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-237459944-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-237459944-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/clasione/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/d7866b0bf158a2b1a5bfa44be0a51763?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/clasione/"><span class="post-author-name">John Colascione</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item linkedin">
					<a href="https://www.linkedin.com/in/colascione"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-linkedin"></i></a>
				</li>
								<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/clasione/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="http://twitter.com/john_colascione"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/john.colascione"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.johncolascione.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p><a href="https://icannwiki.org/John_Colascione" rel="noopener noreferrer">John Colascione</a> is the Chief Executive Officer of <a href="https://www.searchen.com/">SEARCHEN NETWORKS®</a> He specializes in <a href="https://www.websitemonetization.com/" rel="noopener noreferrer">Website Monetization</a>, is a Google AdWords Certified Professional and authored an educational ‘how to’ book called ”<a href="https://www.searchen.com/digital-strategies-guide/">Mastering Your Website</a>. He writes primarily on domain names, Internet technologies and Internet related issues while covering other items of interest including breaking news and politics if and when time allows.</p>
	</div>

	
	<hr><em>Disclaimer (varies based on content, section, category, etc.):    News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
</section>

<div class="container"><hr>
<a class="weatherwidget-io" href="https://forecast7.com/en/26d71n80d04/palm-beach/?unit=us" data-label_1="PALM BEACH" data-label_2="WEATHER" data-theme="pure" >PALM BEACH WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script><hr>
</div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/11/21/detectives-seeking-to-identify-two-suspects-wanted-for-aggravated-battery-at-local-ihop-in-royal-palm-beach/" rel="prev">Detective’s Seeking To Identify Two Suspects Wanted For Aggravated Battery At IHOP In Royal Palm Beach; Caused Victim Permanent Disfigurement</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/11/21/hundreds-of-protesters-gather-outside-cnn-headquarters-in-atlanta-to-take-down-fake-news-chanting-cnn-sucks/" rel="next">Hundreds of Protesters Gather Outside CNN Headquarters In Atlanta To “Take Down Fake News,”  “Rescue America” &#8211; Loud Chants “CNN Sucks”</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1520912906_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1520912906_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1520912906_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1520912906_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-27300 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  title="Hundreds of Protesters Gather Outside CNN Headquarters In Atlanta To “Take Down Fake News,”  “Rescue America” &#8211; Loud Chants “CNN Sucks”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-19-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-19-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/11/21/hundreds-of-protesters-gather-outside-cnn-headquarters-in-atlanta-to-take-down-fake-news-chanting-cnn-sucks/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/11/21/hundreds-of-protesters-gather-outside-cnn-headquarters-in-atlanta-to-take-down-fake-news-chanting-cnn-sucks/" title="Hundreds of Protesters Gather Outside CNN Headquarters In Atlanta To “Take Down Fake News,”  “Rescue America” &#8211; Loud Chants “CNN Sucks”">
			<span class="post-title">
				Hundreds of Protesters Gather Outside CNN Headquarters In Atlanta To “Take Down Fake&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-27273 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="According to authorities, the two suspects committed a physically battery on two two females, one female received permeant disfigurement. The two males fled in a white Mazda 4-door vehicle. The IHOP is located in the 500 block of North State Road 7, Royal Palm Beach." title="Detective’s Seeking To Identify Two Suspects Wanted For Aggravated Battery At IHOP In Royal Palm Beach; Caused Victim Permanent Disfigurement" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/wanted-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/wanted-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/11/21/detectives-seeking-to-identify-two-suspects-wanted-for-aggravated-battery-at-local-ihop-in-royal-palm-beach/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/11/21/detectives-seeking-to-identify-two-suspects-wanted-for-aggravated-battery-at-local-ihop-in-royal-palm-beach/" title="Detective’s Seeking To Identify Two Suspects Wanted For Aggravated Battery At IHOP In Royal Palm Beach; Caused Victim Permanent Disfigurement">
			<span class="post-title">
				Detective’s Seeking To Identify Two Suspects Wanted For Aggravated Battery At IHOP In&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-27264 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  title="Voting Machine Manufacturer Dominion Voting Systems Fails To Appear For Government Hearings In Pennsylvania &#8211; Hired Lawyers Instead" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/hqdefault-4-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/hqdefault-4-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/11/20/voting-machine-manufacturer-dominion-voting-systems-fails-to-appear-for-government-hearings-in-pennsylvania/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/11/20/voting-machine-manufacturer-dominion-voting-systems-fails-to-appear-for-government-hearings-in-pennsylvania/" title="Voting Machine Manufacturer Dominion Voting Systems Fails To Appear For Government Hearings In Pennsylvania &#8211; Hired Lawyers Instead">
			<span class="post-title">
				Voting Machine Manufacturer Dominion Voting Systems Fails To Appear For Government&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-27261 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="INMATE DIES OF COVID-19" title="Broward County Inmate Dies From COVID-19 Hours After Returning to Jail Infirmary from Local Hospital" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/inmate-dead-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/inmate-dead-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/11/20/broward-county-inmate-dies-from-covid-19-hours-after-returning-to-jail-infirmary-from-local-hospital/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/11/20/broward-county-inmate-dies-from-covid-19-hours-after-returning-to-jail-infirmary-from-local-hospital/" title="Broward County Inmate Dies From COVID-19 Hours After Returning to Jail Infirmary from Local Hospital">
			<span class="post-title">
				Broward County Inmate Dies From COVID-19 Hours After Returning to Jail Infirmary from&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_117447915 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[27280],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[5,19,12],"remove_duplicates_ids":"27280","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"27280","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d4a1922"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="117447915"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="117447915" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1520912906_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1520912906_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1520912906_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a06930c"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-after-related pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-post_after_related pudlbkoz-align-left pudlbkoz-column-1"><div id="pudlbkoz-18453-1009756259" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the <a href="https://www.amazon.com/?&amp;tag=publishedreporter-20">Amazon Associate program</a> and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure / ownership section</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">1760</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">1155</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">1059</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">947</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">796</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">518</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">515</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">512</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">360</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-27258 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-400">
	<div class="item-content">
		<a  alt="Joseph K. Maino Jr., 40, was booked at the Volusia County Branch Jail on Thursday afternoon on 16 counts of possession of a sexual performance by a child. Maino has no bond on his violation of probation charges and a $4 million bond on his 16 new charges." title="Oak Hill Man Wanted On Child Porn Charges Tracked To New Jersey, Extradited" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/MAINO-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/MAINO.jpg"				class="img-cont" href="https://www.publishedreporter.com/2020/11/20/oak-hill-man-wanted-on-child-porn-charges-tracked-to-new-jersey-extradited/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/11/20/oak-hill-man-wanted-on-child-porn-charges-tracked-to-new-jersey-extradited/" class="post-title post-url">
				Oak Hill Man Wanted On Child Porn Charges Tracked To New Jersey, Extradited			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-11-20T10:53:12-05:00">Nov 20, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-27250 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Nautilus" title="Sanctuary Refined: New Lincoln Nautilus Brings Serene Design, Elevated Technology to Midsize SUV Category" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/Nautilus-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/Nautilus-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/20/sanctuary-refined-new-lincoln-nautilus-brings-serene-design-elevated-technology-to-midsize-suv-category/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/20/sanctuary-refined-new-lincoln-nautilus-brings-serene-design-elevated-technology-to-midsize-suv-category/" class="post-url post-title">
			Sanctuary Refined: New Lincoln Nautilus Brings Serene Design, Elevated&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-11-20T08:00:50-05:00">Nov 20, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-27246 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Kia Unveils Two Rugged X−line Sorento Concepts Built For The Wild" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/Sorento-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/Sorento-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/20/kia-unveils-two-rugged-x%e2%88%92line-sorento-concepts-built-for-the-wild/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/20/kia-unveils-two-rugged-x%e2%88%92line-sorento-concepts-built-for-the-wild/" class="post-url post-title">
			Kia Unveils Two Rugged X−line Sorento Concepts Built For The Wild		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-11-20T07:38:07-05:00">Nov 20, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-27219 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="GIULIANI: Coverage As Dishonest As Scheme Itself; “The American People Are Entitled To Know This, You Don&#8217;t Have The Right To Keep It From Them”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-18-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-18-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/19/giuliani-coverage-as-dishonest-as-scheme-itself-the-american-people-are-entitled-to-know-this-you-dont-have-the-right-to-keep-it-from-them/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/19/giuliani-coverage-as-dishonest-as-scheme-itself-the-american-people-are-entitled-to-know-this-you-dont-have-the-right-to-keep-it-from-them/" class="post-url post-title">
			GIULIANI: Coverage As Dishonest As Scheme Itself; “The American People&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-11-19T19:31:32-05:00">Nov 19, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_705983711 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"27300,27280,27273,27264,27261","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="705983711"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="705983711" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 981</span>
			</div></div></div><div id="pudlbkoz-6" class=" h-ni w-nt primary-sidebar-widget widget widget_pudlbkoz"><div class="pudlbkoz pudlbkoz-clearfix  pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-18454-2007109048" class="pudlbkoz-container pudlbkoz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Published Reporter Text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="4968654444"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="pudlbkoz-7" class=" h-ni w-nt primary-sidebar-widget widget widget_pudlbkoz"><div class="pudlbkoz pudlbkoz-clearfix  pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-900801701" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-900801701-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-900801701');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-900801701-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-900801701-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-900801701-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-900801701-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-27258 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Joseph K. Maino Jr., 40, was booked at the Volusia County Branch Jail on Thursday afternoon on 16 counts of possession of a sexual performance by a child. Maino has no bond on his violation of probation charges and a $4 million bond on his 16 new charges." title="Oak Hill Man Wanted On Child Porn Charges Tracked To New Jersey, Extradited" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/MAINO-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/MAINO-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/20/oak-hill-man-wanted-on-child-porn-charges-tracked-to-new-jersey-extradited/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/20/oak-hill-man-wanted-on-child-porn-charges-tracked-to-new-jersey-extradited/" class="post-url post-title">
			Oak Hill Man Wanted On Child Porn Charges Tracked To New&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27219 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="GIULIANI: Coverage As Dishonest As Scheme Itself; “The American People Are Entitled To Know This, You Don&#8217;t Have The Right To Keep It From Them”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-18-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-18-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/19/giuliani-coverage-as-dishonest-as-scheme-itself-the-american-people-are-entitled-to-know-this-you-dont-have-the-right-to-keep-it-from-them/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/19/giuliani-coverage-as-dishonest-as-scheme-itself-the-american-people-are-entitled-to-know-this-you-dont-have-the-right-to-keep-it-from-them/" class="post-url post-title">
			GIULIANI: Coverage As Dishonest As Scheme Itself; “The&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/clasione/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						John Colascione					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27214 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="HATCH, CHASITY LYNN" title="Woman Charged After Deputies Find Counterfeit Bills, Printers, IDs, and Illegal Narcotics at Motel in Spring Hill" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/HATCH-CHASITY-LYNN-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/HATCH-CHASITY-LYNN-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/19/woman-charged-after-deputies-find-counterfeit-bills-printers-ids-and-illegal-narcotics/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/19/woman-charged-after-deputies-find-counterfeit-bills-printers-ids-and-illegal-narcotics/" class="post-url post-title">
			Woman Charged After Deputies Find Counterfeit Bills,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_536612036 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[27280],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[5,19,12],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"27280,27300,27273,27264,27261","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"27280,27300,27273,27264,27261","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"42f5c14"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="536612036"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="536612036" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 837</span>
			</div></div><div class="container adcontainer"><div class="pudlbkoz pudlbkoz-clearfix pudlbkoz-before-footer pudlbkoz-pubadban pudlbkoz-show-desktop pudlbkoz-show-tablet-portrait pudlbkoz-show-tablet-landscape pudlbkoz-show-phone pudlbkoz-loc-footer_before pudlbkoz-align-center pudlbkoz-column-1"><div id="pudlbkoz-3495-800245614" class="pudlbkoz-container pudlbkoz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="pudlbkoz-3495-800245614-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pudlbkoz-3495-800245614');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pudlbkoz-3495-800245614-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pudlbkoz-3495-800245614-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pudlbkoz-3495-800245614-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pudlbkoz-3495-800245614-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-27187 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="New York Sheriff&#8217;s Refusing to Enforce Cuomo COVID Mandate for Indoor Thanksgiving Gatherings to Under 10 People on Constitutional Challenges" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-17-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-17-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/19/new-york-sheriffs-refusing-to-enforce-cuomo-covid-mandate-for-indoor-thanksgiving-gatherings-to-10-people-or-less/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/19/new-york-sheriffs-refusing-to-enforce-cuomo-covid-mandate-for-indoor-thanksgiving-gatherings-to-10-people-or-less/" class="post-url post-title">
			New York Sheriff&#8217;s Refusing to Enforce Cuomo COVID&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27027 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Central Baptist Village" title="Prayers and Grief Counseling After COVID: Trying to Aid Healing in Long-Term Care" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/memorial_central_baptist-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/memorial_central_baptist-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/14/prayers-and-grief-counseling-after-covid-trying-to-aid-healing-in-long-term-care/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/14/prayers-and-grief-counseling-after-covid-trying-to-aid-healing-in-long-term-care/" class="post-url post-title">
			Prayers and Grief Counseling After COVID: Trying to Aid&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/judithgraham/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Judith Graham					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-26988 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Op-Ed: Black Hair Matters: How Going Natural Made Me Visible" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/cara.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/11/13/black-hair-matters-how-going-natural-made-me-visible/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/13/black-hair-matters-how-going-natural-made-me-visible/" class="post-url post-title">
			Op-Ed: Black Hair Matters: How Going Natural Made Me Visible		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/caraanthony/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Cara Anthony					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-26985 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Blood Vessels" title="Clots, Strokes and Rashes: Is COVID a Disease of the Blood Vessels?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/blood_533072995-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/blood_533072995-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/13/clots-strokes-and-rashes-is-covid-a-disease-of-the-blood-vessels/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/13/clots-strokes-and-rashes-is-covid-a-disease-of-the-blood-vessels/" class="post-url post-title">
			Clots, Strokes and Rashes: Is COVID a Disease of the Blood&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/willstone/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Will Stone					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-27192 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Cuomo" title="After Facing Scrutiny Amid $63 Billion Budget Deficit, Cuomo Promises to Forgo Annual $25K Raise Via Executive Order" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/Cuomo_1782434918-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/Cuomo_1782434918-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/19/after-facing-scrutiny-amid-63-billion-budget-deficit-cuomo-promises-to-forgo-annual-25k-raise-via-executive-order/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/19/after-facing-scrutiny-amid-63-billion-budget-deficit-cuomo-promises-to-forgo-annual-25k-raise-via-executive-order/" class="post-url post-title">
			After Facing Scrutiny Amid $63 Billion Budget Deficit, Cuomo&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27172 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="BREAKING: Highly Decorated Air Force General Comes Forward On Vote Hacking Software “Hammer” And “Scorecard” He Calls  “Super Weapon”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-16-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-16-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/breaking-highly-decorated-air-force-general-comes-forward-on-vote-hacking-with-software-called-hammer-and-scorecard/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/breaking-highly-decorated-air-force-general-comes-forward-on-vote-hacking-with-software-called-hammer-and-scorecard/" class="post-url post-title">
			BREAKING: Highly Decorated Air Force General Comes Forward&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27147 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Governor Brian Kemp, a Republican, refuses to call a special session of the legislature" title="Op-Ed: Georgia Steal Could Cost Senate Republicans The Majority – Focus On GA" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/Brian-Kemp_1822049960-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/Brian-Kemp_1822049960-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/op-ed-georgia-steal-could-cost-senate-republicans-the-majority-focus-on-ga/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/op-ed-georgia-steal-could-cost-senate-republicans-the-majority-focus-on-ga/" class="post-url post-title">
			Op-Ed: Georgia Steal Could Cost Senate Republicans The&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/rogerstone/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Roger Stone					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27128 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Texas Rep Louie Gohmert: “There Was Fraud In This Election, Of All Different Kinds” &#8211; Discusses Dominion and Oversees Company Called “SCYTL”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-15-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-15-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/texas-rep-louie-gohmert-there-was-fraud-in-this-election-of-all-different-kinds/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/texas-rep-louie-gohmert-there-was-fraud-in-this-election-of-all-different-kinds/" class="post-url post-title">
			Texas Rep Louie Gohmert: “There Was Fraud In This Election,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-27198 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Catalytic Converter Thefts" title="Flagler Sheriff Warns of Numerous Catalytic Converter Thefts; Notes Work Trucks Are Common Target" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/Catalytic-Converter-Thefts-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/Catalytic-Converter-Thefts-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/19/flagler-sheriff-warns-of-catalytic-converter-thefts-work-trucks-common-target/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/19/flagler-sheriff-warns-of-catalytic-converter-thefts-work-trucks-common-target/" class="post-url post-title">
			Flagler Sheriff Warns of Numerous Catalytic Converter&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27180 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Telluride maintains its luster among field of new competitors for 2021. Style, performance and value continue to impress expert judges. The highly regarded awards recognize the smartest, most entertaining cars, trucks, SUVs, and vans on sale today." title="Kia Telluride Named Car and Driver 10 Best for 2021; Popular SUV Earns Spot on List for Second Consecutive Year" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/Telluride-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/Telluride-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/19/kia-telluride-named-car-and-driver-10-best-for-2021-popular-suv-earns-spot-on-list-for-second-consecutive-year/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/19/kia-telluride-named-car-and-driver-10-best-for-2021-popular-suv-earns-spot-on-list-for-second-consecutive-year/" class="post-url post-title">
			Kia Telluride Named Car and Driver 10 Best for 2021; Popular&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27165 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Buying A Small Business" title="Op-Ed: Why Buying A Small Business Now Is A Bad Idea" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/business_274000694-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/business_274000694-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/op-ed-why-buying-a-small-business-now-is-a-bad-idea/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/op-ed-why-buying-a-small-business-now-is-a-bad-idea/" class="post-url post-title">
			Op-Ed: Why Buying A Small Business Now Is A Bad Idea		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/terrymonroe/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Terry Monroe					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27150 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Author and Financial Authority Stephen Leeb PhD  Advises: Buy Gold; Believes “Ten-Fold Increase” Coming; Details On New Book Release" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/stephen-leeb.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/author-and-financial-authority-stephen-leeb-phd-advises-buy-gold-believes-ten-fold-increase-coming/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/author-and-financial-authority-stephen-leeb-phd-advises-buy-gold-believes-ten-fold-increase-coming/" class="post-url post-title">
			Author and Financial Authority Stephen Leeb PhD  Advises:&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/robertgolomb/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Robert Golomb					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-27142 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="DEATH INVESTIGATION" title="Detectives Investigating Couple Found Dead In Short-Term Rental In Kendall District; Found by Property Cleaning Crew" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/miami-DEATH-INVESTIGATION-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/miami-DEATH-INVESTIGATION-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/detectives-investigating-couple-found-dead-in-short-term-rental-in-kendall-district-found-by-property-cleaning-crew/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/detectives-investigating-couple-found-dead-in-short-term-rental-in-kendall-district-found-by-property-cleaning-crew/" class="post-url post-title">
			Detectives Investigating Couple Found Dead In Short-Term&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27138 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="According to detectives, on March 28, 2020, the suspect attempted to rob the Speedway gas station located in Lake Park. The suspect is described as approximately 6’5” with a thin build." title="Detectives Seeking Identity of Suspect Wanted For Stealing Vehicle With Child Inside from Parking Lot In Lake Park" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/suspect-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/suspect-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/detectives-seeking-identity-of-suspect-wanted-for-stealing-vehicle-with-child-inside-from-parking-lot-in-lake-park/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/detectives-seeking-identity-of-suspect-wanted-for-stealing-vehicle-with-child-inside-from-parking-lot-in-lake-park/" class="post-url post-title">
			Detectives Seeking Identity of Suspect Wanted For Stealing&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27124 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="REPORT: Dominion Voting Machines Provide Software Backdoor That Not Only Allows Viewing Of Live Results, But Way To Switch Vote Tallies" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-14-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/maxresdefault-14-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/report-dominion-voting-machines-provide-software-backdoor-that-not-only-allows-viewing-of-live-results-but-way-to-switch-vote-tallies/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/report-dominion-voting-machines-provide-software-backdoor-that-not-only-allows-viewing-of-live-results-but-way-to-switch-vote-tallies/" class="post-url post-title">
			REPORT: Dominion Voting Machines Provide Software Backdoor&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-27119 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="MAN KILLED BY POLICE" title="After Hours of Negotiations at Miami Residence, Confrontation Results In Shooting Death of 41 Year Old Man  at Scene of Domestic Dispute" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/11/MAN-KILLED-BY-POLICE-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/11/MAN-KILLED-BY-POLICE-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/11/18/after-hours-of-negotiations-at-miami-residence-confrontation-results-in-shooting-death-of-41-year-old-man-at-scene-of-domestic-dispute/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/11/18/after-hours-of-negotiations-at-miami-residence-confrontation-results-in-shooting-death-of-41-year-old-man-at-scene-of-domestic-dispute/" class="post-url post-title">
			After Hours of Negotiations at Miami Residence,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/6e136c012052863f614e95209655ff5a.js?ver=5.5.3' id='bs-booster-js'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_44147_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_44147_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_44147_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F11%2F21%2Fthis-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_44147_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/11/21/this-is-big-timing-placement-of-supreme-court-justice-reassignments-suggest-major-play-in-trumps-game-of-chess-not-checkers/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_44147_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
<script>
var pudlbkoz=function(t){"use strict";return{init:function(){0==pudlbkoz.ads_state()&&pudlbkoz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pudlbkoz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pudlbkoz.init()});

</script>

</body>
</html>