	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys” &#8211; The Published Reporter®</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/"/>
<meta property="og:title" content="Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg"/>
<meta property="article:section" content="Politics"/>
<meta property="og:description" content="Within the body of the email is a link. The Charlotte County Sheriff&#039;s Office advises to never click on unknown links and to delete the email as soon as you receive it. If any has received an email similar to the details above, we ask that you please"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/"/>
<meta name="twitter:title" content="Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”"/>
<meta name="twitter:description" content="Within the body of the email is a link. The Charlotte County Sheriff&#039;s Office advises to never click on unknown links and to delete the email as soon as you receive it. If any has received an email similar to the details above, we ask that you please"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.publishedreporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/25828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MASTER DEBATER: CNN Analyst, Jeffrey Toobin, Suspended After Exposing Himself on Zoom Call With Co-Workers; Masturbating Reports Unconfirmed' href='https://www.publishedreporter.com/2020/10/20/cnn-legal-analyst-jeffrey-toobin-suspended-after-reportedly-exposing-himself-on-zoom-call-with-co-workers/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=25828' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.20" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/06\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Charlotte County Sheriff's  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from \u201cThe Proud Boys\u201d",
    "description": "Within the body of the email is a link. The Charlotte County Sheriff's Office advises to never click on unknown links and to delete the email as soon as you receive it. If any has received an email similar to the details above, we ask that you please",
    "datePublished": "2020-10-20",
    "dateModified": "2020-10-20",
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaMcfadyen",
        "name": "Jessica Mcfadyen"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/10\/proud_554705755.jpg",
        "width": 900,
        "height": 570
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/10\/20\/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/f79b4fd9e845c042b7c11e808f9c69f2.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1603074407' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/6c93e0444a7b18594a8c3c02bab92516.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Charlotte County Sheriff&#039;s Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Within the body of the email is a link. The Charlotte County Sheriff&#039;s Office advises to never click on unknown links and to delete the email as soon as you receive it. If any has received an email similar to the details above, we ask that you please call the Sheriff’s Office at 941-639-0013 to file"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg"/>
  <meta property="article:published_time" content="2020-10-20T18:25:36-05:00"/>
  <meta property="article:modified_time" content="2020-10-20T18:29:43-05:00" />
  <meta property="og:updated_time" content="2020-10-20T18:29:43-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Charlotte County Sheriff&#039;s Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/"/>
  <meta name="twitter:description" content="Within the body of the email is a link. The Charlotte County Sheriff&#039;s Office advises to never click on unknown links and to delete the email as soon as you receive it. If any has received an email similar to the details above, we ask that you please call the Sheriff’s Office at 941-639-0013 to file"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/"/>
  <meta name="description" content="Within the body of the email is a link. The Charlotte County Sheriff&#039;s Office advises to never click on unknown links and to delete the email as soon as you receive it. If any has received an email similar to the details above, we ask that you please call the Sheriff’s Office at 941-639-0013 to file"/>
  <meta name="author" content="Jessica Mcfadyen"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-25828 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-5  bs-hide-ha wpb-js-composer js-comp-ver-6.0.5 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
				<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="foiuacwp foiuacwp-clearfix foiuacwp-leftskyscraper foiuacwp-pubadban foiuacwp-show-desktop foiuacwp-show-tablet-portrait foiuacwp-show-tablet-landscape foiuacwp-show-phone foiuacwp-loc-skyscraper_left foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-3495-1846794154" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-1846794154-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-1846794154');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('foiuacwp-3495-1846794154-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-1846794154-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-1846794154-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-1846794154-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="foiuacwp foiuacwp-clearfix foiuacwp-leftskyscraper foiuacwp-pubadban foiuacwp-show-desktop foiuacwp-show-tablet-portrait foiuacwp-show-tablet-landscape foiuacwp-show-phone foiuacwp-loc-skyscraper_right foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-3495-1419015953" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-1419015953-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-1419015953');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('foiuacwp-3495-1419015953-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-1419015953-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-1419015953-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-1419015953-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-1743161040" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/20/controversy-growing-over-florida-company-that-warned-employees-about-layoffs-if-biden-wins/">
							Controversy Growing Over Florida Company That Warned Employees About Biden Win; “Could Be Forced To Begin Permanent Layoffs by Late 2020”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/19/the-new-genesis-g70-debuts-completes-athletic-elegance-design-alignment-and-luxury-feature-update/">
							The New Genesis G70 Debuts, Completes “Athletic Elegance” Design Alignment And Luxury Feature Update						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/16/city-of-tampa-issues-rfp-for-development-of-city-owned-laned-in-the-west-river-area-for-mixed-income-housing/">
							City of Tampa Issues RFP for Development of City-Owned Laned in the West River Area for Mixed-Income Housing						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/16/dream-finders-homes-to-start-development-in-late-october-at-newly-acquired-hartwood-marsh-road-subdivision-in-clermont/">
							Dream Finders Homes to Start Development in Late October at Newly Acquired Hartwood Marsh Road Subdivision in Clermont						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/15/how-radio-broadcaster-bruce-morrow-became-the-legendary-cousin-brucie/">
							How Radio Broadcaster Bruce Morrow Became the Legendary “Cousin Brucie”						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/15/ford-warriors-in-pink-to-distribute-more-than-700000-masks-to-treatment-centers-during-breast-cancer-awareness-month/">
							Ford Warriors in Pink to Distribute More Than 700,000 Masks to Treatment Centers During Breast Cancer Awareness Month						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/15/watch-debate-on-global-economy-held-with-reps-from-imf-gavi-vaccine-alliance-european-central-bank-finance-minister-to-indonesia/">
							WATCH: Full Debate on Global Economy Held With Reps from IMF, Gavi Vaccine Alliance, European Central Bank, Finance Minister to Indonesia						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/15/greenpointe-developers-announce-model-home-village-groundbreaking-at-tributary-six-new-decorated-model-homes-coming/">
							Greenpointe Developers Announce Model Home Village Groundbreaking At Tributary; Six New Decorated Model Homes Coming						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/14/las-vegas-awarded-nine-national-collegiate-athletic-association-ncaa-events/">
							Las Vegas Awarded Nine National Collegiate Athletic Association (NCAA) Events						</a>
					</li>
										<li>
						<a class="limit-line" href="https://www.publishedreporter.com/2020/10/14/imf-director-urges-governments-not-to-pull-back-on-financial-support-too-early-during-news-conference-at-opening-of-annual-meeting-of-imf-and-world-bank/">
							IMF Director Urges Governments Not To Pull Back On Financial Support Too Early During Conference At Opening of Annual Meeting With World Bank						</a>
					</li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="foiuacwp foiuacwp-clearfix foiuacwp-pubadban foiuacwp-show-desktop foiuacwp-show-tablet-portrait foiuacwp-show-tablet-landscape foiuacwp-show-phone foiuacwp-loc-header_aside_logo foiuacwp-align-right foiuacwp-column-1"><div id="foiuacwp-13767-1831461299" class="foiuacwp-container foiuacwp-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13767" data-type="custom_code"><div align="right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PublishedReporter.com Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="2620290066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop="name">Crime</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”</span><meta itemprop="item" content="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="foiuacwp foiuacwp-clearfix foiuacwp-above-post-box foiuacwp-pubadban foiuacwp-show-desktop foiuacwp-show-tablet-portrait foiuacwp-show-tablet-landscape foiuacwp-show-phone foiuacwp-loc-post_box_above foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-3495-496291379" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-496291379-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-496291379');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('foiuacwp-3495-496291379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-496291379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-496291379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-496291379-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-25828" class="post-25828 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-politics single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/JessicaMcfadyen.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Jessica Mcfadyen</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-10-20T18:25:36-05:00">On <b>Oct 20, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">1</b>
									</span>
				<span class="social-item facebook has-count"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="number">1</span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys” @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys” %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg&description=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&name=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys” https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="foiuacwp foiuacwp-clearfix foiuacwp-post-top foiuacwp-float-center foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-13575-615286156" class="foiuacwp-container foiuacwp-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.amazon.com/best-sellers-books-Amazon/zgbs/books?&tag=publishedreporter-20"><img src="https://www.publishedreporter.com/day_deal.png"><b>[ADVERTISEMENT] Amazon Best Sellers: Most Popular Books Based On Sales (Updated Hourly)</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="570" src="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg" alt="" class="wp-image-25829" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755-768x486.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Within the body of the email is a link. The Charlotte County Sheriff&#8217;s Office advises to never click on unknown links and to delete the email as soon as you receive it. If any has received an email similar to the details above, we ask that you please call the Sheriff’s Office at&nbsp;941-639-0013&nbsp;to file a report.</em></figcaption></figure>



 <p>PUNTA GORDA, FL According to the Charlotte County Sheriff&#8217;s Office, there have been many complaints referencing voter intimidation via email. These emails state a victims name, address, and voter information and are allegedly from the Proud Boys. In the email, the perpetrators ominously claimed to have <em>“gained access into the entire voting infrastructure”. </em>The email demanded Democrats to change their party affiliation to Republican <em>“to let us know you received our message and will comply.”</em></p>



 <p>Within the body of the email is a link. The Charlotte County Sheriff&#8217;s Office advises users to never click on unknown links and to delete the email as soon as you receive it. If a Charlotte County resident has received an email similar to the details above, they ask that you please call the Sheriff’s Office at&nbsp;941-639-0013&nbsp;to file a report.</p>



<div class="foiuacwp foiuacwp-clearfix foiuacwp-post-inline foiuacwp-float-center foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-3495-601709168" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-601709168-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-601709168');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('foiuacwp-3495-601709168-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-601709168-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-601709168-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-601709168-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>So far this is a state-wide trend and the FBI has initiated an investigation into the matter. </p>



<div class="foiuacwp foiuacwp-clearfix foiuacwp-post-middle foiuacwp-float-center foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-9206-456707024" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="foiuacwp-9206-456707024-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-9206-456707024');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('foiuacwp-9206-456707024-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-9206-456707024-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-9206-456707024-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-9206-456707024-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <blockquote class="wp-block-quote"><p><em><strong>We are committed to the safety of all voters within Charlotte County, ensuring each and every voter as a secure voting experience, states Sheriff Bill Prummell.</strong></em></p></blockquote>



<div class="foiuacwp foiuacwp-clearfix foiuacwp-post-inline foiuacwp-float-center foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-22172-1640690557" class="foiuacwp-container foiuacwp-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Stay connected with The Published Reporter® - like/follow us: <a href="https://www.facebook.com/PublishedReporter/">Facebook</a>, <a href="https://www.instagram.com/publishedreporter/">Instagram</a>, <a href="https://twitter.com/PublishedReport">Twitter</a> - thank you!</strong> - Ad Disclosure - This site earns revenue from ads within and around content. <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism</a>.</em></h5><hr></div></div> <p>Attempting to threaten or intimidate voters in federal elections is a federal crime punishable by fines and up to one year in prison. Additional voting related questions may be directed to the Supervisor of Elections <a href="https://www.charlottevotes.com/">website</a> or 941-833-5400.</p>



 <p><em>Editors Note: If you are Florida resident and you experience a similar email but do not reside with within Charlotte County, call your local Sheriff&#8217;s Office or contact the <a href="https://dos.myflorida.com/elections/">Florida Division of Elections</a>.</em></p>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="foiuacwp foiuacwp-clearfix foiuacwp-post-bottom foiuacwp-float-left foiuacwp-align-left foiuacwp-column-1"><div id="foiuacwp-3495-1777977022" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-1777977022-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-1777977022');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('foiuacwp-3495-1777977022-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-1777977022-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-1777977022-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-1777977022-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">1</b>
									</span>
				<span class="social-item facebook has-count has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span><span class="number">1</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys” @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys” %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg&description=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&name=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys” https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F&title=Charlotte County Sheriff&#8217;s  Office Reports Threatening Emails Sent to Democratic Voters; Allegedly from “The Proud Boys”&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/10/proud_554705755.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<div class="foiuacwp foiuacwp-clearfix foiuacwp-post-before-author foiuacwp-pubadban foiuacwp-show-desktop foiuacwp-show-tablet-portrait foiuacwp-show-tablet-landscape foiuacwp-show-phone foiuacwp-loc-post_before_author_box foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-3495-1686340782" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-1686340782-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-1686340782');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('foiuacwp-3495-1686340782-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-1686340782-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-1686340782-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-1686340782-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="post-author clearfix">

		<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/JessicaMcfadyen.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/jessicamcfadyen/"><span class="post-author-name">Jessica Mcfadyen</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item soundcloud">
					<a href="https://www.publishedreporter.com/author/jessicamcfadyen/feed/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-soundcloud"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/PublishedReporter"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Jessica Mcfadyen is a journalist for independent news and media organizations in the United States. Mcfadyen primarily spends her time scouting social media for the latest Local, US and World News for <em><a href="https://www.publishedreporter.com/">The Published Reporter®</a></em>. She also contributes to a variety of publications through involvement in the Society of Professional Journalists.</p>
	</div>

	<hr><em>Disclaimer (varies based on content, section, category, etc.):  Charges are accusations and defendants are presumed innocent until proven guilty in a court of law.   News articles on this site may contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself nor the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policy</a> and most importantly, our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
	
</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/10/20/cnn-legal-analyst-jeffrey-toobin-suspended-after-reportedly-exposing-himself-on-zoom-call-with-co-workers/" rel="prev">MASTER DEBATER: CNN Analyst, Jeffrey Toobin, Suspended After Exposing Himself on Zoom Call With Co-Workers; Masturbating Reports Unconfirmed</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1518517072_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1518517072_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1518517072_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1518517072_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-25804 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Suspect In Fleeing Stolen Vehicle" title="WATCH: Suspect In Fleeing Stolen Vehicle Caught After Hiding In Deltona Home; Ski Mask, Gloves Recovered; High Speed Chase Video Released" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/suspect-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/suspect-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/10/20/suspect-in-fleeing-stolen-vehicle-caught-after-hiding-in-deltona-home-ski-mask-gloves-recovered/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/10/20/suspect-in-fleeing-stolen-vehicle-caught-after-hiding-in-deltona-home-ski-mask-gloves-recovered/" title="WATCH: Suspect In Fleeing Stolen Vehicle Caught After Hiding In Deltona Home; Ski Mask, Gloves Recovered; High Speed Chase Video Released">
			<span class="post-title">
				WATCH: Suspect In Fleeing Stolen Vehicle Caught After Hiding In Deltona Home; Ski&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-25798 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="MOTIVE STILL UNCLEAR" title="Detectives Investigate Fatal Shooting In Oakland Park;  Vehicle Approached Victim’s Car and Opened Fire, Continued Pursuit Firing Bullets" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/MOTIVE-STILL-UNCLEAR-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/MOTIVE-STILL-UNCLEAR-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/10/20/detectives-investigate-fatal-shooting-in-oakland-park-vehicle-approached-victims-car-and-opened-fire-continued-to-pursue/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/10/20/detectives-investigate-fatal-shooting-in-oakland-park-vehicle-approached-victims-car-and-opened-fire-continued-to-pursue/" title="Detectives Investigate Fatal Shooting In Oakland Park;  Vehicle Approached Victim’s Car and Opened Fire, Continued Pursuit Firing Bullets">
			<span class="post-title">
				Detectives Investigate Fatal Shooting In Oakland Park;  Vehicle Approached Victim’s&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-25793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Suspect" title="Detectives Seeking Female Suspect Who Drugged Male Victim In Dania Beach Hotel After Flirtatious Casino Encounter; $9,000 In Cash Missing" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/Casinopic2-210x136.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/Casinopic2-279x220.png"					class="img-holder" href="https://www.publishedreporter.com/2020/10/20/detectives-seeking-female-suspect-who-drugged-male-victim-in-dania-beach-hotel-after-flirtatious-casino-encounter-9000-in-cash-missing/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/10/20/detectives-seeking-female-suspect-who-drugged-male-victim-in-dania-beach-hotel-after-flirtatious-casino-encounter-9000-in-cash-missing/" title="Detectives Seeking Female Suspect Who Drugged Male Victim In Dania Beach Hotel After Flirtatious Casino Encounter; $9,000 In Cash Missing">
			<span class="post-title">
				Detectives Seeking Female Suspect Who Drugged Male Victim In Dania Beach Hotel After&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-25787 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="Deana" title="Palm Beach Detectives Seeking 13 Years Old Girl Missing Since Saturday; Last Seen in Lake Worth Wearing Black Dress with White Stripes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/lake-worth-1-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/lake-worth-1-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/10/20/palm-beach-detectives-seeking-girl-missing-since-saturday-last-seen-in-lake-worth-wearing-black-dress-with-white-stripes/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/10/20/palm-beach-detectives-seeking-girl-missing-since-saturday-last-seen-in-lake-worth-wearing-black-dress-with-white-stripes/" title="Palm Beach Detectives Seeking 13 Years Old Girl Missing Since Saturday; Last Seen in Lake Worth Wearing Black Dress with White Stripes">
			<span class="post-title">
				Palm Beach Detectives Seeking 13 Years Old Girl Missing Since Saturday; Last Seen in&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1540563256 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[25828],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,5],"remove_duplicates_ids":"25828","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"25828","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"95187b2"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1540563256"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1540563256" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1518517072_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1518517072_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1518517072_2 = '{"query":{"paginate":"next_prev","count":4,"author":23,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"716e7d4"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="foiuacwp foiuacwp-clearfix foiuacwp-after-related foiuacwp-pubadban foiuacwp-show-desktop foiuacwp-show-tablet-portrait foiuacwp-show-tablet-landscape foiuacwp-show-phone foiuacwp-loc-post_after_related foiuacwp-align-left foiuacwp-column-1"><div id="foiuacwp-18453-1146061005" class="foiuacwp-container foiuacwp-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>This site participates in the Amazon Associate program and earns revenue from qualifying purchases. Other advertisers include direct sales and third party ad networks such as Google, OutBrain and NewsMax which may display ads from a variety of advertisers. Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">1577</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">1022</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">951</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">887</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">722</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">487</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">485</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">479</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">352</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-25818 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-3 bsw-400">
	<div class="item-content">
		<a  alt="Toobin" title="MASTER DEBATER: CNN Analyst, Jeffrey Toobin, Suspended After Exposing Himself on Zoom Call With Co-Workers; Masturbating Reports Unconfirmed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/Toobin_379350019-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/Toobin_379350019.jpg"				class="img-cont" href="https://www.publishedreporter.com/2020/10/20/cnn-legal-analyst-jeffrey-toobin-suspended-after-reportedly-exposing-himself-on-zoom-call-with-co-workers/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-3"><a href="https://www.publishedreporter.com/category/entertainment/">Entertainment</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/10/20/cnn-legal-analyst-jeffrey-toobin-suspended-after-reportedly-exposing-himself-on-zoom-call-with-co-workers/" class="post-title post-url">
				MASTER DEBATER: CNN Analyst, Jeffrey Toobin, Suspended After Exposing Himself on&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-10-20T15:46:31-05:00">Oct 20, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-25781 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Daniels Manufacturing Corporation is based in Orlando Florida. DMC has set the standard for application tooling for high reliability wiring systems, and is a leading manufacturer and supplier of tooling for the aircraft, aerospace and electronics industries." title="Controversy Growing Over Florida Company That Warned Employees About Biden Win; “Could Be Forced To Begin Permanent Layoffs by Late 2020”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/DMC-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/DMC-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/controversy-growing-over-florida-company-that-warned-employees-about-layoffs-if-biden-wins/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/controversy-growing-over-florida-company-that-warned-employees-about-layoffs-if-biden-wins/" class="post-url post-title">
			Controversy Growing Over Florida Company That Warned Employees About&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-10-20T14:46:03-05:00">Oct 20, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-25776 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Metro PCS, Palm Beach Boulevard." title="Armed Suspect At Large Following Robbery At Metro PCS In Fort Myers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/METRO-PCS-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/METRO-PCS-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/armed-suspect-at-large-following-robbery-at-metro-pcs-store-in-fort-myers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/armed-suspect-at-large-following-robbery-at-metro-pcs-store-in-fort-myers/" class="post-url post-title">
			Armed Suspect At Large Following Robbery At Metro PCS In Fort Myers		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-10-20T13:53:53-05:00">Oct 20, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-25771 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="In the wake of Jeffrey Epstein&#039;s apparent suicide, the spotlight has turned to Ghislaine Maxwell, the British socialite who Epstein once called his best friend." title="Documents of Past Statements Will Be Released As Ghislaine Maxwell Loses Legal Battle to Keep Jeffrey Epstein Testimony Sealed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/GhislaineMaxwell-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/GhislaineMaxwell-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/documents-will-be-released-as-ghislaine-maxwell-loses-legal-battle-to-keep-jeffrey-epstein-testimony-sealed/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/documents-will-be-released-as-ghislaine-maxwell-loses-legal-battle-to-keep-jeffrey-epstein-testimony-sealed/" class="post-url post-title">
			Documents of Past Statements Will Be Released As Ghislaine Maxwell&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-10-20T13:43:03-05:00">Oct 20, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_340783246 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"25828,25804,25798,25793,25787","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="340783246"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="340783246" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 918</span>
			</div></div></div><div id="foiuacwp-6" class=" h-ni w-nt primary-sidebar-widget widget widget_foiuacwp"><div class="foiuacwp foiuacwp-clearfix  foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-18454-1304053452" class="foiuacwp-container foiuacwp-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
<script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/rZVc18chzEClT1cUPzVzQQ/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script></div></div></div><div id="foiuacwp-7" class=" h-ni w-nt primary-sidebar-widget widget widget_foiuacwp"><div class="foiuacwp foiuacwp-clearfix  foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-3495-1868020189" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-1868020189-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-1868020189');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('foiuacwp-3495-1868020189-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-1868020189-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-1868020189-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-1868020189-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-25781 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Daniels Manufacturing Corporation is based in Orlando Florida. DMC has set the standard for application tooling for high reliability wiring systems, and is a leading manufacturer and supplier of tooling for the aircraft, aerospace and electronics industries." title="Controversy Growing Over Florida Company That Warned Employees About Biden Win; “Could Be Forced To Begin Permanent Layoffs by Late 2020”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/DMC-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/DMC-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/controversy-growing-over-florida-company-that-warned-employees-about-layoffs-if-biden-wins/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/controversy-growing-over-florida-company-that-warned-employees-about-layoffs-if-biden-wins/" class="post-url post-title">
			Controversy Growing Over Florida Company That Warned&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25776 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Metro PCS, Palm Beach Boulevard." title="Armed Suspect At Large Following Robbery At Metro PCS In Fort Myers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/METRO-PCS-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/METRO-PCS-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/armed-suspect-at-large-following-robbery-at-metro-pcs-store-in-fort-myers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/armed-suspect-at-large-following-robbery-at-metro-pcs-store-in-fort-myers/" class="post-url post-title">
			Armed Suspect At Large Following Robbery At Metro PCS In&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25771 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="In the wake of Jeffrey Epstein&#039;s apparent suicide, the spotlight has turned to Ghislaine Maxwell, the British socialite who Epstein once called his best friend." title="Documents of Past Statements Will Be Released As Ghislaine Maxwell Loses Legal Battle to Keep Jeffrey Epstein Testimony Sealed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/GhislaineMaxwell-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/GhislaineMaxwell-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/documents-will-be-released-as-ghislaine-maxwell-loses-legal-battle-to-keep-jeffrey-epstein-testimony-sealed/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/documents-will-be-released-as-ghislaine-maxwell-loses-legal-battle-to-keep-jeffrey-epstein-testimony-sealed/" class="post-url post-title">
			Documents of Past Statements Will Be Released As Ghislaine&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1224945096 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[25828],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[23,27,5],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"25828,25804,25798,25793,25787","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"25828,25804,25798,25793,25787","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"232456b"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1224945096"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1224945096" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 616</span>
			</div></div><div class="container adcontainer"><div class="foiuacwp foiuacwp-clearfix foiuacwp-before-footer foiuacwp-pubadban foiuacwp-show-desktop foiuacwp-show-tablet-portrait foiuacwp-show-tablet-landscape foiuacwp-show-phone foiuacwp-loc-footer_before foiuacwp-align-center foiuacwp-column-1"><div id="foiuacwp-3495-71309088" class="foiuacwp-container foiuacwp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="foiuacwp-3495-71309088-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('foiuacwp-3495-71309088');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('foiuacwp-3495-71309088-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('foiuacwp-3495-71309088-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('foiuacwp-3495-71309088-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('foiuacwp-3495-71309088-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-25650 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="The second White Coat Summit was held in Washington D.C. October 16-17, 2020. Its purpose was to have frontline doctors talk directly to the American public, educate and inform policy leaders, and create alliances to enable physicians to heal our nation. Its emphasis was on the proven success of early treatment." title="America’s Frontline Doctors Hold Second White Coat Summit Press Conference on Steps of Supreme Court Building in Washington D.C." style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/WhiteCoatSummitII-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/WhiteCoatSummitII-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/18/americas-frontline-doctors-hold-second-white-coat-summit-press-conference-on-steps-of-supreme-court-building-in-washington-d-c/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/18/americas-frontline-doctors-hold-second-white-coat-summit-press-conference-on-steps-of-supreme-court-building-in-washington-d-c/" class="post-url post-title">
			America’s Frontline Doctors Hold Second White Coat Summit&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25599 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ocklawaha" title="Search Begins For Missing and Endangered Ocklawaha Woman" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/Diane-Ocklawaha-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/Diane-Ocklawaha-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/16/search-begins-for-missing-endangered-ocklawaha-woman/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/16/search-begins-for-missing-endangered-ocklawaha-woman/" class="post-url post-title">
			Search Begins For Missing and Endangered Ocklawaha Woman		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25566 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Amy Coney" title="Outnumbered on High Court Nomination, Democrats Campaign for a Different Vote" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/AmyConey-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/AmyConey-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/15/outnumbered-on-high-court-nomination-democrats-campaign-for-a-different-vote/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/15/outnumbered-on-high-court-nomination-democrats-campaign-for-a-different-vote/" class="post-url post-title">
			Outnumbered on High Court Nomination, Democrats Campaign for&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/julierovner/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Julie Rovner					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25542 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ford Warriors" title="Ford Warriors in Pink to Distribute More Than 700,000 Masks to Treatment Centers During Breast Cancer Awareness Month" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/warriors-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/warriors-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/15/ford-warriors-in-pink-to-distribute-more-than-700000-masks-to-treatment-centers-during-breast-cancer-awareness-month/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/15/ford-warriors-in-pink-to-distribute-more-than-700000-masks-to-treatment-centers-during-breast-cancer-awareness-month/" class="post-url post-title">
			Ford Warriors in Pink to Distribute More Than 700,000 Masks&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-25743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Democrats" title="Op-Ed: Dems Now In Full Panic Mode" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Democrats_1276349422-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Democrats_1276349422-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/op-ed-dems-now-in-full-panic-mode/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/op-ed-dems-now-in-full-panic-mode/" class="post-url post-title">
			Op-Ed: Dems Now In Full Panic Mode		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joanswirsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joan Swirsky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25718 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Just To Defeat Trump" title="Op-Ed: How Much Corruption Will Democrat Voters Stomach Just To Defeat Trump?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/anyonebuttrump-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/anyonebuttrump-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/19/op-ed-how-much-corruption-will-democrat-voters-stomach-just-to-defeat-trump/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/19/op-ed-how-much-corruption-will-democrat-voters-stomach-just-to-defeat-trump/" class="post-url post-title">
			Op-Ed: How Much Corruption Will Democrat Voters Stomach Just&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/peterlemiska/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Peter Lemiska					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25700 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Guiliani Claims Enough Evidence in Biden Emails for Not Only Investigation, But Conviction; “I’d Rate This As One of The Easier RICO Cases I Ever Had”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/maxresdefault-5-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/maxresdefault-5-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/19/guiliani-claims-on-fox-that-enough-evidence-in-biden-emails-for-not-only-investigation-but-conviction/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/19/guiliani-claims-on-fox-that-enough-evidence-in-biden-emails-for-not-only-investigation-but-conviction/" class="post-url post-title">
			Guiliani Claims Enough Evidence in Biden Emails for Not Only&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25686 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Kirstie Alley" title="Actress Kirstie Alley Sharply Criticized on Social Media After Announcing She’s Voting for Donald Trump in November" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/Kirstie-Alley-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/Kirstie-Alley-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/19/actress-kirstie-alley-criticized-on-social-media-after-announcing-shes-voting-for-trump-in-november/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/19/actress-kirstie-alley-criticized-on-social-media-after-announcing-shes-voting-for-trump-in-november/" class="post-url post-title">
			Actress Kirstie Alley Sharply Criticized on Social Media&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-25713 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="The New Genesis G70 Debuts, Completes “Athletic Elegance” Design Alignment And Luxury Feature Update" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/GENESIS-G70.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/10/19/the-new-genesis-g70-debuts-completes-athletic-elegance-design-alignment-and-luxury-feature-update/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/19/the-new-genesis-g70-debuts-completes-athletic-elegance-design-alignment-and-luxury-feature-update/" class="post-url post-title">
			The New Genesis G70 Debuts, Completes “Athletic Elegance”&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25596 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="West River" title="City of Tampa Issues RFP for Development of City-Owned Laned in the West River Area for Mixed-Income Housing" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/WestRiver_687588259-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/WestRiver_687588259-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/16/city-of-tampa-issues-rfp-for-development-of-city-owned-laned-in-the-west-river-area-for-mixed-income-housing/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/16/city-of-tampa-issues-rfp-for-development-of-city-owned-laned-in-the-west-river-area-for-mixed-income-housing/" class="post-url post-title">
			City of Tampa Issues RFP for Development of City-Owned Laned&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25588 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Subdivision in Clermont" title="Dream Finders Homes to Start Development in Late October at Newly Acquired Hartwood Marsh Road Subdivision in Clermont" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/DFH01-Hartwood-Marsh-Subdiv-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/DFH01-Hartwood-Marsh-Subdiv-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/16/dream-finders-homes-to-start-development-in-late-october-at-newly-acquired-hartwood-marsh-road-subdivision-in-clermont/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/16/dream-finders-homes-to-start-development-in-late-october-at-newly-acquired-hartwood-marsh-road-subdivision-in-clermont/" class="post-url post-title">
			Dream Finders Homes to Start Development in Late October at&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25552 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Radio performer Bruce Cousin Brucie Morrow was inducted into the National Radio Hall of Fame in 1988 and the National Association of Broadcasters Hall of Fame in 2001. He has received many other honors and awards during his long, remarkable career." title="How Radio Broadcaster Bruce Morrow Became the Legendary “Cousin Brucie”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/cousin-bruce-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/cousin-bruce-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/15/how-radio-broadcaster-bruce-morrow-became-the-legendary-cousin-brucie/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/15/how-radio-broadcaster-bruce-morrow-became-the-legendary-cousin-brucie/" class="post-url post-title">
			How Radio Broadcaster Bruce Morrow Became the Legendary&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/robertgolomb/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Robert Golomb					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-25818 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Toobin" title="MASTER DEBATER: CNN Analyst, Jeffrey Toobin, Suspended After Exposing Himself on Zoom Call With Co-Workers; Masturbating Reports Unconfirmed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/Toobin_379350019-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/Toobin_379350019-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/cnn-legal-analyst-jeffrey-toobin-suspended-after-reportedly-exposing-himself-on-zoom-call-with-co-workers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/cnn-legal-analyst-jeffrey-toobin-suspended-after-reportedly-exposing-himself-on-zoom-call-with-co-workers/" class="post-url post-title">
			MASTER DEBATER: CNN Analyst, Jeffrey Toobin, Suspended After&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25804 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Suspect In Fleeing Stolen Vehicle" title="WATCH: Suspect In Fleeing Stolen Vehicle Caught After Hiding In Deltona Home; Ski Mask, Gloves Recovered; High Speed Chase Video Released" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/suspect-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/suspect-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/suspect-in-fleeing-stolen-vehicle-caught-after-hiding-in-deltona-home-ski-mask-gloves-recovered/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/suspect-in-fleeing-stolen-vehicle-caught-after-hiding-in-deltona-home-ski-mask-gloves-recovered/" class="post-url post-title">
			WATCH: Suspect In Fleeing Stolen Vehicle Caught After Hiding&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25798 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="MOTIVE STILL UNCLEAR" title="Detectives Investigate Fatal Shooting In Oakland Park;  Vehicle Approached Victim’s Car and Opened Fire, Continued Pursuit Firing Bullets" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/MOTIVE-STILL-UNCLEAR-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/MOTIVE-STILL-UNCLEAR-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/detectives-investigate-fatal-shooting-in-oakland-park-vehicle-approached-victims-car-and-opened-fire-continued-to-pursue/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/detectives-investigate-fatal-shooting-in-oakland-park-vehicle-approached-victims-car-and-opened-fire-continued-to-pursue/" class="post-url post-title">
			Detectives Investigate Fatal Shooting In Oakland Park;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-25793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Suspect" title="Detectives Seeking Female Suspect Who Drugged Male Victim In Dania Beach Hotel After Flirtatious Casino Encounter; $9,000 In Cash Missing" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/10/Casinopic2-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/10/Casinopic2-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/10/20/detectives-seeking-female-suspect-who-drugged-male-victim-in-dania-beach-hotel-after-flirtatious-casino-encounter-9000-in-cash-missing/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/10/20/detectives-seeking-female-suspect-who-drugged-male-victim-in-dania-beach-hotel-after-flirtatious-casino-encounter-9000-in-cash-missing/" class="post-url post-title">
			Detectives Seeking Female Suspect Who Drugged Male Victim In&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/6e136c012052863f614e95209655ff5a.js?ver=5.5.1' id='bs-booster-js'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domain</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_50907_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_50907_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_50907_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F10%2F20%2Fcharlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_50907_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/10/20/charlotte-county-sheriffs-office-reports-threatening-emails-sent-to-democratic-voters-allegedly-from-the-proud-boys/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_50907_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
<script>
var foiuacwp=function(t){"use strict";return{init:function(){0==foiuacwp.ads_state()&&foiuacwp.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".foiuacwp-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){foiuacwp.init()});

</script>

</body>
</html>