	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote &#8211; The Published Reporter®</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/"/>
<meta property="og:title" content="ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg"/>
<meta property="article:section" content="U.S. News"/>
<meta property="og:description" content="The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Doubl"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/"/>
<meta name="twitter:title" content="ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote"/>
<meta name="twitter:description" content="The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Doubl"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.publishedreporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/smart-lists-pack-pro/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/smart-lists-pack-pro/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.publishedreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publishedreporter.com/wp-json/wp/v2/posts/24018" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kia Takes Home Four Prizes At The Annual Russian Car Of The Year Awards' href='https://www.publishedreporter.com/2020/09/15/kia-takes-home-four-prizes-at-the-annual-russian-car-of-the-year-awards/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=24018' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.17" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/06\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote",
    "description": "The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Doubl",
    "datePublished": "2020-09-15",
    "dateModified": "2020-09-15",
    "author": {
        "@type": "Person",
        "@id": "#person-RogerStone",
        "name": "Roger Stone"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/09\/Roger-Stone.jpg",
        "width": 900,
        "height": 554
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/09\/15\/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/48d6722f3c92c8113d4637988c886016.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1600085318' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/397708b0f66bcfcb79d5378b51db1f41.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Double and Triple voting, the voting of ineligible ille"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg"/>
  <meta property="article:published_time" content="2020-09-15T10:58:07-05:00"/>
  <meta property="article:modified_time" content="2020-09-15T10:58:09-05:00" />
  <meta property="og:updated_time" content="2020-09-15T10:58:09-05:00" />
  <meta property="article:section" content="Opinions"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="U.S. News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/"/>
  <meta name="twitter:description" content="The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Double and Triple voting, the voting of ineligible ille"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/"/>
  <meta name="description" content="The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Double and Triple voting, the voting of ineligible ille"/>
  <meta name="author" content="Roger Stone"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-24018 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4 single-cat-5 single-cat-12  bs-hide-ha wpb-js-composer js-comp-ver-6.0.5 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
				<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="wpug wpug-clearfix wpug-leftskyscraper wpug-pubadban wpug-show-desktop wpug-show-tablet-portrait wpug-show-tablet-landscape wpug-show-phone wpug-loc-skyscraper_left wpug-align-center wpug-column-1"><div id="wpug-3495-1422492179" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="wpug-3495-1422492179-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-3495-1422492179');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('wpug-3495-1422492179-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-3495-1422492179-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-3495-1422492179-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-3495-1422492179-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="wpug wpug-clearfix wpug-leftskyscraper wpug-pubadban wpug-show-desktop wpug-show-tablet-portrait wpug-show-tablet-landscape wpug-show-phone wpug-loc-skyscraper_right wpug-align-center wpug-column-1"><div id="wpug-3495-282539020" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="wpug-3495-282539020-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-3495-282539020');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('wpug-3495-282539020-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-3495-282539020-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-3495-282539020-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-3495-282539020-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-542041182" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/14/new-ford-ranger-tremor-off%e2%88%92road-package-creates-most-off%e2%88%92road%e2%88%92capable-factory%e2%88%92built-ranger-ever-for-u-s-customers/">New Ford Ranger Tremor Off−Road Package Creates Most Off−Road−Capable Factory−Built Ranger Ever for U.S. Customers</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/11/mr-jack-olanterns-pumpkin-patch-in-west-palm-beach-to-open-amidst-pandemic-says-2020-halloween-season-still-on/">Mr. Jack O’Lanterns Pumpkin Patch in West Palm Beach to Open Amidst Pandemic; Company Says 2020 Season Still On With Extended Precautions</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/10/production-due-to-start-soon-for-bugatti-chiron-pur-sport-hyper-sports-car-with-highest-lateral-dynamics-performance-within-chiron-family/">Production Due To Start Soon for Bugatti Chiron Pur Sport; Hyper Sports Car With Highest Lateral Dynamics Performance Within Chiron Family</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/10/new-production-record-automobili-lamborghini-celebrates-10000th-aventador/">New Production Record: Lamborghini Celebrates 10,000th Aventador</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/09/greenpointe-communities-acquires-western-port-st-lucie-property-new-mixed-use-community-coming-to-one-of-the-countys-fastest-growing-areas/">Greenpointe Communities Acquires Port St. Lucie Property; New Mixed-Use Community Coming To One Of The County’s Fastest Growing Areas</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/09/woman-led-research-team-to-shape-the-future-of-ai-in-u-s-army-intelligence-work/">Woman-led Research Team to Shape the Future of AI in U.S. Army Intelligence Work</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/09/the-team-you-need-to-close-a-winning-deal-and-sell-your-business/">The Team You Need To Close A Winning Deal And Sell Your Business</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/03/florida-labor-day-celebrations-transformed-into-day-of-service/">Florida Labor Day Celebrations Transformed into Day of Service</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/03/trailmark-welcomes-active-adult-lifestyle-with-reverie-by-dream-finders-homes-community-to-showcase-builders-new-active-adult-concept/">Trailmark Welcomes Active Adult Lifestyle With Reverie By Dream Finders Homes; Community To Showcase Builder’s New Active Adult Concept</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/09/03/survey-35-percent-of-us-companies-do-not-know-when-theyll-reopen-workplace/">Survey: 35 Percent of US Companies Do Not Know When They’ll Reopen Workplace</a></li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="wpug wpug-clearfix wpug-pubadban wpug-show-desktop wpug-show-tablet-portrait wpug-show-tablet-landscape wpug-show-phone wpug-loc-header_aside_logo wpug-align-right wpug-column-1"><div id="wpug-13767-652811919" class="wpug-container wpug-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13767" data-type="custom_code"><div align="right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PublishedReporter.com Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="2620290066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domains</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/opinions/" ><span itemprop="name">Opinions</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote</span><meta itemprop="item" content="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="wpug wpug-clearfix wpug-above-post-box wpug-pubadban wpug-show-desktop wpug-show-tablet-portrait wpug-show-tablet-landscape wpug-show-phone wpug-loc-post_box_above wpug-align-center wpug-column-1"><div id="wpug-3495-1265288952" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="wpug-3495-1265288952-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-3495-1265288952');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('wpug-3495-1265288952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-3495-1265288952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-3495-1265288952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-3495-1265288952-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-24018" class="post-24018 post type-post status-publish format-standard has-post-thumbnail  category-opinions category-politics category-u-s-news single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span><span class="term-badge term-12"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/rogerstone/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/RogerStone.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Roger Stone</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-09-15T10:58:07-05:00">On <b>Sep 15, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg&description=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&name=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
									
										<div class="wpug wpug-clearfix wpug-post-top wpug-float-center wpug-align-center wpug-column-1"><div id="wpug-13575-638619619" class="wpug-container wpug-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.amazon.com/best-sellers-books-Amazon/zgbs/books?&tag=publishedreporter-20"><img src="https://www.publishedreporter.com/day_deal.png"><b>[ADVERTISEMENT] Amazon Best Sellers: Most Popular Books Based On Sales (Updated Hourly)</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="554" src="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg" alt="ROGER STONE" class="wp-image-24026" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone-768x473.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Double and Triple voting, the voting of ineligible illegal immigrants, not to mention those dead people will come back for an earthly visit only on election day.</em></figcaption></figure>



 <p>FORT LAUDERDALE, FL &#8211; The dishonesty of the mainstream news media is becoming even more apparent as their hysterical efforts to prop up another thoroughly debunked narrative about me grow increasingly tedious. Their entirely inaccurate reporting of my comments will be clear to anyone who listens to my interview with Alex Jones or reads the transcripts.</p>



 <p>As we have seen from the beginning of the Trump presidency, the left always accuse Trump of exactly those things that they themselves are doing. The money laundered financing of the Steele Dossier by the Hillary Clinton presidential campaign, with the assistance of Russian intelligence assets, is a perfect example. It was the Clinton campaign that was colluding with the Russians, not Trump’s.</p>



 <p>The leaders of the Democratic Party and their handmaidens in the corporate owned media industry have been completely open about their intention to steal the 2020 presidential election through rampant voter fraud, at the same time attempting to limit the presidents legal and political ability to stop them from committing this crime. Several days ago when I joined Alex Jones on Infowars, I sounded the alarm about the forthcoming perfect storm of voting fraud and election meddling in the 2020 election. The writing is on the wall.</p>



 <p>Despite the misleading headlines from most of the usual suspects… such as The Guardian, Huffington Post, Yahoo,&nbsp;and sadly the Business insider and their ilk. I did not urge President Donald Trump to declare martial law in the event that he lost the election. What I did say was that if there was overwhelming evidence of fraud, the president would be completely within his legal rights to implement the Insurrection Act, as well declaring&nbsp;Martial Law if the Democrats and they’re not very well disguised thugs step up the violence in America’s cities. For Americans, politically motivated violence in the streets is a stunning new development that requires stronger action by the government to protect the sanctity of an accurate election. It is not a surprise that these groups are planning election-day activities. That includes harassing voters at the polls as a form of intimidation, again exactly what they are falsely accusing us of right now.</p>



<div class="wpug wpug-clearfix wpug-post-inline wpug-float-center wpug-align-center wpug-column-1"><div id="wpug-22172-1205517247" class="wpug-container wpug-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Stay connected with The Published Reporter® - like/follow us: <a href="https://www.facebook.com/PublishedReporter/">Facebook</a>, <a href="https://www.instagram.com/publishedreporter/">Instagram</a>, <a href="https://twitter.com/PublishedReport">Twitter</a> - thank you!</strong></em></h5><hr></div></div> <p>We have long known that Democrat controlled cities and states like New York, California, Chicago and liberal locales around the nation regularly commit voter fraud, it’s been happening for decades. Whether it’s dead people, cats and dogs, illegal immigrants or those legally not allowed to vote, people voting multiple times, ballot brokers and Democrat Party officials have used their vast resources to fight regularly scheduled cleaning of the voter lists to remove the names of those who have either died or have moved from the jurisdiction.</p>



 <p>President Trump has been wise to alert the American public about voter fraud, as he ran for President of the United States in 2016 and currently as president. This angers Democrats and their handmaidens in the mainstream media, who hate that he is exposing how the Democrat Party has cheated at the ballot box for decades and how they plan on doing so again in 2020. They claim that the idea of voter fraud is a “<em>myth</em>”, and that is because they know how real it is and how dirty their hands are.</p>



<div class="wpug wpug-clearfix wpug-post-middle wpug-float-center wpug-align-center wpug-column-1"><div id="wpug-9206-42823520" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="wpug-9206-42823520-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-9206-42823520');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('wpug-9206-42823520-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-9206-42823520-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-9206-42823520-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-9206-42823520-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>Speaker of the House Nancy Pelosi and countless Democrats have repeatedly made statements about Trump “<em>not being re-elected… NO MATTER WHAT</em>”, blatantly admitting that they do not intend on Donald Trump being re-elected. This means that they intend on stealing the election.</p>



 <p>Further proof of their intentions is the statement by increasingly mentally unstable Hillary Clinton, who insists that Joe Biden should not concede, regardless of the results of the election. This is just more proof that the Democrats intend to perpetrate a fraud upon the American people and will never except a democratically derived decision by the American people.</p>



 <p>So, when I joined Alex Jones and stated that President Trump should use all legal means necessary to expose and stop election fraud, they lost their minds. Headline after headline stated that I was suggesting that President Trump enact martial law if he loses the election and lock up anyone involved in his loss. This is patently false and they know it. I never said that President Trump should use the power of the state to nullify the election if he loses and President Trump has said dozens of times that if he loses fair and square that he will accept the results.</p>



 <p>Despite this and the evidence of the Democrats past history of voter fraud and public plans to steal this next election, they are attempting to make me the boogeyman calling for President Trump to refuse legitimate election results. Further, George Soros&#8217; Election Transition operation has stated they plan to close down polling sites and you can be sure that domestic terrorist groups like Antifa and BLM will run rampant across America intimidating and harassing Trump voters in an effort to scare them from casting their vote for President Trump.</p>



 <p>This is why we must not only be prepared for what happens on election day, but also do everything we can between now and November 3rd to protect the integrity of our elections and STOP THE STEAL.</p>



 <p>The Democrats plan to intimidate voters at the polling places through their alliances with Black Lives Matter and Antifa, as well as they are more traditional forms of election thievery including the manipulation of electronica voting machines, Double and Triple voting, the voting of ineligible illegal immigrants, not to mention those dead people will come back for an earthly visit only on election day.</p>



 <p>If the Republican National Committee and the Trump campaign are not going to launch an effort to carefully monitor what happens in the electoral process – before, during, and after election day… then I will have no choice but to do it in order to protect the integrity of our elections.</p>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="wpug wpug-clearfix wpug-post-bottom wpug-float-left wpug-align-left wpug-column-1"><div id="wpug-3495-1867610307" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="wpug-3495-1867610307-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-3495-1867610307');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('wpug-3495-1867610307-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-3495-1867610307-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-3495-1867610307-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-3495-1867610307-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										

										
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg&description=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&name=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F&title=ROGER STONE: Antifa, BLM Mobs Will Run Rampant Intimidating and Harassing Trump Voters In Effort To Scare Them From Casting Their Vote&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/09/Roger-Stone.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								
														
													<p>
			<hr><em>Disclaimer: News articles on this site contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself or the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter&reg;</a>. Any charges are accusations and defendants are presumed innocent until proven guilty in a court of law. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies</a> and <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policies</a>,  in addition to our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
				</p>
								
										
								
								<section class="post-author clearfix">
		<a href="https://www.publishedreporter.com/author/rogerstone/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/07/RogerStone.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/rogerstone/"><span class="post-author-name">Roger Stone</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item pinterest">
					<a href="https://parler.com/profile/rogerstone/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-pinterest"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://stonecoldtruth.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Roger Stone is a political consultant, lobbyist, speaker, and <a href="http://amazon.com/Roger-J.-Stone/e/B00EAH3WUY/?&amp;tag=publishedreporter-20">Bestselling Author</a>. Stone worked on the campaigns of Republican politicians Nixon, Reagan, Kemp, Dole, George W. Bush, and Donald Trump. The documentary Get Me Roger Stone focuses on his past and role in Trump's presidential campaign. Roger's material appears in The Published Reporter® with his explicit permission. <a href="https://secure.rogerstonelegaldefensefund.com/donation1/?InitiativeKey=PublishedReporter"><em>Stand with Roger by donating to his legal defense fund.</em>.</a></p>
	</div>

</section>
<div class="wpug wpug-clearfix wpug-post-before-author wpug-pubadban wpug-show-desktop wpug-show-tablet-portrait wpug-show-tablet-landscape wpug-show-phone wpug-loc-post_before_author_box wpug-align-center wpug-column-1"><div id="wpug-3495-120485447" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="wpug-3495-120485447-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-3495-120485447');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('wpug-3495-120485447-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-3495-120485447-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-3495-120485447-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-3495-120485447-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/09/15/kia-takes-home-four-prizes-at-the-annual-russian-car-of-the-year-awards/" rel="prev">Kia Takes Home Four Prizes At The Annual Russian Car Of The Year Awards</a></p>
			</div>
		
		
	</section>
								
								
								

								
								
								
							</div>
							
							

								
							
							
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1358948157_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1358948157_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1358948157_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1358948157_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-23984 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span></div>			<a  title="Is There Still Time To Rekindle America’s Spirit Of Pride?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/proud-america.jpg);"					class="img-holder" href="https://www.publishedreporter.com/2020/09/14/is-there-still-time-to-rekindle-americas-spirit-of-pride/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/09/14/is-there-still-time-to-rekindle-americas-spirit-of-pride/" title="Is There Still Time To Rekindle America’s Spirit Of Pride?">
			<span class="post-title">
				Is There Still Time To Rekindle America’s Spirit Of Pride?			</span>
	</a>
	</p></div>
</div >
<div  class="post-23952 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span></div>			<a  alt="Prosperity And Poverty" title="This Election Is A Clear Choice Between Prosperity And Poverty" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/08/TRUMP-BIDEN_1725977491-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/08/TRUMP-BIDEN_1725977491-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/09/14/this-election-is-a-clear-choice-between-prosperity-and-poverty/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/09/14/this-election-is-a-clear-choice-between-prosperity-and-poverty/" title="This Election Is A Clear Choice Between Prosperity And Poverty">
			<span class="post-title">
				This Election Is A Clear Choice Between Prosperity And Poverty			</span>
	</a>
	</p></div>
</div >
<div  class="post-23953 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span></div>			<a  alt="Machiavelli McAdams" title="Machiavelli McAdams: Master of Deception" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Machiavelli-McAdams-210x136.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Machiavelli-McAdams-279x220.png"					class="img-holder" href="https://www.publishedreporter.com/2020/09/14/machiavelli-mcadams-master-of-deception/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/09/14/machiavelli-mcadams-master-of-deception/" title="Machiavelli McAdams: Master of Deception">
			<span class="post-title">
				Machiavelli McAdams: Master of Deception			</span>
	</a>
	</p></div>
</div >
<div  class="post-23931 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  alt="FINDLAY, OH" title="With No Legal Guardrails for Patients, Ambulances Drive Surprise Medical Billing" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Ambulance_08-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Ambulance_08-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/09/14/with-no-legal-guardrails-for-patients-ambulances-drive-surprise-medical-billing/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/09/14/with-no-legal-guardrails-for-patients-ambulances-drive-surprise-medical-billing/" title="With No Legal Guardrails for Patients, Ambulances Drive Surprise Medical Billing">
			<span class="post-title">
				With No Legal Guardrails for Patients, Ambulances Drive Surprise Medical Billing			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1703848160 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[24018],"ignore_sticky_posts":1,"category__in":[4,5,12],"remove_duplicates_ids":"24018","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"24018","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7c93e9f"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1703848160"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1703848160" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1358948157_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1358948157_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1358948157_2 = '{"query":{"paginate":"next_prev","count":4,"author":99,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7c7ef04"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="wpug wpug-clearfix wpug-after-related wpug-pubadban wpug-show-desktop wpug-show-tablet-portrait wpug-show-tablet-landscape wpug-show-phone wpug-loc-post_after_related wpug-align-left wpug-column-1"><div id="wpug-18453-1057186559" class="wpug-container wpug-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/GpkSW8YOJxvv1Rx435d3mS/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>


<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->

				
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">1375</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">863</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">812</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">803</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">638</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">446</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">440</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">435</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">342</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-24011 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-63 bsw-400">
	<div class="item-content">
		<a  alt="Kia Takes Home Four Prizes At The Annual Russian Car Of The Year Awards" title="Kia Takes Home Four Prizes At The Annual Russian Car Of The Year Awards" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Kia_Awards-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Kia_Awards.jpg"				class="img-cont" href="https://www.publishedreporter.com/2020/09/15/kia-takes-home-four-prizes-at-the-annual-russian-car-of-the-year-awards/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-63"><a href="https://www.publishedreporter.com/category/automotive/">Automotive</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/09/15/kia-takes-home-four-prizes-at-the-annual-russian-car-of-the-year-awards/" class="post-title post-url">
				Kia Takes Home Four Prizes At The Annual Russian Car Of The Year Awards			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-15T09:33:10-05:00">Sep 15, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-24005 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="CENTURY VILLAGE" title="UPDATE: Detectives Investigating  Suspicious Death of Female in Century Village, West Palm Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/CENTURY-VILLAGE-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/CENTURY-VILLAGE-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/detectives-investigating-suspicious-death-of-female-in-century-village-west-palm-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/detectives-investigating-suspicious-death-of-female-in-century-village-west-palm-beach/" class="post-url post-title">
			UPDATE: Detectives Investigating  Suspicious Death of Female in&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-14T23:19:00-05:00">Sep 14, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-23995 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="VIDEO: Alerted By His Ring Camera At Home, Seminole Sheriff’s Pilot Leads Volusia Deputies To Car Break Suspects" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/hqdefault-5-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/hqdefault-5-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/alerted-by-his-ring-camera-at-home-seminole-sheriffs-pilot-leads-volusia-deputies-to-car-break-suspects/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/alerted-by-his-ring-camera-at-home-seminole-sheriffs-pilot-leads-volusia-deputies-to-car-break-suspects/" class="post-url post-title">
			VIDEO: Alerted By His Ring Camera At Home, Seminole Sheriff’s Pilot&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-14T16:52:37-05:00">Sep 14, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-23993 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Florida Missing Children’s Day" title="Margate Officer And Miami-Dade Human Trafficking Squad Receive Awards During Florida Missing Children’s Day Virtual Ceremony" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/children_missing-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/children_missing-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/margate-officer-and-miami-dade-human-trafficking-squad-receive-awards-during-florida-missing-childrens-day-virtual-ceremony/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/margate-officer-and-miami-dade-human-trafficking-squad-receive-awards-during-florida-missing-childrens-day-virtual-ceremony/" class="post-url post-title">
			Margate Officer And Miami-Dade Human Trafficking Squad Receive Awards&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-09-14T16:26:40-05:00">Sep 14, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_325458211 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"24018,23984,23952,23953,23931","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="325458211"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="325458211" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 839</span>
			</div></div></div><div id="wpug-6" class=" h-ni w-nt primary-sidebar-widget widget widget_wpug"><div class="wpug wpug-clearfix  wpug-align-center wpug-column-1"><div id="wpug-18454-611551841" class="wpug-container wpug-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_6"></div></div></div></div><div id="wpug-7" class=" h-ni w-nt primary-sidebar-widget widget widget_wpug"><div class="wpug wpug-clearfix  wpug-align-center wpug-column-1"><div id="wpug-3495-621771747" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="wpug-3495-621771747-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-3495-621771747');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('wpug-3495-621771747-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-3495-621771747-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-3495-621771747-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-3495-621771747-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-23901 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Representative For Florida&#8217;s 22nd Congressional District Ted Deutch: Which Party Has Earned the Jewish Vote? Teddy Is Tongue-Tied, Silent, Mute" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/TedDeutch.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/09/13/representative-for-floridas-22nd-congressional-district-ted-deutch-which-party-has-earned-the-jewish-vote-tongue-tied-silent-mute/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/13/representative-for-floridas-22nd-congressional-district-ted-deutch-which-party-has-earned-the-jewish-vote-tongue-tied-silent-mute/" class="post-url post-title">
			Representative For Florida&#8217;s 22nd Congressional&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23896 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="A Catholic Priest’s Video Illustrates A Divided Church" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/hqdefault-4-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/hqdefault-4-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/13/a-catholic-priests-video-illustrates-a-divided-church/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/13/a-catholic-priests-video-illustrates-a-divided-church/" class="post-url post-title">
			A Catholic Priest’s Video Illustrates A Divided Church		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/mattabbott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Matt C. Abbott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23856 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Democrats’ ‘Destroy-Trump’ Efforts Almost Comical" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Democrats_1276349410.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/09/12/democrats-destroy-trump-efforts-almost-comical/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/12/democrats-destroy-trump-efforts-almost-comical/" class="post-url post-title">
			Democrats’ ‘Destroy-Trump’ Efforts Almost Comical		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joanswirsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joan Swirsky					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1847882400 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[24018],"ignore_sticky_posts":1,"category__in":[4,5,12],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"24018,23984,23952,23953,23931,24011,24005,23995,23993","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"24018,23984,23952,23953,23931,24011,24005,23995,23993","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e7edb7e"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1847882400"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1847882400" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 412</span>
			</div></div><div class="container adcontainer"><div class="wpug wpug-clearfix wpug-before-footer wpug-pubadban wpug-show-desktop wpug-show-tablet-portrait wpug-show-tablet-landscape wpug-show-phone wpug-loc-footer_before wpug-align-center wpug-column-1"><div id="wpug-3495-66298183" class="wpug-container wpug-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="wpug-3495-66298183-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('wpug-3495-66298183');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('wpug-3495-66298183-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('wpug-3495-66298183-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('wpug-3495-66298183-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('wpug-3495-66298183-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-23850 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Photo credit: National Nurses United." title="Hospitals, Nursing Homes Fail to Separate COVID Patients, Putting Others at Risk" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/nnu1_1350-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/nnu1_1350-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/12/hospitals-nursing-homes-fail-to-separate-covid-patients-putting-others-at-risk/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/12/hospitals-nursing-homes-fail-to-separate-covid-patients-putting-others-at-risk/" class="post-url post-title">
			Hospitals, Nursing Homes Fail to Separate COVID Patients,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/christinajewett/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christina Jewett					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23843 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Gyms" title="Why the Virus Is Less Likely to Spread In Gyms Than in a Bar" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/GYM_1734703286-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/GYM_1734703286-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/12/making-gyms-safer-why-the-virus-is-less-likely-to-spread-there-than-in-a-bar/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/12/making-gyms-safer-why-the-virus-is-less-likely-to-spread-there-than-in-a-bar/" class="post-url post-title">
			Why the Virus Is Less Likely to Spread In Gyms Than in a Bar		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/willstone/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Will Stone					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23532 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="FLORIDA INMATE DEATH" title="Seminole County Sheriff’s Office Reports Inmate Death from COVID-19 at Correctional Facility In Sanford; Majority of Positive Inmates Asymptomatic" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/COVID-NEWS-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/COVID-NEWS-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/02/seminole-county-sheriffs-office-reports-inmate-death-from-covid-19-at-john-e-polk-correctional-facility-in-sanford-florida/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/02/seminole-county-sheriffs-office-reports-inmate-death-from-covid-19-at-john-e-polk-correctional-facility-in-sanford-florida/" class="post-url post-title">
			Seminole County Sheriff’s Office Reports Inmate Death from&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23507 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Anthony Fauci" title="Fauci Says COVID Vaccine Trials Could End Early If Results Are Overwhelming" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/AnthonyFauci-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/AnthonyFauci-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/02/fauci-says-covid-vaccine-trials-could-end-early-if-results-are-overwhelming/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/02/fauci-says-covid-vaccine-trials-could-end-early-if-results-are-overwhelming/" class="post-url post-title">
			Fauci Says COVID Vaccine Trials Could End Early If Results&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/lizszabo/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Liz Szabo					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-23818 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Whistleblower, Lawyer And Journalist, Speak Out On “War Against Freedom of the Press” And The Extradition of Julian Assange, Public&#8217;s Right To Know" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/maxresdefault-2-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/maxresdefault-2-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/11/whistleblower-lawyer-and-journalist-speak-out-on-war-against-freedom-of-the-press-and-case-of-julian-assange-publics-right-to-know/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/11/whistleblower-lawyer-and-journalist-speak-out-on-war-against-freedom-of-the-press-and-case-of-julian-assange-publics-right-to-know/" class="post-url post-title">
			Whistleblower, Lawyer And Journalist, Speak Out On “War&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23769 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Despite Claims That Trump “Played Down” COVID-19 Severity Early On, Dr. Anthony Fauci Says President “Didn’t Distort Anything”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/maxresdefault-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/maxresdefault-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/11/despite-claims-that-trump-played-down-covid-19-severity-early-on-dr-anthony-fauci-says-president-didnt-distort-anything/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/11/despite-claims-that-trump-played-down-covid-19-severity-early-on-dr-anthony-fauci-says-president-didnt-distort-anything/" class="post-url post-title">
			Despite Claims That Trump “Played Down” COVID-19 Severity&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23755 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Democrats" title="The Democrats are Infected With Moral Paralysis" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Democrats_1276349422-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Democrats_1276349422-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/11/the-democrats-are-infected-with-moral-paralysis/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/11/the-democrats-are-infected-with-moral-paralysis/" class="post-url post-title">
			The Democrats are Infected With Moral Paralysis		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23664 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="guillotine" title="Off With Our Heads" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/guillotine_1323991673-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/guillotine_1323991673-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/09/off-with-our-heads/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/09/off-with-our-heads/" class="post-url post-title">
			Off With Our Heads		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/genevan/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Gene Van Shaar					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-23911 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Tremor Off-Road Package" title="New Ford Ranger Tremor Off−Road Package Creates Most Off−Road−Capable Factory−Built Ranger Ever for U.S. Customers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Ranger-Tremor-Lariat-02-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Ranger-Tremor-Lariat-02-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/new-ford-ranger-tremor-off%e2%88%92road-package-creates-most-off%e2%88%92road%e2%88%92capable-factory%e2%88%92built-ranger-ever-for-u-s-customers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/new-ford-ranger-tremor-off%e2%88%92road-package-creates-most-off%e2%88%92road%e2%88%92capable-factory%e2%88%92built-ranger-ever-for-u-s-customers/" class="post-url post-title">
			New Ford Ranger Tremor Off−Road Package Creates Most&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23805 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Pumpkin Patch in West Palm Beach" title="Mr. Jack O’Lanterns Pumpkin Patch in West Palm Beach to Open Amidst Pandemic; Company Says 2020 Season Still On With Extended Precautions" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/pumpkin-patch_237849541-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/pumpkin-patch_237849541-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/11/mr-jack-olanterns-pumpkin-patch-in-west-palm-beach-to-open-amidst-pandemic-says-2020-halloween-season-still-on/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/11/mr-jack-olanterns-pumpkin-patch-in-west-palm-beach-to-open-amidst-pandemic-says-2020-halloween-season-still-on/" class="post-url post-title">
			Mr. Jack O’Lanterns Pumpkin Patch in West Palm Beach to Open&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23694 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Pur Sport Bugatti" title="Production Due To Start Soon for Bugatti Chiron Pur Sport; Hyper Sports Car With Highest Lateral Dynamics Performance Within Chiron Family" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/PurSport-Bugatti-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/PurSport-Bugatti-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/10/production-due-to-start-soon-for-bugatti-chiron-pur-sport-hyper-sports-car-with-highest-lateral-dynamics-performance-within-chiron-family/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/10/production-due-to-start-soon-for-bugatti-chiron-pur-sport-hyper-sports-car-with-highest-lateral-dynamics-performance-within-chiron-family/" class="post-url post-title">
			Production Due To Start Soon for Bugatti Chiron Pur Sport;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23683 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-63">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="New Production Record: Lamborghini Celebrates 10,000th Aventador" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Lamborghini.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/09/10/new-production-record-automobili-lamborghini-celebrates-10000th-aventador/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/10/new-production-record-automobili-lamborghini-celebrates-10000th-aventador/" class="post-url post-title">
			New Production Record: Lamborghini Celebrates 10,000th&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-23990 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Elvis Yacub" title="Boynton Beach Suspect Arrested For Intimidation; Threatened To Kill Victim, His Family And His Church" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/Elvis-Yacub-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/Elvis-Yacub-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/boynton-beach-suspect-arrested-for-intimidation-threatened-to-kill-victim-his-family-and-his-church/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/boynton-beach-suspect-arrested-for-intimidation-threatened-to-kill-victim-his-family-and-his-church/" class="post-url post-title">
			Boynton Beach Suspect Arrested For Intimidation; Threatened&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23977 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Thomas Chapman" title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/DelrayBeach-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/DelrayBeach-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-67/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-67/" class="post-url post-title">
			Palm Beach Sheriff’s Office Advising Residents Of Declared&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23972 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Christopher Lee Bronson" title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/westpalm-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/westpalm-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-66/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-66/" class="post-url post-title">
			Palm Beach Sheriff’s Office Advising Residents Of Declared&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-23966 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="ALEX JUAN HERNANDEZ" title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/09/westpalm-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/09/westpalm-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/09/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-65/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/09/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-65/" class="post-url post-title">
			Palm Beach Sheriff’s Office Advising Residents Of Declared&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>Fifth Third Bank Tower, 515 North Flagler Dr, P-300, West Palm Beach, FL 33401, United States of America</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","post_id":"24018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/0178fe3ccaea45ce2d34c3a77fc586a2.js?ver=5.5.1' id='bs-booster-js'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domains</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_48788_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_48788_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_48788_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F09%2F15%2Froger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_48788_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/09/15/roger-stone-antifa-blm-mobs-will-run-rampant-intimidating-and-harassing-trump-voters-in-effort-to-scare-them-from-casting-their-vote/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_48788_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
<script>
var wpug=function(t){"use strict";return{init:function(){0==wpug.ads_state()&&wpug.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".wpug-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){wpug.init()});

</script>

</body>
</html>