	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being &#8211; Will Likely Lead to Layoffs &#8211; The Published Reporter®</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter®"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/"/>
<meta property="og:title" content="Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being &#8211; Will Likely Lead to Layoffs"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg"/>
<meta property="article:section" content="Technology"/>
<meta property="og:description" content="The Oprah Magazine US app in Google&#039;s play store. Close-up on a laptop screen.  Photo credit PREMIO STOCK / Shutterstock.com, licensed.WEST PALM BEACH, FL – It’s no secret that print magazines and especially newspapers are dying often being replaced "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/"/>
<meta name="twitter:title" content="Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being &#8211; Will Likely Lead to Layoffs"/>
<meta name="twitter:description" content="The Oprah Magazine US app in Google&#039;s play store. Close-up on a laptop screen.  Photo credit PREMIO STOCK / Shutterstock.com, licensed.WEST PALM BEACH, FL – It’s no secret that print magazines and especially newspapers are dying often being replaced "/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter® &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.publishedreporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#d80015","button_1_button_hover":"#ad0011","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.publishedreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is TikTok Spying On You For China? Social Media Giant Denies U.S. Allegations But Report by Cyber Experts Says Otherwise' href='https://www.publishedreporter.com/2020/08/01/is-tiktok-spying-on-you-for-china/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=22181' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.6" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/06\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter\u00ae",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter\u00ae",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Oprah\u2019s \u201cO\u201d Is \u201cOver\u201d As Print Magazine; Now Going All Digital So It Can \u201cLean In\u201d On Health and Well Being - Will Likely Lead to Layoffs",
    "description": "The Oprah Magazine US app in Google's play store. Close-up on a laptop screen.  Photo credit PREMIO STOCK \/ Shutterstock.com, licensed.WEST PALM BEACH, FL \u2013 It\u2019s no secret that print magazines and especially newspapers are dying often being replaced ",
    "datePublished": "2020-08-01",
    "dateModified": "2020-08-01",
    "author": {
        "@type": "Person",
        "@id": "#person-JohnColascione",
        "name": "John Colascione"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/08\/omag_1113504320.jpg",
        "width": 900,
        "height": 600
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/08\/01\/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/d2fadbff8e3cfa668e28b2cc36871b25.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1596308992' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/7a575021eb7d5bc46d0809913b457875.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter®"/>
  <meta property="og:title" content="Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being - Will Likely Lead to Layoffs"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Oprah Magazine US app in Google&#039;s play store. Close-up on a laptop screen.  Photo credit PREMIO STOCK / Shutterstock.com, licensed.



WEST PALM BEACH, FL – It’s no secret that print magazines and especially newspapers are dying often being replaced by digital media. Bearing witness to this stat"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg"/>
  <meta property="article:published_time" content="2020-08-01T13:28:47-05:00"/>
  <meta property="article:modified_time" content="2020-08-01T14:12:21-05:00" />
  <meta property="og:updated_time" content="2020-08-01T14:12:21-05:00" />
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="Technology"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
  <meta property="fb:app_id" content="669354560512744"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being - Will Likely Lead to Layoffs"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/"/>
  <meta name="twitter:description" content="The Oprah Magazine US app in Google&#039;s play store. Close-up on a laptop screen.  Photo credit PREMIO STOCK / Shutterstock.com, licensed.



WEST PALM BEACH, FL – It’s no secret that print magazines and especially newspapers are dying often being replaced by digital media. Bearing witness to this stat"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/"/>
  <meta name="description" content="The Oprah Magazine US app in Google&#039;s play store. Close-up on a laptop screen.  Photo credit PREMIO STOCK / Shutterstock.com, licensed.



WEST PALM BEACH, FL – It’s no secret that print magazines and especially newspapers are dying often being replaced by digital media. Bearing witness to this stat"/>
  <meta name="author" content="John Colascione"/>
  <meta name="publisher" content="The Published Reporter®"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-22181 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-2 single-cat-2 single-cat-19 single-cat-6  bs-hide-ha wpb-js-composer js-comp-ver-6.0.5 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
				<div class="bs-sks bs-sks-pafter-header bs-sks-s1 content-wrap">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
													<div class="bs-sksitem bs-sksiteml">
								<div class="yzrkd yzrkd-clearfix yzrkd-leftskyscraper yzrkd-pubadban yzrkd-show-desktop yzrkd-show-tablet-portrait yzrkd-show-tablet-landscape yzrkd-show-phone yzrkd-loc-skyscraper_left yzrkd-align-center yzrkd-column-1"><div id="yzrkd-3495-1367191544" class="yzrkd-container yzrkd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="yzrkd-3495-1367191544-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('yzrkd-3495-1367191544');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('yzrkd-3495-1367191544-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('yzrkd-3495-1367191544-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('yzrkd-3495-1367191544-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('yzrkd-3495-1367191544-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
														<div class="bs-sksitem bs-sksitemr">
								<div class="yzrkd yzrkd-clearfix yzrkd-leftskyscraper yzrkd-pubadban yzrkd-show-desktop yzrkd-show-tablet-portrait yzrkd-show-tablet-landscape yzrkd-show-phone yzrkd-loc-skyscraper_right yzrkd-align-center yzrkd-column-1"><div id="yzrkd-3495-862420282" class="yzrkd-container yzrkd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="yzrkd-3495-862420282-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('yzrkd-3495-862420282');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('yzrkd-3495-862420282-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('yzrkd-3495-862420282-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('yzrkd-3495-862420282-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('yzrkd-3495-862420282-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>							</div>
												</div>
				</div>
			</div>
		</div>
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="newsticker-601550372" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li><a class="limit-line" href="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/">Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being &#8211; Will Likely Lead to Layoffs</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/31/new-york-set-to-expand-electric-vehicle-charging-stations/">New York Set to Expand Electric Vehicle Charging Stations</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/30/broward-sheriffs-office-surprises-lauderhill-teen-for-educational-accomplishments/">Broward Sheriff’s Office Surprises Lauderhill Teen For Educational Accomplishments</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/29/flagler-county-sheriff-rick-staly-elected-to-join-florida-sheriffs-association-board-of-directors/">Flagler County Sheriff Rick Staly Elected to Join Florida Sheriffs Association Board of Directors</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/28/sheriff-assessors-from-commission-for-florida-law-enforcement-accreditation-recommend-broward-sheriffs-office-for-full-accreditation/">Sheriff: Assessors from Commission For Florida Law Enforcement Accreditation Recommend Broward Sheriff’s Office For Full Accreditation</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/28/flagler-county-sheriffs-office-employees-donate-nearly-20000-to-florida-sheriffs-youth-ranches/">Flagler County Sheriff&#8217;s Office Employees Donate Nearly $20,000 to Florida Sheriffs Youth Ranches</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/27/last-thing-patients-need-during-pandemic-being-last-to-know-a-doctor-left-network/">Last Thing Patients Need During Pandemic: Being Last to Know a Doctor Left Network</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/25/jeff-bezos-adds-record-13-billion-to-net-worth-in-a-single-day-influx-of-this-magnitude-never-been-witnessed/">Bezos Adds Record $13B To Net Worth In Single Day; Influx of this Magnitude Never Witnessed Since Inception of Bloomberg Index</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/25/elon-musk-hit-5th-richest-man-in-the-world-with-stunning-and-sudden-increase-in-fortune/">Elon Musk Hit 5th Richest Man In The World With Stunning and Sudden Increase in Fortune; Now 10th Place On List of &#8216;Real Time&#8217; Billionaires</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/07/24/op-ed-new-york-timess-failure-to-rededicate-itself-to-fairness/">Op-ed: New York Times&#8217;s Failure To Rededicate Itself To Fairness</a></li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="yzrkd yzrkd-clearfix yzrkd-pubadban yzrkd-show-desktop yzrkd-show-tablet-portrait yzrkd-show-tablet-landscape yzrkd-show-phone yzrkd-loc-header_aside_logo yzrkd-align-right yzrkd-column-1"><div id="yzrkd-13767-566132433" class="yzrkd-container yzrkd-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13767" data-type="custom_code"><div align="right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PublishedReporter.com Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="2620290066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-15055" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-15051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li id="menu-item-21824" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21824"><a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domains</a></li>
<li id="menu-item-20509" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15054" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2020/06/published-reporter-line.png"
						     alt="The Published Reporter®"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/business/" ><span itemprop='name'>Business</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being &#8211; Will Likely Lead to Layoffs</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="yzrkd yzrkd-clearfix yzrkd-above-post-box yzrkd-pubadban yzrkd-show-desktop yzrkd-show-tablet-portrait yzrkd-show-tablet-landscape yzrkd-show-phone yzrkd-loc-post_box_above yzrkd-align-center yzrkd-column-1"><div id="yzrkd-3495-1613161326" class="yzrkd-container yzrkd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="yzrkd-3495-1613161326-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('yzrkd-3495-1613161326');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('yzrkd-3495-1613161326-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('yzrkd-3495-1613161326-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('yzrkd-3495-1613161326-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('yzrkd-3495-1613161326-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>								<article id="post-22181" class="post-22181 post type-post status-publish format-standard has-post-thumbnail  category-business category-society category-technology single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span><span class="term-badge term-6"><a href="https://www.publishedreporter.com/category/technology/">Technology</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Oprah’s “O” Is “Over” As Print Magazine; Now Going All Digital So It Can “Lean In” On Health and Well Being &#8211; Will Likely Lead to Layoffs</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/clasione/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d7866b0bf158a2b1a5bfa44be0a51763?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>John Colascione</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-08-01T13:28:47-05:00">On <b>Aug 1, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg&description=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&name=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
									
										<div class="yzrkd yzrkd-clearfix yzrkd-post-top yzrkd-float-center yzrkd-align-center yzrkd-column-1"><div id="yzrkd-13575-1204520268" class="yzrkd-container yzrkd-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.amazon.com/best-sellers-books-Amazon/zgbs/books?&tag=publishedreporter-20"><img src="https://www.publishedreporter.com/day_deal.png"><b>[ADVERTISEMENT] Amazon Best Sellers: Most Popular Books Based On Sales (Updated Hourly)</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img src="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg" alt="Oprah Magazine" class="wp-image-22183" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>The Oprah Magazine US app in Google&#8217;s play store. Close-up on a laptop screen.  Photo credit PREMIO STOCK / Shutterstock.com, licensed.</em></figcaption></figure>



 <p>WEST PALM BEACH, FL – It’s no secret that print magazines and especially <a href="https://www.strategicrevenue.com/100-print-newspapers-to-disappear-next-month-along-with-hundreds-of-jobs/">newspapers are dying</a> often being replaced by digital media. Bearing witness to this statement is the shutting down of the print version of Oprah’s “O” Magazine. <a href="https://www.showbiz411.com/2020/07/26/oprah-shutting-down-o-magazine-print-edition-after-20-years-with-embattled-hearst-publications">Hearst has decided to shut down this Magazine after 20 years</a> without any particular reason. Noticeably, Hearst will be carrying on its business with Oprah through the website. The news comes just days ex-president Troy Young was forced out following&nbsp;an <a href="https://nypost.com/2020/07/24/hearst-magazines-replaces-ceo-after-employee-outcry-over-toxic-culture/">explosive report that he oversaw a toxic culture&nbsp;at the publishing empire.</a></p>



 <p>A spokesman for Hearst issued a statement saying that this arrangement is just a step towards leaning into a situation until it is executed completely. This could <a href="https://www.showbiz411.com/2020/07/27/oprah-mag-mysteries-why-is-it-closing-with-large-circulation-why-did-the-ny-times-bury-the-news-more-hearst-layoffs">likely lead to layoffs</a>. Oprah Winfrey issued the following statement regarding this matter:</p>



 <blockquote class="wp-block-quote"><p><strong><em>“To clarify since I think some reports have been a bit misleading, the brand is not going away, it is reinventing how it delivers Oprah’s unique perspective on issues including health and well-being, climate change and social justice while continuing to lean into moments that are central to the brand’s DNA. This is a natural next step for the brand, which has grown to an online audience of 8 million, extending its voice and vision with video and social content. We will continue to invest in this platform as the brand grows and evolves into one that is more digitally-centric.”</em></strong></p></blockquote>



<div class="yzrkd yzrkd-clearfix yzrkd-post-inline yzrkd-float-center yzrkd-align-center yzrkd-column-1"><div id="yzrkd-22172-480403171" class="yzrkd-container yzrkd-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22172" data-type="custom_code">	<hr><h5><em><strong>Stay connected with The Published Reporter® - like/follow us: <a href="https://www.facebook.com/PublishedReporter/">Facebook</a>, <a href="https://www.instagram.com/publishedreporter/">Instagram</a>, <a href="https://twitter.com/PublishedReport">Twitter</a> - thank you!</strong></em></h5><hr></div></div> <p>She further added:</p>



<div class="yzrkd yzrkd-clearfix yzrkd-post-middle yzrkd-float-center yzrkd-align-center yzrkd-column-1"><div id="yzrkd-9206-1724477900" class="yzrkd-container yzrkd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="yzrkd-9206-1724477900-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('yzrkd-9206-1724477900');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('yzrkd-9206-1724477900-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('yzrkd-9206-1724477900-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('yzrkd-9206-1724477900-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('yzrkd-9206-1724477900-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <blockquote class="wp-block-quote"><p><strong><em>“I’m proud of this team and what we have delivered to our readers over the past 20 years, I look forward to the next step in our evolution.”</em></strong></p></blockquote>



 <p>Lucy Kaylin, editor in chief of O, The Oprah Magazine also issued a statement:</p>



 <blockquote class="wp-block-quote"><p><strong><em>“Twenty years ago O, The Oprah Magazine launched as a personal growth guide to help women live their best lives,” said Lucy Kaylin, editor in chief, O, The Oprah Magazine. “As we embark on this next chapter, we will lean into moments that are central to the brand’s DNA and deepen the connection with our loyal readers.”</em></strong></p></blockquote>



 <p>Further, views have been expressed by the Chief Business Officer of Hearst Magazine, Kristen O’Hara &#8211; </p>



 <blockquote class="wp-block-quote"><p><strong><em>“Hearst is honored to be working with Oprah and her team to reimagine the future.”</em></strong></p></blockquote>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="yzrkd yzrkd-clearfix yzrkd-post-bottom yzrkd-float-left yzrkd-align-left yzrkd-column-1"><div id="yzrkd-3495-1013986117" class="yzrkd-container yzrkd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="yzrkd-3495-1013986117-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('yzrkd-3495-1013986117');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('yzrkd-3495-1013986117-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('yzrkd-3495-1013986117-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('yzrkd-3495-1013986117-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('yzrkd-3495-1013986117-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										

										
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg&description=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&name=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F&title=Oprah%E2%80%99s+%E2%80%9CO%E2%80%9D+Is+%E2%80%9COver%E2%80%9D+As+Print+Magazine%3B+Now+Going+All+Digital+So+It+Can+%E2%80%9CLean+In%E2%80%9D+On+Health+and+Well+Being+%26%238211%3B+Will+Likely+Lead+to+Layoffs&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/08/omag_1113504320.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								
														
													<p>
			<hr><em>Disclaimer: News articles on this site contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself or the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter&reg;</a>. Any charges are accusations and defendants are presumed innocent until proven guilty in a court of law. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies</a> and <a href="https://www.publishedreporter.com/fact-checking-policy/">fact checking policies</a>,  in addition to our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
				</p>
								
										
								
								<section class="post-author clearfix">
		<a href="https://www.publishedreporter.com/author/clasione/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/d7866b0bf158a2b1a5bfa44be0a51763?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/clasione/"><span class="post-author-name">John Colascione</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item linkedin">
					<a href="https://www.linkedin.com/in/colascione"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-linkedin"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="http://twitter.com/john_colascione"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.johncolascione.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p><a href="https://icannwiki.org/John_Colascione" rel="noopener noreferrer">John Colascione</a> is the Chief Executive Officer of <a href="https://www.searchen.com/">SEARCHEN NETWORKS®</a> He specializes in <a href="https://www.websitemonetization.com/" rel="noopener noreferrer">Website Monetization</a>, is a Google AdWords Certified Professional and authored an educational ‘how to’ book called ”<a href="https://www.searchen.com/digital-strategies-guide/">Mastering Your Website</a>. He writes primarily on domain names and Internet related issues while sporadically covering other items of interest if and when time allows.</p>
	</div>

</section>
<div class="yzrkd yzrkd-clearfix yzrkd-post-before-author yzrkd-pubadban yzrkd-show-desktop yzrkd-show-tablet-portrait yzrkd-show-tablet-landscape yzrkd-show-phone yzrkd-loc-post_before_author_box yzrkd-align-center yzrkd-column-1"><div id="yzrkd-3495-686191930" class="yzrkd-container yzrkd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="yzrkd-3495-686191930-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('yzrkd-3495-686191930');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('yzrkd-3495-686191930-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('yzrkd-3495-686191930-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('yzrkd-3495-686191930-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('yzrkd-3495-686191930-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/08/01/is-tiktok-spying-on-you-for-china/" rel="prev">Is TikTok Spying On You For China? Social Media Giant Denies U.S. Allegations But Report by Cyber Experts Says Otherwise</a></p>
			</div>
		
		
	</section>
								
								
								

								
								
								
							</div>
							
							

								
							
							
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1678971200_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1678971200_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1678971200_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1678971200_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-22173 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-17">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-17"><a href="https://www.publishedreporter.com/category/science/">Science</a></span></div>			<a  alt="TikTok" title="Is TikTok Spying On You For China? Social Media Giant Denies U.S. Allegations But Report by Cyber Experts Says Otherwise" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/08/tictoc_1378101017-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/08/tictoc_1378101017-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/08/01/is-tiktok-spying-on-you-for-china/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/08/01/is-tiktok-spying-on-you-for-china/" title="Is TikTok Spying On You For China? Social Media Giant Denies U.S. Allegations But Report by Cyber Experts Says Otherwise">
			<span class="post-title">
				Is TikTok Spying On You For China? Social Media Giant Denies U.S. Allegations But&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-22167 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="POLICE INVOLVED SHOOTING" title="Police Involved Shooting In Miami-Dade Leaves North Carolina Wanted Fugitive Dead After Failed Hostage Negotiation, Exchange of Gunfire" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/08/SRT_1731681874-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/08/SRT_1731681874-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/08/01/police-involved-shooting-in-miami-dade-leaves-north-carolina-wanted-fugitive-dead-after-failed-hostage-negotiation-exchange-of-gunfire/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/08/01/police-involved-shooting-in-miami-dade-leaves-north-carolina-wanted-fugitive-dead-after-failed-hostage-negotiation-exchange-of-gunfire/" title="Police Involved Shooting In Miami-Dade Leaves North Carolina Wanted Fugitive Dead After Failed Hostage Negotiation, Exchange of Gunfire">
			<span class="post-title">
				Police Involved Shooting In Miami-Dade Leaves North Carolina Wanted Fugitive Dead&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-22156 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  alt="3 Year Old Child Shot" title="3 Year Old Child Shot in Lake Worth Beach, Detectives Investigating" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/LAKE-WORTH-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/LAKE-WORTH-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/07/31/3-year-old-child-shot-in-lake-worth-beach/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/07/31/3-year-old-child-shot-in-lake-worth-beach/" title="3 Year Old Child Shot in Lake Worth Beach, Detectives Investigating">
			<span class="post-title">
				3 Year Old Child Shot in Lake Worth Beach, Detectives Investigating			</span>
	</a>
	</p></div>
</div >
<div  class="post-22143 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></span></div>			<a  alt="President Trump" title="Rasmussen: President Trump’s Approval Rating Surges to 50% In Latest Figures of Daily Presidential Tracking Poll; Beats Obama At Same Point" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/trump_1148319797-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/trump_1148319797-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/07/31/rasmussen-president-trumps-approval-rating-surges-to-50-in-latest-figures-of-daily-presidential-tracking-poll/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/07/31/rasmussen-president-trumps-approval-rating-surges-to-50-in-latest-figures-of-daily-presidential-tracking-poll/" title="Rasmussen: President Trump’s Approval Rating Surges to 50% In Latest Figures of Daily Presidential Tracking Poll; Beats Obama At Same Point">
			<span class="post-title">
				Rasmussen: President Trump’s Approval Rating Surges to 50% In Latest Figures of Daily&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1688363862 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[22181],"ignore_sticky_posts":1,"category__in":[2,19,6],"remove_duplicates_ids":"22181","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"22181","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e7e8a83"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1688363862"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1688363862" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1678971200_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1678971200_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1678971200_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a06930c"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="yzrkd yzrkd-clearfix yzrkd-after-related yzrkd-pubadban yzrkd-show-desktop yzrkd-show-tablet-portrait yzrkd-show-tablet-landscape yzrkd-show-phone yzrkd-loc-post_after_related yzrkd-align-left yzrkd-column-1"><div id="yzrkd-18453-1742711458" class="yzrkd-container yzrkd-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>

<big><strong> <i class="bf-icon fa fa-info-circle">   </i> <a href="https://www.publishedreporter.com/support-independent-journalism/">Support Independent Journalism: <br><em>No paywalls and subscriptions costs; our stories and articles are free – always will be.</em></strong></big></div></div>						</div><!-- .content-column -->

				
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <em>Terms of Service (<a href="https://www.publishedreporter.com/terms-of-service/">earnings disclosure</a>)</em>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">1138</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">731</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">652</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">629</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">570</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">418</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">414</span></a>
				  </li><li class="bs-popular-term-item term-item-4">
					<a href="https://www.publishedreporter.com/category/opinions/">Opinions<span class="term-count">381</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">338</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-22135 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-400">
	<div class="item-content">
		<a  alt="ENGLEWOOD" title="Body of Male Located at Water&#8217;s Edge in Stump Pass Park in Englewood" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Englewood-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Englewood.jpg"				class="img-cont" href="https://www.publishedreporter.com/2020/07/31/body-of-male-located-at-waters-edge-in-stump-pass-park-in-englewood/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/07/31/body-of-male-located-at-waters-edge-in-stump-pass-park-in-englewood/" class="post-title post-url">
				Body of Male Located at Water&#8217;s Edge in Stump Pass Park in Englewood			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-31T14:06:06-05:00">Jul 31, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22107 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Deutch Frankel" title="The 13% Racial Housing Solution Will Hit Palm Beach County Hard" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Deutch-Frankel-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Deutch-Frankel-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/31/the-13-racial-housing-solution-will-hit-palm-beach-county-hard/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/31/the-13-racial-housing-solution-will-hit-palm-beach-county-hard/" class="post-url post-title">
			The 13% Racial Housing Solution Will Hit Palm Beach County Hard		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-31T13:56:19-05:00">Jul 31, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-22125 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Sheriff’s Inmate Work Crew" title="Flagler County Sheriff&#8217;s Inmate Work Crew Fills Sandbags for Residents in Preparation for Hurricane Isaias" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/convicts-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/convicts-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/07/31/flagler-county-sheriffs-inmate-work-crew-fills-sandbags-for-residents-in-preparation-for-hurricane-isaias/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/31/flagler-county-sheriffs-inmate-work-crew-fills-sandbags-for-residents-in-preparation-for-hurricane-isaias/" class="post-url post-title">
			Flagler County Sheriff&#8217;s Inmate Work Crew Fills Sandbags for&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-31T12:43:48-05:00">Jul 31, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-22121 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Shooting Suspects" title="Broward Detectives Release Suspect Photos In Deadly Gas Station Shooting In Pompano Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Pompano-Beach-Gas-Station-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Pompano-Beach-Gas-Station-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/07/31/broward-detectives-release-suspect-photos-in-deadly-gas-station-shooting-in-pompano-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/31/broward-detectives-release-suspect-photos-in-deadly-gas-station-shooting-in-pompano-beach/" class="post-url post-title">
			Broward Detectives Release Suspect Photos In Deadly Gas Station&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-07-31T12:35:25-05:00">Jul 31, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_52615587 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"22143,22181,22173,22167,22156","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="52615587"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="52615587" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 760</span>
			</div></div></div><div id="yzrkd-6" class=" h-ni w-nt primary-sidebar-widget widget widget_yzrkd"><div class="yzrkd yzrkd-clearfix  yzrkd-align-center yzrkd-column-1"><div id="yzrkd-18454-48066236" class="yzrkd-container yzrkd-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_6"></div></div></div></div><div id="yzrkd-7" class=" h-ni w-nt primary-sidebar-widget widget widget_yzrkd"><div class="yzrkd yzrkd-clearfix  yzrkd-align-center yzrkd-column-1"><div id="yzrkd-3495-1623514647" class="yzrkd-container yzrkd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="yzrkd-3495-1623514647-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('yzrkd-3495-1623514647');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('yzrkd-3495-1623514647-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('yzrkd-3495-1623514647-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('yzrkd-3495-1623514647-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('yzrkd-3495-1623514647-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22135 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="ENGLEWOOD" title="Body of Male Located at Water&#8217;s Edge in Stump Pass Park in Englewood" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Englewood-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Englewood-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/31/body-of-male-located-at-waters-edge-in-stump-pass-park-in-englewood/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/31/body-of-male-located-at-waters-edge-in-stump-pass-park-in-englewood/" class="post-url post-title">
			Body of Male Located at Water&#8217;s Edge in Stump Pass&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22107 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Deutch Frankel" title="The 13% Racial Housing Solution Will Hit Palm Beach County Hard" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Deutch-Frankel-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Deutch-Frankel-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/31/the-13-racial-housing-solution-will-hit-palm-beach-county-hard/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/31/the-13-racial-housing-solution-will-hit-palm-beach-county-hard/" class="post-url post-title">
			The 13% Racial Housing Solution Will Hit Palm Beach County&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22125 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Sheriff’s Inmate Work Crew" title="Flagler County Sheriff&#8217;s Inmate Work Crew Fills Sandbags for Residents in Preparation for Hurricane Isaias" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/convicts-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/convicts-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/07/31/flagler-county-sheriffs-inmate-work-crew-fills-sandbags-for-residents-in-preparation-for-hurricane-isaias/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/31/flagler-county-sheriffs-inmate-work-crew-fills-sandbags-for-residents-in-preparation-for-hurricane-isaias/" class="post-url post-title">
			Flagler County Sheriff&#8217;s Inmate Work Crew Fills&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_270368204 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[22181],"ignore_sticky_posts":1,"category__in":[2,19,6],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"22181,22173,22167,22156,22143","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"22181,22173,22167,22156,22143","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"32a832a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="270368204"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="270368204" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 503</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCBervKMiCOzFv22EAZoDu5A/videos" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > YouTube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22056 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Madonna" title="Madonna Gets Silenced by Instagram for Sharing Viral Video of America’s Frontline Doctors Press Conference With Her 15.4 Million Followers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Madonna_337443707-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Madonna_337443707-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/30/madonna-gets-flagged-by-instagram-for-sharing-viral-video-of-americas-frontline-doctors-press-conference-with-15-4-million-followers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/30/madonna-gets-flagged-by-instagram-for-sharing-viral-video-of-americas-frontline-doctors-press-conference-with-15-4-million-followers/" class="post-url post-title">
			Madonna Gets Silenced by Instagram for Sharing Viral Video&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22045 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="South Dakota Gov. Says &#8220;The Science is Clear, Kids Need to Be Back in School&#8221; on Fox &#038; Friends &#8211; “Trust Your Citizens, Don’t Lay Down Mandates”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/maxresdefault-26-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/maxresdefault-26-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/30/governor-kristi-noem-says-the-science-is-clear-kids-need-to-be-back-in-school-on-fox-friends/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/30/governor-kristi-noem-says-the-science-is-clear-kids-need-to-be-back-in-school-on-fox-friends/" class="post-url post-title">
			South Dakota Gov. Says &#8220;The Science is Clear, Kids&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22008 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Hydroxychloroquine" title="Hydroxychloroquine Simplified: An Anecdotal Look at Treatment Which Should Only Be Taken in Accordance with Doctor&#8217;s Direction" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Hydroxychloroquine_17132130-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Hydroxychloroquine_17132130-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/29/hydroxychloroquine-simplified/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/29/hydroxychloroquine-simplified/" class="post-url post-title">
			Hydroxychloroquine Simplified: An Anecdotal Look at&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/genevan/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Gene Van Shaar					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-21951 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-14">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Medicaid" title="The COVID-19 Downturn Triggers Jump in Medicaid Enrollment" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/medicade_1051854371-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/medicade_1051854371-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/28/the-covid-19-downturn-triggers-jump-in-medicaid-enrollment/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/28/the-covid-19-downturn-triggers-jump-in-medicaid-enrollment/" class="post-url post-title">
			The COVID-19 Downturn Triggers Jump in Medicaid Enrollment		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/philgalewitz/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Phil Galewitz					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22011 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Trump" title="The Truth About Trump And  The Relentless Cabal of Politicians, Journalists, and Celebrities Wallowing in Mire of Presidential Character Assassination" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/trump_628599722-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/trump_628599722-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/29/the-truth-about-trump/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/29/the-truth-about-trump/" class="post-url post-title">
			The Truth About Trump And  The Relentless Cabal of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/genevan/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Gene Van Shaar					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-21877 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Statue of Liberty" title="Still the Land of the Free? Maybe Not" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/freedom-opression-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/freedom-opression-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/07/27/still-the-land-of-the-free-maybe-not/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/27/still-the-land-of-the-free-maybe-not/" class="post-url post-title">
			Still the Land of the Free? Maybe Not		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/peterlemiska/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Peter Lemiska					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-21837 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Recep Erdogan" title="Turkey and the U.S. Both Wipe Out Their Nations&#8217; History" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/RecepErdogan-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/RecepErdogan-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/26/turkey-and-the-u-s-both-wipe-out-their-nations-history/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/26/turkey-and-the-u-s-both-wipe-out-their-nations-history/" class="post-url post-title">
			Turkey and the U.S. Both Wipe Out Their Nations&#8217;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-21832 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Convention" title="Jacksonville Locals Praise Trump&#8217;s Convention Cancellation" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/convention_114868483-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/convention_114868483-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/26/jacksonville-locals-praise-trumps-convention-cancellation/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/26/jacksonville-locals-praise-trumps-convention-cancellation/" class="post-url post-title">
			Jacksonville Locals Praise Trump&#8217;s Convention&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/trimmelgomes/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Trimmel Gomes					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22092 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Electric Vehicle" title="New York Set to Expand Electric Vehicle Charging Stations" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/shutterstock_750610873-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/shutterstock_750610873-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/31/new-york-set-to-expand-electric-vehicle-charging-stations/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/31/new-york-set-to-expand-electric-vehicle-charging-stations/" class="post-url post-title">
			New York Set to Expand Electric Vehicle Charging Stations		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22030 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Girl" title="Broward Sheriff’s Office Surprises Lauderhill Teen For Educational Accomplishments" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/GR18933-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/GR18933-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/30/broward-sheriffs-office-surprises-lauderhill-teen-for-educational-accomplishments/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/30/broward-sheriffs-office-surprises-lauderhill-teen-for-educational-accomplishments/" class="post-url post-title">
			Broward Sheriff’s Office Surprises Lauderhill Teen For&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-21974 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Sheriff Staly (right) being sworn in as an FSA Director. Photo Flagler County Sheriff&#039;s Office." title="Flagler County Sheriff Rick Staly Elected to Join Florida Sheriffs Association Board of Directors" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/SheriffRickStaly-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/SheriffRickStaly-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/07/29/flagler-county-sheriff-rick-staly-elected-to-join-florida-sheriffs-association-board-of-directors/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/29/flagler-county-sheriff-rick-staly-elected-to-join-florida-sheriffs-association-board-of-directors/" class="post-url post-title">
			Flagler County Sheriff Rick Staly Elected to Join Florida&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-21921 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Broward Sheriff Gregory Tony" title="Sheriff: Assessors from Commission For Florida Law Enforcement Accreditation Recommend Broward Sheriff’s Office For Full Accreditation" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/SHERIFF-TONY-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/SHERIFF-TONY-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/07/28/sheriff-assessors-from-commission-for-florida-law-enforcement-accreditation-recommend-broward-sheriffs-office-for-full-accreditation/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/28/sheriff-assessors-from-commission-for-florida-law-enforcement-accreditation-recommend-broward-sheriffs-office-for-full-accreditation/" class="post-url post-title">
			Sheriff: Assessors from Commission For Florida Law&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22080 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Robbery Bureau" title="Four Charged In Violent Miami Home Invasion And Armed Robbery; Tied Up Victims With Duct Tape, Threatened To Kill, Ransacked Home" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/four-suspects-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/four-suspects-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/30/four-charged-in-miami-home-invasion-and-armed-robbery/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/30/four-charged-in-miami-home-invasion-and-armed-robbery/" class="post-url post-title">
			Four Charged In Violent Miami Home Invasion And Armed&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22074 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Conrad Massey" title="Volusia County Shooting Suspect, Conrad “Gold Mouth” Massey, Turns Himself In to Sheriff’s Detectives; Faces Attempted First-Degree Murder" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/Conrad-Massey-photo-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/Conrad-Massey-photo-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/30/volusia-county-shooting-suspect-conrad-gold-mouth-massey-turns-himself-in-to-sheriffs-detectives-faces-attempted-first-degree-mmurder/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/30/volusia-county-shooting-suspect-conrad-gold-mouth-massey-turns-himself-in-to-sheriffs-detectives-faces-attempted-first-degree-mmurder/" class="post-url post-title">
			Volusia County Shooting Suspect, Conrad “Gold Mouth” Massey,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22069 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Brewer and/or Holmes" title="Broward Detectives Looking For Tauaris Brewer, 33, and Rodney Holmes, 19, for Northgate Neighborhood Park Arson in Lauderdale Lakes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/two-suspects-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/two-suspects-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/30/broward-detectives-looking-for-tauaris-brewer-33-and-rodney-holmes-19-for-northgate-neighborhood-park-arson/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/30/broward-detectives-looking-for-tauaris-brewer-33-and-rodney-holmes-19-for-northgate-neighborhood-park-arson/" class="post-url post-title">
			Broward Detectives Looking For Tauaris Brewer, 33, and&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22064 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Ana Rojas" title="Hernando County Sheriff&#8217;s Deputies Arrest Woman in Connection with Spring Hill Construction Site Burglary" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/07/AnaRojas-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/07/AnaRojas-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/07/30/hernando-county-sheriffs-deputies-arrest-woman-in-connection-with-avalon-construction-site-burglary/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/07/30/hernando-county-sheriffs-deputies-arrest-woman-in-connection-with-avalon-construction-site-burglary/" class="post-url post-title">
			Hernando County Sheriff&#8217;s Deputies Arrest Woman in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jessica Mcfadyen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter®</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>*Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a> - 
<a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a> - 
<a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/786f57053d154694e2e1dcaf7c282043.js?ver=5.4.2'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar"><span>This site uses cookies to personalize content, provide social media features, show ads and analyse traffic. You consent to our use of cookies if you continue to use this site. Click accept to close this message. To understand why, click more. Click reject to exit.<br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/terms-of-service/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a> <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21318"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-21824"><a href="https://www.publishedreporter.com/fact-checking-policy/">Fact Checking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19930"><a href="https://www.publishedreporter.com/register-domain-names/">Register Domains</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20509"><a href="https://www.publishedreporter.com/news-rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Video Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_27147_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_27147_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_27147_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F08%2F01%2Foprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_27147_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/08/01/oprahs-o-is-over-as-print-magazine-now-going-all-digital-so-it-can-lean-in-on-health-and-well-being/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_27147_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		
<script>
var yzrkd=function(a){"use strict";return{init:function(){0==yzrkd.ads_state()&&yzrkd.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".yzrkd-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){yzrkd.init()});

</script>

</body>
</html>