	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series &#8211; The Published Reporter</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/>
<meta property="og:title" content="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg"/>
<meta property="article:section" content="Press Releases"/>
<meta property="og:description" content="FORT LAUDERDALE, FL&nbsp;– The International Hurricane Research Center (IHRC) at Florida International University (FIU) and Museum of Discovery and Science (MODS) invite families across the nation, especially those in hurricane-prone regions, to expl"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/>
<meta name="twitter:title" content="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series"/>
<meta name="twitter:description" content="FORT LAUDERDALE, FL&nbsp;– The International Hurricane Research Center (IHRC) at Florida International University (FIU) and Museum of Discovery and Science (MODS) invite families across the nation, especially those in hurricane-prone regions, to expl"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.publishedreporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.publishedreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Can Florida Reduce Economic Risk During Hurricane Season?' href='https://www.publishedreporter.com/2020/06/02/how-can-florida-reduce-economic-risk-during-hurricane-season/' />
<link rel='next' title='Woman, 24, Busted for Burglary to Local Medical Marijuana Dispensaries' href='https://www.publishedreporter.com/2020/06/02/woman-24-busted-for-burglary-to-local-medical-marijuana-dispensaries/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=19481' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.5" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2019\/01\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Florida International University\u2019s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series",
    "description": "FORT LAUDERDALE, FL&nbsp;\u2013 The International Hurricane Research Center (IHRC) at Florida International University (FIU) and Museum of Discovery and Science (MODS) invite families across the nation, especially those in hurricane-prone regions, to expl",
    "datePublished": "2020-06-02",
    "dateModified": "2020-06-02",
    "author": {
        "@type": "Person",
        "@id": "#person-GeorgeMcGregor",
        "name": "George McGregor"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/06\/hqdefault.jpg",
        "width": 480,
        "height": 360
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/06\/02\/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/d2fadbff8e3cfa668e28b2cc36871b25.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1590936120' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/a6b7a21dfdd376477256e52d4ac7109b.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter"/>
  <meta property="og:title" content="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="FORT LAUDERDALE, FL – The International Hurricane Research Center (IHRC) at Florida International University (FIU) and Museum of Discovery and Science (MODS) invite families across the nation, especially those in hurricane-prone regions, to explore this free virtual series, Eye of the Storm launchin"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg"/>
  <meta property="article:published_time" content="2020-06-02T09:49:16-05:00"/>
  <meta property="article:modified_time" content="2020-06-02T09:53:07-05:00" />
  <meta property="og:updated_time" content="2020-06-02T09:53:07-05:00" />
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Environment"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Press Releases"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series"/>
  <meta itemprop="headline" content="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series"/>
  <meta itemprop="description" content="FORT LAUDERDALE, FL – The International Hurricane Research Center (IHRC) at Florida International University (FIU) and Museum of Discovery and Science (MODS) invite families across the nation, especially those in hurricane-prone regions, to explore this free virtual series, Eye of the Storm launchin"/>
  <meta itemprop="image" content="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg"/>
  <meta itemprop="datePublished" content="2020-06-02"/>
  <meta itemprop="dateModified" content="2020-06-02T09:53:07-05:00" />
  <meta itemprop="author" content="George McGregor"/>
  <link rel="publisher" href="108622875592905389409"/>
  <!--<meta itemprop="publisher" content="The Published Reporter"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/>
  <meta name="twitter:description" content="FORT LAUDERDALE, FL – The International Hurricane Research Center (IHRC) at Florida International University (FIU) and Museum of Discovery and Science (MODS) invite families across the nation, especially those in hurricane-prone regions, to explore this free virtual series, Eye of the Storm launchin"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/>
  <meta name="description" content="FORT LAUDERDALE, FL – The International Hurricane Research Center (IHRC) at Florida International University (FIU) and Museum of Discovery and Science (MODS) invite families across the nation, especially those in hurricane-prone regions, to explore this free virtual series, Eye of the Storm launchin"/>
  <meta name="author" content="George McGregor"/>
  <meta name="publisher" content="The Published Reporter"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-19481 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-2 single-cat-2 single-cat-24 single-cat-27 single-cat-28  bs-hide-ha wpb-js-composer js-comp-ver-6.0.5 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_51241_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_51241_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_51241_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_51241_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_51241_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="newsticker-1540390931" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li><a class="limit-line" href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/">Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/29/spotify-makes-new-100-million-podcast-deal-more-acquisitions-may-follow/">Spotify Makes New $100M Podcast Deal; More Acquisitions May Follow</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/27/california-based-domain-registrar-101domain-celebrates-21-years-of-service/">Domain Registrar, “101domain,” Celebrates 21 Years of Service</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/26/florida-business-leader-launches-new-company-new-website-audio-book-with-inspiration-and-wisdom-in-time-of-crisis/">Florida Business Leader, John M. Crossman, Launches New Company, New Website, Audio Book With Inspiration and Wisdom In Time of Crisis</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/26/lpc-retained-as-property-manager-for-dolphin-corporate-park-in-south-florida-boosts-managed-portfolio-for-innovatus-to-over-2-3m-square-feet/">LPC Retained As Property Manager For Dolphin Corporate Park In South Florida; Boosts Managed Portfolio For Innovatus To Over 2.3M Square Feet</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/26/looming-hurricane-season-on-top-of-covid-19-threat-eased-by-lake-mary-generator-dealerships-unique-system/">Looming Hurricane Season On Top Of COVID-19 Threat Eased By Central Florida Generator Dealership’s Unique System</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/24/facebook-launches-new-shops-feature-instagram-soon-to-follow/">Facebook Launches New Shops Feature; Instagram Soon to Follow</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/21/dream-finders-homes-opens-townhomes-at-beacon-lake-decorated-townhome-models-open-for-virtual-and-personal-tours/">Dream Finders Homes Opens Townhomes At Beacon Lake; Decorated Townhome Models Open For Virtual And Personal Tours</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/14/calls-to-put-people-over-profits-in-next-stimulus-bill/">Calls to Put People Over Profits in Next Stimulus Bill</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/12/farm-labor-the-forgotten-essential-workers/">Farm Labor: The Forgotten “Essential Workers”</a></li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="svuojgxbn svuojgxbn-clearfix svuojgxbn-pubadban svuojgxbn-show-desktop svuojgxbn-show-tablet-portrait svuojgxbn-show-tablet-landscape svuojgxbn-show-phone svuojgxbn-loc-header_aside_logo svuojgxbn-align-right svuojgxbn-column-1"><div id="svuojgxbn-13767-1459461164" class="svuojgxbn-container svuojgxbn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13767" data-type="custom_code"><div align="right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PublishedReporter.com Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="2620290066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-13595"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-15055" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-15051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15054" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Videos</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
						     alt="The Published Reporter"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/business/" ><span itemprop='name'>Business</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-19481" class="post-19481 post type-post status-publish format-standard has-post-thumbnail  category-business category-environment category-local category-press-releases single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span><span class="term-badge term-24"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/georgemcgregor/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/12/GeorgeMcGregor.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>George McGregor</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-06-02T09:49:16-05:00">On <b>Jun 2, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg&description=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&name=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="svuojgxbn svuojgxbn-clearfix svuojgxbn-post-top svuojgxbn-float-center svuojgxbn-align-center svuojgxbn-column-1"><div id="svuojgxbn-13575-747262282" class="svuojgxbn-container svuojgxbn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.amazon.com/gp/goldbox/?&tag=publishedreporter-20"><img src="https://www.publishedreporter.com/day_deal.png"><b>[ADVERTISEMENT] Find Hidden Deals and up to 70% Discounts on Over 600 Million Products!</a> </b><br><br></div></div><pre class="wp-block-preformatted"><iframe width="900" height="500" src="https://www.youtube.com/embed/pVHSZnvHAJQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></pre>



<p>FORT LAUDERDALE, FL&nbsp;– The International Hurricane Research Center (<a href="http://www.ihrc.fiu.edu/">IHRC</a>) at Florida International University (<a href="https://www.fiu.edu/">FIU</a>) and Museum of Discovery and Science (<a href="https://mods.org/">MODS</a>) invite families across the nation, especially those in hurricane-prone regions, to explore this&nbsp;<strong>free virtual series</strong>,&nbsp;<em>Eye of the Storm&nbsp;</em>launching on June 2. The series is sponsored by IHRC and the Florida Division of Emergency Management (FDEM).</p>



 <blockquote class="wp-block-quote"><p><strong><em>“As a science museum that has weathered many South Florida storms, MODS serves as a community resource to help people in hurricane-prone regions understand the science behind the storm and how to prepare,” said Joseph P. Cox, president and CEO at MODS. “The&nbsp;Eye of the Storm&nbsp;series brings together local experts with the most up-to-date science and information to help keep families protected during storm season. Special thanks to our partners FDEM and FIU-IHRC and so many others who collaborated on this important initiative.”&nbsp;&nbsp;&nbsp;&nbsp;</em></strong></p></blockquote>



 <p>Typically held on-site at MODS annually, the 2020&nbsp;<em>Eye of the Storm&nbsp;</em>event will live as a virtual series, which allows the footprint to expand beyond South Florida to other states on the Gulf of Mexico and the eastern seaboard at risk to a hurricane landfall. Hurricane preparedness is vital for these areas, which have a deep history of hurricane landfalls, most recently Mathew (2016), Irma (2017), Harvey (2017) and Michael (2018) and Dorian (2019). Hurricane season officially begins on June 1 and runs through November 30, peaking in late August through October.</p>



 <p>The&nbsp;<em>Eye of the Storm&nbsp;</em>virtual series, which is&nbsp;<strong>FREE</strong>&nbsp;to all viewers, will provide valuable information and tips on how to safely prepare for hurricane season. Tune in for every Tuesday, Thursday and Saturday throughout the month of June on MODS’ YouTube channel (<a href="https://youtube.com/discoveryandscience" rel="noreferrer noopener" target="_blank">youtube.com/discoveryandscience</a>) and social media outlets (@modsftl).</p>



 <p>“We are excited to continue our partnership with FDEM and MODS to showcase hurricane science, mitigation and preparedness, the coolest storm-tracking technology and research, including the FIU Wall of Wind, and to highlight the people who serve our community before, during and after the storm,“ said Erik Salna, associate director for education and outreach at FIU’s Extreme Events Institute and International Hurricane Research Center and host of&nbsp;<em>Eye of the Storm</em>.</p>



 <p>The&nbsp;<em>Eye of the Storm&nbsp;</em>series includes demonstrations and presentations by FIU Wall of Wind Researchers at the IHRC, NOAA Hurricane Hunters at the NOAA Atlantic Oceanographic and Meteorological Laboratory (AOML), the NOAA National Hurricane Center (NHC), NOAA National Weather Service (NWS) – Miami Office, International Hurricane Protection Association (IHPA), Broward County Emergency Management (BEM), the City of Fort Lauderdale Emergency Management, and many other partners sharing preparedness education including, hurricane supply kit, generator safety, insurance check-up, pet and boat preparedness, and mitigation shutter products to protect your home and business.</p>



 <p>Thank you to the sponsorship partners FDEM and FIU-IHRC. Additional partners include Advanced Roofing, American Red Cross (ARC), Bergeron Emergency Services, Brown &amp; Brown, Inc., Florida Power &amp; Light Company (FPL), State Farm Insurance, Techtronic Industries Company Limited (TTI), National Oceanic and Atmospheric Administration (NOAA), Atlantic Oceanographic and Meteorological Laboratory (AOML) and Hurricane Research Division (HRD), Humane Society, Pier Sixty-Six Marina and United Way.</p>



 <p><strong><u>ABOUT FLORIDA DIVISION OF EMERGENCY MANAGEMENT (FDEM)</u></strong></p>



 <p>The Division of Emergency Management plans for and responds to both natural and man-made disasters. These range from floods and hurricanes to incidents involving hazardous materials or nuclear power. The division prepares and implements a statewide Comprehensive Emergency Management Plan, and routinely conducts extensive exercises to test state and county emergency response capabilities. The division is the state&#8217;s liaison with federal and local agencies on emergencies of all kinds. Division staff members provide technical assistance to local governments as they prepare emergency plans and procedures. They also conduct emergency operations training for state and local governmental agencies. For more information, please visit&nbsp;<a rel="noreferrer noopener" href="https://www.floridadisaster.org/" target="_blank">https://www.floridadisaster.org/</a>.</p>



<div class="svuojgxbn svuojgxbn-clearfix svuojgxbn-post-middle svuojgxbn-float-center svuojgxbn-align-center svuojgxbn-column-1"><div id="svuojgxbn-18455-327590556" class="svuojgxbn-container svuojgxbn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18455" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_4"></div>
<hr></div></div> <p><strong><u>ABOUT FLORIDA INTERNATIONAL UNIVERSITY (FIU) INTERNATIONAL HURRICANE RESEARCH CENTER (IHRC)</u></strong></p>



 <p>The IHRC is a multi-disciplinary research and education organization within the FIU Extreme Events Institute at Florida International University in Miami.&nbsp; As a NOAA Weather-Ready Nation Ambassador, the IHRC is focused on a single mission: to reduce hurricane damage and loss of life through more effective mitigation. The IHRC conducts both basic and applied research. The IHRC’s current studies involve such areas as: household mitigation and evacuation; storm hazard and vulnerability mapping, economic loss modeling and wind engineering and the Wall of Wind. The IHRC also collaborates actively with the NOAA National Hurricane Center (NHC), co-located on the FIU main campus. For more information, please visit&nbsp;<a rel="noreferrer noopener" href="http://www.ihrc.fiu.edu/" target="_blank">ihrc.fiu.edu</a>.<br></p>



 <p><strong><u>ABOUT BROWARD COUNTY EMERGENCY MANAGEMENT DIVISION</u></strong></p>



 <p>The Broward County Emergency Management Division develops and implements comprehensive emergency planning response, mitigation and recovery activities in order to save lives and protect property in emergencies. Technical assistance is available to develop and maintain emergency plans for all types of hazards. Free training and presentations are available to the public on request. For more information, visit <a rel="noreferrer noopener" href="http://www.broward.org/Emergency" target="_blank">Broward.org/Emergency</a>, follow on Twitter <a href="https://twitter.com/ReadyBroward">@ReadyBroward</a>  and <a rel="noreferrer noopener" href="http://www.facebook.com/BrowardEMD" target="_blank">Facebook.com/BrowardEMD</a> or call 954.831.3900.</p>



 <p><strong><u>ABOUT CITY OF FORT LAUDERDALE EMERGENCY MANAGEMENT BUREAU</u></strong></p>



 <p>The City of Fort Lauderdale Domestic Preparedness and Emergency Management Bureau is responsible for developing, organizing and facilitating classroom training and disaster preparedness exercises for the City of Fort Lauderdale. The City of Fort Lauderdale Domestic Preparedness and Emergency Management Bureau encourages and promotes our neighbors to be well trained and prepared. For more information on how to assist in making your community safer, stronger and better prepared please contact&nbsp;<a rel="noreferrer noopener" href="mailto:FTL.EM@fortlauderdale.gov" target="_blank">FTL.EM@fortlauderdale.gov</a>, follow on&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/FortLauderdaleCERT/?__tn__=%2Cd%2CP-R&amp;eid=ARAULYWG5SvdYIGl8RQuacOruOuaho4PsHHOI9h2Q3ZfqUJPDJprro2bkz5X1VtXK0fM3at71kQ4NySR" target="_blank">Facbeook.com/City of Fort Lauderdale CERT</a>&nbsp;or call 954.828.6700.</p>



 <p><strong><u>ABOUT MUSEUM OF DISCOVERY AND SCIENCE (MODS)</u></strong></p>



 <p>Founded in 1976 as the Discovery Center, today MODS is at the forefront of science education, innovation and exploration. The Museum showcases more than 300 interactive exhibits, immersive films and experiential programs. With a designated STEM Center and an aviation themed makerspace, <em>The Leighton Family Hangar</em>, MODS is committed to engaging, enriching and inspiring tomorrow’s workforce &#8211; today. The Museum celebrates diversity and welcomes visitors from all walks of life. MODS is closed to the public on Monday’s and three days of the year: One day in the fall for the Annual Gala (October 24, 2020), Thanksgiving, and one day in the spring for its Annual Wine, Spirits and Culinary Celebration (March 2021). Hours are Tuesday through Saturday from 10 a.m. to 1 p.m. and 2 p.m. to 5 p.m. and Sunday from 12 p.m. to 2 p.m. and 3 p.m. to 5 p.m. MODS is located downtown at 401 SW Second Street, Fort Lauderdale, Florida 33312. For more information about the Museum, please visit <a rel="noreferrer noopener" href="http://mods.org/" target="_blank">mods.org</a> or call 954.467.MODS (6637). Like or follow MODS on Social Media.Facebook: <a rel="noreferrer noopener" href="https://www.facebook.com/MODSFTL/" target="_blank">facebook.com/MODSFTL</a> Twitter: <a rel="noreferrer noopener" href="http://www.twitter.com/modsftl" target="_blank">twitter.com/modsftl</a> Instagram: <a rel="noreferrer noopener" href="http://www.instagram.com/modsftl" target="_blank">instagram.com/modsftl</a></p>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="svuojgxbn svuojgxbn-clearfix svuojgxbn-post-bottom svuojgxbn-float-left svuojgxbn-align-left svuojgxbn-column-1"><div id="svuojgxbn-3495-1422981460" class="svuojgxbn-container svuojgxbn-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="3495" data-type="code"><div id="svuojgxbn-3495-1422981460-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('svuojgxbn-3495-1422981460');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('svuojgxbn-3495-1422981460-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('svuojgxbn-3495-1422981460-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('svuojgxbn-3495-1422981460-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('svuojgxbn-3495-1422981460-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2508457423"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg&description=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&name=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F&title=Florida+International+University%E2%80%99s+International+Hurricane+Research+Center%2C+Museum+of+Discovery+and+Science+Present+Eye+of+the+Storm+Virtual+Series&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.publishedreporter.com/author/georgemcgregor/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/12/GeorgeMcGregor.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/georgemcgregor/"><span class="post-author-name">George McGregor</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>George reviews and edits <em>(if necessary)</em> all press releases for <em>The Published Reporter</em>. Releases can be sent via email to <a href="media@publishedreporter.com">media@publishedreporter.com</a> and, if approved, will be published free of charge. There is no guarantee your release will be published; inclusion is at the discretion of editors. Please see our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial guidelines</a> and <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/06/02/how-can-florida-reduce-economic-risk-during-hurricane-season/" rel="prev">How Can Florida Reduce Economic Risk During Hurricane Season?</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/06/02/woman-24-busted-for-burglary-to-local-medical-marijuana-dispensaries/" rel="next">Woman, 24, Busted for Burglary to Local Medical Marijuana Dispensaries</a></p>
			</div>
		
	</section>
								
								
								
								
													<p>
			<hr><em>Disclaimer: News articles on this site contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself or the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. Any charges are accusations and defendants are presumed innocent until proven guilty in a court of law. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
				</p>
								
								
								
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1624071808_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1624071808_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1624071808_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1624071808_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-19488 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  title="Woman, 24, Busted for Burglary to Local Medical Marijuana Dispensaries" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/NakeriaHarris-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/NakeriaHarris-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/06/02/woman-24-busted-for-burglary-to-local-medical-marijuana-dispensaries/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/06/02/woman-24-busted-for-burglary-to-local-medical-marijuana-dispensaries/" title="Woman, 24, Busted for Burglary to Local Medical Marijuana Dispensaries">
			<span class="post-title">
				Woman, 24, Busted for Burglary to Local Medical Marijuana Dispensaries			</span>
	</a>
	</p></div>
</div >
<div  class="post-19478 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-24"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></span></div>			<a  title="How Can Florida Reduce Economic Risk During Hurricane Season?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_494436775-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_494436775-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/06/02/how-can-florida-reduce-economic-risk-during-hurricane-season/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/06/02/how-can-florida-reduce-economic-risk-during-hurricane-season/" title="How Can Florida Reduce Economic Risk During Hurricane Season?">
			<span class="post-title">
				How Can Florida Reduce Economic Risk During Hurricane Season?			</span>
	</a>
	</p></div>
</div >
<div  class="post-19472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  title="Driver Involved In 4-AM Fatal Tamarac Rollover Crash Just 14 Years Old, Cops Say; Two Female Teens, 16 and 13, Both Rear Passengers, Killed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/maxresdefault-1-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/maxresdefault-1-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/06/02/driver-of-toyota-involved-in-4am-fatal-tamarac-rollover-crash-just-14-years-old-cops-say/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/06/02/driver-of-toyota-involved-in-4am-fatal-tamarac-rollover-crash-just-14-years-old-cops-say/" title="Driver Involved In 4-AM Fatal Tamarac Rollover Crash Just 14 Years Old, Cops Say; Two Female Teens, 16 and 13, Both Rear Passengers, Killed">
			<span class="post-title">
				Driver Involved In 4-AM Fatal Tamarac Rollover Crash Just 14 Years Old, Cops Say; Two&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-19467 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  title="Detectives from SVU Continue to Investigate Discovery of “BABY JUNE,” Female 14 Day Old Infant Found Floating In Boynton Beach Inlet" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/babyjune-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/babyjune-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/06/02/detectives-continue-to-investigate-discovery-of-baby-june-female-14-day-old-infant-found-floating-in-boynton-beach-inlet/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/06/02/detectives-continue-to-investigate-discovery-of-baby-june-female-14-day-old-infant-found-floating-in-boynton-beach-inlet/" title="Detectives from SVU Continue to Investigate Discovery of “BABY JUNE,” Female 14 Day Old Infant Found Floating In Boynton Beach Inlet">
			<span class="post-title">
				Detectives from SVU Continue to Investigate Discovery of “BABY JUNE,” Female 14 Day&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1977223066 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[19481],"ignore_sticky_posts":1,"category__in":[2,24,27,28],"remove_duplicates_ids":"19481","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"19481","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6527c8d"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1977223066"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1977223066" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1624071808_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1624071808_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1624071808_2 = '{"query":{"paginate":"next_prev","count":4,"author":70,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1e01f8a"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="svuojgxbn svuojgxbn-clearfix svuojgxbn-after-related svuojgxbn-pubadban svuojgxbn-show-desktop svuojgxbn-show-tablet-portrait svuojgxbn-show-tablet-landscape svuojgxbn-show-phone svuojgxbn-loc-post_after_related svuojgxbn-align-left svuojgxbn-column-1"><div id="svuojgxbn-18453-872553368" class="svuojgxbn-container svuojgxbn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div></div></div>						</div><!-- .content-column -->

				
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">841</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">630</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">487</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">462</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">438</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">381</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">357</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">332</span></a>
				  </li><li class="bs-popular-term-item term-item-7">
					<a href="https://www.publishedreporter.com/category/sports/">Sports<span class="term-count">306</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-19481 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-2 bsw-400">
	<div class="item-content">
		<a  title="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault.jpg);"				class="img-cont" href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/" class="post-title post-url">
				Florida International University’s International Hurricane Research Center, Museum&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-02T09:49:16-05:00">Jun 2, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-19478 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="How Can Florida Reduce Economic Risk During Hurricane Season?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_494436775-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_494436775-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/02/how-can-florida-reduce-economic-risk-during-hurricane-season/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/02/how-can-florida-reduce-economic-risk-during-hurricane-season/" class="post-url post-title">
			How Can Florida Reduce Economic Risk During Hurricane Season?		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-02T09:23:59-05:00">Jun 2, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-19445 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Calling “ANTIFA” and “BLACK LIVES MATTER” What They Really Are  &#8211; Radical Domestic Terrorists" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_1246503550-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_1246503550-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/01/calling-antifa-and-black-lives-matter-what-they-really-are-radical-domestic-terrorists/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/01/calling-antifa-and-black-lives-matter-what-they-really-are-radical-domestic-terrorists/" class="post-url post-title">
			Calling “ANTIFA” and “BLACK LIVES MATTER” What They Really Are&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-06-01T08:07:19-05:00">Jun 1, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-19414 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Spotify Makes New $100M Podcast Deal; More Acquisitions May Follow" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1106227571-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1106227571-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/29/spotify-makes-new-100-million-podcast-deal-more-acquisitions-may-follow/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/29/spotify-makes-new-100-million-podcast-deal-more-acquisitions-may-follow/" class="post-url post-title">
			Spotify Makes New $100M Podcast Deal; More Acquisitions May Follow		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-29T19:52:17-05:00">May 29, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_453130069 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"19451,19441,19428,19420,19407,19400,19396,19388,19383,19376,19344,19339,19333,19328,19319,19184,19177,19171,19166,19138,19488,19472,19467,19464,19457","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="453130069"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="453130069" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 658</span>
			</div></div></div><div id="svuojgxbn-5" class=" h-ni w-t primary-sidebar-widget widget widget_svuojgxbn"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Local Events</span></div><div class="svuojgxbn svuojgxbn-clearfix  svuojgxbn-align-left svuojgxbn-column-1"><div id="svuojgxbn-13598-770839594" class="svuojgxbn-container svuojgxbn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13598" data-type="custom_code"><script src="https://publishedreporter.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
  new SpinGoWidget({
  	subTitle: " Events",
	mainColor: "#d20000",
	title: "South Florida",
	perPage: 4,
	postalCode: "33401",
	radiusMiles: 100
  });
</script></div></div></div><div id="svuojgxbn-6" class=" h-ni w-nt primary-sidebar-widget widget widget_svuojgxbn"><div class="svuojgxbn svuojgxbn-clearfix  svuojgxbn-align-center svuojgxbn-column-1"><div id="svuojgxbn-18454-260722821" class="svuojgxbn-container svuojgxbn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_6"></div></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-19457 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Large Mob Loots Walmart in Greenacres; Suspect Shouts, “It’s About To Go Down On Facebook Live!” Several People Arrested" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/WALLMART-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/WALLMART-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/01/large-mob-loots-walmart-in-greenacres-vehicles-enter-parking-lot-suspect-shouted-its-about-to-go-down-on-facebook-live/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/01/large-mob-loots-walmart-in-greenacres-vehicles-enter-parking-lot-suspect-shouted-its-about-to-go-down-on-facebook-live/" class="post-url post-title">
			Large Mob Loots Walmart in Greenacres; Suspect Shouts, “It’s&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19451 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Large Group Storms T-Mobile Store at Southern Blvd and 441, Royal Palm Beach; Loots $50,000+ in Merchandise; $5,000 In Property Damage" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/maxresdefault-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/maxresdefault-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/01/large-group-storms-t-mobile-store-at-southern-blvd-and-441-royal-palm-beach-loots-50000-in-merchandise-5000-in-property-damage/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/01/large-group-storms-t-mobile-store-at-southern-blvd-and-441-royal-palm-beach-loots-50000-in-merchandise-5000-in-property-damage/" class="post-url post-title">
			Large Group Storms T-Mobile Store at Southern Blvd and 441,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19441 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Second Man Charged In Belle Glade Shooting Targeting Law Enforcement" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/secondman-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/secondman-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/31/second-man-charged-in-belle-glade-shooting-targeting-law-enforcement/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/31/second-man-charged-in-belle-glade-shooting-targeting-law-enforcement/" class="post-url post-title">
			Second Man Charged In Belle Glade Shooting Targeting Law&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1386942933 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[19481],"ignore_sticky_posts":1,"category__in":[2,24,27,28],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"19481,19488,19478,19472,19467","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"19481,19488,19478,19472,19467","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"fb8b2e0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1386942933"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1386942933" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 281</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-19373 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Is the Cure Worse Than the Malady?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_189388379-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_189388379-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/29/is-the-cure-worse-than-the-malady/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/29/is-the-cure-worse-than-the-malady/" class="post-url post-title">
			Is the Cure Worse Than the Malady?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19316 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Housing Advocates Pushing to Cancel Rent" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/gr-70362-1-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/gr-70362-1-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/27/housing-advocates-pushing-to-cancel-rent/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/27/housing-advocates-pushing-to-cancel-rent/" class="post-url post-title">
			Housing Advocates Pushing to Cancel Rent		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19292 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Going The Distance By Bus Through A Pandemic" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/feature-photo_1350-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/feature-photo_1350-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/27/going-the-distance-by-bus-through-a-pandemic/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/27/going-the-distance-by-bus-through-a-pandemic/" class="post-url post-title">
			Going The Distance By Bus Through A Pandemic		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/heididemarco/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Heidi de Marco					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19286 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="New York Vigils Demand Protection for Nursing Home Staff, Residents" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/gr-70343-1-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/gr-70343-1-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/26/new-york-vigils-demand-protection-for-nursing-home-staff-residents/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/26/new-york-vigils-demand-protection-for-nursing-home-staff-residents/" class="post-url post-title">
			New York Vigils Demand Protection for Nursing Home Staff,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-19445 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Calling “ANTIFA” and “BLACK LIVES MATTER” What They Really Are  &#8211; Radical Domestic Terrorists" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_1246503550-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_1246503550-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/01/calling-antifa-and-black-lives-matter-what-they-really-are-radical-domestic-terrorists/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/01/calling-antifa-and-black-lives-matter-what-they-really-are-radical-domestic-terrorists/" class="post-url post-title">
			Calling “ANTIFA” and “BLACK LIVES MATTER” What They Really&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19392 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Trump Terminates Relationship with World Health Organization" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/maxresdefault-10-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/maxresdefault-10-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/29/trump-terminates-relationship-with-world-health-organization/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/29/trump-terminates-relationship-with-world-health-organization/" class="post-url post-title">
			Trump Terminates Relationship with World Health Organization		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19357 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Facebook&#8217;s Mark Zuckerberg Says Social Networks Should Not Be &#8216;Arbiters of Truth&#8217; As Trump Signs Executive Order Targeting Social Media Companies" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/maxresdefault-9-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/maxresdefault-9-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/28/facebook-ceo-mark-zuckerberg-social-networks-should-not-be-arbiters-of-truth/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/28/facebook-ceo-mark-zuckerberg-social-networks-should-not-be-arbiters-of-truth/" class="post-url post-title">
			Facebook&#8217;s Mark Zuckerberg Says Social Networks Should&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/clasione/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						John Colascione					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19289 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Disability Groups Say New York’s Absentee Ballots Discriminate" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/gr-70343-2-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/gr-70343-2-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/26/disability-groups-say-new-yorks-absentee-ballots-discriminate/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/26/disability-groups-say-new-yorks-absentee-ballots-discriminate/" class="post-url post-title">
			Disability Groups Say New York’s Absentee Ballots&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-19481 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Florida International University’s International Hurricane Research Center, Museum of Discovery and Science Present Eye of the Storm Virtual Series" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/hqdefault-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/" class="post-url post-title">
			Florida International University’s International Hurricane&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19414 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Spotify Makes New $100M Podcast Deal; More Acquisitions May Follow" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1106227571-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1106227571-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/29/spotify-makes-new-100-million-podcast-deal-more-acquisitions-may-follow/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/29/spotify-makes-new-100-million-podcast-deal-more-acquisitions-may-follow/" class="post-url post-title">
			Spotify Makes New $100M Podcast Deal; More Acquisitions May&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/christinakumar/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christina Kumar					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19304 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Domain Registrar, “101domain,” Celebrates 21 Years of Service" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/101domainoffice-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/101domainoffice-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/27/california-based-domain-registrar-101domain-celebrates-21-years-of-service/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/27/california-based-domain-registrar-101domain-celebrates-21-years-of-service/" class="post-url post-title">
			Domain Registrar, “101domain,” Celebrates 21 Years of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19273 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Florida Business Leader, John M. Crossman, Launches New Company, New Website, Audio Book With Inspiration and Wisdom In Time of Crisis" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/JohnCrossmanPhoto-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/JohnCrossmanPhoto-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/26/florida-business-leader-launches-new-company-new-website-audio-book-with-inspiration-and-wisdom-in-time-of-crisis/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/26/florida-business-leader-launches-new-company-new-website-audio-book-with-inspiration-and-wisdom-in-time-of-crisis/" class="post-url post-title">
			Florida Business Leader, John M. Crossman, Launches New&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-19488 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Woman, 24, Busted for Burglary to Local Medical Marijuana Dispensaries" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/NakeriaHarris-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/NakeriaHarris-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/02/woman-24-busted-for-burglary-to-local-medical-marijuana-dispensaries/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/02/woman-24-busted-for-burglary-to-local-medical-marijuana-dispensaries/" class="post-url post-title">
			Woman, 24, Busted for Burglary to Local Medical Marijuana&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Driver Involved In 4-AM Fatal Tamarac Rollover Crash Just 14 Years Old, Cops Say; Two Female Teens, 16 and 13, Both Rear Passengers, Killed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/maxresdefault-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/maxresdefault-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/02/driver-of-toyota-involved-in-4am-fatal-tamarac-rollover-crash-just-14-years-old-cops-say/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/02/driver-of-toyota-involved-in-4am-fatal-tamarac-rollover-crash-just-14-years-old-cops-say/" class="post-url post-title">
			Driver Involved In 4-AM Fatal Tamarac Rollover Crash Just 14&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19467 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Detectives from SVU Continue to Investigate Discovery of “BABY JUNE,” Female 14 Day Old Infant Found Floating In Boynton Beach Inlet" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/babyjune-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/babyjune-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/02/detectives-continue-to-investigate-discovery-of-baby-june-female-14-day-old-infant-found-floating-in-boynton-beach-inlet/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/02/detectives-continue-to-investigate-discovery-of-baby-june-female-14-day-old-infant-found-floating-in-boynton-beach-inlet/" class="post-url post-title">
			Detectives from SVU Continue to Investigate Discovery of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-19464 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Who is Behind the Organized Thugs Now Torching Our Nation?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_263735459-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/06/shutterstock_263735459-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/06/02/who-is-behind-the-organized-thugs-now-torching-our-nation/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/06/02/who-is-behind-the-organized-thugs-now-torching-our-nation/" class="post-url post-title">
			Who is Behind the Organized Thugs Now Torching Our Nation?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>*Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies & Guidelines</a> - <a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/786f57053d154694e2e1dcaf7c282043.js?ver=5.4.1'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!--googleoff: all--><div id="cookie-law-info-bar"><span>This site uses cookies to personalize content, provide social media features, show ads and analyse traffic. You consent to our use of cookies if you continue to use this site. Click accept to close this message. To understand why, click more. Click reject to exit.<br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/terms-of-service/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a>  <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#d80015","button_1_button_hover":"#ad0011","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":true,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-13595"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_51511_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_51511_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_51511_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F06%2F02%2Fflorida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_51511_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/06/02/florida-international-universitys-international-hurricane-research-center-and-the-museum-of-discovery-and-science-present-eye-of-the-storm-virtual-series/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_51511_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		
<script>
var svuojgxbn=function(a){"use strict";return{init:function(){0==svuojgxbn.ads_state()&&svuojgxbn.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".svuojgxbn-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){svuojgxbn.init()});

</script>

</body>
</html>