	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Suspect Wanted for Stealing from Walgreens in Lake Worth Beach &#8211; The Published Reporter</title>
<link rel="amphtml" href="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/amp/" /><meta name="generator" content="AMP for WP 1.0.47"/>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/>
<meta property="og:title" content="Suspect Wanted for Stealing from Walgreens in Lake Worth Beach"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/>
<meta name="twitter:title" content="Suspect Wanted for Stealing from Walgreens in Lake Worth Beach"/>
<meta name="twitter:description" content="According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.publishedreporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://www.publishedreporter.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.publishedreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reopening In The COVID Era: How To Adapt To A “New Normal”' href='https://www.publishedreporter.com/2020/05/08/reopening-in-the-covid-era-how-to-adapt-to-a-new-normal/' />
<link rel='next' title='Judge Signals Support for Restoring FL Voting Rights of Former Felons' href='https://www.publishedreporter.com/2020/05/09/judge-signals-support-for-restoring-voting-rights-of-former-felons-in-florida/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=18978' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.5" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2019\/01\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Suspect Wanted for Stealing from Walgreens in Lake Worth Beach",
    "description": "According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City",
    "datePublished": "2020-05-09",
    "dateModified": "2020-05-09",
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaMcfadyen",
        "name": "Jessica Mcfadyen"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/05\/suspect_vehicle-1.jpg",
        "width": 900,
        "height": 534
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/05\/09\/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/01e019aefa1c99b328efe9eff5ef2e03.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1588871478' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/d4febd5bcbb3119f2afc7ec776e85333.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/cropped-pr-270x270.jpg" />
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest.json">
<meta name="apple-mobile-web-app-title" content="The Published Reporter">
            <meta name="application-name" content="The Published Reporter">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/192.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/192.jpg">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/192.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/512.png">
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.3.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter"/>
  <meta property="og:title" content="Suspect Wanted for Stealing from Walgreens in Lake Worth Beach"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City of Lake Worth Beach.



LAKE WORTH BEACH, FL – A"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg"/>
  <meta property="article:published_time" content="2020-05-09T09:18:37-05:00"/>
  <meta property="article:modified_time" content="2020-05-09T09:18:38-05:00" />
  <meta property="og:updated_time" content="2020-05-09T09:18:38-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Suspect Wanted for Stealing from Walgreens in Lake Worth Beach"/>
  <meta itemprop="headline" content="Suspect Wanted for Stealing from Walgreens in Lake Worth Beach"/>
  <meta itemprop="description" content="According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City of Lake Worth Beach.



LAKE WORTH BEACH, FL – A"/>
  <meta itemprop="image" content="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg"/>
  <meta itemprop="datePublished" content="2020-05-09"/>
  <meta itemprop="dateModified" content="2020-05-09T09:18:38-05:00" />
  <meta itemprop="author" content="Jessica Mcfadyen"/>
  <link rel="publisher" href="108622875592905389409"/>
  <!--<meta itemprop="publisher" content="The Published Reporter"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Suspect Wanted for Stealing from Walgreens in Lake Worth Beach"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/>
  <meta name="twitter:description" content="According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City of Lake Worth Beach.



LAKE WORTH BEACH, FL – A"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/>
  <meta name="description" content="According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City of Lake Worth Beach.



LAKE WORTH BEACH, FL – A"/>
  <meta name="author" content="Jessica Mcfadyen"/>
  <meta name="publisher" content="The Published Reporter"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.2 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-18978 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.0.5 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_73090_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_73090_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_73090_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_73090_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_73090_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="newsticker-1520280985" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/08/reopening-in-the-covid-era-how-to-adapt-to-a-new-normal/">Reopening In The COVID Era: How To Adapt To A “New Normal”</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/06/charges-dismissed-against-florida-shop-owner-for-non-compliance-of-both-states-stay-at-home-and-non-essential-businesses-closure-mandates/">Charges Dropped Against Florida Shop Owner for Non-Compliance of Both State’s Stay-at-Home And Non-Essential Businesses Closure Mandates</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/05/floridas-largest-credit-union-suncoast-credit-union-supports-coronavirus-relief-efforts-with-1-million-contribution/">Florida’s Largest Credit Union, Suncoast, Supports Coronavirus Relief Efforts With $1 Million Contribution In Areas of Healthcare, Hunger, Education Orgs</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/04/cleveland-ohio-based-immigration-law-firm-offers-1000-essay-contest-for-undocumented-essential-workers-on-covid-19-frontlines/">Cleveland, Ohio Based Immigration Law Firm Offers $1,000 Essay Contest for Undocumented Essential Workers on COVID-19 Frontlines</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/05/04/as-covid-19-lurks-families-are-locked-out-of-nursing-homes-is-it-safe-inside/">As COVID-19 Lurks, Families Are Locked Out Of Nursing Homes. Is It Safe Inside?</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/30/coronavirus-pandemic-driving-down-new-vehicle-sales-to-record-lows-report-says/">Pandemic Driving Down New Vehicle Sales to Record Lows, Report Says</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/30/seniors-relying-more-on-reverse-mortgages-for-financial-support-amid-coronavirus-outbreak/">Seniors Look More Towards Reverse Mortgages Amid Coronavirus Outbreak;  FHA Rolls Out New Options to Assist Homeowners During Pandemic</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/28/pandemic-presents-extra-perils-for-people-with-disabilities/">Pandemic Presents Extra Perils for People with Disabilities</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/28/jus-sayin-thousands-of-animals-will-be-slaughtered-for-nothing-as-there-will-be-no-market-for-them/">Jus’ Sayin’ &#8211; Thousands Of Animals Will Be Slaughtered For Nothing As There Will Be No Market For Them; What’s To Follow?</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/28/covid-19-concerns-dominate-workers-memorial-day/">COVID-19 Concerns Dominate Workers&#8217; Memorial Day</a></li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="iustf iustf-clearfix iustf-pubadban iustf-show-desktop iustf-show-tablet-portrait iustf-show-tablet-landscape iustf-show-phone iustf-loc-header_aside_logo iustf-align-right iustf-column-1"><div id="iustf-13767-497573532" class="iustf-container iustf-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13767" data-type="custom_code"><div align="right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PublishedReporter.com Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5630026263819839"
     data-ad-slot="2620290066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-13595"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li id="menu-item-15055" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li id="menu-item-15051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15054" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Videos</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
						     alt="The Published Reporter"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop='name'>Crime</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Suspect Wanted for Stealing from Walgreens in Lake Worth Beach</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-18978" class="post-18978 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Suspect Wanted for Stealing from Walgreens in Lake Worth Beach</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/01/Jessica.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Jessica Mcfadyen</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-05-09T09:18:37-05:00">On <b>May 9, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg&description=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&name=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="iustf iustf-clearfix iustf-post-top iustf-float-center iustf-align-center iustf-column-1"><div id="iustf-13575-629203203" class="iustf-container iustf-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.amazon.com/gp/goldbox/?&tag=publishedreporter-20"><img src="https://www.publishedreporter.com/day_deal.png"><b>[ADVERTISEMENT] Find Hidden Deals and up to 70% Discounts on Over 600 Million Products!</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img src="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg" alt="" class="wp-image-18979" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1-768x456.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City of Lake Worth Beach.</em></figcaption></figure>



 <p>LAKE WORTH BEACH, FL – A male suspects is wanted for allegedly stealing items from a local Walgreens. The suspect was captured by store surveillance cameras and police are releasing those images and asking for the public’s assistance in identifying them.</p>



 <p>According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City of Lake Worth Beach.</p>



<div class="iustf iustf-clearfix iustf-post-middle iustf-float-center iustf-align-center iustf-column-1"><div id="iustf-18455-232160688" class="iustf-container iustf-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18455" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_4"></div>
<hr></div></div> <figure class="wp-block-image size-large"><img src="https://www.publishedreporter.com/wp-content/uploads/2020/05/walgreens-suspect.jpg" alt="" class="wp-image-18980" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/05/walgreens-suspect.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/05/walgreens-suspect-768x817.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>According to detectives, the suspect entered Walgreens and helped himself to over $200 in items. and then fled the store in a Dodge Magnum. This incident occurred on May 7, 2020. The Walgreens location is near the 1000 block of N. Dixie Highway, City of Lake Worth Beach.</em></figcaption></figure>



 <pre class="wp-block-preformatted"><iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d13860.919866018337!2d-80.0462768884779!3d26.623852401146912!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0xa0561c0ddcb13c9b!2sWalgreens!5e0!3m2!1sen!2sus!4v1589033890749!5m2!1sen!2sus" width="900" height="500" frameborder="0" style="border:0;" allowfullscreen="" aria-hidden="false" tabindex="0"></iframe></pre>



<p>Anyone with information is urged to contact Crime Stoppers at 1-800-458-TIPS or you can remain ANONYMOUS by downloading our new app “PBSO” for your Apple or Android Smart Phone and using the “See Something” feature. The app can also be downloaded from <a href="http://www.pbsoapp.com/">www.pbsoapp.com</a>.</p>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="iustf iustf-clearfix iustf-post-bottom iustf-float-left iustf-align-left iustf-column-1"><div id="iustf-18902-698499285" class="iustf-container iustf-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18902" data-type="custom_code"><hr>Did we publish something that touched your heart? Something that moved you, got you passionate and excited, or makes you feel all warm and fuzzy inside? You can contribute to our mission of reporting news independently, responsibly and truthfully. <em>The Published Reporter™</em> is free and always will be. <a href="https://www.publishedreporter.com/support-independent-journalism/">Please consider a donation or promo item</a>.<hr>



<div class="post-related">
<div class="section-heading sh-t1 sh-s1 multi-tab">
<span class="h-text related-posts-heading">Shop promo items</span>
</div>
<div class="tab-content">
<div >
			
<div class="bs-pagination-wrapper main-term-none next_prev"><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid"><div  class="post-18945 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18"><div class="item-inner clearfix">

<div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.cafepress.com/publishedreporter.534383641">Mug</a></span></div>
<a  title="Mug" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/Mug.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/Mug.png" class="img-holder" href="https://www.cafepress.com/publishedreporter.534383641"></a>
</div>
</div>
</div>

<div class="post-18936 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-18"><div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.cafepress.com/publishedreporter.534383617">Hat</a></span></div>
<a title="Hat" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/Hat.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/Hat.png" class="img-holder" href="https://www.cafepress.com/publishedreporter.534383617"></a>
</div>
</div>
</div>

<div class="post-18936 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-18"><div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.cafepress.com/publishedreporter.534383617">Bag</a></span></div>
<a title="Hat" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/smallbag.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/smallbag.png" class="img-holder" href="https://www.cafepress.com/publishedreporter.534383637"></a>
</div>
</div>
</div>
</div></div></div></div></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg&description=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&name=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F&title=Suspect+Wanted+for+Stealing+from+Walgreens+in+Lake+Worth+Beach&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_vehicle-1.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.publishedreporter.com/author/jessicamcfadyen/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/01/Jessica.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/jessicamcfadyen/"><span class="post-author-name">Jessica Mcfadyen</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/jessica.mcfadden.96"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Jessica Mcfadyen is a journalist for independent news and media organizations in the United States. Mcfadyen primarily spends her time scouting social media for the latest Local, US and World News for The Published Reporter. She also contributes to a variety of publications through involvement in the Society of Professional Journalists.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/05/08/reopening-in-the-covid-era-how-to-adapt-to-a-new-normal/" rel="prev">Reopening In The COVID Era: How To Adapt To A “New Normal”</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/05/09/judge-signals-support-for-restoring-voting-rights-of-former-felons-in-florida/" rel="next">Judge Signals Support for Restoring FL Voting Rights of Former Felons</a></p>
			</div>
		
	</section>
								
								
								
								
													<p>
			<hr><em>Disclaimer: News articles on this site contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself or the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. Any charges are accusations and defendants are presumed innocent until proven guilty in a court of law. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
				</p>
								
								
								
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1415956072_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1415956072_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1415956072_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1415956072_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-18982 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-27">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span></div>			<a  title="Judge Signals Support for Restoring FL Voting Rights of Former Felons" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1571829724-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1571829724-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/05/09/judge-signals-support-for-restoring-voting-rights-of-former-felons-in-florida/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/05/09/judge-signals-support-for-restoring-voting-rights-of-former-felons-in-florida/" title="Judge Signals Support for Restoring FL Voting Rights of Former Felons">
			<span class="post-title">
				Judge Signals Support for Restoring FL Voting Rights of Former Felons			</span>
	</a>
	</p></div>
</div >
<div  class="post-18971 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://www.publishedreporter.com/category/business/">Business</a></span></div>			<a  title="Reopening In The COVID Era: How To Adapt To A “New Normal”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1723414648-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1723414648-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/05/08/reopening-in-the-covid-era-how-to-adapt-to-a-new-normal/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/05/08/reopening-in-the-covid-era-how-to-adapt-to-a-new-normal/" title="Reopening In The COVID Era: How To Adapt To A “New Normal”">
			<span class="post-title">
				Reopening In The COVID Era: How To Adapt To A “New Normal”			</span>
	</a>
	</p></div>
</div >
<div  class="post-18968 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  title="Detectives Investigating Fatal Shooting in Belle Glade" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1671289072-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1671289072-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/05/08/detectives-investigating-fatal-shooting-in-belle-glade/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/05/08/detectives-investigating-fatal-shooting-in-belle-glade/" title="Detectives Investigating Fatal Shooting in Belle Glade">
			<span class="post-title">
				Detectives Investigating Fatal Shooting in Belle Glade			</span>
	</a>
	</p></div>
</div >
<div  class="post-18945 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  title="Upstate COVID Nurse Corps: Deploying Nurses Where They’re Most Needed" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1666857106-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1666857106-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/05/07/deploying-nurses-where-theyre-most-needed/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/05/07/deploying-nurses-where-theyre-most-needed/" title="Upstate COVID Nurse Corps: Deploying Nurses Where They’re Most Needed">
			<span class="post-title">
				Upstate COVID Nurse Corps: Deploying Nurses Where They’re Most Needed			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2075758003 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[18978],"ignore_sticky_posts":1,"category__in":[23,27,19],"remove_duplicates_ids":"18978","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"18978","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7492c1f"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2075758003"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2075758003" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1415956072_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1415956072_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1415956072_2 = '{"query":{"paginate":"next_prev","count":4,"author":23,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"716e7d4"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="iustf iustf-clearfix iustf-after-related iustf-pubadban iustf-show-desktop iustf-show-tablet-portrait iustf-show-tablet-landscape iustf-show-phone iustf-loc-post_after_related iustf-align-left iustf-column-1"><div id="iustf-18453-952634197" class="iustf-container iustf-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18453" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div></div></div>						</div><!-- .content-column -->

				
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">784</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">610</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">465</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">428</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">401</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">371</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">349</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">332</span></a>
				  </li><li class="bs-popular-term-item term-item-7">
					<a href="https://www.publishedreporter.com/category/sports/">Sports<span class="term-count">306</span></a>
				  </li>			</ul>
				</div>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-18936 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-18 bsw-400">
	<div class="item-content">
		<a  title="Eerie Emptiness Of ERs Worry Doctors As Heart Attack And Stroke Patients Delay Care; “Numbers Dramatically Plummeted Almost Everywhere”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_721817590-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_721817590.jpg"				class="img-cont" href="https://www.publishedreporter.com/2020/05/07/eerie-emptiness-of-ers-worries-doctors-as-heart-attack-and-stroke-patients-delay-care/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/05/07/eerie-emptiness-of-ers-worries-doctors-as-heart-attack-and-stroke-patients-delay-care/" class="post-title post-url">
				Eerie Emptiness Of ERs Worry Doctors As Heart Attack And Stroke Patients Delay&hellip;			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/willstone/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Will Stone					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-07T18:20:35-05:00">May 7, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18929 type-post format-standard has-not-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Detectives Investigating Attempted Kidnapping of 10 Year Old Girl on Bicycle In Parkland; Male Suspect Driving White Midsize Van" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/ATTEMPTEDKIDNAPPING.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/05/07/detectives-investigating-attempted-kidnapping-of-10-year-old-girl-in-parkland-male-suspect-driving-white-midsize-van/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/07/detectives-investigating-attempted-kidnapping-of-10-year-old-girl-in-parkland-male-suspect-driving-white-midsize-van/" class="post-url post-title">
			Detectives Investigating Attempted Kidnapping of 10 Year Old Girl on&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-07T18:00:35-05:00">May 7, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-18924 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Man and Women Wanted for Stealing from Walgreens in Lake Worth Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_full-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/suspect_full-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/07/suspects-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/07/suspects-wanted-for-stealing-from-walgreens-in-lake-worth-beach/" class="post-url post-title">
			Man and Women Wanted for Stealing from Walgreens in Lake Worth Beach		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-07T16:01:09-05:00">May 7, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-18912 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Can Trump Do Anything Right? If President Came Up With Cure for Cancer, Democratic Party Would Complain It Took To Long" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/trump-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/trump-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/07/if-president-trump-came-up-with-cure-for-cancer-democratic-party-would-complain-it-took-to-long/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/07/if-president-trump-came-up-with-cure-for-cancer-democratic-party-would-complain-it-took-to-long/" class="post-url post-title">
			Can Trump Do Anything Right? If President Came Up With Cure for&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-05-07T11:48:04-05:00">May 7, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1375081708 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"18978,18982,18971,18968,18945","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1375081708"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1375081708" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 642</span>
			</div></div></div><div id="iustf-5" class=" h-ni w-t primary-sidebar-widget widget widget_iustf"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Local Events</span></div><div class="iustf iustf-clearfix  iustf-align-left iustf-column-1"><div id="iustf-13598-1775035370" class="iustf-container iustf-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13598" data-type="custom_code"><script src="https://publishedreporter.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
  new SpinGoWidget({
  	subTitle: " Events",
	mainColor: "#d20000",
	title: "South Florida",
	perPage: 4,
	postalCode: "33401",
	radiusMiles: 100
  });
</script></div></div></div><div id="iustf-6" class=" h-ni w-nt primary-sidebar-widget widget widget_iustf"><div class="iustf iustf-clearfix  iustf-align-center iustf-column-1"><div id="iustf-18454-227166577" class="iustf-container iustf-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="18454" data-type="custom_code"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_6"></div></div></div></div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18898 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Smokescreen on Samaria: The Islamic Deception About Israel Has Begun" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1289699896-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1289699896-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/06/smokescreen-on-samaria/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/06/smokescreen-on-samaria/" class="post-url post-title">
			Smokescreen on Samaria: The Islamic Deception About Israel&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/tabithakorol/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Tabitha Korol					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18861 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Miami-Dade Homicide Detectives Investigating Shooting That Resulted In One Dead, Two Others Wounded; Approached Residence, Opened Fire" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1578854263-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1578854263-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/06/miami-dade-homicide-detectives-investigating-shooting-that-resulted-in-one-dead-two-others-wounded/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/06/miami-dade-homicide-detectives-investigating-shooting-that-resulted-in-one-dead-two-others-wounded/" class="post-url post-title">
			Miami-Dade Homicide Detectives Investigating Shooting That&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18854 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Charges Dropped Against Florida Shop Owner for Non-Compliance of Both State’s Stay-at-Home And Non-Essential Businesses Closure Mandates" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/galen-wood-mug-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/galen-wood-mug-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/06/charges-dismissed-against-florida-shop-owner-for-non-compliance-of-both-states-stay-at-home-and-non-essential-businesses-closure-mandates/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/06/charges-dismissed-against-florida-shop-owner-for-non-compliance-of-both-states-stay-at-home-and-non-essential-businesses-closure-mandates/" class="post-url post-title">
			Charges Dropped Against Florida Shop Owner for&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1473826444 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[18978],"ignore_sticky_posts":1,"category__in":[23,27,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"18978,18982,18971,18968,18945,18936,18929,18924,18912","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"18978,18982,18971,18968,18945,18936,18929,18924,18912","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2fffdbb"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1473826444"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1473826444" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 319</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Palliative Care Helped Family Face ‘The Awful, Awful Truth’" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1032189565-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1032189565-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/05/palliative-care-helped-family-face-the-awful-awful-truth/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/05/palliative-care-helped-family-face-the-awful-awful-truth/" class="post-url post-title">
			Palliative Care Helped Family Face ‘The Awful, Awful Truth’		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/willstone/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Will Stone					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18792 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Testing In California Still A Frustrating Patchwork Of Haves And Have-Nots" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1644424099-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1644424099-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/04/testing-in-california-still-a-frustrating-patchwork-of-haves-and-have-nots/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/04/testing-in-california-still-a-frustrating-patchwork-of-haves-and-have-nots/" class="post-url post-title">
			Testing In California Still A Frustrating Patchwork Of Haves&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/annamaria/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Anna Maria Barry-Jester					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18784 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-Plagued California Nursing Homes Often Had Problems In Past" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/Newbery_1350-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/Newbery_1350-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/04/covid-plagued-california-nursing-homes-often-had-problems-in-past/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/04/covid-plagued-california-nursing-homes-often-had-problems-in-past/" class="post-url post-title">
			COVID-Plagued California Nursing Homes Often Had Problems In&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jordanrau/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jordan Rau					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18781 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="As COVID-19 Lurks, Families Are Locked Out Of Nursing Homes. Is It Safe Inside?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_536383975-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_536383975-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/04/as-covid-19-lurks-families-are-locked-out-of-nursing-homes-is-it-safe-inside/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/04/as-covid-19-lurks-families-are-locked-out-of-nursing-homes-is-it-safe-inside/" class="post-url post-title">
			As COVID-19 Lurks, Families Are Locked Out Of Nursing Homes.&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/judithgraham/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Judith Graham					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18838 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Jewish New Yorker? The Number of Dangerous Officials Being Elected to Public Office by Citizens of NYC is Alarming, How is this possible? Votes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/Adolf-Hitler-1933-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/Adolf-Hitler-1933-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/05/jewish-new-yorker-the-number-of-such-dangerous-officials-being-elected-to-public-office-by-citizens-of-nyc-is-alarming/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/05/jewish-new-yorker-the-number-of-such-dangerous-officials-being-elected-to-public-office-by-citizens-of-nyc-is-alarming/" class="post-url post-title">
			Jewish New Yorker? The Number of Dangerous Officials Being&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18751 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Beware: Will These Outrages, Oppression, And Governmental Tyranny Become The “New Normal” In America?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_360951227-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_360951227-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/30/beware-will-these-outrages-oppression-and-governmental-tyranny-become-the-new-normal-in-america/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/30/beware-will-these-outrages-oppression-and-governmental-tyranny-become-the-new-normal-in-america/" class="post-url post-title">
			Beware: Will These Outrages, Oppression, And Governmental&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/cheriezaslawsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Cherie Zaslawsky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18730 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Disgrace: Government&#8217;s Malicious Prosecution of Michael Flynn Was Orchestrated at The Highest Level of Law Enforcement Agencies" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/MichaelFlynn-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/MichaelFlynn-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/30/disgrace-government-malpractice-malicious-prosecution-of-michael-flynn-was-orchestrated-at-the-highest-level-of-law-enforcement-agencies/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/30/disgrace-government-malpractice-malicious-prosecution-of-michael-flynn-was-orchestrated-at-the-highest-level-of-law-enforcement-agencies/" class="post-url post-title">
			Disgrace: Government&#8217;s Malicious Prosecution of&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18714 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Democratic Despair: The Sooner The Opening Bell Rings For The Economy, The Worse It Is For Biden&#8217;s Now Sweating Bullets Campaign Staff" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1623214006-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1623214006-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/30/democratic-despair-the-sooner-the-opening-bell-rings-for-the-economy-the-worse-it-is-for-bidens-now-sweating-bullets-campaign-staff/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/30/democratic-despair-the-sooner-the-opening-bell-rings-for-the-economy-the-worse-it-is-for-bidens-now-sweating-bullets-campaign-staff/" class="post-url post-title">
			Democratic Despair: The Sooner The Opening Bell Rings For&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18826 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Florida’s Largest Credit Union, Suncoast, Supports Coronavirus Relief Efforts With $1 Million Contribution In Areas of Healthcare, Hunger, Education Orgs" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/Kevin_Johnson_Headshot-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/Kevin_Johnson_Headshot-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/05/floridas-largest-credit-union-suncoast-credit-union-supports-coronavirus-relief-efforts-with-1-million-contribution/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/05/floridas-largest-credit-union-suncoast-credit-union-supports-coronavirus-relief-efforts-with-1-million-contribution/" class="post-url post-title">
			Florida’s Largest Credit Union, Suncoast, Supports&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18807 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Cleveland, Ohio Based Immigration Law Firm Offers $1,000 Essay Contest for Undocumented Essential Workers on COVID-19 Frontlines" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/hqdefault-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/hqdefault-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/04/cleveland-ohio-based-immigration-law-firm-offers-1000-essay-contest-for-undocumented-essential-workers-on-covid-19-frontlines/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/04/cleveland-ohio-based-immigration-law-firm-offers-1000-essay-contest-for-undocumented-essential-workers-on-covid-19-frontlines/" class="post-url post-title">
			Cleveland, Ohio Based Immigration Law Firm Offers $1,000&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18734 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pandemic Driving Down New Vehicle Sales to Record Lows, Report Says" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_521849182-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_521849182-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/30/coronavirus-pandemic-driving-down-new-vehicle-sales-to-record-lows-report-says/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/30/coronavirus-pandemic-driving-down-new-vehicle-sales-to-record-lows-report-says/" class="post-url post-title">
			Pandemic Driving Down New Vehicle Sales to Record Lows,&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18723 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Seniors Look More Towards Reverse Mortgages Amid Coronavirus Outbreak;  FHA Rolls Out New Options to Assist Homeowners During Pandemic" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_499957378-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_499957378-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/30/seniors-relying-more-on-reverse-mortgages-for-financial-support-amid-coronavirus-outbreak/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/30/seniors-relying-more-on-reverse-mortgages-for-financial-support-amid-coronavirus-outbreak/" class="post-url post-title">
			Seniors Look More Towards Reverse Mortgages Amid Coronavirus&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/douglasjensen/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Douglas E. Jensen					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18843 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Jus’ Sayin’ &#8211; Someday You’re Going to Tell Your Grandchildren What It Was Like to be Free in America" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_238056778-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_238056778-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/06/jus-sayin-someday-youre-going-to-tell-your-grandchildren-what-it-was-like-to-be-free-in-america/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/06/jus-sayin-someday-youre-going-to-tell-your-grandchildren-what-it-was-like-to-be-free-in-america/" class="post-url post-title">
			Jus’ Sayin’ &#8211; Someday You’re Going to Tell Your&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/carlocavazutti/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Carlo Cavazutti					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18831 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pedestrian Hit and Killed by Amtrak Train in Lake Worth Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_483095998-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_483095998-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/05/pedestrian-hit-and-killed-by-amtrak-train-in-lake-worth-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/05/pedestrian-hit-and-killed-by-amtrak-train-in-lake-worth-beach/" class="post-url post-title">
			Pedestrian Hit and Killed by Amtrak Train in Lake Worth&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18816 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Our Schools Should Be Charged With “Educational Malpractice”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1156694938-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/shutterstock_1156694938-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/04/our-schools-should-be-charged-with-educational-malpractice/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/04/our-schools-should-be-charged-with-educational-malpractice/" class="post-url post-title">
			Our Schools Should Be Charged With “Educational Malpractice”		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18799 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COPS: Suspect, Donnell Holloman, 51, Arrested for Burglary to a Business During a State of Emergency in the City of Lake Worth Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/05/DONNELLHOLLOMAN-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/05/DONNELLHOLLOMAN-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/05/04/suspect-arrested-for-burglary-to-a-business-during-a-state-of-emergency-in-the-city-of-lake-worth-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/05/04/suspect-arrested-for-burglary-to-a-business-during-a-state-of-emergency-in-the-city-of-lake-worth-beach/" class="post-url post-title">
			COPS: Suspect, Donnell Holloman, 51, Arrested for Burglary&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>*Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies & Guidelines</a> - <a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","post_id":"18978"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwaforwp_js_obj = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/www.publishedreporter.com\/","loader_desktop":"1","loader_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.7.11.1'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/pwa-register-sw.js?ver=1.7.11.1'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/786f57053d154694e2e1dcaf7c282043.js?ver=5.4.1'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div id="cookie-law-info-bar"><span>This site uses cookies to personalize content, provide social media features, show ads and analyse traffic. You consent to our use of cookies if you continue to use this site. Click accept to close this message. To understand why, click more. Click reject to exit.<br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/terms-of-service/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a>  <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#d80015","button_1_button_hover":"#ad0011","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":true,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><div id="pwaforwp_loading_div"></div><div class="pwaforwp-loading-wrapper"><div id="pwaforwp_loading_icon"  style="border-top-color: #3498db"></div></div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add The Published Reporter to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-13595"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18897"><a href="https://www.publishedreporter.com/support-independent-journalism/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_76712_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_76712_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_76712_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F05%2F09%2Fsuspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_76712_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/05/09/suspect-wanted-for-stealing-from-walgreens-in-lake-worth-beach/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_76712_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		
<script>
var iustf=function(a){"use strict";return{init:function(){0==iustf.ads_state()&&iustf.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".iustf-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){iustf.init()});

</script>

</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sat, 09 May 2020 14:42:05 GMT -->
