	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>Broward Detectives Release Images of Subject Wanted  for Burglary &#8211; The Published Reporter</title>
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest.json">
<meta name="apple-mobile-web-app-title" content="The Published Reporter">
            <meta name="application-name" content="The Published Reporter">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/192.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/192.jpg">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/192.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.publishedreporter.com/wp-content/uploads/2020/04/512.png">
<link rel="amphtml" href="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/amp/" /><meta name="generator" content="AMP for WP 1.0.41"/>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/>
<meta property="og:title" content="Broward Detectives Release Images of Subject Wanted  for Burglary"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg"/>
<meta property="article:section" content="Society"/>
<meta property="og:description" content="Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a whi"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/>
<meta name="twitter:title" content="Broward Detectives Release Images of Subject Wanted  for Burglary"/>
<meta name="twitter:description" content="Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a whi"/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.publishedreporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.publishedreporter.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://www.publishedreporter.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.publishedreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Necessary Change in The Democratic Ticket: Michelle Obama' href='https://www.publishedreporter.com/2020/04/15/the-necessary-change-in-the-democrat-ticket-michelle-obama/' />
<link rel='next' title='Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator' href='https://www.publishedreporter.com/2020/04/15/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-38/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=18139' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.5" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1115892225420668');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1115892225420668&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2019\/01\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Broward Detectives Release Images of Subject Wanted  for Burglary",
    "description": "Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a whi",
    "datePublished": "2020-04-15",
    "dateModified": "2020-04-15",
    "author": {
        "@type": "Person",
        "@id": "#person-JoeMcdermott",
        "name": "Joe Mcdermott"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/04\/suspect-2.jpg",
        "width": 900,
        "height": 570
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/04\/15\/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/01e019aefa1c99b328efe9eff5ef2e03.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1586969947' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/c53d7961ad42c04c74dad1f552ee27a2.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter"/>
  <meta property="og:title" content="Broward Detectives Release Images of Subject Wanted for Burglary"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a white zipper and dark gray or black sweatpants.



FO"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg"/>
  <meta property="article:published_time" content="2020-04-15T10:35:00-05:00"/>
  <meta property="article:modified_time" content="2020-04-15T10:35:33-05:00" />
  <meta property="og:updated_time" content="2020-04-15T10:35:33-05:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="Local"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Broward Detectives Release Images of Subject Wanted for Burglary"/>
  <meta itemprop="headline" content="Broward Detectives Release Images of Subject Wanted for Burglary"/>
  <meta itemprop="description" content="Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a white zipper and dark gray or black sweatpants.



FO"/>
  <meta itemprop="image" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg"/>
  <meta itemprop="datePublished" content="2020-04-15"/>
  <meta itemprop="dateModified" content="2020-04-15T10:35:33-05:00" />
  <meta itemprop="author" content="Joe Mcdermott"/>
  <link rel="publisher" href="108622875592905389409"/>
  <!--<meta itemprop="publisher" content="The Published Reporter"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Broward Detectives Release Images of Subject Wanted for Burglary"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/>
  <meta name="twitter:description" content="Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a white zipper and dark gray or black sweatpants.



FO"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/>
  <meta name="description" content="Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a white zipper and dark gray or black sweatpants.



FO"/>
  <meta name="author" content="Joe Mcdermott"/>
  <meta name="publisher" content="The Published Reporter"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-18139 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-23 single-cat-23 single-cat-27 single-cat-19  bs-hide-ha wpb-js-composer js-comp-ver-6.0.5 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_71515_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_71515_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_71515_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_71515_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_71515_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="newsticker-857008514" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/15/nyc-shelter-security-officers-claim-theyre-denied-sick-leave/">NYC Shelter Security Officers Claim They’re Denied Sick Leave</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/14/broward-sheriffs-offices-forensic-lab-receives-international-award/">Broward Sheriff’s Office&#8217;s Forensic Lab Receives International Award</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/14/pediatric-practices-struggle-to-adapt-and-survive-amid-covid-19/">Pediatric Practices Struggle To Adapt And Survive Amid COVID-19</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/14/how-do-we-exit-the-shutdown-hire-an-army-of-public-health-workers/">How Do We Exit The Shutdown? Hire An Army Of Public Health Workers</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/13/stocking-up-on-tainted-tuna-report-alleges-problems-with-fishing-practices-working-conditions-at-sea/">Stocking Up On Tainted Tuna? Report Alleges Problems with Fishing Practices, Working Conditions at Sea</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/10/770-moshiach-center-landmark-synagogue-in-lauderhill-breaks-ground-perla-lichi-design-appointed-as-architectural-interior-designer/">“770 Moshiach Center” Landmark Synagogue In Lauderhill Breaks Ground  Perla Lichi Design Appointed As Architectural Interior Designer</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/10/rick-case-auto-group-offers-complementary-automotive-disinfecting-service-to-all-south-florida/">Rick Case Auto Group Offers Complementary Automotive Disinfecting Service To All South Florida Residents; Seven Participating Locations</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/10/handy-receives-huge-donation-from-freshpoint-produce-distributor-being-distributed-to-youth-and-families-in-broward-and-miami-dade-counties/">HANDY Receives Huge  Donation From Freshpoint Produce Distributor; Being Distributed To Youth and Families In Broward And Miami-Dade Counties</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/10/short-term-rentals-considered-essential-businesses-in-nevada-state-amid-coronavirus-outbreak/">Short-Term Rentals Considered “Essential” Businesses in Nevada State Amid Coronavirus Outbreak</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/04/10/its-like-walking-into-chernobyl-one-doctor-says-of-her-emergency-room/">‘It’s Like Walking Into Chernobyl,’ One Doctor Says Of Her Emergency Room</a></li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="esufvtlx esufvtlx-clearfix esufvtlx-pubadban esufvtlx-show-desktop esufvtlx-show-tablet-portrait esufvtlx-show-tablet-landscape esufvtlx-show-phone esufvtlx-loc-header_aside_logo esufvtlx-align-right esufvtlx-column-1"><div id="esufvtlx-7981-45865667" class="esufvtlx-container esufvtlx-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="7981" data-type="code"><div id="esufvtlx-7981-45865667-place" class="esufvtlx-ll"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";function n(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=r(o,n),[].forEach.call(e,function(e){e=h(e,n),d.push(e)}),this.elements=e,l()}var t=250,o={laziness:1,onLoad:!1},r=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},a=function(e,n){e.classList?e.classList.add(n):e.className+=" "+n},i=function(e){var n=e.getBoundingClientRect();return{top:n.top+document.body.scrollTop,left:n.left+document.body.scrollLeft}},s=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},d=[],f=[],u=[],c=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},l=function(){if(!d.length)return!0;var e=window.pageYOffset,n=window.innerHeight;d.forEach(function(t){var o=i(t).top,r=t._adsenseLoaderData.options.laziness+1;if(o-e>n*r||e-o-t.offsetHeight-n*r>0)return!0;d=L(d,t),t._adsenseLoaderData.width=p(t),a(t.children[0],"adsbygoogle"),f.push(t),"undefined"!=typeof adsbygoogle?c(t):u.push(t)})},p=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},L=function(e,n){return e.filter(function(e){return e!==n})},h=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(d=L(d,e),f=L(f,e),u=L(f,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};return window.addEventListener("scroll",s(t,l)),window.addEventListener("resize",s(t,l)),window.addEventListener("resize",s(t,function(){if(!f.length)return!0;var e=!1;f.forEach(function(n){n._adsenseLoaderData.width!=p(n)&&(e=!0,f=L(f,n),n.innerHTML=n._adsenseLoaderData.originalHTML,d.push(n))}),e&&l()})),n.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(t=e.throttle)},n});</script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('esufvtlx-7981-45865667');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('esufvtlx-7981-45865667-place').innerHTML = '<ins  style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';          instant= new adsenseLoader( '#esufvtlx-7981-45865667-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('esufvtlx-7981-45865667-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#esufvtlx-7981-45865667-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('esufvtlx-7981-45865667-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#esufvtlx-7981-45865667-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('esufvtlx-7981-45865667-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#esufvtlx-7981-45865667-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-13595"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15055" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li id="menu-item-15051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Our Contributors</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15054" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Videos</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-18024" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
						     alt="The Published Reporter"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/crime/" ><span itemprop='name'>Crime</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Broward Detectives Release Images of Subject Wanted  for Burglary</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-18139" class="post-18139 post type-post status-publish format-standard has-post-thumbnail  category-crime category-local category-society single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Broward Detectives Release Images of Subject Wanted  for Burglary</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/joemcdermott/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Joe Mcdermott</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-04-15T10:35:00-05:00">On <b>Apr 15, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg&description=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&name=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="esufvtlx esufvtlx-clearfix esufvtlx-post-top esufvtlx-float-center esufvtlx-align-center esufvtlx-column-1"><div id="esufvtlx-13575-738213071" class="esufvtlx-container esufvtlx-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.amazon.com/gp/goldbox/?&tag=publishedreporter-20"><img src="https://www.publishedreporter.com/day_deal.png"><b>[ADVERTISEMENT] Find Hidden Deals and up to 70% Discounts on Over 600 Million Products!</a> </b><br><br></div></div>
<figure class="wp-block-image size-large"><img src="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg" alt="" class="wp-image-18140" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2-768x486.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption><em>Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a white zipper and dark gray or black sweatpants.</em></figcaption></figure>



<p>FORT LAUDERDALE, FL &#8211; Broward Sheriff’s Office North Lauderdale detectives released images of a male subject who broke into a commercial building and burglarized several office units on Saturday, April 11, 2020. </p>



<p>According to investigators, at approximately 7:49 a.m. that Saturday, Broward Regional Communications received a call regarding a break-in to a commercial building located at 840 S.W. 81st Avenue in North Lauderdale. When deputies arrived, they learned that an office unit had been burglarized and ransacked and that two adjacent units had also been broken into.&nbsp; &nbsp;</p>



<pre class="wp-block-preformatted"><iframe src="https://www.google.com/maps/embed?pb=!4v1586964623444!6m8!1m7!1sZYoC0rE2Gdfl33Fd2i0jfQ!2m2!1d26.21866902351804!2d-80.23658118908797!3f88.86624!4f0!5f0.7820865974627469" width="900" height="500" frameborder="0" style="border:0;" allowfullscreen="" aria-hidden="false" tabindex="0"></iframe></pre>



<figure class="wp-block-image size-large"><img src="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect2-1.jpg" alt="" class="wp-image-18141" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect2-1.jpg 860w, https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect2-1-768x985.jpg 768w" sizes="(max-width: 860px) 100vw, 860px" /><figcaption><em>The suspect is described as a black male between 20 and 30 with short twisted hair, a mustache and a slight beard. The subject was last seen wearing glasses, a blue hooded polka dot sweater with a white zipper and dark gray or black sweatpants.</em></figcaption></figure>



<p>Security footage captured an unauthorized black male between 20 and 30 years of age with short twisted hair, a mustache and a slight beard inside the building. The male subject was last seen wearing glasses, a blue hooded polka dot sweater with a white zipper and dark gray or black sweatpants.</p>



<p><em>Anyone with information on the identity of this subject is asked to contact the Broward Sheriff’s Office North Lauderdale Detective Lisa Sokol at 954-720-2251. Anonymous tips can also be provided through Broward Crime Stoppers by calling 954-493-TIPS (8477) or online at <a href="https://browardcrimestoppers.org/">www.browardcrimestoppers.org</a>.</em></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="esufvtlx esufvtlx-clearfix esufvtlx-post-bottom esufvtlx-float-left esufvtlx-align-left esufvtlx-column-1"><div id="esufvtlx-9205-1317316439" class="esufvtlx-container esufvtlx-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9205" data-type="code"><div id="esufvtlx-9205-1317316439-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('esufvtlx-9205-1317316439');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('esufvtlx-9205-1317316439-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2456226819"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('esufvtlx-9205-1317316439-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2456226819"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('esufvtlx-9205-1317316439-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2456226819"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('esufvtlx-9205-1317316439-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2456226819"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg&description=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&name=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F&title=Broward+Detectives+Release+Images+of+Subject+Wanted++for+Burglary&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.publishedreporter.com/author/joemcdermott/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2020/02/joe_m.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/joemcdermott/"><span class="post-author-name">Joe Mcdermott</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://twitter.com/PublishedReport"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/joe.mcdermott.921025"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://www.publishedreporter.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Joe Mcdermott is an investigative journalist and reporter for independent news and media organizations in the United States. Mcdermott is also an outdoors-man and sports fanatic who keeps his eyes on ESPN as well as Local, US and World News for The Published Reporter.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/04/15/the-necessary-change-in-the-democrat-ticket-michelle-obama/" rel="prev">The Necessary Change in The Democratic Ticket: Michelle Obama</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/04/15/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-38/" rel="next">Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator</a></p>
			</div>
		
	</section>
								
								
								
								
													<p>
			<hr><em>Disclaimer: News articles on this site contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself or the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. Any charges are accusations and defendants are presumed innocent until proven guilty in a court of law. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
				</p>
								
								
								
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_401376781_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_401376781_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_401376781_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_401376781_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-18144 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-1-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-1-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/04/15/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-38/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/04/15/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-38/" title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator">
			<span class="post-title">
				Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator			</span>
	</a>
	</p></div>
</div >
<div  class="post-18126 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-13">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-13"><a href="https://www.publishedreporter.com/category/economy/">Economy</a></span></div>			<a  title="A Medical Necessity, a National Catastrophe" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1687532347-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1687532347-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/04/15/a-medical-necessity-a-national-catastrophe/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/04/15/a-medical-necessity-a-national-catastrophe/" title="A Medical Necessity, a National Catastrophe">
			<span class="post-title">
				A Medical Necessity, a National Catastrophe			</span>
	</a>
	</p></div>
</div >
<div  class="post-18119 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="https://www.publishedreporter.com/category/education/">Education</a></span></div>			<a  title="Museum of Discovery and Science Partners with Broward County Public Schools to Deliver Innovative Virtual Curriculum for Students" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/Untitled-2-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/Untitled-2-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/04/14/museum-of-discovery-and-science-partners-with-broward-county-public-schools-to-deliver-innovative-virtual-curriculum-for-students/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/04/14/museum-of-discovery-and-science-partners-with-broward-county-public-schools-to-deliver-innovative-virtual-curriculum-for-students/" title="Museum of Discovery and Science Partners with Broward County Public Schools to Deliver Innovative Virtual Curriculum for Students">
			<span class="post-title">
				Museum of Discovery and Science Partners with Broward County Public Schools to&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-18114 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div>			<a  title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/04/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-37/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/04/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-37/" title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator">
			<span class="post-title">
				Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_919570949 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[18139],"ignore_sticky_posts":1,"category__in":[23,27,19],"remove_duplicates_ids":"18139","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"18139","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2fe149f"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="919570949"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="919570949" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_401376781_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_401376781_2">
			<script>var bs_deferred_loading_bsd_relatedposts_401376781_2 = '{"query":{"paginate":"next_prev","count":4,"author":24,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"817c92e"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="esufvtlx esufvtlx-clearfix esufvtlx-after-related esufvtlx-pubadban esufvtlx-show-desktop esufvtlx-show-tablet-portrait esufvtlx-show-tablet-landscape esufvtlx-show-phone esufvtlx-loc-post_after_related esufvtlx-align-left esufvtlx-column-1"><div id="esufvtlx-7981-1500309939" class="esufvtlx-container esufvtlx-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="7981" data-type="code"><div id="esufvtlx-7981-1500309939-place" class="esufvtlx-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('esufvtlx-7981-1500309939');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('esufvtlx-7981-1500309939-place').innerHTML = '<ins  style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';          instant= new adsenseLoader( '#esufvtlx-7981-1500309939-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('esufvtlx-7981-1500309939-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#esufvtlx-7981-1500309939-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('esufvtlx-7981-1500309939-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#esufvtlx-7981-1500309939-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('esufvtlx-7981-1500309939-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="2620290066" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#esufvtlx-7981-1500309939-place', {     onLoad: function( ad ){      if (ad.classList.contains('esufvtlx-ll')) {          ad.classList.remove('esufvtlx-ll');      }    }     });}</script></div></div>						</div><!-- .content-column -->

				
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
<form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by <em><a href="https://www.publishedreporter.com">The Published Reporter</a></em>. Please see our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">700</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">583</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">446</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">402</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">365</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">354</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">330</span></a>
				  </li><li class="bs-popular-term-item term-item-18">
					<a href="https://www.publishedreporter.com/category/health/">Health<span class="term-count">309</span></a>
				  </li><li class="bs-popular-term-item term-item-7">
					<a href="https://www.publishedreporter.com/category/sports/">Sports<span class="term-count">303</span></a>
				  </li>			</ul>
				</div>
</div><div id="text-2" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Headline Banner</span></div>			<div class="textwidget"><p style="margin-top: 10px; margin-bottom: 0; padding-bottom: 0; text-align: center; line-height: 0;"><a href="https://feeds.feedburner.com/~r/ThePublishedReporter/~6/1" target="_blank" rel="noopener noreferrer"><img style="border: 0;" src="https://feeds.feedburner.com/ThePublishedReporter.1.gif" alt="The Published Reporter" /></a></p>
<p style="margin-top: 5px; padding-top: 0; font-size: x-small; text-align: center;"><a href="https://feedburner.google.com/fb/a/headlineanimator/install?id=29butcmo534eaqmnhroo9lr154&amp;w=1" target="_blank" rel="noopener noreferrer">↑ Grab this Headline Animator</a></p>
</div>
		</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-18144 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-23 bsw-400">
	<div class="item-content">
		<a  title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-1-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-1.jpg"				class="img-cont" href="https://www.publishedreporter.com/2020/04/15/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-38/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/04/15/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-38/" class="post-title post-url">
				Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-15T11:03:17-05:00">Apr 15, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18139 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Broward Detectives Release Images of Subject Wanted  for Burglary" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/suspect-2-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/" class="post-url post-title">
			Broward Detectives Release Images of Subject Wanted  for Burglary		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-15T10:35:00-05:00">Apr 15, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-18134 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="The Necessary Change in The Democratic Ticket: Michelle Obama" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1221256192-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1221256192-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/15/the-necessary-change-in-the-democrat-ticket-michelle-obama/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/15/the-necessary-change-in-the-democrat-ticket-michelle-obama/" class="post-url post-title">
			The Necessary Change in The Democratic Ticket: Michelle Obama		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-15T10:13:39-05:00">Apr 15, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-18126 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="A Medical Necessity, a National Catastrophe" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1687532347-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1687532347-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/15/a-medical-necessity-a-national-catastrophe/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/15/a-medical-necessity-a-national-catastrophe/" class="post-url post-title">
			A Medical Necessity, a National Catastrophe		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-15T07:52:49-05:00">Apr 15, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1281395121 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"16473,16350,16228,16098,15915,15635,15607,15254,15240,14861,14433,14353,14277,14131,14127,14054,13809,13723,13642,13616,18131,17498,17477,16861,16585","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1281395121"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1281395121" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 609</span>
			</div></div></div><div id="esufvtlx-5" class=" h-ni w-t primary-sidebar-widget widget widget_esufvtlx"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Local Events</span></div><div class="esufvtlx esufvtlx-clearfix  esufvtlx-align-left esufvtlx-column-1"><div id="esufvtlx-13598-1327620371" class="esufvtlx-container esufvtlx-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13598" data-type="custom_code"><script src="https://publishedreporter.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
  new SpinGoWidget({
  	subTitle: " Events",
	mainColor: "#d20000",
	title: "South Florida",
	perPage: 4,
	postalCode: "33401",
	radiusMiles: 100
  });
</script></div></div></div><div id="text-5" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-video-camera"></i> Roger Stone</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/MIurIkax33g" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div><div id="text-6" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-video-camera"></i> Corey Lewandowski</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/TTSqHOvYquw" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div><div id="text-7" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Email Friend</span></div>			<div class="textwidget"><p><big><strong> <i class="bf-icon fa fa-envelope">   </i> <a href="mailto:type@address?Subject=check out www.publishedreporter.com&amp;Body=Latest news see WWW.PUBLISHEDREPORTER.COM Looks good!">Click to e-mail this site to a friend</a></strong></big></p>
</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Broward Sheriff’s Office&#8217;s Forensic Lab Receives International Award" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/crime-lab-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/crime-lab-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/broward-sheriffs-offices-forensic-lab-receives-international-award/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/broward-sheriffs-offices-forensic-lab-receives-international-award/" class="post-url post-title">
			Broward Sheriff’s Office&#8217;s Forensic Lab Receives&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18103 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pediatric Practices Struggle To Adapt And Survive Amid COVID-19" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/Pediatrics_05_1350-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/Pediatrics_05_1350-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/pediatric-practices-struggle-to-adapt-and-survive-amid-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/pediatric-practices-struggle-to-adapt-and-survive-amid-covid-19/" class="post-url post-title">
			Pediatric Practices Struggle To Adapt And Survive Amid&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jennygold/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jenny Gold					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18097 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="In Shutting Out Threat, Seniors In Continuing Care Communities Feel Shut In" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/old_shutterstock_122705428-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/old_shutterstock_122705428-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/in-shutting-out-threat-seniors-in-continuing-care-communities-feel-shut-in/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/in-shutting-out-threat-seniors-in-continuing-care-communities-feel-shut-in/" class="post-url post-title">
			In Shutting Out Threat, Seniors In Continuing Care&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/judithgraham/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Judith Graham					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_42338318 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[18139],"ignore_sticky_posts":1,"category__in":[23,27,19],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"18139,18144,18126,18119,18114","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"18139,18144,18126,18119,18114","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"aaed2e9"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="42338318"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="42338318" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 289</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18103 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pediatric Practices Struggle To Adapt And Survive Amid COVID-19" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/Pediatrics_05_1350-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/Pediatrics_05_1350-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/pediatric-practices-struggle-to-adapt-and-survive-amid-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/pediatric-practices-struggle-to-adapt-and-survive-amid-covid-19/" class="post-url post-title">
			Pediatric Practices Struggle To Adapt And Survive Amid&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jennygold/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jenny Gold					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18097 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="In Shutting Out Threat, Seniors In Continuing Care Communities Feel Shut In" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/old_shutterstock_122705428-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/old_shutterstock_122705428-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/in-shutting-out-threat-seniors-in-continuing-care-communities-feel-shut-in/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/in-shutting-out-threat-seniors-in-continuing-care-communities-feel-shut-in/" class="post-url post-title">
			In Shutting Out Threat, Seniors In Continuing Care&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/judithgraham/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Judith Graham					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18094 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="How Do We Exit The Shutdown? Hire An Army Of Public Health Workers" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/GavinNewsom-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/GavinNewsom-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/how-do-we-exit-the-shutdown-hire-an-army-of-public-health-workers/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/how-do-we-exit-the-shutdown-hire-an-army-of-public-health-workers/" class="post-url post-title">
			How Do We Exit The Shutdown? Hire An Army Of Public Health&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/annamaria/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Anna Maria Barry-Jester					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18037 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-3">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="World In The Midst of Virus Pandemic Not Seen in 100 Years. Transcends All Borders, No Ine Is Immune, Rich and Poor Test Positive" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1038915907-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/shutterstock_1038915907-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/12/world-in-the-midst-of-virus-pandemic-not-seen-in-100-years-transcends-all-borders-no-ine-is-immune-rich-and-poor-test-positive/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/12/world-in-the-midst-of-virus-pandemic-not-seen-in-100-years-transcends-all-borders-no-ine-is-immune-rich-and-poor-test-positive/" class="post-url post-title">
			World In The Midst of Virus Pandemic Not Seen in 100 Years.&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/alanbergstein/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Alan Bergstein					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18042 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="How Clinton Admin Allowed China to Rob America&#8217;s Natural Resources; Laid Groundwork for Recent Threat to Cut Off Critical Supplies During COVID-19" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/Clinton-China-Trade-Bill-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/Clinton-China-Trade-Bill-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/13/how-clinton-admin-allowed-china-to-rob-americas-natural-resources-laid-groundwork-for-recent-threat-to-cut-off-critical-supplies-during-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/13/how-clinton-admin-allowed-china-to-rob-americas-natural-resources-laid-groundwork-for-recent-threat-to-cut-off-critical-supplies-during-covid-19/" class="post-url post-title">
			How Clinton Admin Allowed China to Rob America&#8217;s&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/robertgolomb/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Robert Golomb					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18032 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“#MeToo” &#8211; Do the Feminists Practice Misandry?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/MazieHironojUDGEKAV-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/MazieHironojUDGEKAV-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/12/metoo-do-the-feminists-practice-misandry/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/12/metoo-do-the-feminists-practice-misandry/" class="post-url post-title">
			“#MeToo” &#8211; Do the Feminists Practice Misandry?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17926 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="After Four Years of Democratic Treachery, I Smell a Corona Virus Rat" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/VOTE-shutterstock_152664806-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/VOTE-shutterstock_152664806-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/10/after-four-years-of-democrat-treachery-i-smell-a-corona-virus-rat/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/10/after-four-years-of-democrat-treachery-i-smell-a-corona-virus-rat/" class="post-url post-title">
			After Four Years of Democratic Treachery, I Smell a Corona&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joanswirsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joan Swirsky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17902 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="To ‘Keep The Lights On,’ Doctors And Hospitals Ask For Advance Medicare Payments" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/SeemaVerma-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/SeemaVerma-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/04/10/to-keep-the-lights-on-doctors-and-hospitals-ask-for-advance-medicare-payments/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/10/to-keep-the-lights-on-doctors-and-hospitals-ask-for-advance-medicare-payments/" class="post-url post-title">
			To ‘Keep The Lights On,’ Doctors And Hospitals Ask For&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/philgalewitz/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Phil Galewitz					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Broward Sheriff’s Office&#8217;s Forensic Lab Receives International Award" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/crime-lab-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/crime-lab-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/broward-sheriffs-offices-forensic-lab-receives-international-award/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/broward-sheriffs-offices-forensic-lab-receives-international-award/" class="post-url post-title">
			Broward Sheriff’s Office&#8217;s Forensic Lab Receives&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18091 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Stocking Up On Tainted Tuna? Report Alleges Problems with Fishing Practices, Working Conditions at Sea" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/gr-69880-1-1.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/04/13/stocking-up-on-tainted-tuna-report-alleges-problems-with-fishing-practices-working-conditions-at-sea/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/13/stocking-up-on-tainted-tuna-report-alleges-problems-with-fishing-practices-working-conditions-at-sea/" class="post-url post-title">
			Stocking Up On Tainted Tuna? Report Alleges Problems with&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17977 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“770 Moshiach Center” Landmark Synagogue In Lauderhill Breaks Ground  Perla Lichi Design Appointed As Architectural Interior Designer" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/PerlaLichiwithRandy-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/PerlaLichiwithRandy-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/10/770-moshiach-center-landmark-synagogue-in-lauderhill-breaks-ground-perla-lichi-design-appointed-as-architectural-interior-designer/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/10/770-moshiach-center-landmark-synagogue-in-lauderhill-breaks-ground-perla-lichi-design-appointed-as-architectural-interior-designer/" class="post-url post-title">
			“770 Moshiach Center” Landmark Synagogue In Lauderhill&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17972 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rick Case Auto Group Offers Complementary Automotive Disinfecting Service To All South Florida Residents; Seven Participating Locations" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/rickcase-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/rickcase-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/10/rick-case-auto-group-offers-complementary-automotive-disinfecting-service-to-all-south-florida/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/10/rick-case-auto-group-offers-complementary-automotive-disinfecting-service-to-all-south-florida/" class="post-url post-title">
			Rick Case Auto Group Offers Complementary Automotive&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-18114 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/westpalm-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-37/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/14/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-37/" class="post-url post-title">
			Palm Beach Sheriff’s Office Advising Residents Of Declared&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18087 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Elderly Women Targeted In Attempted Armed Robbery In Lauderdale Lakes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/SUSPECT-1.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/04/13/elderly-women-targeted-in-attempted-armed-robbery-in-lauderdale-lakes/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/13/elderly-women-targeted-in-attempted-armed-robbery-in-lauderdale-lakes/" class="post-url post-title">
			Elderly Women Targeted In Attempted Armed Robbery In&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18082 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Palm Beach Sheriff’s Office Advising Residents Of Declared Sexual Predator" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/LAKEWORTH-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/LAKEWORTH-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/13/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-36/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/13/palm-beach-sheriffs-office-advising-residents-of-declared-sexual-predator-36/" class="post-url post-title">
			Palm Beach Sheriff’s Office Advising Residents Of Declared&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-18078 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Suspect Wanted for Robbery at Stop-N-Shop In West Palm Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/04/theft-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/04/theft-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/04/13/suspect-wanted-for-robbery-at-stop-n-shop-in-west-palm-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/04/13/suspect-wanted-for-robbery-at-stop-n-shop-in-west-palm-beach/" class="post-url post-title">
			Suspect Wanted for Robbery at Stop-N-Shop In West Palm Beach		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-17848"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-17849"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-23 better-anim-fade menu-item-17850"><a href="https://www.publishedreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-17851"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-17852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-17852"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-17853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-17853"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-17854"><a href="https://www.publishedreporter.com/category/world/">World</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>*Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies & Guidelines</a> - <a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pwaforwp_js_obj = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/www.publishedreporter.com\/","loader_desktop":"1","loader_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.7.9.3.2'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/pwa-register-sw.js?ver=1.7.9.3.2'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/786f57053d154694e2e1dcaf7c282043.js?ver=5.4'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div id="cookie-law-info-bar"><span>This site uses cookies to personalize content, provide social media features, show ads and analyse traffic. You consent to our use of cookies if you continue to use this site. Click accept to close this message. To understand why, click more. Click reject to exit.<br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a>  <a href='https://www.google.com' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#d80015","button_1_button_hover":"#ad0011","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":true,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><div id="pwaforwp_loading_div"></div><div class="pwaforwp-loading-wrapper"><div id="pwaforwp_loading_icon"  style="border-top-color: #3498db"></div></div><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-13595"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17700"><a href="https://www.publishedreporter.com/news-organizations/">News Sources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Our Contributors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18158"><a href="https://www.publishedreporter.com/video-category/critical-thought/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-18024"><a href="https://www.publishedreporter.com/yellow-pages/">Yellow Pages</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_76547_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_76547_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_76547_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F04%2F15%2Fbroward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_76547_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/04/15/broward-detectives-release-images-of-subject-wanted-for-burglary-on-april-11/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_76547_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		
<script>
var esufvtlx=function(a){"use strict";return{init:function(){0==esufvtlx.ads_state()&&esufvtlx.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".esufvtlx-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){esufvtlx.init()});

</script>

</body>
</html>