	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
	<head>
		<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.publishedreporter.com/xmlrpc.php"/>

		<title>The Question of Citizenship in the Census: An Analysis and Perspective &#8211; The Published Reporter</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Published Reporter"/>
<meta property="og:url" content="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/>
<meta property="og:title" content="The Question of Citizenship in the Census: An Analysis and Perspective"/>
<meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"/>
<meta property="article:section" content="U.S. News"/>
<meta property="og:description" content="  The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/>
<meta name="twitter:title" content="The Question of Citizenship in the Census: An Analysis and Perspective"/>
<meta name="twitter:description" content="  The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. "/>
<meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Published Reporter &raquo; Feed" href="https://www.publishedreporter.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publishedreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.publishedreporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.publishedreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publishedreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publishedreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seattle Nurses Scrounge For Masks To Stay Safe On Pandemic’s Front Lines' href='https://www.publishedreporter.com/2020/03/23/seattle-nurses-scrounge-for-masks-to-stay-safe-on-pandemics-front-lines/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/" />
<link rel='shortlink' href='https://www.publishedreporter.com/?p=17146' />
<link rel="alternate" type="application/json+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publishedreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533236813446042"/><!-- <meta name="NextGEN" version="3.3.0" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.publishedreporter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138761550-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138761550-1');
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2019\/01\/published-reporter-line.png"
    },
    "url": "https:\/\/www.publishedreporter.com\/",
    "name": "The Published Reporter",
    "description": "National News &amp; Published Reports"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Published Reporter",
    "alternateName": "National News &amp; Published Reports",
    "url": "https:\/\/www.publishedreporter.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "The Question of Citizenship in the Census: An Analysis and Perspective",
    "description": "  The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. ",
    "datePublished": "2020-03-23",
    "dateModified": "2020-03-23",
    "author": {
        "@type": "Person",
        "@id": "#person-AndrewJSchatkin",
        "name": "Andrew J. Schatkin"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.publishedreporter.com\/wp-content\/uploads\/2020\/03\/magnifying-glass-1607208_12.jpg",
        "width": 900,
        "height": 570
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.publishedreporter.com\/2020\/03\/23\/the-question-of-citizenship-in-the-census-an-analysis-and-perspective\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/01e019aefa1c99b328efe9eff5ef2e03.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1583944389' href='https://www.publishedreporter.com/wp-content/bs-booster-cache/ea0ca45d651d2078d425e61349737b5e.css' type='text/css' media='all' />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.publishedreporter.com/wp-content/uploads/2019/01/cropped-512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.ff-og-image-inserted

{
  margin-top: 20px;
  margin-bottom: 20px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Published Reporter"/>
  <meta property="og:title" content="The Question of Citizenship in the Census: An Analysis and Perspective"/>
  <meta property="og:url" content="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. For households that don’t respond, non-response foll"/>
  <meta property="og:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"/>
  <meta property="og:image:url" content="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"/>
  <meta property="og:image:secure_url" content="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"/>
  <meta property="article:published_time" content="2020-03-23T09:05:19-05:00"/>
  <meta property="article:modified_time" content="2020-03-23T09:07:14-05:00" />
  <meta property="og:updated_time" content="2020-03-23T09:07:14-05:00" />
  <meta property="article:section" content="Opinions"/>
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="U.S. News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PublishedReporter/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Question of Citizenship in the Census: An Analysis and Perspective"/>
  <meta itemprop="headline" content="The Question of Citizenship in the Census: An Analysis and Perspective"/>
  <meta itemprop="description" content="The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. For households that don’t respond, non-response foll"/>
  <meta itemprop="image" content="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"/>
  <meta itemprop="datePublished" content="2020-03-23"/>
  <meta itemprop="dateModified" content="2020-03-23T09:07:14-05:00" />
  <meta itemprop="author" content="Andrew J. Schatkin"/>
  <link rel="publisher" href="108622875592905389409"/>
  <!--<meta itemprop="publisher" content="The Published Reporter"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Question of Citizenship in the Census: An Analysis and Perspective"/>
  <meta name="twitter:url" content="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/>
  <meta name="twitter:description" content="The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. For households that don’t respond, non-response foll"/>
  <meta name="twitter:image" content="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@PublishedReport"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/>
  <meta name="description" content="The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. For households that don’t respond, non-response foll"/>
  <meta name="author" content="Andrew J. Schatkin"/>
  <meta name="publisher" content="The Published Reporter"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	<link rel='stylesheet' id='dashicons-css'  href='https://www.publishedreporter.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-17146 single-format-standard bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4 single-cat-19 single-cat-12  bs-hide-ha wpb-js-composer js-comp-ver-6.0.5 vc_responsive bs-ll-d" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/PublishedReporter" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/PublishedReport" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/publishedreporter/" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/the-published-reporter/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_39453_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_39453_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_39453_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_39453_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_39453_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="newsticker-1104855674" class="better-newsticker term-2"
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li><a class="limit-line" href="https://www.publishedreporter.com/2020/03/19/how-inspiring-artist-haley-jane-kick-started-passion-into-successful-career/">How Inspiring Artist Haley Jane Kick-Started Passion into Successful Career</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/03/17/state-of-florida-executive-order-to-close-all-bars-and-nightclubs-restaurants-receive-strict-guidelines-to-remain-open/">State of Florida Executive Order To Close All Bars and Nightclubs; Restaurants Receive Strict Guidelines To Remain Open</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/03/12/coronavirus-is-keeping-me-home-from-work-will-i-get-paid/">Coronavirus Is Keeping Me Home From Work. Will I Get Paid?</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/03/09/dining-with-gerardo-bruno-co-owner-of-san-pietro-in-nycs-midtown-manhattan-declared-most-authentic-italian-restaurant-outside-of-italy/">Dining With Gerardo Bruno, Co-Owner of San Pietro in NYC&#8217;s Midtown Manhattan; Declared “Most Authentic Italian Restaurant Outside of Italy”</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/03/03/new-york-workers-rally-for-anti-wage-theft-bill/">New York Workers Rally for Anti-Wage Theft Bill</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/02/28/weeki-wachee-springs-added-to-national-register-of-historic-places/">Weeki Wachee Springs Added to National Register of Historic Places</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/02/28/local-allstate-agency-hosting-supply-drive-for-foster-children-through-month-of-march-seeks-suitcases-duffel-bags-oversize-backpacks/">Local Allstate Agency  Hosting Supply Drive for Foster Children Through Month of March; Seeks Suitcases, Duffel Bags, Oversize Backpacks</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/02/27/record-settlement-for-death-of-man-in-new-york-prison/">Record Settlement for Death of Man in New York Prison</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/02/25/shots-nightclub-unveils-wynwood-mural-by-local-artist-in-celebration-of-inter-miami-professional-soccer-club/">Miami&#8217;s “SHOTS” Nightclub Unveils Newest Wynwood Area Mural by Local Artist in Celebration of Club Internacional de Fútbol Miami</a></li>
										<li><a class="limit-line" href="https://www.publishedreporter.com/2020/02/24/to-barack-obama-on-the-booming-economy-you-didnt-build-that/">To Barack Obama on the Booming Economy: “You Didn&#8217;t Build That”</a></li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - National News &amp; Published Reports</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="nwidxgs nwidxgs-clearfix nwidxgs-pubadban nwidxgs-show-desktop nwidxgs-show-tablet-portrait nwidxgs-show-tablet-landscape nwidxgs-show-phone nwidxgs-loc-header_aside_logo nwidxgs-align-right nwidxgs-column-1"><div id="nwidxgs-13163-325342757" class="nwidxgs-container nwidxgs-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13163" data-type="image"><a itemprop="url" class="nwidxgs-link" href="https://www.registeryourdomains.com/" target="_blank" ><img class="nwidxgs-image" src="https://www.publishedreporter.com/wp-content/uploads/2020/02/register_domains.jpg" alt="RegisterYourDomains.com" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-160"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-12 better-anim-fade menu-item-348"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-13596"><a href="https://www.publishedreporter.com/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-161"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-8485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-8485"><a href="https://www.publishedreporter.com/category/environment/">Environment</a></li>
<li id="menu-item-7614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-7614"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-8483"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-164"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-8484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-8484"><a href="https://www.publishedreporter.com/category/society/">Society</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-165"><a href="https://www.publishedreporter.com/category/technology/">Tech</a></li>
<li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10070"><a href="https://www.publishedreporter.com/newspaper-comics/">Comics</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-13595"><a href="https://www.publishedreporter.com/events/">Event Calendar</a></li>
<li id="menu-item-14156" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-14156"><a href="https://www.publishedreporter.com/numbers-links/">Numbers and Links</a></li>
<li id="menu-item-16528" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16528"><a href="https://www.publishedreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-15050" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15050"><a href="https://www.publishedreporter.com/about-us/">About Us</a></li>
<li id="menu-item-15049" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15049"><a href="https://www.publishedreporter.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15055" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15055"><a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">DMCA</a></li>
<li id="menu-item-15051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15051"><a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies</a></li>
<li id="menu-item-16826" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-16826"><a href="https://www.publishedreporter.com/declared-predator-alerts/">Predator Alerts</a></li>
<li id="menu-item-15047" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15047"><a href="https://www.publishedreporter.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-16401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-16401"><a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15052" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15052"><a href="https://www.publishedreporter.com/contributors/">Our Contributors</a></li>
<li id="menu-item-15054" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15054"><a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15114"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ThePublishedReporter">Subscribe</a></li>
<li id="menu-item-15053" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-15053"><a href="https://www.publishedreporter.com/write-for-us/">Write for Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.publishedreporter.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.publishedreporter.com/" itemprop="url" rel="home">
											<img src="https://www.publishedreporter.com/wp-content/uploads/2019/01/published-reporter-line.png"
						     alt="The Published Reporter"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.publishedreporter.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.publishedreporter.com/category/opinions/" ><span itemprop='name'>Opinions</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>The Question of Citizenship in the Census: An Analysis and Perspective</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-17146" class="post-17146 post type-post status-publish format-standard has-post-thumbnail  category-opinions category-society category-u-s-news single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span><span class="term-badge term-19"><a href="https://www.publishedreporter.com/category/society/">Society</a></span><span class="term-badge term-12"><a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">The Question of Citizenship in the Census: An Analysis and Perspective</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://www.publishedreporter.com/author/andrewschatkin/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/04/AndrewSchatkin.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Andrew J. Schatkin</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-03-23T09:05:19-05:00">On <b>Mar 23, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg&description=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item tumblr"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&name=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span><span class="social-item stumbleupon"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span></a></span><span class="social-item vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span></a></span><span class="social-item digg"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span></a></span><span class="social-item line"><a href="https://line.me/R/msg/text/?The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span></a></span><span class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span></a></span><span class="social-item viber"><a href="viber://forward?text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span><span class="social-item ok-ru"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="nwidxgs nwidxgs-clearfix nwidxgs-post-top nwidxgs-float-center nwidxgs-align-center nwidxgs-column-1"><div id="nwidxgs-13575-342548257" class="nwidxgs-container nwidxgs-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13575" data-type="custom_code"><a href="https://www.amazon.com/gp/goldbox/?&tag=publishedreporter-20"><img src="https://www.publishedreporter.com/day_deal.png"><b>[ADVERTISEMENT] Find Hidden Deals and up to 70% Discounts on Over 600 Million Products!</a> </b><br><br></div></div><figure class="wp-block-image size-large"><img src="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg" alt="" class="wp-image-17147" srcset="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg 900w, https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12-768x486.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption> <em> The U.S. Constitution mandates that a census be taken every 10 years to count all people, both citizens and non-citizens living in the U.S. April 1, 2020 is officially Census Day with notices and forms starting to arrive in the mail in March 2020. For households that don’t respond, non-response follow-up begins in April 2020 and ends in July 2020. If you don’t respond, the Census Bureau will send up to five mailings to your address and an enumerator to your door. File photo.</em></figcaption></figure>



 <p>NEW YORK, NY &#8211; The appropriateness or legality of a citizenship inquiry or question in the census was first proposed by President Trump. The President decided against pursuing the matter after the <a href="https://www.cnn.com/2019/09/12/politics/john-roberts-census-citizenship-supreme-court/index.html">Chief Justice John Roberts joined</a> with the <a href="https://www.usatoday.com/story/news/politics/2019/06/27/2020-census-citizenship-question-supreme-court-avoids-trump-request/1289738001/">Supreme Court’s four liberals to block the proposed citizenship question from the census</a>. This was a victory for the Democrats. It was warned by so-called experts that the question could have resulted in a lower response among non citizens and Latinos. The question was seen as a way to under-count heavily minority Latino states and favoring the Republicans in redistricting.</p>



 <p>The census is supposed to count every person residing in the US, citizens and non-citizen, legal permanent residents, and the state results can determine how many seats each state gets in the House and for population-based federal funding formulas. Many versions of the census have included this question which was on the long form survey from 1960 to 2000 and again the question was used by the American Community Survey in 2010. The left argued, as usual, that the question was anti-immigration on the part of the President and the left argued the question would stoke fear among immigrants, mostly Latino, scaring them off with the result of an under-count and loss of seats for the Democrats. </p>



 <p>I am in no position to criticize the United States Supreme Court and I obey and respect its decisions completely and in their entirety. However, I question and find lacking strength the arguments raised concerning the question and its rejection by some in our system and in our society. Should non-citizens be counted or, better put, those who are illegally here and defying our system of law and overtly manipulating our system, be counted with our hard-working citizens who through their entire lives have obeyed and abide by the law? One who is illegally here has no status in our system until they correct their status and obtain citizenship. </p>



<div class="nwidxgs nwidxgs-clearfix nwidxgs-post-middle nwidxgs-float-center nwidxgs-align-center nwidxgs-column-1"><div id="nwidxgs-9206-1521607176" class="nwidxgs-container nwidxgs-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9206" data-type="code"><div id="nwidxgs-9206-1521607176-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('nwidxgs-9206-1521607176');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('nwidxgs-9206-1521607176-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('nwidxgs-9206-1521607176-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('nwidxgs-9206-1521607176-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('nwidxgs-9206-1521607176-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-5630026263819839"  data-ad-slot="1997061816"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <p>In the first place, those illegally here should have come here through the available legal avenues as, for hundreds of years, thousands have entered through the legal avenue and process on Ellis Island. Moreover, past censuses have included this question. It is clear by any chain of reasoning and logic that those who are here as law breakers and law violators have no place in being counted in the census which is supposed to count citizens and non-citizens, legal residents &#8211; not criminals who should not be here in the first place and should be subject to the forces of our legal system whatever they are. </p>



 <p>The bogus argument that the question would result in fear among unauthorized immigrants carries no weight with these so-called immigrants; if they were not in violation of the law would have no fear and nothing to be afraid of. Their fear is real since they know they are violating the law and they have no right to be here, and make use of our employment system, medical facilities, and educational system. Citizenship is a privilege and a right and those who make no effort to obey the law in this respect, in my view, deserve no consideration and should not be counted as a factor in forming our national government funding or seating in the House. The census is a legal process to count, as stated, citizens and non-citizens, not persons who have no legal place in our which is a system of law.</p>



 <p>As a Christian, I have as much concern and love for humanity as any of us, but decline to exercise concern and love for one who signally lacks love or any sort of loyalty to our system and are fully out for themselves to the extent they can continue to get away with what they can. I am indebted to much of the content in this article to an story in Vox called <a href="https://www.vox.com/2019/7/11/20689015/census-citizenship-question-trump-executive-order"><em>“Trump’s Census Citizenship Question Fiasco Explained.”</em></a></p>
 <div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:14px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Comment via Facebook</span>
		<div class="fb-comments" data-href="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> <div class="nwidxgs nwidxgs-clearfix nwidxgs-post-bottom nwidxgs-float-left nwidxgs-align-left nwidxgs-column-1"><div id="nwidxgs-13163-306718591" class="nwidxgs-container nwidxgs-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13163" data-type="image"><a itemprop="url" class="nwidxgs-link" href="https://www.registeryourdomains.com/" target="_blank" ><img class="nwidxgs-image" src="https://www.publishedreporter.com/wp-content/uploads/2020/02/register_domains.jpg" alt="RegisterYourDomains.com" /></a></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective @PublishedReport&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective %0A%0A https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&media=https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg&description=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective&body=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item tumblr has-title"><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&name=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-tumblr"></i></span><span class="item-title">Tumblr</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span><span class="social-item stumbleupon has-title"><a href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-stumbleupon"></i></span><span class="item-title">StumbleUpon</span></a></span><span class="social-item vk has-title"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-vk"></i></span><span class="item-title">VK</span></a></span><span class="social-item digg has-title"><a href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-digg"></i></span><span class="item-title">Digg</span></a></span><span class="social-item line has-title"><a href="https://line.me/R/msg/text/?The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-line"></i></span><span class="item-title">LINE</span></a></span><span class="social-item bbm has-title"><a href="bbmi://api/share?message=Hello&userCustomMessage=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective%0D%0Ahttps%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-bbm"></i></span><span class="item-title">BlackBerry</span></a></span><span class="social-item viber has-title"><a href="viber://forward?text=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-viber"></i></span><span class="item-title">Viber</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow noreferrer" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span><span class="social-item ok-ru has-title"><a href="https://connect.ok.ru/offer?url=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F&title=The+Question+of+Citizenship+in+the+Census%3A+An+Analysis+and+Perspective&imageUrl=https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-ok-ru','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-ok-ru"></i></span><span class="item-title">OK.ru</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://www.publishedreporter.com/author/andrewschatkin/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.publishedreporter.com/wp-content/uploads/2019/04/AndrewSchatkin.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://www.publishedreporter.com/author/andrewschatkin/"><span class="post-author-name">Andrew J. Schatkin</span></a>

		
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item linkedin">
					<a href="https://www.linkedin.com/in/andrew-schatkin-654015143/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-linkedin"></i></a>
				</li>
								<li class="social-item twitter">
					<a href="https://twitter.com/ajschatkin48"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/pages/category/News-Personality/Andrew-J-Schatkin-1633935466625770/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="https://schatkin.com/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Andrew J. Schatkin has a JD from the Villanova University School of Law; an M.Div. in Biblical and Classical Languages (Greek, Latin, and Hebrew) from Princeton Theological Seminary; and two international law certificates from The Hague in the Netherlands, and Strasbourg, France. He is also the author of <em>"<a href="https://www.amazon.com/Christian-Worldview-Political-Literary-Philosophical/dp/076185343X/?&amp;tag=publishedreporter-20">Essays on the Christian Worldview and Others Political, Literary and Philosophical</a>"</em>  and "<a href="https://www.amazon.com/Essays-Faith-Politics-Culture-Philsosophy/dp/076186749X/?&amp;tag=publishedreporter-20">Essays on Faith, Politics, Culture, and Philosophy</a>."</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.publishedreporter.com/2020/03/23/seattle-nurses-scrounge-for-masks-to-stay-safe-on-pandemics-front-lines/" rel="prev">Seattle Nurses Scrounge For Masks To Stay Safe On Pandemic’s Front Lines</a></p>
			</div>
		
		
	</section>
								
								
								
								
													<p>
			<hr><em>Disclaimer: News articles on this site contain opinions of the author, and if opinion, may not necessarily reflect the views of the site itself or the views of the owners of <a href="https://www.publishedreporter.com">The Published Reporter</a>. Any charges are accusations and defendants are presumed innocent until proven guilty in a court of law. For more information on our editorial policies please view our <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">editorial policies and guidelines</a> section in addition to our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</em><hr>
				</p>
								
								
								
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_435453466_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_435453466_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_435453466_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_435453466_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-17141 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  title="Seattle Nurses Scrounge For Masks To Stay Safe On Pandemic’s Front Lines" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/SeattleNurses1_1350.jpg);"					class="img-holder" href="https://www.publishedreporter.com/2020/03/23/seattle-nurses-scrounge-for-masks-to-stay-safe-on-pandemics-front-lines/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/03/23/seattle-nurses-scrounge-for-masks-to-stay-safe-on-pandemics-front-lines/" title="Seattle Nurses Scrounge For Masks To Stay Safe On Pandemic’s Front Lines">
			<span class="post-title">
				Seattle Nurses Scrounge For Masks To Stay Safe On Pandemic’s Front Lines			</span>
	</a>
	</p></div>
</div >
<div  class="post-17137 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-27">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-27"><a href="https://www.publishedreporter.com/category/local/">Local</a></span></div>			<a  title="COVID-19 Update From Broward County Sheriff Gregory Tony" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/coronavirus-4904507_1280-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/coronavirus-4904507_1280-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/03/21/covid-19-update-from-broward-sheriff-gregory-tony/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/03/21/covid-19-update-from-broward-sheriff-gregory-tony/" title="COVID-19 Update From Broward County Sheriff Gregory Tony">
			<span class="post-title">
				COVID-19 Update From Broward County Sheriff Gregory Tony			</span>
	</a>
	</p></div>
</div >
<div  class="post-17134 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  title="Some Hospitals Continue With Elective Surgeries Despite COVID-19 Crisis" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/surgery-1822458_1280-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/surgery-1822458_1280-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/03/21/some-hospitals-continue-with-elective-surgeries-despite-covid-19-crisis/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/03/21/some-hospitals-continue-with-elective-surgeries-despite-covid-19-crisis/" title="Some Hospitals Continue With Elective Surgeries Despite COVID-19 Crisis">
			<span class="post-title">
				Some Hospitals Continue With Elective Surgeries Despite COVID-19 Crisis			</span>
	</a>
	</p></div>
</div >
<div  class="post-17130 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-18">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-18"><a href="https://www.publishedreporter.com/category/health/">Health</a></span></div>			<a  title="Coronavirus Threatens The Lives Of Rural Hospitals Already Stretched To Breaking Point" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/Randy-Tobler-210x136.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/Randy-Tobler-279x220.jpg"					class="img-holder" href="https://www.publishedreporter.com/2020/03/21/coronavirus-threatens-the-lives-of-rural-hospitals-already-stretched-to-breaking-point/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.publishedreporter.com/2020/03/21/coronavirus-threatens-the-lives-of-rural-hospitals-already-stretched-to-breaking-point/" title="Coronavirus Threatens The Lives Of Rural Hospitals Already Stretched To Breaking Point">
			<span class="post-title">
				Coronavirus Threatens The Lives Of Rural Hospitals Already Stretched To Breaking&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_340288659 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[17146],"ignore_sticky_posts":1,"category__in":[4,19,12],"remove_duplicates_ids":"17146","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"17146","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cb3b3fe"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="340288659"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="340288659" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_435453466_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_435453466_2">
			<script>var bs_deferred_loading_bsd_relatedposts_435453466_2 = '{"query":{"paginate":"next_prev","count":4,"author":42,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e0027e4"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div><!-- .content-column -->

				
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Free Subscription</span></div>			<div class="textwidget"><form style="border: 1px solid #ccc; padding: 3px; text-align: center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your email address:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="ThePublishedReporter" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</div><div id="text-4" class=" h-i w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-podcast"></i> Advertising Disclosure</span></div>			<div class="textwidget"><p>Clicking anything on this site including individual links, images, events, banners <em>(even ads that appear to be content)</em> could result in payment to, or a commission being earned by  <em>The Published Reporter</em>. Please see our <a href="https://www.publishedreporter.com/terms-of-service/">terms of service</a>.</p>
</div>
		</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Popular Topics</span></div>	<div  class="bs-shortcode bs-popular-categories ">
					<ul class="bs-popular-terms-list">
				<li class="bs-popular-term-item term-item-19">
					<a href="https://www.publishedreporter.com/category/society/">Society<span class="term-count">604</span></a>
				  </li><li class="bs-popular-term-item term-item-12">
					<a href="https://www.publishedreporter.com/category/u-s-news/">U.S. News<span class="term-count">536</span></a>
				  </li><li class="bs-popular-term-item term-item-5">
					<a href="https://www.publishedreporter.com/category/politics/">Politics<span class="term-count">426</span></a>
				  </li><li class="bs-popular-term-item term-item-23">
					<a href="https://www.publishedreporter.com/category/crime/">Crime<span class="term-count">369</span></a>
				  </li><li class="bs-popular-term-item term-item-2">
					<a href="https://www.publishedreporter.com/category/business/">Business<span class="term-count">327</span></a>
				  </li><li class="bs-popular-term-item term-item-3">
					<a href="https://www.publishedreporter.com/category/entertainment/">Entertainment<span class="term-count">327</span></a>
				  </li><li class="bs-popular-term-item term-item-27">
					<a href="https://www.publishedreporter.com/category/local/">Local<span class="term-count">308</span></a>
				  </li><li class="bs-popular-term-item term-item-7">
					<a href="https://www.publishedreporter.com/category/sports/">Sports<span class="term-count">303</span></a>
				  </li><li class="bs-popular-term-item term-item-8">
					<a href="https://www.publishedreporter.com/category/world/">World<span class="term-count">247</span></a>
				  </li>			</ul>
				</div>
</div><div id="text-2" class=" h-ni w-t primary-sidebar-widget widget widget_text"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Headline Banner</span></div>			<div class="textwidget"><p style="margin-top: 10px; margin-bottom: 0; padding-bottom: 0; text-align: center; line-height: 0;"><a href="https://feeds.feedburner.com/~r/ThePublishedReporter/~6/1" target="_blank" rel="noopener noreferrer"><img style="border: 0;" src="https://feeds.feedburner.com/ThePublishedReporter.1.gif" alt="The Published Reporter" /></a></p>
<p style="margin-top: 5px; padding-top: 0; font-size: x-small; text-align: center;"><a href="https://feedburner.google.com/fb/a/headlineanimator/install?id=29butcmo534eaqmnhroo9lr154&amp;w=1" target="_blank" rel="noopener noreferrer">↑ Grab this Headline Animator</a></p>
</div>
		</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div id="" class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t1 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Recent					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-17146 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-4 bsw-400">
	<div class="item-content">
		<a  title="The Question of Citizenship in the Census: An Analysis and Perspective" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12-750x430.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/magnifying-glass-1607208_12.jpg"				class="img-cont" href="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="https://www.publishedreporter.com/category/opinions/">Opinions</a></span></div><p class="title">			<a href="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/" class="post-title post-url">
				The Question of Citizenship in the Census: An Analysis and Perspective			</a>
			</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andrewschatkin/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrew J. Schatkin					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-23T09:05:19-05:00">Mar 23, 2020</time></span>
						</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-17141 type-post format-standard has-not-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Seattle Nurses Scrounge For Masks To Stay Safe On Pandemic’s Front Lines" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/SeattleNurses1_1350.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/03/23/seattle-nurses-scrounge-for-masks-to-stay-safe-on-pandemics-front-lines/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/23/seattle-nurses-scrounge-for-masks-to-stay-safe-on-pandemics-front-lines/" class="post-url post-title">
			Seattle Nurses Scrounge For Masks To Stay Safe On Pandemic’s Front&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-23T07:56:32-05:00">Mar 23, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-17137 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-19 Update From Broward County Sheriff Gregory Tony" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/coronavirus-4904507_1280-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/coronavirus-4904507_1280-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/21/covid-19-update-from-broward-sheriff-gregory-tony/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/21/covid-19-update-from-broward-sheriff-gregory-tony/" class="post-url post-title">
			COVID-19 Update From Broward County Sheriff Gregory Tony		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-21T20:58:28-05:00">Mar 21, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-17134 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Some Hospitals Continue With Elective Surgeries Despite COVID-19 Crisis" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/surgery-1822458_1280-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/surgery-1822458_1280-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/21/some-hospitals-continue-with-elective-surgeries-despite-covid-19-crisis/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/21/some-hospitals-continue-with-elective-surgeries-despite-covid-19-crisis/" class="post-url post-title">
			Some Hospitals Continue With Elective Surgeries Despite COVID-19&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-03-21T20:32:52-05:00">Mar 21, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_335410945 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"16848,16839,16795,16719,16709,16641,16618,16585,16554,16546,16486,16476,16470,16453,16429,16425,16380,16374,16343,16279,17117,16964,16955,16894,16871","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"30","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"0","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"20","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"06ea85a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="335410945"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="335410945" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 575</span>
			</div></div></div><div id="nwidxgs-5" class=" h-ni w-t primary-sidebar-widget widget widget_nwidxgs"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Local Events</span></div><div class="nwidxgs nwidxgs-clearfix  nwidxgs-align-left nwidxgs-column-1"><div id="nwidxgs-13598-995643573" class="nwidxgs-container nwidxgs-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="13598" data-type="custom_code"><script src="https://publishedreporter.spingo.com/list-widget.js"></script>
<div id="spingo-list-widget"></div>
<script>
  new SpinGoWidget({
  	subTitle: " Events",
	mainColor: "#d20000",
	title: "South Florida",
	perPage: 10,
	postalCode: "33401",
	radiusMiles: 100
  });
</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-17117 type-post format-standard has-not-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Is This a PANDEMIC or a DEMPANIC?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/2019-10-15-joe-biden-hunter.jpg);"						class="img-holder" href="https://www.publishedreporter.com/2020/03/21/is-this-a-pandemic-or-a-dempanic/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/21/is-this-a-pandemic-or-a-dempanic/" class="post-url post-title">
			Is This a PANDEMIC or a DEMPANIC?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joanswirsky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joan Swirsky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17114 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Helping Fill the Coronavirus Learning Gap" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/gr-69632-1-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/gr-69632-1-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/helping-fill-the-coronavirus-learning-gap/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/helping-fill-the-coronavirus-learning-gap/" class="post-url post-title">
			Helping Fill the Coronavirus Learning Gap		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17104 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Broward County Sheriff’s Office Warns Against COVID-19 Scams" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/green-4925203_1280-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/green-4925203_1280-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/broward-sheriffs-office-warns-against-covid-19-scams/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/broward-sheriffs-office-warns-against-covid-19-scams/" class="post-url post-title">
			Broward County Sheriff’s Office Warns Against COVID-19 Scams		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_853914243 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[17146],"ignore_sticky_posts":1,"category__in":[4,19,12],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"17146,17141,17137,17134,17130","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"17146,17141,17137,17134,17130","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"462361d"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="853914243"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="853914243" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 359</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/PublishedReporter" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/PublishedReport" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/user/UCBervKMiCOzFv22EAZoDu5A" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item linkedin"> <a href = "https://www.linkedin.com/company/the-published-reporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-name" > Linkedin</span> <span class="item-title-join" > Follow us</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/publishedreporter/" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-18">

		
							<a href="https://www.publishedreporter.com/category/health/" class="main-link">
							<span class="h-text main-term-18">
								 Health							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-17130 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Coronavirus Threatens The Lives Of Rural Hospitals Already Stretched To Breaking Point" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/Randy-Tobler-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/Randy-Tobler-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/21/coronavirus-threatens-the-lives-of-rural-hospitals-already-stretched-to-breaking-point/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/21/coronavirus-threatens-the-lives-of-rural-hospitals-already-stretched-to-breaking-point/" class="post-url post-title">
			Coronavirus Threatens The Lives Of Rural Hospitals Already&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/laurenweber/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Lauren Weber					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17114 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-22">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Helping Fill the Coronavirus Learning Gap" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/gr-69632-1-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/gr-69632-1-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/helping-fill-the-coronavirus-learning-gap/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/helping-fill-the-coronavirus-learning-gap/" class="post-url post-title">
			Helping Fill the Coronavirus Learning Gap		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17101 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Funeral Homes, Families Ponder Deaths In The Age Of COVID-19" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/death-2421821_1280-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/death-2421821_1280-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/funeral-homes-families-ponder-deaths-in-the-age-of-covid-19/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/funeral-homes-families-ponder-deaths-in-the-age-of-covid-19/" class="post-url post-title">
			Funeral Homes, Families Ponder Deaths In The Age Of COVID-19		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/jonelaleccia/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						JoNel Aleccia					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17073 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-18">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COVID-19 Spotlights FL&#8217;s Uninsured Latino Children" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/girl-608827_1280-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/girl-608827_1280-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/covid-19-spotlights-fls-uninsured-latino-children/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/covid-19-spotlights-fls-uninsured-latino-children/" class="post-url post-title">
			COVID-19 Spotlights FL&#8217;s Uninsured Latino Children		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/trimmelgomes/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Trimmel Gomes					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-5">

		
							<a href="https://www.publishedreporter.com/category/politics/" class="main-link">
							<span class="h-text main-term-5">
								 Politics							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-16263 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="COMPROMISED: Roger Stone &#8216;Absolutely Entitled&#8217; to New Trial, Says Judge Nap, After Forewoman of Jury Found to Have Sharp Anti-Trump Bias" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/02/maxresdefault-1-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/02/maxresdefault-1-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/02/18/compromised-roger-stone-absolutely-entitled-to-new-trial-says-judge-nap-after-forewoman-of-jury-found-to-have-sharp-anti-trump-bias/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/02/18/compromised-roger-stone-absolutely-entitled-to-new-trial-says-judge-nap-after-forewoman-of-jury-found-to-have-sharp-anti-trump-bias/" class="post-url post-title">
			COMPROMISED: Roger Stone &#8216;Absolutely Entitled&#8217;&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-16252 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="The Clinton&#8217;s and the Biden&#8217;s Were Born Under the Same Sign, “FOR SALE”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/02/collage-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/02/collage-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/02/15/the-clintons-and-the-bidens-were-born-under-the-same-sign-for-sale/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/02/15/the-clintons-and-the-bidens-were-born-under-the-same-sign-for-sale/" class="post-url post-title">
			The Clinton&#8217;s and the Biden&#8217;s Were Born Under&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chucklehmann/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Chuck Lehmann					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-16242 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="The Present Christian Genocide and Persecution: What is the Response of the Democratic Leadership? Why No Protest? Why No Outcry?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/02/democrats-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/02/democrats-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/02/14/the-present-christian-genocide-and-persecution-what-is-the-response-of-the-democratic-leadership/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/02/14/the-present-christian-genocide-and-persecution-what-is-the-response-of-the-democratic-leadership/" class="post-url post-title">
			The Present Christian Genocide and Persecution: What is the&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andrewschatkin/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrew J. Schatkin					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-16228 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-24">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Trump Budget Called a &#8216;Big Step Backward&#8217; for Great Lakes" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/02/lake-superior-4018775_960_7-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/02/lake-superior-4018775_960_7-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/02/14/trump-budget-called-a-big-step-backward-for-great-lakes/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/02/14/trump-budget-called-a-big-step-backward-for-great-lakes/" class="post-url post-title">
			Trump Budget Called a &#8216;Big Step Backward&#8217; for&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/andreasears/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Andrea Sears					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-2">

		
							<a href="https://www.publishedreporter.com/category/business/" class="main-link">
							<span class="h-text main-term-2">
								 Business							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-17088 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="How Inspiring Artist Haley Jane Kick-Started Passion into Successful Career" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/feature-86x64.png);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/feature-210x136.png"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/how-inspiring-artist-haley-jane-kick-started-passion-into-successful-career/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/how-inspiring-artist-haley-jane-kick-started-passion-into-successful-career/" class="post-url post-title">
			How Inspiring Artist Haley Jane Kick-Started Passion into&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/chrisboyle/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Christopher Boyle					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17022 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="State of Florida Executive Order To Close All Bars and Nightclubs; Restaurants Receive Strict Guidelines To Remain Open" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/architecture-70920_960_720-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/architecture-70920_960_720-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/17/state-of-florida-executive-order-to-close-all-bars-and-nightclubs-restaurants-receive-strict-guidelines-to-remain-open/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/17/state-of-florida-executive-order-to-close-all-bars-and-nightclubs-restaurants-receive-strict-guidelines-to-remain-open/" class="post-url post-title">
			State of Florida Executive Order To Close All Bars and&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-16861 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Coronavirus Is Keeping Me Home From Work. Will I Get Paid?" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/money-87201_1280-2-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/money-87201_1280-2-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/12/coronavirus-is-keeping-me-home-from-work-will-i-get-paid/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/12/coronavirus-is-keeping-me-home-from-work-will-i-get-paid/" class="post-url post-title">
			Coronavirus Is Keeping Me Home From Work. Will I Get Paid?		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/michelleandrews/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Michelle Andrews					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-16738 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Dining With Gerardo Bruno, Co-Owner of San Pietro in NYC&#8217;s Midtown Manhattan; Declared “Most Authentic Italian Restaurant Outside of Italy”" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/restaurant-interview-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/restaurant-interview-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/09/dining-with-gerardo-bruno-co-owner-of-san-pietro-in-nycs-midtown-manhattan-declared-most-authentic-italian-restaurant-outside-of-italy/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/09/dining-with-gerardo-bruno-co-owner-of-san-pietro-in-nycs-midtown-manhattan-declared-most-authentic-italian-restaurant-outside-of-italy/" class="post-url post-title">
			Dining With Gerardo Bruno, Co-Owner of San Pietro in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/cognacwellerlane/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Cognac Wellerlane					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-7" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">		<p class="section-heading sh-t1 sh-s1 main-term-19">

		
							<a href="https://www.publishedreporter.com/category/society/" class="main-link">
							<span class="h-text main-term-19">
								 Society							</span>
				</a>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-17104 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Broward County Sheriff’s Office Warns Against COVID-19 Scams" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/green-4925203_1280-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/green-4925203_1280-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/broward-sheriffs-office-warns-against-covid-19-scams/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/broward-sheriffs-office-warns-against-covid-19-scams/" class="post-url post-title">
			Broward County Sheriff’s Office Warns Against COVID-19 Scams		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17082 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Broward Detectives Seeking Suspect In Teen&#8217;s Murder" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/vehicle3-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/vehicle3-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/broward-detectives-seeking-suspect-in-teens-murder/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/broward-detectives-seeking-suspect-in-teens-murder/" class="post-url post-title">
			Broward Detectives Seeking Suspect In Teen&#8217;s Murder		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17078 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-23">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Fatal Train Crash Leaves One Dead in Pompano Beach" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/bightline-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/bightline-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/19/fatal-train-crash-leaves-one-dead-in-pompano-beach/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/19/fatal-train-crash-leaves-one-dead-in-pompano-beach/" class="post-url post-title">
			Fatal Train Crash Leaves One Dead in Pompano Beach		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/joemcdermott/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Joe Mcdermott					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-17069 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-27">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Broward Sheriff Gregory Tony Provides Update At Port Everglades" style="background-image: url(https://www.publishedreporter.com/wp-content/uploads/2020/03/sheriff-86x64.jpg);" data-bsrjs="https://www.publishedreporter.com/wp-content/uploads/2020/03/sheriff-210x136.jpg"						class="img-holder" href="https://www.publishedreporter.com/2020/03/18/broward-sheriff-gregory-tony-provides-update-at-port-everglades/"></a>
							</div>
		<p class="title">		<a href="https://www.publishedreporter.com/2020/03/18/broward-sheriff-gregory-tony-provides-update-at-port-everglades/" class="post-url post-title">
			Broward Sheriff Gregory Tony Provides Update At Port&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://www.publishedreporter.com/author/georgemcgregor/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						George McGregor					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-168"><a href="https://www.publishedreporter.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-169"><a href="https://www.publishedreporter.com/category/business/">Business</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-170"><a href="https://www.publishedreporter.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-172"><a href="https://www.publishedreporter.com/category/politics/">Politics</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-173"><a href="https://www.publishedreporter.com/category/technology/">Technology</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-174"><a href="https://www.publishedreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-18 better-anim-fade menu-item-2041"><a href="https://www.publishedreporter.com/category/health/">Health</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - <a href="https://www.publishedreporter.com">The Published Reporter</a>. All Rights Reserved. <a href="https://www.publishedreporter.com/write-for-us/"> Write for Us</a> - <a href="https://www.publishedreporter.com/contributors/">Full Contributors List</a> <br><small>*Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</small>						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<a href="https://www.publishedreporter.com/about-us/">About This Publication</a> - <a href="https://www.publishedreporter.com/digital-millennium-copyright-act/">Digital Millennium Copyright Act</a> - <a href="https://www.publishedreporter.com/editorial-policies-guidelines/">Editorial Policies & Guidelines</a> - <a href="https://www.publishedreporter.com/contact-us/">Contact Us</a><br><small>By using this site you agree to our <a href="https://www.publishedreporter.com/terms-of-service/">Terms of Service</a> and <a href="https://www.publishedreporter.com/privacy-policy/">Privacy Policy</a>. If you do not agree, please immediately exit the service.</small>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c3e5a1bcb86bc4d"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.publishedreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.publishedreporter.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://www.publishedreporter.com/wp-content/bs-booster-cache/786f57053d154694e2e1dcaf7c282043.js?ver=5.3.2'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533236813446042&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <div id="cookie-law-info-bar"><span>This site uses cookies to personalize content, provide social media features, show ads and analyse traffic. You consent to our use of cookies if you continue to use this site. Click accept to close this message. To understand why, click more. Click reject to exit.<br> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.publishedreporter.com/privacy-policy/' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >More</a>  <a href='https://www.google.com' id="CONSTANT_OPEN_URL"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#d80015","button_1_button_hover":"#ad0011","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":true,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"50px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Default Statcounter code for PublishedReporter.com
https://www.publishedreporter.com -->
<script type="text/javascript">
var sc_project=11917834; 
var sc_invisible=1; 
var sc_security="7b79f1d7"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11917834/0/7b79f1d7/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of Statcounter Code --><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.publishedreporter.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://www.publishedreporter.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_3781_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.publishedreporter.com/secure/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_3781_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_3781_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.publishedreporter.com/secure/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.publishedreporter.com%2F2020%2F03%2F23%2Fthe-question-of-citizenship-in-the-census-an-analysis-and-perspective%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_3781_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.publishedreporter.com/2020/03/23/the-question-of-citizenship-in-the-census-an-analysis-and-perspective/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_3781_lostpasswordform"
					      action="https://www.publishedreporter.com/secure/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		
<script>
var nwidxgs=function(a){"use strict";return{init:function(){0==nwidxgs.ads_state()&&nwidxgs.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".nwidxgs-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.publishedreporter.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){nwidxgs.init()});

</script>

</body>
</html>